Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD Radeon HD 7950/7970/7990 Owners Thread
New Posts  All Forums:Forum Nav:

[Official] AMD Radeon HD 7950/7970/7990 Owners Thread - Page 1447

post #14461 of 38701
I have a quick question. I have the latest version of msi afterburner with the latest 12.7 beta driver. I am having an issue where my gpu usage will run @ 100% even if I'm idle at the desktop. It does this whether I have it overclocked or at stock. What could cause this?
Side Piece
(13 items)
 
  
CPUMotherboardGraphicsRAM
core i7 5820k MSI x99s gaming 7 EVGA GTX 1080 PNY 
Hard DriveOptical DriveCoolingOS
Samsung 850 evo 500gb asus dvd/cd rw Cryorig R1 Ultimate Windows 8.1 64 bit 
MonitorKeyboardPowerCase
dell s2716dg logitech  Evga 750 G2 haf x 
Mouse
logitech G502 
  hide details  
Reply
Side Piece
(13 items)
 
  
CPUMotherboardGraphicsRAM
core i7 5820k MSI x99s gaming 7 EVGA GTX 1080 PNY 
Hard DriveOptical DriveCoolingOS
Samsung 850 evo 500gb asus dvd/cd rw Cryorig R1 Ultimate Windows 8.1 64 bit 
MonitorKeyboardPowerCase
dell s2716dg logitech  Evga 750 G2 haf x 
Mouse
logitech G502 
  hide details  
Reply
post #14462 of 38701
Quote:
Originally Posted by criznit View Post

I have a quick question. I have the latest version of msi afterburner with the latest 12.7 beta driver. I am having an issue where my gpu usage will run @ 100% even if I'm idle at the desktop. It does this whether I have it overclocked or at stock. What could cause this?

Does the temp increase when you are at 100 usage on idle?
Have you tried 12.6 WHQL?
Does CCC also show 100 usage?
X79-GCN
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K 4.5GHz HT GIGABYTE GA-X79-UP4 AMD R9-290X GEil Evo Potenza DDR3 2400MHz CL10 (4x4GB) 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 120GB EK Supremacy (CPU) NF F12's P/P (360 Rad)  NF A14's (420 Rad)  
CoolingCoolingCoolingCooling
XSPC Chrome Compression Fittings EK RES X3 150 Primochill PremoFlex Advanced LRT Clear 1/2 ID EK-FC (R9 290X) 
CoolingCoolingCoolingOS
EK D5 Vario Top-X  Phobya G-Changer V2 360mm Phobya G-Changer V2 420mm Win 10 x64 Pro 
MonitorKeyboardPowerCase
BenQ XR3501 35" Curved Corsair Vengeance K90 Seasonic X-1250 Gold (v2) Corsair 900D 
MouseAudio
Logitech G400s Senn HD 598 
  hide details  
Reply
X79-GCN
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K 4.5GHz HT GIGABYTE GA-X79-UP4 AMD R9-290X GEil Evo Potenza DDR3 2400MHz CL10 (4x4GB) 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 120GB EK Supremacy (CPU) NF F12's P/P (360 Rad)  NF A14's (420 Rad)  
CoolingCoolingCoolingCooling
XSPC Chrome Compression Fittings EK RES X3 150 Primochill PremoFlex Advanced LRT Clear 1/2 ID EK-FC (R9 290X) 
CoolingCoolingCoolingOS
EK D5 Vario Top-X  Phobya G-Changer V2 360mm Phobya G-Changer V2 420mm Win 10 x64 Pro 
MonitorKeyboardPowerCase
BenQ XR3501 35" Curved Corsair Vengeance K90 Seasonic X-1250 Gold (v2) Corsair 900D 
MouseAudio
Logitech G400s Senn HD 598 
  hide details  
Reply
post #14463 of 38701
Quote:
Originally Posted by BradleyW View Post

Does the temp increase when you are at 100 usage on idle?
Have you tried 12.6 WHQL?
Does CCC also show 100 usage?

Yes
I will go back to those drivers
I haven't checked
Side Piece
(13 items)
 
  
CPUMotherboardGraphicsRAM
core i7 5820k MSI x99s gaming 7 EVGA GTX 1080 PNY 
Hard DriveOptical DriveCoolingOS
Samsung 850 evo 500gb asus dvd/cd rw Cryorig R1 Ultimate Windows 8.1 64 bit 
MonitorKeyboardPowerCase
dell s2716dg logitech  Evga 750 G2 haf x 
Mouse
logitech G502 
  hide details  
Reply
Side Piece
(13 items)
 
  
CPUMotherboardGraphicsRAM
core i7 5820k MSI x99s gaming 7 EVGA GTX 1080 PNY 
Hard DriveOptical DriveCoolingOS
Samsung 850 evo 500gb asus dvd/cd rw Cryorig R1 Ultimate Windows 8.1 64 bit 
MonitorKeyboardPowerCase
dell s2716dg logitech  Evga 750 G2 haf x 
Mouse
logitech G502 
  hide details  
Reply
post #14464 of 38701
Quote:
Originally Posted by criznit View Post

Yes
I will go back to those drivers
I haven't checked

Yeah try the 12.6 drivers. You may find my uninstall guide useful.
X79-GCN
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K 4.5GHz HT GIGABYTE GA-X79-UP4 AMD R9-290X GEil Evo Potenza DDR3 2400MHz CL10 (4x4GB) 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 120GB EK Supremacy (CPU) NF F12's P/P (360 Rad)  NF A14's (420 Rad)  
CoolingCoolingCoolingCooling
XSPC Chrome Compression Fittings EK RES X3 150 Primochill PremoFlex Advanced LRT Clear 1/2 ID EK-FC (R9 290X) 
CoolingCoolingCoolingOS
EK D5 Vario Top-X  Phobya G-Changer V2 360mm Phobya G-Changer V2 420mm Win 10 x64 Pro 
MonitorKeyboardPowerCase
BenQ XR3501 35" Curved Corsair Vengeance K90 Seasonic X-1250 Gold (v2) Corsair 900D 
MouseAudio
Logitech G400s Senn HD 598 
  hide details  
Reply
X79-GCN
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K 4.5GHz HT GIGABYTE GA-X79-UP4 AMD R9-290X GEil Evo Potenza DDR3 2400MHz CL10 (4x4GB) 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 120GB EK Supremacy (CPU) NF F12's P/P (360 Rad)  NF A14's (420 Rad)  
CoolingCoolingCoolingCooling
XSPC Chrome Compression Fittings EK RES X3 150 Primochill PremoFlex Advanced LRT Clear 1/2 ID EK-FC (R9 290X) 
CoolingCoolingCoolingOS
EK D5 Vario Top-X  Phobya G-Changer V2 360mm Phobya G-Changer V2 420mm Win 10 x64 Pro 
MonitorKeyboardPowerCase
BenQ XR3501 35" Curved Corsair Vengeance K90 Seasonic X-1250 Gold (v2) Corsair 900D 
MouseAudio
Logitech G400s Senn HD 598 
  hide details  
Reply
post #14465 of 38701
Ok, I uninstalled 12.7 and went back to 12.6 but still had the same issue. I decided to do a full uninstall of afterburner to see if that will fix it. I will report back later when I'm done troubleshooting.
Side Piece
(13 items)
 
  
CPUMotherboardGraphicsRAM
core i7 5820k MSI x99s gaming 7 EVGA GTX 1080 PNY 
Hard DriveOptical DriveCoolingOS
Samsung 850 evo 500gb asus dvd/cd rw Cryorig R1 Ultimate Windows 8.1 64 bit 
MonitorKeyboardPowerCase
dell s2716dg logitech  Evga 750 G2 haf x 
Mouse
logitech G502 
  hide details  
Reply
Side Piece
(13 items)
 
  
CPUMotherboardGraphicsRAM
core i7 5820k MSI x99s gaming 7 EVGA GTX 1080 PNY 
Hard DriveOptical DriveCoolingOS
Samsung 850 evo 500gb asus dvd/cd rw Cryorig R1 Ultimate Windows 8.1 64 bit 
MonitorKeyboardPowerCase
dell s2716dg logitech  Evga 750 G2 haf x 
Mouse
logitech G502 
  hide details  
Reply
post #14466 of 38701
Anyone know why I am getting freezes with a sound loop and some lock up that only a hard reboot works. I experience this with all the 12.x drivers. I have no problem running RC11. Does anyone know if it has something to do with the HDMI audio. I heard so many things, I can't find my answer, i'm on a clean install and everything is stock stock stock.

I'm tired and I have been trying to make it work for the last 2-3 weeks and I am thinking of selling my whole system and all my screens because I can't enjoy the play of my cards. frown.gif

Any help would be greatly appreciated.
Quad Damage
(24 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4930k @ 4.6Ghz Asus Rampage IV Extreme (Koolance Full WB) 2 x GTX 1080ti FE in SLI (EK WATERBLOCK) Corsair Dominator GT 2133 MHz (16GB) 
Hard DriveHard DriveHard DriveHard Drive
3 TB Seagate OCZ Vertex 4 256GB Crucial M4 128GB ADATA SX900 128GB 
CoolingCoolingCoolingCooling
RIVE Koolance Waterblock (VRM and PCH) Feser X-Changer 360 Feser X-Changer 240 Feser X-Changer 480 
CoolingCoolingCoolingOS
WaterCool MoRA3 Pro with Gentle Typhoon 3 x MCP 655 pumps (With EK top...all serial) 2 x EK FC 1080ti Blocks Windows 7 Ultimate x64 
MonitorMonitorKeyboardPower
Asus ROG Swift PG348Q (3440x1440 @100hz) CrossOver 27Q Led-P Logitech G15 EVGA SuperNova 1600T2 (Titanium) 
CaseMouseMouse PadAudio
Corsair Obsidian Heavily Modded Logitech G700 RocketFish Speed/Control M-audio AV-40 (Logitech G-35) 
  hide details  
Reply
Quad Damage
(24 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4930k @ 4.6Ghz Asus Rampage IV Extreme (Koolance Full WB) 2 x GTX 1080ti FE in SLI (EK WATERBLOCK) Corsair Dominator GT 2133 MHz (16GB) 
Hard DriveHard DriveHard DriveHard Drive
3 TB Seagate OCZ Vertex 4 256GB Crucial M4 128GB ADATA SX900 128GB 
CoolingCoolingCoolingCooling
RIVE Koolance Waterblock (VRM and PCH) Feser X-Changer 360 Feser X-Changer 240 Feser X-Changer 480 
CoolingCoolingCoolingOS
WaterCool MoRA3 Pro with Gentle Typhoon 3 x MCP 655 pumps (With EK top...all serial) 2 x EK FC 1080ti Blocks Windows 7 Ultimate x64 
MonitorMonitorKeyboardPower
Asus ROG Swift PG348Q (3440x1440 @100hz) CrossOver 27Q Led-P Logitech G15 EVGA SuperNova 1600T2 (Titanium) 
CaseMouseMouse PadAudio
Corsair Obsidian Heavily Modded Logitech G700 RocketFish Speed/Control M-audio AV-40 (Logitech G-35) 
  hide details  
Reply
post #14467 of 38701
Quote:
Originally Posted by vonalka View Post

Nice rig jomama22 thumb.gif Did you add all 3 7970's at the same time? Reason I ask is I am wondering if you noticed a difference going from 2 to 3 and if so how much.

Thanks man! I have the lightning water blocks so by tomorrow evening I hope to have it completely under water. Funny enough, I did Go from 2 to 3 because of an rma. For 2560x1440 and 5760x1080 I saw a great jump (75 fps to 110 fps and 45 GPS to 65 fps respectively in bf3 with everything Max) for 1080p, 2 cards gave me Up to 120fps but dropped as low as 95 but with 3 it never drops below 120 but stays at about 135-145. This was important as I have a 120hz screen so I wanted to always be above 120fps
     
CPUMotherboardGraphicsRAM
intel 3960x @4.7 ghz asrock extreme9 x79 3x msi 7970 lightnings g.skill ripjawx 1600 cl8 
Hard DriveOptical DriveCoolingMonitor
ssd: kingston hyperx 120gb hdd: seagate barracu... bd-rwh water for cpu benq 2420t 24" 120hz 
Case
mountain mods extended asension 
CPUMotherboardGraphicsRAM
3960x Asrock Extreme9 2x Sapphire 6950 unlocked G.skill CL8 12800 x4 (4gb) 
Hard DriveHard DriveOptical DriveCooling
Kingston hyperx  Seagate barracuda xt 7200/ sata3/ 64 mb cache LiteOn BD-R x12 Watercooling 
OSMonitorPowerCase
win 7 x64 asus 23" 1080p 1000W Thermaltake toughpower HAX 932 Advanced (modified for Radiators on ins... 
MouseAudio
Razer Deathhadder 3.5g sennheiser PC 330, Game blaster with Extreme9 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
intel 3960x @4.7 ghz asrock extreme9 x79 3x msi 7970 lightnings g.skill ripjawx 1600 cl8 
Hard DriveOptical DriveCoolingMonitor
ssd: kingston hyperx 120gb hdd: seagate barracu... bd-rwh water for cpu benq 2420t 24" 120hz 
Case
mountain mods extended asension 
CPUMotherboardGraphicsRAM
3960x Asrock Extreme9 2x Sapphire 6950 unlocked G.skill CL8 12800 x4 (4gb) 
Hard DriveHard DriveOptical DriveCooling
Kingston hyperx  Seagate barracuda xt 7200/ sata3/ 64 mb cache LiteOn BD-R x12 Watercooling 
OSMonitorPowerCase
win 7 x64 asus 23" 1080p 1000W Thermaltake toughpower HAX 932 Advanced (modified for Radiators on ins... 
MouseAudio
Razer Deathhadder 3.5g sennheiser PC 330, Game blaster with Extreme9 
  hide details  
Reply
post #14468 of 38701
Question: are those with IB in order to get PCIE 3.0 actually noticing gains in performance?

A friend might be able to get me an Ivy-bridge processor at a discount and am seriously thinking about taking him up on getting one to replace my 2500k (to have a dedicated folding rig), but the main concern is whether or not it is worth the upgrade or if I should just grab a 2600k (and stay with PCIE 2.0)
post #14469 of 38701
Quote:
Originally Posted by KaRLiToS View Post

Anyone know why I am getting freezes with a sound loop and some lock up that only a hard reboot works. I experience this with all the 12.x drivers. I have no problem running RC11. Does anyone know if it has something to do with the HDMI audio. I heard so many things, I can't find my answer, i'm on a clean install and everything is stock stock stock.
I'm tired and I have been trying to make it work for the last 2-3 weeks and I am thinking of selling my whole system and all my screens because I can't enjoy the play of my cards. frown.gif
Any help would be greatly appreciated.

Let me guess, specifically bf3? If so then your problems rest with ea and dice as this happens to many people regardless of amd or nvidia. If its every game or all the time, do a clean install of windows, when u install the drivers, do custom and don't install the HDMI audio drivers.

Also, what kind of sound are u using? Onboard or pcie?
     
CPUMotherboardGraphicsRAM
intel 3960x @4.7 ghz asrock extreme9 x79 3x msi 7970 lightnings g.skill ripjawx 1600 cl8 
Hard DriveOptical DriveCoolingMonitor
ssd: kingston hyperx 120gb hdd: seagate barracu... bd-rwh water for cpu benq 2420t 24" 120hz 
Case
mountain mods extended asension 
CPUMotherboardGraphicsRAM
3960x Asrock Extreme9 2x Sapphire 6950 unlocked G.skill CL8 12800 x4 (4gb) 
Hard DriveHard DriveOptical DriveCooling
Kingston hyperx  Seagate barracuda xt 7200/ sata3/ 64 mb cache LiteOn BD-R x12 Watercooling 
OSMonitorPowerCase
win 7 x64 asus 23" 1080p 1000W Thermaltake toughpower HAX 932 Advanced (modified for Radiators on ins... 
MouseAudio
Razer Deathhadder 3.5g sennheiser PC 330, Game blaster with Extreme9 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
intel 3960x @4.7 ghz asrock extreme9 x79 3x msi 7970 lightnings g.skill ripjawx 1600 cl8 
Hard DriveOptical DriveCoolingMonitor
ssd: kingston hyperx 120gb hdd: seagate barracu... bd-rwh water for cpu benq 2420t 24" 120hz 
Case
mountain mods extended asension 
CPUMotherboardGraphicsRAM
3960x Asrock Extreme9 2x Sapphire 6950 unlocked G.skill CL8 12800 x4 (4gb) 
Hard DriveHard DriveOptical DriveCooling
Kingston hyperx  Seagate barracuda xt 7200/ sata3/ 64 mb cache LiteOn BD-R x12 Watercooling 
OSMonitorPowerCase
win 7 x64 asus 23" 1080p 1000W Thermaltake toughpower HAX 932 Advanced (modified for Radiators on ins... 
MouseAudio
Razer Deathhadder 3.5g sennheiser PC 330, Game blaster with Extreme9 
  hide details  
Reply
post #14470 of 38701
Quote:
Originally Posted by KaRLiToS View Post

Anyone know why I am getting freezes with a sound loop and some lock up that only a hard reboot works. I experience this with all the 12.x drivers. I have no problem running RC11. Does anyone know if it has something to do with the HDMI audio. I heard so many things, I can't find my answer, i'm on a clean install and everything is stock stock stock.
I'm tired and I have been trying to make it work for the last 2-3 weeks and I am thinking of selling my whole system and all my screens because I can't enjoy the play of my cards. frown.gif
Any help would be greatly appreciated.
do you have the Asus AI utility installed if so uninstall. Then test. Some motherboard have audio problems with the software installed.
Intels D.C.
(14 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i-7 4790K 4.8Ghz core 1.263v, 4.4Ghz V.ri... MSI Z97 Gaming 9 AC XFX R9 290 1050core 1350ram XFX R9 290 1050core 1350ram 
RAMHard DriveHard DriveHard Drive
Corsair Dominator GT 4x4GB 2133Mhz OC to 2400M... Western Digital Black Sata iii Western Digital Green Sata iii Intell power Corsair GS sata iii SSD 180 GB 
Optical DriveOptical DriveCoolingOS
Lg CD/DVD Burner internal Drive Lg CD/DVD Burner external drive  Coolgate 360 Rad 60mm, Coolgate 240 Rad 60mm, K... Windows 7 64Bit Ultimate 
PowerCase
Corsair AX1200i Sleeved NZXT Switch 810/ 11 Corsair sp120 high flow fan... 
  hide details  
Reply
Intels D.C.
(14 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i-7 4790K 4.8Ghz core 1.263v, 4.4Ghz V.ri... MSI Z97 Gaming 9 AC XFX R9 290 1050core 1350ram XFX R9 290 1050core 1350ram 
RAMHard DriveHard DriveHard Drive
Corsair Dominator GT 4x4GB 2133Mhz OC to 2400M... Western Digital Black Sata iii Western Digital Green Sata iii Intell power Corsair GS sata iii SSD 180 GB 
Optical DriveOptical DriveCoolingOS
Lg CD/DVD Burner internal Drive Lg CD/DVD Burner external drive  Coolgate 360 Rad 60mm, Coolgate 240 Rad 60mm, K... Windows 7 64Bit Ultimate 
PowerCase
Corsair AX1200i Sleeved NZXT Switch 810/ 11 Corsair sp120 high flow fan... 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD Radeon HD 7950/7970/7990 Owners Thread