Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD Radeon HD 7950/7970/7990 Owners Thread
New Posts  All Forums:Forum Nav:

[Official] AMD Radeon HD 7950/7970/7990 Owners Thread - Page 1493

post #14921 of 38701
Quote:
Originally Posted by Kokin View Post

A single 7950 will do 3240+ x 1920 very well, but tends to lag a bit when done in 5760+ x 1080. Crossfire will blow any game out of the water right now unless you're heavily into modding texture packs.

Ok, that's great news, thank you.

I don't really need a whole lot of eye candy, but currently I'm running CF 5870's @ 5760x1080 and I have to use Low settings to get ~60 FPS. It's ok lookin, but I would sure like to have it look a bit better.
I'd like to be able to get back to using High settings with the CF 7950s. Think that's a possibility? Assuming that I don't OC or just get an average OC.
 
H2HTPC / BOINC'er
(21 items)
 
 
CPUMotherboardGraphicsRAM
i5-2500k @ 4.5 1.24v Asus P8P67 Deluxe 2x Sapphire 7950 Flex-2  8 GB G.Skill 1600 1.35v 
Hard DriveHard DriveHard DriveCooling
128GB Samsung 830 128GB Samsung 830 500GB WD Blue Corsair H100 
OSMonitorMonitorPower
Windows 7 64bit 3x23" Eyefinity 5760x1080 Vizio 42" 1080p  NZXT HALE90-850-M 
CaseMouseAudio
NZXT Phantom White Logitech G5 Sound Blaster Z 
CPUMotherboardGraphicsRAM
i5 -2500k Asus P8P67 Pro 2x XFX 6870 Black Editions 8GB G.Skill  
Hard DriveHard DriveHard DriveHard Drive
4TB Western Digital Green 3TB Western Digital Green 3TB Western Digital Green 3TB Western Digital Green 
Hard DriveHard DriveHard DriveHard Drive
3TB Western Digital Green 4TB Western Digital Green 4TB Western Digital Green 4TB Western Digital Green 
Optical DriveCoolingOSMonitor
Lite-On Blu-ray Cooler Master Hyper 212 8.1 Pro w/Media Center 55" Samsung 
KeyboardPowerCaseAudio
Azio Mini Wireless CM Silent Pro M2 720w NZXT H2 Denon AVR-391 
Other
Polk Audio 
CPUMotherboardGraphicsRAM
E8400 Asus P5N32-E SLI Plus 2x Sapphire 5870 4GB OCZ SLI Ready 
Hard DriveCoolingOSPower
Maxtor 250GB Zalman CNPS9500A + box fan Vista 750w 
Case
Dell XPS 630i 
  hide details  
Reply
 
H2HTPC / BOINC'er
(21 items)
 
 
CPUMotherboardGraphicsRAM
i5-2500k @ 4.5 1.24v Asus P8P67 Deluxe 2x Sapphire 7950 Flex-2  8 GB G.Skill 1600 1.35v 
Hard DriveHard DriveHard DriveCooling
128GB Samsung 830 128GB Samsung 830 500GB WD Blue Corsair H100 
OSMonitorMonitorPower
Windows 7 64bit 3x23" Eyefinity 5760x1080 Vizio 42" 1080p  NZXT HALE90-850-M 
CaseMouseAudio
NZXT Phantom White Logitech G5 Sound Blaster Z 
CPUMotherboardGraphicsRAM
i5 -2500k Asus P8P67 Pro 2x XFX 6870 Black Editions 8GB G.Skill  
Hard DriveHard DriveHard DriveHard Drive
4TB Western Digital Green 3TB Western Digital Green 3TB Western Digital Green 3TB Western Digital Green 
Hard DriveHard DriveHard DriveHard Drive
3TB Western Digital Green 4TB Western Digital Green 4TB Western Digital Green 4TB Western Digital Green 
Optical DriveCoolingOSMonitor
Lite-On Blu-ray Cooler Master Hyper 212 8.1 Pro w/Media Center 55" Samsung 
KeyboardPowerCaseAudio
Azio Mini Wireless CM Silent Pro M2 720w NZXT H2 Denon AVR-391 
Other
Polk Audio 
CPUMotherboardGraphicsRAM
E8400 Asus P5N32-E SLI Plus 2x Sapphire 5870 4GB OCZ SLI Ready 
Hard DriveCoolingOSPower
Maxtor 250GB Zalman CNPS9500A + box fan Vista 750w 
Case
Dell XPS 630i 
  hide details  
Reply
post #14922 of 38701
Quote:
Originally Posted by switchblade View Post


Hm that doesnt happen to my GPU using 12.8 drivers. There are no issues and Everything runs smoothly for me.

 

It happened twice with 12.8 where my fan all of a sudden just stopped spinning. The first time the temps reached 90c then the next time it hit 95c. the fan did eventually kick on but it sputtered. which was weired. I installed the modded 12.7's at benchmark and so far flawless. Running BF3 no issues. My fan is working perfectly. I setup a custom profile with trixx at max 50% fan speed which results in temps at 65c and never beyond. 50% fan speed is annoying loud tho but oh well. 

 

I also experiencing texture flickering on walls in BF3 using 12.8. The fan stopping issue had me concerned but once I switched over to 12.7 its gone. So far 30 mins in BF3 was great. taking off heads and the card otherwise runs smooth

AMD Beast
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD 8350 Asus sabertooth 990FX  AMD 6850  16GB DDR3 gskill 1600 
Hard DriveHard DriveOptical DriveCooling
2TB seagate barracuda  Samsung 128gb 840 pro Pioneer BDXL bluray  Phanteks PH-TC14PE 
OSMonitorKeyboardPower
Windows 10 Home 24 inch sony 3d display Logitech k360 XFX Pro 750 
CaseMouseMouse PadOther
Cougar Challenger Ann Qck Speakers GX Gaming 2.1 
  hide details  
Reply
AMD Beast
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD 8350 Asus sabertooth 990FX  AMD 6850  16GB DDR3 gskill 1600 
Hard DriveHard DriveOptical DriveCooling
2TB seagate barracuda  Samsung 128gb 840 pro Pioneer BDXL bluray  Phanteks PH-TC14PE 
OSMonitorKeyboardPower
Windows 10 Home 24 inch sony 3d display Logitech k360 XFX Pro 750 
CaseMouseMouse PadOther
Cougar Challenger Ann Qck Speakers GX Gaming 2.1 
  hide details  
Reply
post #14923 of 38701
Quote:
Originally Posted by Bluemustang View Post

Havn't owned an ATI card since 1xxx series and i'm already experiencing so many issues I never had with nvidia.
Doom 3 white screening, metro 2033 freezes and gives error, multiple games underscanning etc. Stuff used to simply work. But in a way I like it and ill just look at it the way I always do technology. The more messed up and problematic it is and the more effort it takes to fix the more i'll learn smile.gif

True OCNer ^
)-(4v0c
(13 items)
 
  
CPUMotherboardGraphicsRAM
FX 8120 Gigabyte 990FXA-UD3H XFX HD 7970 CORE EDITION 2X2GB OCZ 1333 MHZ Gold Edition & 2X4GB 1333MHZ... 
Hard DrivePowerCase
2TB Seagate Barracuda 7200RPM AND 128GB CRUCIAL... OCZ stealthxtreme 700W Coolermaster centurion 590 
  hide details  
Reply
)-(4v0c
(13 items)
 
  
CPUMotherboardGraphicsRAM
FX 8120 Gigabyte 990FXA-UD3H XFX HD 7970 CORE EDITION 2X2GB OCZ 1333 MHZ Gold Edition & 2X4GB 1333MHZ... 
Hard DrivePowerCase
2TB Seagate Barracuda 7200RPM AND 128GB CRUCIAL... OCZ stealthxtreme 700W Coolermaster centurion 590 
  hide details  
Reply
post #14924 of 38701
Quote:
Originally Posted by kraytdizzle View Post

So, I dropped down to a single screen over DVI, when I booted up the temp was in the mid-low 40s C this time. I loaded up my game and no problems, even played for about a half an hour and noticed nothing.
I did notice something else. When I had the two screens hooked up, it always idled at 500MHz for core, and higher for Memory.
This time, it idled at 300MHz and 150MHz memory, which seems more in line with the research I've done.
Wondering what I'll need to do to add in the other two screens for Eyefinity and keep this stability?

 

 

I think it is normal to have higher idle clocks when using Eyefinity. I can't confirm as I don't have a multi screen set up, but I have read it many times.

 

Good to hear the card is working correctly with a single monitor, now the task of getting Eyefinity to work tongue.gif

Money pit
(12 items)
 
  
CPUMotherboardGraphicsRAM
SB-E 3930K @ 4.5GHz & 1.36v Rampage IV Formula R9 290 OC CF DDR3 1866 Dominator Platinum 4 x 4GB (9-11-9-27... 
Hard DriveCoolingMonitorKeyboard
2 x 128GB SSD + 2 x 500GB + 1 x 1TB Heatkiller rev. 3, EK motherboard VRM, Aquacomp... Catleap Q270 27" 2560 x 1440 @ 65Hz Ducky Mini (Snake) 
PowerCaseMouseAudio
Corsair HX850W lian li v2000b plus (black) G400 in MX518 case Audioengine A2 + 10" Sub 
  hide details  
Reply
Money pit
(12 items)
 
  
CPUMotherboardGraphicsRAM
SB-E 3930K @ 4.5GHz & 1.36v Rampage IV Formula R9 290 OC CF DDR3 1866 Dominator Platinum 4 x 4GB (9-11-9-27... 
Hard DriveCoolingMonitorKeyboard
2 x 128GB SSD + 2 x 500GB + 1 x 1TB Heatkiller rev. 3, EK motherboard VRM, Aquacomp... Catleap Q270 27" 2560 x 1440 @ 65Hz Ducky Mini (Snake) 
PowerCaseMouseAudio
Corsair HX850W lian li v2000b plus (black) G400 in MX518 case Audioengine A2 + 10" Sub 
  hide details  
Reply
post #14925 of 38701
Does this basically say that I cannot remove the cooler on my Sapphire 7970 to change stock TIM to MX-4?

http://www.sapphiretech.com/presentation/support/?cid=3&psn=000203&lid=1

It does not say so here explicitly, but I don't know how they would know if I open the heatsink part or not, except by looking at the TIM and seeing that it's different... Anyone know for a fact if Sapphire voids warranty for changing TIM? I've seen both kinds of replies to this, including someone from a few years ago quoting a Sapphire tech saying that it was okay to replace TIM as long as the card was carefully reassembled back to its original state afterwards.
---
On that note, would it make a difference in my temperatures? I'm trying to reduce fan speeds, because my Dual-X card is somewhat noisy.
   
CPUMotherboardGraphicsRAM
i7 3770 @ 4.3 GHz ASRock Z77E-ITX GTX 660 Ti + Accelero Mono Plus, 1.875V G.Skill Ripjaws X 16GB at 2133MHz 9-10-11-28-1T... 
Hard DriveHard DriveHard DriveCooling
Crucial m4 Hitachi TravelStar 2.5" SATA III Intel 330  BitFenix Recon fan controller 
CoolingCoolingCoolingCooling
Corsair H100i Scythe Gentle Typhoon AP-14 x 4 (radiator front... Phanteks 140mm fan (exhaust) Fractal Design R2 Silent 140mm fan (bottom intake) 
OSOSOSMonitor
Windows 7 Professional 64-bit Windows 8 Professional 64-bit (trying it out) Linux Mint Achieva ShiMian 27" IPSB (tempered glass) 
MonitorKeyboardPowerCase
Dell U2412M 24" LZ-GH aluminum/steel TKL keyboard Seasonic G-550 80+ Gold Fractal Design Define R4 
MouseMouse PadOtherOther
Logitech MX518 Monoprice dual-surface aluminum IKEA Dioder light-changing LED strip on the roof Monoprice 10 x 6.25" drawing tablet 
CPUMotherboardGraphicsRAM
Intel i5 2400 3.8GHz turbo boost Gigabyte z68x-ud3h-b3 Sapphire Dual-X 7970 OC Samsung 30nm ULP  
Hard DriveOptical DriveCoolingCooling
Corsair Force 3 LG DVD-RW Zalman CNPS9900MAX-B Noctua NF-S12B ULN 
CoolingCoolingCoolingOS
Scythe Gentle Typhoon AP-14 Fractal Design R2 Silent 140mm fan Bitfenix Spectre 200mm fan Windows 7 Professional 64-bit 
MonitorKeyboardPowerCase
Achieva ShiMian 27" IPSB (tempered glass) Ducky Shine II MX Clears Corsair AX750 BitFenix Survivor in White 
MouseMouse PadOtherOther
Logitech MX518 Ikea circle! NZXT Hue Lamptron FC-9 
  hide details  
Reply
   
CPUMotherboardGraphicsRAM
i7 3770 @ 4.3 GHz ASRock Z77E-ITX GTX 660 Ti + Accelero Mono Plus, 1.875V G.Skill Ripjaws X 16GB at 2133MHz 9-10-11-28-1T... 
Hard DriveHard DriveHard DriveCooling
Crucial m4 Hitachi TravelStar 2.5" SATA III Intel 330  BitFenix Recon fan controller 
CoolingCoolingCoolingCooling
Corsair H100i Scythe Gentle Typhoon AP-14 x 4 (radiator front... Phanteks 140mm fan (exhaust) Fractal Design R2 Silent 140mm fan (bottom intake) 
OSOSOSMonitor
Windows 7 Professional 64-bit Windows 8 Professional 64-bit (trying it out) Linux Mint Achieva ShiMian 27" IPSB (tempered glass) 
MonitorKeyboardPowerCase
Dell U2412M 24" LZ-GH aluminum/steel TKL keyboard Seasonic G-550 80+ Gold Fractal Design Define R4 
MouseMouse PadOtherOther
Logitech MX518 Monoprice dual-surface aluminum IKEA Dioder light-changing LED strip on the roof Monoprice 10 x 6.25" drawing tablet 
CPUMotherboardGraphicsRAM
Intel i5 2400 3.8GHz turbo boost Gigabyte z68x-ud3h-b3 Sapphire Dual-X 7970 OC Samsung 30nm ULP  
Hard DriveOptical DriveCoolingCooling
Corsair Force 3 LG DVD-RW Zalman CNPS9900MAX-B Noctua NF-S12B ULN 
CoolingCoolingCoolingOS
Scythe Gentle Typhoon AP-14 Fractal Design R2 Silent 140mm fan Bitfenix Spectre 200mm fan Windows 7 Professional 64-bit 
MonitorKeyboardPowerCase
Achieva ShiMian 27" IPSB (tempered glass) Ducky Shine II MX Clears Corsair AX750 BitFenix Survivor in White 
MouseMouse PadOtherOther
Logitech MX518 Ikea circle! NZXT Hue Lamptron FC-9 
  hide details  
Reply
post #14926 of 38701
Quote:
Originally Posted by quakermaas View Post

Quote:
Originally Posted by kraytdizzle View Post

So, I dropped down to a single screen over DVI, when I booted up the temp was in the mid-low 40s C this time. I loaded up my game and no problems, even played for about a half an hour and noticed nothing.

I did notice something else. When I had the two screens hooked up, it always idled at 500MHz for core, and higher for Memory.

This time, it idled at 300MHz and 150MHz memory, which seems more in line with the research I've done.

Wondering what I'll need to do to add in the other two screens for Eyefinity and keep this stability?


I think it is normal to have higher idle clocks when using Eyefinity. I can't confirm as I don't have a multi screen set up, but I have read it many times.

Good to hear the card is working correctly with a single monitor, now the task of getting Eyefinity to work tongue.gif

That is normal and supposed to happen. 150mhz isn't enough to power both the monitors, or caused some sort of wake from sleep issue so it was moved up to 500mhz. Mine does the same thing.
Beast of Burden
(19 items)
 
Cool story, bro!
(16 items)
 
 
CPUMotherboardGraphicsRAM
i7 3770k Gigabyte Z77X-UD5H Gigabyte HD 7970 Reference Ripjaws Z 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 Caviar Black ASUS DVD XSPC Raystorm 
CoolingCoolingCoolingOS
EK FC-7970 w/ Backplate Copper/Acetal RX360 w/ 3x Yate Loon High Speed in Push XSPC Dual Bay Res w/ D5 Pump Windows 7 
MonitorMonitorKeyboardPower
ASUS VE226H ASUS VE226H Cooler Master Quickfire Rapid Corsair HX850 
CaseMouseMouse Pad
HAF 932 Advanced Razer Deathadder QcK Mini 
CPUMotherboardGraphicsRAM
Q9550@ 3.5GHz w/ 1.191v Gigabyte GA-EP45-UD3P Sapphire Reference 5850 @ 775/1100 G.SKILL 4GB (2 x 2GB) DDR2 1066 
Hard DriveHard DriveHard DriveOptical Drive
Crucial C300 Spinpoint F3 Caviar Black ASUS DVD-RW 
CoolingOSMonitorKeyboard
Arctic Cooling Freezer 7 Pro Windows 7 Home Premium 64-bit Samsung 23" Saitek Eclipse III 
PowerCaseMouse
Corsair 430W NZXT Source 210 Wolf King 
  hide details  
Reply
Beast of Burden
(19 items)
 
Cool story, bro!
(16 items)
 
 
CPUMotherboardGraphicsRAM
i7 3770k Gigabyte Z77X-UD5H Gigabyte HD 7970 Reference Ripjaws Z 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 Caviar Black ASUS DVD XSPC Raystorm 
CoolingCoolingCoolingOS
EK FC-7970 w/ Backplate Copper/Acetal RX360 w/ 3x Yate Loon High Speed in Push XSPC Dual Bay Res w/ D5 Pump Windows 7 
MonitorMonitorKeyboardPower
ASUS VE226H ASUS VE226H Cooler Master Quickfire Rapid Corsair HX850 
CaseMouseMouse Pad
HAF 932 Advanced Razer Deathadder QcK Mini 
CPUMotherboardGraphicsRAM
Q9550@ 3.5GHz w/ 1.191v Gigabyte GA-EP45-UD3P Sapphire Reference 5850 @ 775/1100 G.SKILL 4GB (2 x 2GB) DDR2 1066 
Hard DriveHard DriveHard DriveOptical Drive
Crucial C300 Spinpoint F3 Caviar Black ASUS DVD-RW 
CoolingOSMonitorKeyboard
Arctic Cooling Freezer 7 Pro Windows 7 Home Premium 64-bit Samsung 23" Saitek Eclipse III 
PowerCaseMouse
Corsair 430W NZXT Source 210 Wolf King 
  hide details  
Reply
post #14927 of 38701
Quote:
Originally Posted by DaClownie View Post

That is normal and supposed to happen. 150mhz isn't enough to power both the monitors, or caused some sort of wake from sleep issue so it was moved up to 500mhz. Mine does the same thing.

Quote:
Originally Posted by quakermaas View Post


I think it is normal to have higher idle clocks when using Eyefinity. I can't confirm as I don't have a multi screen set up, but I have read it many times.

Good to hear the card is working correctly with a single monitor, now the task of getting Eyefinity to work tongue.gif

Thanks for the information.

I tried two monitors, one DVI, one HDMI. I managed to get my game to play smoothly then as well.

Question on the temperature of the card with multiple monitors, the temp goes up to 60C+ with two monitors, is that normal for multiple displays as well?

It is looking like my displayport adapters might be the cause.

I have two "StarTech.com MDP2DVIS Mini DisplayPort to DVI Active Adapter" that I got from amazon. Tried both on the third monitor in each displayport. Each time I added them in that is when the problem started occurring.

Going to give the DVI/HDMI setup a test for a day or two and see how stable it is.
post #14928 of 38701
Quote:
Originally Posted by kraytdizzle View Post


Thanks for the information.
I tried two monitors, one DVI, one HDMI. I managed to get my game to play smoothly then as well.
Question on the temperature of the card with multiple monitors, the temp goes up to 60C+ with two monitors, is that normal for multiple displays as well?
It is looking like my displayport adapters might be the cause.
I have two "StarTech.com MDP2DVIS Mini DisplayPort to DVI Active Adapter" that I got from amazon. Tried both on the third monitor in each displayport. Each time I added them in that is when the problem started occurring.
Going to give the DVI/HDMI setup a test for a day or two and see how stable it is.

 

yes its completely normal for your idle temps to rise with running multiple monitors
AMD Beast
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD 8350 Asus sabertooth 990FX  AMD 6850  16GB DDR3 gskill 1600 
Hard DriveHard DriveOptical DriveCooling
2TB seagate barracuda  Samsung 128gb 840 pro Pioneer BDXL bluray  Phanteks PH-TC14PE 
OSMonitorKeyboardPower
Windows 10 Home 24 inch sony 3d display Logitech k360 XFX Pro 750 
CaseMouseMouse PadOther
Cougar Challenger Ann Qck Speakers GX Gaming 2.1 
  hide details  
Reply
AMD Beast
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD 8350 Asus sabertooth 990FX  AMD 6850  16GB DDR3 gskill 1600 
Hard DriveHard DriveOptical DriveCooling
2TB seagate barracuda  Samsung 128gb 840 pro Pioneer BDXL bluray  Phanteks PH-TC14PE 
OSMonitorKeyboardPower
Windows 10 Home 24 inch sony 3d display Logitech k360 XFX Pro 750 
CaseMouseMouse PadOther
Cougar Challenger Ann Qck Speakers GX Gaming 2.1 
  hide details  
Reply
post #14929 of 38701
I idle at 59-63C on a reference 7970 GHz Edition. This is very normal for multi-display. NVIDIA is the same.
post #14930 of 38701
Quote:
Originally Posted by 4LC4PON3 View Post

yes its completely normal for your idle temps to rise with running multiple monitors

QFT

I've got 2 rigs idling with 4 monitors connected at 60c and 63c on stock Gigabyte 7970s. Both go up to roughly 75-80c while gaming in eyefinity.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD Radeon HD 7950/7970/7990 Owners Thread