Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD Radeon HD 7950/7970/7990 Owners Thread
New Posts  All Forums:Forum Nav:

[Official] AMD Radeon HD 7950/7970/7990 Owners Thread - Page 1528

post #15271 of 38701
Quote:
Originally Posted by 4LC4PON3 View Post

Im a bit worried here. I ogt my new Visiontek 7970 and it runs like a champ but the GFX card has some sort of odd burning smell to it. The temps on my VRM's never pass 49c and during gaming with a custom fan profile never reaches above 62c but it still smells.

I know its my 7970 that is doing it. I took the card apart and checked everything. Thee board is spotless and I redid the thermal which resulted in the exact same temps. I cant figure it out at all. I was thinking possibly my PSU being pushed to hard but I dont think it is. I did do a smell test and it is more of a video card smell. It only happens while gaming and not on desktop. I was thinking possibly the GPU is breaking in or there is 2 much oil or something on the fan thats burning off. 

The card runs like a champ and does not struggle or hesitate at all. Temps are perfectly fine and the fan spins as normal. 

Everything in my PC is nice and cool. Hardware Info shows temps for everything being normal and below.

What are your core and VRM temps under load . If temps are fine then don't bother. I have had that smell with the Geforce FX 5800 which I had a long time ago. No issues. worked fine for a couple of years after which I sold it off. thumb.gif
Fragbox
(14 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i5 2400 DH67BL AMD Radeon HD 6900 Series XFX HD 6950 2GB 
RAMRAMHard DriveOptical Drive
Corsair Corsair DDR3 1333 Mhz 2 GB Corsair DDR3 1333 Mhz 2 GB Western Digital Caviar Green SONY DVD-RW AD-7260S 
OSMonitorKeyboardPower
Windows 7 Professional 32 bit BENQ G2420HD Logitech K200 Seasonic VX550 psu 
CaseMouse
ANTEC 200 V2 Logitech mouse 
  hide details  
Reply
Fragbox
(14 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i5 2400 DH67BL AMD Radeon HD 6900 Series XFX HD 6950 2GB 
RAMRAMHard DriveOptical Drive
Corsair Corsair DDR3 1333 Mhz 2 GB Corsair DDR3 1333 Mhz 2 GB Western Digital Caviar Green SONY DVD-RW AD-7260S 
OSMonitorKeyboardPower
Windows 7 Professional 32 bit BENQ G2420HD Logitech K200 Seasonic VX550 psu 
CaseMouse
ANTEC 200 V2 Logitech mouse 
  hide details  
Reply
post #15272 of 38701
Quote:
Originally Posted by raghu78 View Post


What are your core and VRM temps under load . If temps are fine then don't bother. I have had that smell with the Geforce FX 5800 which I had a long time ago. No issues. worked fine for a couple of years after which I sold it off. thumb.gif

 

Max temps in BF3 playing for an hour never reach above 65c. The smell is VERY faint but you know its there. VRM temps dont go over 48-49c. This is all stock. I have not attempted an OC yet as I was worried about it. I did read that alot of people noticed it go away after a week or so. I just got it officially installed today. I ran it a day before my vacation which was the 25th and just finally got to sit and play today. The card has only been run for 2 days.

 

In less demanding games such as WoW my temps never reach above 60c and the VRMs stay the same

 

EDIT: what is a good aftermarket cooler for this thing that will keep my GPU cool AND my VRMs. Im kind of tired of the loud reference cooler.


Edited by 4LC4PON3 - 9/2/12 at 10:09pm
AMD Beast
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD 8350 Asus sabertooth 990FX  AMD 6850  16GB DDR3 gskill 1600 
Hard DriveHard DriveOptical DriveCooling
2TB seagate barracuda  Samsung 128gb 840 pro Pioneer BDXL bluray  Phanteks PH-TC14PE 
OSMonitorKeyboardPower
Windows 10 Home 24 inch sony 3d display Logitech k360 XFX Pro 750 
CaseMouseMouse PadOther
Cougar Challenger Ann Qck Speakers GX Gaming 2.1 
  hide details  
Reply
AMD Beast
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD 8350 Asus sabertooth 990FX  AMD 6850  16GB DDR3 gskill 1600 
Hard DriveHard DriveOptical DriveCooling
2TB seagate barracuda  Samsung 128gb 840 pro Pioneer BDXL bluray  Phanteks PH-TC14PE 
OSMonitorKeyboardPower
Windows 10 Home 24 inch sony 3d display Logitech k360 XFX Pro 750 
CaseMouseMouse PadOther
Cougar Challenger Ann Qck Speakers GX Gaming 2.1 
  hide details  
Reply
post #15273 of 38701
Well, got my 7970 boxed up for RMA. VRMs too hot, crashing at any speed.... just a pain. Gonna RMA it, then sell it off.
post #15274 of 38701
What are the best drivers to run? I have heard the 12.8s have issues is this true !?
Ov3RK11L
(15 items)
 
Project Toaster
(15 items)
 
 
CPUMotherboardGraphicsRAM
i5-661 4.2Ghz 24/7 Gigabyte H55N-USB3 Sapphire HD7950 950mhz OC Gskill Ripjaws DDR3 1333 4GB 
Hard DriveOptical DriveCoolingOS
Corsair F60 SSD + WD 500GB black LG burner Antech Kuhler 620 w/ NoiseBlocker fan Win 7 Ult. 64bit 
MonitorKeyboardPowerCase
Asus 24" LED LCD 1920X1080 Logitech G510 600W 80+ Lian Li PC-Q08B 
MouseMouse PadAudio
R.A.T 7  Frys?? lol onboard..ohh yahhhhhhh  
  hide details  
Reply
Ov3RK11L
(15 items)
 
Project Toaster
(15 items)
 
 
CPUMotherboardGraphicsRAM
i5-661 4.2Ghz 24/7 Gigabyte H55N-USB3 Sapphire HD7950 950mhz OC Gskill Ripjaws DDR3 1333 4GB 
Hard DriveOptical DriveCoolingOS
Corsair F60 SSD + WD 500GB black LG burner Antech Kuhler 620 w/ NoiseBlocker fan Win 7 Ult. 64bit 
MonitorKeyboardPowerCase
Asus 24" LED LCD 1920X1080 Logitech G510 600W 80+ Lian Li PC-Q08B 
MouseMouse PadAudio
R.A.T 7  Frys?? lol onboard..ohh yahhhhhhh  
  hide details  
Reply
post #15275 of 38701
Quote:
Originally Posted by tx-jose View Post

What are the best drivers to run? I have heard the 12.8s have issues is this true !?

 

I am having texture flickering issues right now with 12.8. I dont see this problem with 12.6s at all. I installed 12.8 this morning and its very clear with the texture flickering. I am more then likely going to revert back to either 12.4 or 12.6

AMD Beast
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD 8350 Asus sabertooth 990FX  AMD 6850  16GB DDR3 gskill 1600 
Hard DriveHard DriveOptical DriveCooling
2TB seagate barracuda  Samsung 128gb 840 pro Pioneer BDXL bluray  Phanteks PH-TC14PE 
OSMonitorKeyboardPower
Windows 10 Home 24 inch sony 3d display Logitech k360 XFX Pro 750 
CaseMouseMouse PadOther
Cougar Challenger Ann Qck Speakers GX Gaming 2.1 
  hide details  
Reply
AMD Beast
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD 8350 Asus sabertooth 990FX  AMD 6850  16GB DDR3 gskill 1600 
Hard DriveHard DriveOptical DriveCooling
2TB seagate barracuda  Samsung 128gb 840 pro Pioneer BDXL bluray  Phanteks PH-TC14PE 
OSMonitorKeyboardPower
Windows 10 Home 24 inch sony 3d display Logitech k360 XFX Pro 750 
CaseMouseMouse PadOther
Cougar Challenger Ann Qck Speakers GX Gaming 2.1 
  hide details  
Reply
post #15276 of 38701
Quote:
Originally Posted by 4LC4PON3 View Post

Max temps in BF3 playing for an hour never reach above 65c. The smell is VERY faint but you know its there. VRM temps dont go over 48-49c. This is all stock. I have not attempted an OC yet as I was worried about it. I did read that alot of people noticed it go away after a week or so. I just got it officially installed today. I ran it a day before my vacation which was the 25th and just finally got to sit and play today. The card has only been run for 2 days.

In less demanding games such as WoW my temps never reach above 60c and the VRMs stay the same

EDIT: what is a good aftermarket cooler for this thing that will keep my GPU cool AND my VRMs. Im kind of tired of the loud reference cooler.

Your VRM and core temps are very safe. what app are you using to monitor VRM temps. At what fan speed is your reference HD 7970 fan loud. I have a reference XFX HD 6950 and upto 50% fan speed its not loud. I play all games at that fan speed. I have had no issues with temps. mostly around 65 - 70c. I use HWinfo32 and in Furmark i hit 65c with the fan speed at 50% and VRM temps hit 49c . i run the benchmark preset 1080 with 8x MSAA which takes a little over a min . I don't run the Burn in.
Fragbox
(14 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i5 2400 DH67BL AMD Radeon HD 6900 Series XFX HD 6950 2GB 
RAMRAMHard DriveOptical Drive
Corsair Corsair DDR3 1333 Mhz 2 GB Corsair DDR3 1333 Mhz 2 GB Western Digital Caviar Green SONY DVD-RW AD-7260S 
OSMonitorKeyboardPower
Windows 7 Professional 32 bit BENQ G2420HD Logitech K200 Seasonic VX550 psu 
CaseMouse
ANTEC 200 V2 Logitech mouse 
  hide details  
Reply
Fragbox
(14 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i5 2400 DH67BL AMD Radeon HD 6900 Series XFX HD 6950 2GB 
RAMRAMHard DriveOptical Drive
Corsair Corsair DDR3 1333 Mhz 2 GB Corsair DDR3 1333 Mhz 2 GB Western Digital Caviar Green SONY DVD-RW AD-7260S 
OSMonitorKeyboardPower
Windows 7 Professional 32 bit BENQ G2420HD Logitech K200 Seasonic VX550 psu 
CaseMouse
ANTEC 200 V2 Logitech mouse 
  hide details  
Reply
post #15277 of 38701
Quote:
Originally Posted by 4LC4PON3 View Post

I am having texture flickering issues right now with 12.8. I dont see this problem with 12.6s at all. I installed 12.8 this morning and its very clear with the texture flickering. I am more then likely going to revert back to either 12.4 or 12.6

i get terrible performance in BF3 all of a sudden. And i just re installed windows!! 3 times!!

I cant get playable frames on ultra... i get like 30FPS and my processor is at about 80% useage.

Im thinking about returning the card and just getting a 660ti frown.gif


This is my first AMD experience. and its not looking good
Ov3RK11L
(15 items)
 
Project Toaster
(15 items)
 
 
CPUMotherboardGraphicsRAM
i5-661 4.2Ghz 24/7 Gigabyte H55N-USB3 Sapphire HD7950 950mhz OC Gskill Ripjaws DDR3 1333 4GB 
Hard DriveOptical DriveCoolingOS
Corsair F60 SSD + WD 500GB black LG burner Antech Kuhler 620 w/ NoiseBlocker fan Win 7 Ult. 64bit 
MonitorKeyboardPowerCase
Asus 24" LED LCD 1920X1080 Logitech G510 600W 80+ Lian Li PC-Q08B 
MouseMouse PadAudio
R.A.T 7  Frys?? lol onboard..ohh yahhhhhhh  
  hide details  
Reply
Ov3RK11L
(15 items)
 
Project Toaster
(15 items)
 
 
CPUMotherboardGraphicsRAM
i5-661 4.2Ghz 24/7 Gigabyte H55N-USB3 Sapphire HD7950 950mhz OC Gskill Ripjaws DDR3 1333 4GB 
Hard DriveOptical DriveCoolingOS
Corsair F60 SSD + WD 500GB black LG burner Antech Kuhler 620 w/ NoiseBlocker fan Win 7 Ult. 64bit 
MonitorKeyboardPowerCase
Asus 24" LED LCD 1920X1080 Logitech G510 600W 80+ Lian Li PC-Q08B 
MouseMouse PadAudio
R.A.T 7  Frys?? lol onboard..ohh yahhhhhhh  
  hide details  
Reply
post #15278 of 38701
Quote:
Originally Posted by tx-jose View Post

i get terrible performance in BF3 all of a sudden. And i just re installed windows!! 3 times!!
I cant get playable frames on ultra... i get like 30FPS and my processor is at about 80% useage.
Im thinking about returning the card and just getting a 660ti frown.gif
This is my first AMD experience. and its not looking good

what are your core and VRM temps. is your card overheating. it could behave erratic if that happens. try with 12.8 . if you have problems you could go for 12.6. my HD 6950 works fine with 12.8 .
Fragbox
(14 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i5 2400 DH67BL AMD Radeon HD 6900 Series XFX HD 6950 2GB 
RAMRAMHard DriveOptical Drive
Corsair Corsair DDR3 1333 Mhz 2 GB Corsair DDR3 1333 Mhz 2 GB Western Digital Caviar Green SONY DVD-RW AD-7260S 
OSMonitorKeyboardPower
Windows 7 Professional 32 bit BENQ G2420HD Logitech K200 Seasonic VX550 psu 
CaseMouse
ANTEC 200 V2 Logitech mouse 
  hide details  
Reply
Fragbox
(14 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i5 2400 DH67BL AMD Radeon HD 6900 Series XFX HD 6950 2GB 
RAMRAMHard DriveOptical Drive
Corsair Corsair DDR3 1333 Mhz 2 GB Corsair DDR3 1333 Mhz 2 GB Western Digital Caviar Green SONY DVD-RW AD-7260S 
OSMonitorKeyboardPower
Windows 7 Professional 32 bit BENQ G2420HD Logitech K200 Seasonic VX550 psu 
CaseMouse
ANTEC 200 V2 Logitech mouse 
  hide details  
Reply
post #15279 of 38701
Quote:
Originally Posted by raghu78 View Post

what are your core and VRM temps. is your card overheating. it could behave erratic if that happens. try with 12.8 . if you have problems you could go for 12.6. my HD 6950 works fine with 12.8 .

Looking at all the benchmarks I was expecting 60FPS on BF3 on ultra but its not happening. I have the DualX 950Mhz edition from Sapphire and it reached 77* C in game. I dont know if thats good or bad.

I do have a tiny ITX case

EDIT::

Quick game of BF3 on Grand Bazzar and what would you know.....55+ FPS......after I installed 12.7 but CCC says 12.8 still and so does MSI AB.

Max GPU Temp 82* C

VRM 1: MAX 90*C

VRM 2: MAX 80*C

is that bad?
Edited by tx-jose - 9/3/12 at 12:20am
Ov3RK11L
(15 items)
 
Project Toaster
(15 items)
 
 
CPUMotherboardGraphicsRAM
i5-661 4.2Ghz 24/7 Gigabyte H55N-USB3 Sapphire HD7950 950mhz OC Gskill Ripjaws DDR3 1333 4GB 
Hard DriveOptical DriveCoolingOS
Corsair F60 SSD + WD 500GB black LG burner Antech Kuhler 620 w/ NoiseBlocker fan Win 7 Ult. 64bit 
MonitorKeyboardPowerCase
Asus 24" LED LCD 1920X1080 Logitech G510 600W 80+ Lian Li PC-Q08B 
MouseMouse PadAudio
R.A.T 7  Frys?? lol onboard..ohh yahhhhhhh  
  hide details  
Reply
Ov3RK11L
(15 items)
 
Project Toaster
(15 items)
 
 
CPUMotherboardGraphicsRAM
i5-661 4.2Ghz 24/7 Gigabyte H55N-USB3 Sapphire HD7950 950mhz OC Gskill Ripjaws DDR3 1333 4GB 
Hard DriveOptical DriveCoolingOS
Corsair F60 SSD + WD 500GB black LG burner Antech Kuhler 620 w/ NoiseBlocker fan Win 7 Ult. 64bit 
MonitorKeyboardPowerCase
Asus 24" LED LCD 1920X1080 Logitech G510 600W 80+ Lian Li PC-Q08B 
MouseMouse PadAudio
R.A.T 7  Frys?? lol onboard..ohh yahhhhhhh  
  hide details  
Reply
post #15280 of 38701
Gents. I was hoping I could get some feedback and comments on my experience.

I was in the mood for some Skyrim after reading about some of the cool mods available. I installed the game again from scratch, and then applied my mods, many of them graphical (I followed the S.T.E.P mod for those that care). As recommended for the mods I was using, I decided to update my drivers for my HD6970 as I had not done so for a few months.

I then started playing the game, and was disappointed that my FPS was hovering around the 20FPS mark. Unplayable for me. I assumed it was because of higher resolution textures, and extra post-processing effects of some of the mods I installed.

So, I decided to treat myself to a new video card. I was soon installing a new HD7970.

I did my best to completely remove the drivers, and reinstalled them. Everything seemed to be fine, but I launched the game, and still ~20FPS.

Dafaq?? There was literally 0% improvement. My 3930k i7 @ 4.8GHz wasn't the problem, surely.

After lookinging around for a bit, I noticed that in CCC, my GPU speed was staying at 500MHz, even when in game. I decided to manually force it to 925MHz, and tadaaa.... 40FPS.

I'm guessing the HD6970 had the same issue, as it was the same driver. I probably didn't need to upgrade at all.

Anyone else experience this, or something similar with 12.8?

I'm kinda angry.

TLDR:
•Installed 12.8 and new game
•Game was running slow on HD6970
•Upgraded to HD7970
•Game still ran exact same FPS
•Noticed GPU clock was no longer increasing when in game
•Manually forced to stock speed.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD Radeon HD 7950/7970/7990 Owners Thread