Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD Radeon HD 7950/7970/7990 Owners Thread
New Posts  All Forums:Forum Nav:

[Official] AMD Radeon HD 7950/7970/7990 Owners Thread - Page 154

post #1531 of 38701
Quote:
Originally Posted by UNOE View Post

I haven't tested it yet... that was someone else. I was up to 3:30am installing. I have leak test done and just about to try some OC'ing. I might be out later though so my official results would be more likely tonight.

Woops, sorry about that! It was Derek that hit the 1250 wall on water.

As far as your warranty question, you should be just fine.

http://www.hardwarecanucks.com/forum/video-cards/40597-new-xfx-warranty-not-bad-assumed.html

"So, I sent in a ticket and let XFX know that I had upgrade my card with a full coverage block and asked if this voided my warranty and here is there response:

"That`s fine just make sure you keep the stock part..."

Please login to your XFX profile to view this response.

www.xfxforce.com ."


Please remember to rate your ticket based upon your customer service experience with XFX.

Best regards,

DANIEL_E
XFX Support
Liquid Blue
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2600k @ 4.7ghz Gigabyte P67A-UD4_B5 Msi 1080 ti Founder's Edition 16gb Corsair Vengence 1600 
Hard DriveCoolingCoolingOS
Crucial M5 512 GB CPU: XSPC Raystorm h2o GPU: XSPC Razor 1080 ti Full block Windows 10 x64 
MonitorPowerCase
LG 34UC98 Mushkin Enhanced Joule 1000 NZXT Switch 810 Full Tower 
  hide details  
Reply
Liquid Blue
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2600k @ 4.7ghz Gigabyte P67A-UD4_B5 Msi 1080 ti Founder's Edition 16gb Corsair Vengence 1600 
Hard DriveCoolingCoolingOS
Crucial M5 512 GB CPU: XSPC Raystorm h2o GPU: XSPC Razor 1080 ti Full block Windows 10 x64 
MonitorPowerCase
LG 34UC98 Mushkin Enhanced Joule 1000 NZXT Switch 810 Full Tower 
  hide details  
Reply
post #1532 of 38701
So I got my second 7970 in the mail today (!), and the crossfire process couldn't have been smoother. The only issue I seem to be having is a minor one with Sapphire Trixx. The overclocking has gone just fine (have them at 1150 core/1650 mem currently), but I noticed that it appears the custom fan profile only works on one card and not the other. For instance, if I chose the first card and activate the custom profile, it adjusts accordingly, but when I switch over to the second card, I notice it uses the automatic fan setting. This also happens if I adjust the second card first, then notice that the first has reverted to the automatic fan setting. Has anyone had previous experiences like this with Trixx?
post #1533 of 38701
Quote:
Originally Posted by MrWhiteRX7 View Post

Hmmm is that stock clocks? or Overclocked a little? I think that might actually be a little low at least compared with the other guy a couple pages back getting 95fps in extreme... he is at 1200 core though.

That's at stock clocks, I'm also thinking something is wrong since its a little low but can't quite figure it out.
post #1534 of 38701
Does anyone know if 1.3v can damage a 1.050v card? Seeing as it would be a 250mv rise instead of a 1.17v cards 130mv rise, Or does it not work like that?

I tired out bf3 on 1200 mhz at 1.17v and got a few errors but at 1.2v i didn't get any errors. Yet i still crashed in 3dmark 11

EDIT: Nevermind, I'm guessing the crash was OCP kicking in. 1175 mhz final OC, not that bad.
Edited by Focus182 - 1/21/12 at 2:13pm
post #1535 of 38701
So I just installed my Koolance waterblock and got my card up and running for the first time. Seems like I have a 1.112v VID card. Seems like I hit a wall at 1,250mhz on the core and so far 1725mhz on the ram works great playing BF3 and testing for a while on Furmark. My card can take up to 1.3v but it doesn't help overclocking at all, so right now it runs well at 1,250 with 1.2v -- was hoping for 1,300+ with a waterblock but I think 1,250 is plenty fast. The extra 50Mhz up at this speed won't kill me, and the best thing... don't have to deal with the god aweful AMD reference card fan noise tongue.gif

p.s - my ASIC quality is 77.9%, not a 'golden' chip by any means.
Edited by chorner - 1/21/12 at 1:21pm
post #1536 of 38701
So I found my wall is also at 1200mhz on air it would seem. I am at 1174mv on my 1112mv VID card. Anything higher and I would get artifacts and/or hangs.

Here's some comparison heaven runs. The first is at 1125/1575 and the second is at 1200/1575.

700700

With my setup now I don't go over 75C and fan speeds max at about 55%. Nice balance for me.

Another thing of note, the new drivers that came out yesterday(sic) DON'T have hydravision. THIS IS A KILLER for me since I run eyefinity. Anyone know if you can grab JUST that component from another catalyst version?
Luminescence v2.2
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 5820K 4.4Ghz @ 1.32v MSI X99S SLI Krait Edition GIGABYTE GeForce GTX 980Ti 6GB G1 GAMING OC EDI... 16GB Corsair Vengeance LPX DDR4 3000mhz @ 3200m... 
Hard DriveHard DriveCoolingOS
2x Spinpoint 1TB 240GB Patriot Blaze SSD Corsair H100i GTX Windows 10 Professional x64 
MonitorKeyboardPowerCase
Dell U2412M x2 - LG 34UM95 Razer Black Widow Ultimate Thermaltake TR2 RX 850w Phanteks P400 
MouseMouse PadAudioAudio
Razer Naga 2014 Razer Goliathus LG Soundbar Creative Sound Blaster Tactic 3D Wrath 
  hide details  
Reply
Luminescence v2.2
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 5820K 4.4Ghz @ 1.32v MSI X99S SLI Krait Edition GIGABYTE GeForce GTX 980Ti 6GB G1 GAMING OC EDI... 16GB Corsair Vengeance LPX DDR4 3000mhz @ 3200m... 
Hard DriveHard DriveCoolingOS
2x Spinpoint 1TB 240GB Patriot Blaze SSD Corsair H100i GTX Windows 10 Professional x64 
MonitorKeyboardPowerCase
Dell U2412M x2 - LG 34UM95 Razer Black Widow Ultimate Thermaltake TR2 RX 850w Phanteks P400 
MouseMouse PadAudioAudio
Razer Naga 2014 Razer Goliathus LG Soundbar Creative Sound Blaster Tactic 3D Wrath 
  hide details  
Reply
post #1537 of 38701
It seems mine doesnt like going much over 70c. ASIC quality: 67.8 stock VID 1.174v.

Stable at 1200mhz @ 1.187v. These cards overclock weird.
    
CPUMotherboardGraphicsRAM
3930k 4.7 1.368v RIVE BIOS 2105 680L 1330/7011 16GB Samsung 2133Mhz  
Hard DriveCoolingOSMonitor
Crucial M4 240GB  H110 after 4x H220 RMA Win 8.1 64bit XL2420T Lightboost  
KeyboardPowerCaseMouse
SS 6Gv2  EVGA 1300G2  Arc Midi R2 Zowie AM, many opticals 
Mouse PadAudioAudioAudio
SS QCK+ Xonar Essence STX AK100 MKII Shure SE846  
AudioAudioOther
Ultrasone Pro 900 Sennheiser HD700 Intel EXPI9301CT NIC 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
3930k 4.7 1.368v RIVE BIOS 2105 680L 1330/7011 16GB Samsung 2133Mhz  
Hard DriveCoolingOSMonitor
Crucial M4 240GB  H110 after 4x H220 RMA Win 8.1 64bit XL2420T Lightboost  
KeyboardPowerCaseMouse
SS 6Gv2  EVGA 1300G2  Arc Midi R2 Zowie AM, many opticals 
Mouse PadAudioAudioAudio
SS QCK+ Xonar Essence STX AK100 MKII Shure SE846  
AudioAudioOther
Ultrasone Pro 900 Sennheiser HD700 Intel EXPI9301CT NIC 
  hide details  
Reply
post #1538 of 38701
Quote:
Originally Posted by Scorpion667 View Post

It seems mine doesnt like going much over 70c. ASIC quality: 67.8 stock VID 1.174v.
Stable at 1200mhz @ 1.187v. These cards overclock weird.

I got 70.4 quality and my VID is the same. I hit a wall @ 1150 and yet you managed to get 1.2ghz jealous tongue.gif Is it artifact free?
Kill Bill
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 5ghz 1.42v 24/7 ASuS P8P67-Pro Sapphire 7970 2x4GB Corsai Vengeance 1600mhz 
Hard DriveOptical DriveOSMonitor
2x Crucial M4 64GB Raid-0 2x WD Caviar Blue Raid-0 not in service Vista 64Bit Dell U2412M 1920x1200 IPS :) 
KeyboardPowerCaseMouse
9 Year old HP Antec Truepower Quattro 1200w Antec 1200 Razer DeathAdder 3500DPI 
Audio
Stock Intel Realtek 
  hide details  
Reply
Kill Bill
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 5ghz 1.42v 24/7 ASuS P8P67-Pro Sapphire 7970 2x4GB Corsai Vengeance 1600mhz 
Hard DriveOptical DriveOSMonitor
2x Crucial M4 64GB Raid-0 2x WD Caviar Blue Raid-0 not in service Vista 64Bit Dell U2412M 1920x1200 IPS :) 
KeyboardPowerCaseMouse
9 Year old HP Antec Truepower Quattro 1200w Antec 1200 Razer DeathAdder 3500DPI 
Audio
Stock Intel Realtek 
  hide details  
Reply
post #1539 of 38701
Yeah acording to GPUtool, 3dmark11 loop and heaven 2.5 but GPUtool artifacts if i dont keep it under 70c.

I'm gonna wait till it's -20c outside and direct my intake fans at the window to see if the cold helps this card. I suspect it does, the GPU's vary so much with regards to overclocking acording to this topic. Some like the cold, some dont care, some artifact at high voltage. It's weird man.
Edited by Scorpion667 - 1/21/12 at 2:09pm
    
CPUMotherboardGraphicsRAM
3930k 4.7 1.368v RIVE BIOS 2105 680L 1330/7011 16GB Samsung 2133Mhz  
Hard DriveCoolingOSMonitor
Crucial M4 240GB  H110 after 4x H220 RMA Win 8.1 64bit XL2420T Lightboost  
KeyboardPowerCaseMouse
SS 6Gv2  EVGA 1300G2  Arc Midi R2 Zowie AM, many opticals 
Mouse PadAudioAudioAudio
SS QCK+ Xonar Essence STX AK100 MKII Shure SE846  
AudioAudioOther
Ultrasone Pro 900 Sennheiser HD700 Intel EXPI9301CT NIC 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
3930k 4.7 1.368v RIVE BIOS 2105 680L 1330/7011 16GB Samsung 2133Mhz  
Hard DriveCoolingOSMonitor
Crucial M4 240GB  H110 after 4x H220 RMA Win 8.1 64bit XL2420T Lightboost  
KeyboardPowerCaseMouse
SS 6Gv2  EVGA 1300G2  Arc Midi R2 Zowie AM, many opticals 
Mouse PadAudioAudioAudio
SS QCK+ Xonar Essence STX AK100 MKII Shure SE846  
AudioAudioOther
Ultrasone Pro 900 Sennheiser HD700 Intel EXPI9301CT NIC 
  hide details  
Reply
post #1540 of 38701
Quote:
Originally Posted by jamborhgini313 View Post

I got 70.4 quality and my VID is the same. I hit a wall @ 1150 and yet you managed to get 1.2ghz jealous tongue.gif Is it artifact free?

No one feels your pain quite like me.

83.7% quality and I have hit my wall of 1175 mhz

Thought I had won the silicon lottery for a while when I found out the quality, I guess not.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD Radeon HD 7950/7970/7990 Owners Thread