Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD Radeon HD 7950/7970/7990 Owners Thread
New Posts  All Forums:Forum Nav:

[Official] AMD Radeon HD 7950/7970/7990 Owners Thread - Page 1584

post #15831 of 38704
I'm running into issues with my Sapphire 7970 OC.

I'm running stock clocks on 12.4 drivers (I've tried them all trying to fix my problem) and I get hard crashes to a black screen. I then have to hold my power button to shut down and restart. Sometimes I can't even get a boot screen, there's audio, but no video. I then hard shut down and try again. If I can get it to boot properly, it'll browse the internet with zero issues, but the moment I start a game, I'd lucky to make it 2 minutes before a hard crash.

Any ideas? I've tried all drivers from 12.4 to 12.9 beta and I get the same result every time, a hard crash to black screen.

Occasionally, it'll crash to a black screen, then display a "lined" image of varying shades of black and dark grey. When I hit keyboard commands, I can get it to flicker here and there, but the only way to fix it is to hold the power button down again and restart.

Is an RMA in order?
 
Alienware 14
(9 items)
 
 
CPUMotherboardGraphicsRAM
i7 4700mq Alienware Nvidia GTX765m 8GB 1600MHz 
Hard DriveOptical DriveOSMonitor
Samsung 840 500GB DVD Windows 8 14" 1080P IPS 
Power
150W 
  hide details  
Reply
 
Alienware 14
(9 items)
 
 
CPUMotherboardGraphicsRAM
i7 4700mq Alienware Nvidia GTX765m 8GB 1600MHz 
Hard DriveOptical DriveOSMonitor
Samsung 840 500GB DVD Windows 8 14" 1080P IPS 
Power
150W 
  hide details  
Reply
post #15832 of 38704
Quote:
Originally Posted by Wattser93 View Post

I'm running into issues with my Sapphire 7970 OC.

I'm running stock clocks on 12.4 drivers (I've tried them all trying to fix my problem) and I get hard crashes to a black screen. I then have to hold my power button to shut down and restart. Sometimes I can't even get a boot screen, there's audio, but no video. I then hard shut down and try again. If I can get it to boot properly, it'll browse the internet with zero issues, but the moment I start a game, I'd lucky to make it 2 minutes before a hard crash.

Any ideas? I've tried all drivers from 12.4 to 12.9 beta and I get the same result every time, a hard crash to black screen.

Occasionally, it'll crash to a black screen, then display a "lined" image of varying shades of black and dark grey. When I hit keyboard commands, I can get it to flicker here and there, but the only way to fix it is to hold the power button down again and restart.

Is an RMA in order?

Are you overclocked, or at stock speeds?
Junkyard
(18 items)
 
NAStradamous
(12 items)
 
HTPC01
(16 items)
 
CPUMotherboardGraphicsRAM
Intel i5 2320 @ 3.1GHz MSI B75MA-E33 HIS HD7970 3GB @ 1050 / 1700, 1.17v Patriot 2x4GB DDR3-1066 
Hard DriveHard DriveOptical DriveCooling
Crucial MX100 256GB WD Green 2TB DVDRW Corsair H50 Push / Pull 
CoolingOSMonitorMonitor
NZXT 120mm fans strapped to stock 7970 cooler Windows 10 Pro Dell 3007WFP Dell 2007FP 
MonitorKeyboardPowerCase
Dell 2007FP Cheap Toshiba (R.I.P. Ducky) PC Power & Cooling Silencer MKIII 950w Cheap Garbage (free) 
MouseAudio
Logitech G602 Yardsale Special 
CPUMotherboardGraphicsRAM
Intel Core i5 3330 Asus H61 MSI GTX 750Ti Low Profile 2x4GB Hynix DDR3-1333 
Hard DriveHard DriveOptical DriveCooling
60GB Kingston SSD 1TB Seagate Samsung DVDRW CoolerMaster Gemin II 
OSMonitorKeyboardPower
Windows 8.1 + Steam Big Picture / Plex HT 50" Insignia LED 1080p Logitech Rosewill Green 530w 
CaseMouseAudioOther
Silverstone HTPC Logitech Pioneer 2.0 tower speakers + 135w RMS Rosewill MCE Remote 
  hide details  
Reply
Junkyard
(18 items)
 
NAStradamous
(12 items)
 
HTPC01
(16 items)
 
CPUMotherboardGraphicsRAM
Intel i5 2320 @ 3.1GHz MSI B75MA-E33 HIS HD7970 3GB @ 1050 / 1700, 1.17v Patriot 2x4GB DDR3-1066 
Hard DriveHard DriveOptical DriveCooling
Crucial MX100 256GB WD Green 2TB DVDRW Corsair H50 Push / Pull 
CoolingOSMonitorMonitor
NZXT 120mm fans strapped to stock 7970 cooler Windows 10 Pro Dell 3007WFP Dell 2007FP 
MonitorKeyboardPowerCase
Dell 2007FP Cheap Toshiba (R.I.P. Ducky) PC Power & Cooling Silencer MKIII 950w Cheap Garbage (free) 
MouseAudio
Logitech G602 Yardsale Special 
CPUMotherboardGraphicsRAM
Intel Core i5 3330 Asus H61 MSI GTX 750Ti Low Profile 2x4GB Hynix DDR3-1333 
Hard DriveHard DriveOptical DriveCooling
60GB Kingston SSD 1TB Seagate Samsung DVDRW CoolerMaster Gemin II 
OSMonitorKeyboardPower
Windows 8.1 + Steam Big Picture / Plex HT 50" Insignia LED 1080p Logitech Rosewill Green 530w 
CaseMouseAudioOther
Silverstone HTPC Logitech Pioneer 2.0 tower speakers + 135w RMS Rosewill MCE Remote 
  hide details  
Reply
post #15833 of 38704
Stock BIOS 2 speeds, 1000/1450 at 1.115V.
 
Alienware 14
(9 items)
 
 
CPUMotherboardGraphicsRAM
i7 4700mq Alienware Nvidia GTX765m 8GB 1600MHz 
Hard DriveOptical DriveOSMonitor
Samsung 840 500GB DVD Windows 8 14" 1080P IPS 
Power
150W 
  hide details  
Reply
 
Alienware 14
(9 items)
 
 
CPUMotherboardGraphicsRAM
i7 4700mq Alienware Nvidia GTX765m 8GB 1600MHz 
Hard DriveOptical DriveOSMonitor
Samsung 840 500GB DVD Windows 8 14" 1080P IPS 
Power
150W 
  hide details  
Reply
post #15834 of 38704
Quote:
Originally Posted by Wattser93 View Post

Stock BIOS 2 speeds, 1000/1450 at 1.115V.

Then yeah, sounds like your card itself is bad. You can try BIOS 1 instead, see if that helps any at all. You can also try flashing BIOS 1 over to the GHz Edition BIOS. But it sounds to me like the card is faulty. Which sadly, does happen from time to time.
Junkyard
(18 items)
 
NAStradamous
(12 items)
 
HTPC01
(16 items)
 
CPUMotherboardGraphicsRAM
Intel i5 2320 @ 3.1GHz MSI B75MA-E33 HIS HD7970 3GB @ 1050 / 1700, 1.17v Patriot 2x4GB DDR3-1066 
Hard DriveHard DriveOptical DriveCooling
Crucial MX100 256GB WD Green 2TB DVDRW Corsair H50 Push / Pull 
CoolingOSMonitorMonitor
NZXT 120mm fans strapped to stock 7970 cooler Windows 10 Pro Dell 3007WFP Dell 2007FP 
MonitorKeyboardPowerCase
Dell 2007FP Cheap Toshiba (R.I.P. Ducky) PC Power & Cooling Silencer MKIII 950w Cheap Garbage (free) 
MouseAudio
Logitech G602 Yardsale Special 
CPUMotherboardGraphicsRAM
Intel Core i5 3330 Asus H61 MSI GTX 750Ti Low Profile 2x4GB Hynix DDR3-1333 
Hard DriveHard DriveOptical DriveCooling
60GB Kingston SSD 1TB Seagate Samsung DVDRW CoolerMaster Gemin II 
OSMonitorKeyboardPower
Windows 8.1 + Steam Big Picture / Plex HT 50" Insignia LED 1080p Logitech Rosewill Green 530w 
CaseMouseAudioOther
Silverstone HTPC Logitech Pioneer 2.0 tower speakers + 135w RMS Rosewill MCE Remote 
  hide details  
Reply
Junkyard
(18 items)
 
NAStradamous
(12 items)
 
HTPC01
(16 items)
 
CPUMotherboardGraphicsRAM
Intel i5 2320 @ 3.1GHz MSI B75MA-E33 HIS HD7970 3GB @ 1050 / 1700, 1.17v Patriot 2x4GB DDR3-1066 
Hard DriveHard DriveOptical DriveCooling
Crucial MX100 256GB WD Green 2TB DVDRW Corsair H50 Push / Pull 
CoolingOSMonitorMonitor
NZXT 120mm fans strapped to stock 7970 cooler Windows 10 Pro Dell 3007WFP Dell 2007FP 
MonitorKeyboardPowerCase
Dell 2007FP Cheap Toshiba (R.I.P. Ducky) PC Power & Cooling Silencer MKIII 950w Cheap Garbage (free) 
MouseAudio
Logitech G602 Yardsale Special 
CPUMotherboardGraphicsRAM
Intel Core i5 3330 Asus H61 MSI GTX 750Ti Low Profile 2x4GB Hynix DDR3-1333 
Hard DriveHard DriveOptical DriveCooling
60GB Kingston SSD 1TB Seagate Samsung DVDRW CoolerMaster Gemin II 
OSMonitorKeyboardPower
Windows 8.1 + Steam Big Picture / Plex HT 50" Insignia LED 1080p Logitech Rosewill Green 530w 
CaseMouseAudioOther
Silverstone HTPC Logitech Pioneer 2.0 tower speakers + 135w RMS Rosewill MCE Remote 
  hide details  
Reply
post #15835 of 38704
Hi, i just bought
Sapphire hd7950 OC 950mhz edition (this ver. with black 7970 PCB)
Have issues with Unigine Heaven (most), and crysis1 and crysis 2
I can play without issues many hours in BF3, fifa13 demo, sleeping dogs demo, and 3d mark11 no issues.
Ati catalyst 12.8 with profiles
Just look at the screens, have black screen (then helps ctrl+alt+del), or this screens in atachment (nothing helps, only power but 5sec).
Never had issue in 2d. Only UnigineHeaven(never black screen, always corruption), crysis1 and 2...
Stock speeds
IMG_2007.JPG 1516k .JPG file
IMG_2009.JPG 624k .JPG file
IMG_2047.JPG 1378k .JPG file
Edited by adamlop - 9/14/12 at 11:48pm
post #15836 of 38704
It is odd, sometimes it behaves fine, and will work for weeks on end. As long as I'm able to do a proper shut down, I reboot fine. It's booting after a hard crash that can take a few tries.

I just bumped the voltage using Trixx to 1.135V, and played Metro 2033 for about 30 minutes on max to stress it as much as possible, and didn't have a single issue. Before it would crash by the time I could click "continue" at the menu.

Is there a way to adjust the voltage in the BIOS so that it boots at a higher voltage? Before RMAing I'd like to see if I can have it boot to 1.135V and then check for reliability over the next week before jumping to any conclusions.
 
Alienware 14
(9 items)
 
 
CPUMotherboardGraphicsRAM
i7 4700mq Alienware Nvidia GTX765m 8GB 1600MHz 
Hard DriveOptical DriveOSMonitor
Samsung 840 500GB DVD Windows 8 14" 1080P IPS 
Power
150W 
  hide details  
Reply
 
Alienware 14
(9 items)
 
 
CPUMotherboardGraphicsRAM
i7 4700mq Alienware Nvidia GTX765m 8GB 1600MHz 
Hard DriveOptical DriveOSMonitor
Samsung 840 500GB DVD Windows 8 14" 1080P IPS 
Power
150W 
  hide details  
Reply
post #15837 of 38704
Quote:
Originally Posted by Wattser93 View Post

It is odd, sometimes it behaves fine, and will work for weeks on end. As long as I'm able to do a proper shut down, I reboot fine. It's booting after a hard crash that can take a few tries.

I just bumped the voltage using Trixx to 1.135V, and played Metro 2033 for about 30 minutes on max to stress it as much as possible, and didn't have a single issue. Before it would crash by the time I could click "continue" at the menu.

Is there a way to adjust the voltage in the BIOS so that it boots at a higher voltage? Before RMAing I'd like to see if I can have it boot to 1.135V and then check for reliability over the next week before jumping to any conclusions.

You could always just use Trixxx or MSI AB, and have them boost the voltage at startup.
Junkyard
(18 items)
 
NAStradamous
(12 items)
 
HTPC01
(16 items)
 
CPUMotherboardGraphicsRAM
Intel i5 2320 @ 3.1GHz MSI B75MA-E33 HIS HD7970 3GB @ 1050 / 1700, 1.17v Patriot 2x4GB DDR3-1066 
Hard DriveHard DriveOptical DriveCooling
Crucial MX100 256GB WD Green 2TB DVDRW Corsair H50 Push / Pull 
CoolingOSMonitorMonitor
NZXT 120mm fans strapped to stock 7970 cooler Windows 10 Pro Dell 3007WFP Dell 2007FP 
MonitorKeyboardPowerCase
Dell 2007FP Cheap Toshiba (R.I.P. Ducky) PC Power & Cooling Silencer MKIII 950w Cheap Garbage (free) 
MouseAudio
Logitech G602 Yardsale Special 
CPUMotherboardGraphicsRAM
Intel Core i5 3330 Asus H61 MSI GTX 750Ti Low Profile 2x4GB Hynix DDR3-1333 
Hard DriveHard DriveOptical DriveCooling
60GB Kingston SSD 1TB Seagate Samsung DVDRW CoolerMaster Gemin II 
OSMonitorKeyboardPower
Windows 8.1 + Steam Big Picture / Plex HT 50" Insignia LED 1080p Logitech Rosewill Green 530w 
CaseMouseAudioOther
Silverstone HTPC Logitech Pioneer 2.0 tower speakers + 135w RMS Rosewill MCE Remote 
  hide details  
Reply
Junkyard
(18 items)
 
NAStradamous
(12 items)
 
HTPC01
(16 items)
 
CPUMotherboardGraphicsRAM
Intel i5 2320 @ 3.1GHz MSI B75MA-E33 HIS HD7970 3GB @ 1050 / 1700, 1.17v Patriot 2x4GB DDR3-1066 
Hard DriveHard DriveOptical DriveCooling
Crucial MX100 256GB WD Green 2TB DVDRW Corsair H50 Push / Pull 
CoolingOSMonitorMonitor
NZXT 120mm fans strapped to stock 7970 cooler Windows 10 Pro Dell 3007WFP Dell 2007FP 
MonitorKeyboardPowerCase
Dell 2007FP Cheap Toshiba (R.I.P. Ducky) PC Power & Cooling Silencer MKIII 950w Cheap Garbage (free) 
MouseAudio
Logitech G602 Yardsale Special 
CPUMotherboardGraphicsRAM
Intel Core i5 3330 Asus H61 MSI GTX 750Ti Low Profile 2x4GB Hynix DDR3-1333 
Hard DriveHard DriveOptical DriveCooling
60GB Kingston SSD 1TB Seagate Samsung DVDRW CoolerMaster Gemin II 
OSMonitorKeyboardPower
Windows 8.1 + Steam Big Picture / Plex HT 50" Insignia LED 1080p Logitech Rosewill Green 530w 
CaseMouseAudioOther
Silverstone HTPC Logitech Pioneer 2.0 tower speakers + 135w RMS Rosewill MCE Remote 
  hide details  
Reply
post #15838 of 38704
Anyone saw similiar screen corruption ?
post #15839 of 38704
Quote:
Originally Posted by adamlop View Post

Anyone saw similiar screen corruption ?

I've seen it only with a beta set of drivers, 12.7 if my memory serves me correct. It was happening while browsing on Firefox and mostly when the card was slightly overclocked.

Do you have the latest BIOS at your Motherboard? Also, did you try to set just the core clock at 800Mhz?
Edited by Deo Domuique - 9/15/12 at 2:01am
NM
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 4690K MSI G45 Gaming GTX 970 2x4GB 1600Mhz CL8 1.5V BallistiX 
Hard DriveHard DriveCoolingOS
Samsung 850 PRO Samsung 850 EVO Thermalright True Spirit 140 Windows 10 x64 Pro 
MonitorKeyboardPowerCase
LG 24" IPS 1080p MS Sidewinder X6 Corsair CS550M Fazn Theseus 
MouseMouse PadAudioAudio
Razer Deathadder 3.5G Steel Series ALC 1150 - X-Fi Platinum Fatal1ty Champion Logitech Z5500 5.1 & Logitech Z533 2.1  
  hide details  
Reply
NM
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 4690K MSI G45 Gaming GTX 970 2x4GB 1600Mhz CL8 1.5V BallistiX 
Hard DriveHard DriveCoolingOS
Samsung 850 PRO Samsung 850 EVO Thermalright True Spirit 140 Windows 10 x64 Pro 
MonitorKeyboardPowerCase
LG 24" IPS 1080p MS Sidewinder X6 Corsair CS550M Fazn Theseus 
MouseMouse PadAudioAudio
Razer Deathadder 3.5G Steel Series ALC 1150 - X-Fi Platinum Fatal1ty Champion Logitech Z5500 5.1 & Logitech Z533 2.1  
  hide details  
Reply
post #15840 of 38704
Quote:
Originally Posted by pioneerisloud View Post

Then yeah, sounds like your card itself is bad. You can try BIOS 1 instead, see if that helps any at all. You can also try flashing BIOS 1 over to the GHz Edition BIOS. But it sounds to me like the card is faulty. Which sadly, does happen from time to time.

wow you can OC your second GPU bios!! Thought that was meant to be like a safely back up that would not OC

2 Question
How to i unlock voltage control in Trixx ?
Is 12.9 more stable than 12.8 in general ?
    
CPUMotherboardGraphicsGraphics
3930k w/ XSPC raystorm @ 4.8Ghz Rampage Extreme 4 w/ EK WB HD 7970 w/ EK WB Parallel HD 7970 w/ EK WB Parallel 
RAMHard DriveHard DriveHard Drive
32GB of Mushkin PC3-14900 1866mhz 9-10-9-27 Red... Seagate 1tb x2 raid 0 M4 256gb SSD 2tb WD Green 
Optical DriveCoolingCoolingCooling
Samsung External SE-208 Phobya v.2 480 x 3 Phobya v1.2 480  Dual XSPC top w/ 2 x DDC -1 pump w/ DIYINHK Pum... 
CoolingOSMonitorKeyboard
2 x AC AQ5 lt w/ WB's 64bit windows 7 pro Samsung 2443BW+ Sidewinder X6 
PowerCaseMouseAudio
Enermax Platimax 1200w PSU Case Labs TH10 DeathAdder 3500dpi AKG Q701 
AudioAudioAudio
ASUS Xonar One Dac Audioengine A5 Beyerdynamic MMX 300 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
3930k w/ XSPC raystorm @ 4.8Ghz Rampage Extreme 4 w/ EK WB HD 7970 w/ EK WB Parallel HD 7970 w/ EK WB Parallel 
RAMHard DriveHard DriveHard Drive
32GB of Mushkin PC3-14900 1866mhz 9-10-9-27 Red... Seagate 1tb x2 raid 0 M4 256gb SSD 2tb WD Green 
Optical DriveCoolingCoolingCooling
Samsung External SE-208 Phobya v.2 480 x 3 Phobya v1.2 480  Dual XSPC top w/ 2 x DDC -1 pump w/ DIYINHK Pum... 
CoolingOSMonitorKeyboard
2 x AC AQ5 lt w/ WB's 64bit windows 7 pro Samsung 2443BW+ Sidewinder X6 
PowerCaseMouseAudio
Enermax Platimax 1200w PSU Case Labs TH10 DeathAdder 3500dpi AKG Q701 
AudioAudioAudio
ASUS Xonar One Dac Audioengine A5 Beyerdynamic MMX 300 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD Radeon HD 7950/7970/7990 Owners Thread