Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD Radeon HD 7950/7970/7990 Owners Thread
New Posts  All Forums:Forum Nav:

[Official] AMD Radeon HD 7950/7970/7990 Owners Thread - Page 183

post #1821 of 38704
Quote:
Originally Posted by lothar View Post

Higher quality asic doesnt need so much voltage,
try 1.2V
Quote:
Originally Posted by CallsignVega View Post

Whelp, I think the whole "quality" % is a bunch of hooey. I just put my 84% quality card through the ringer and it sucks compared to my 73% card. My 73% card runs cooler and has zero artifacts at 1300 MHz on air. Just set it at 1.30v and off you go.
The 84% quality card ran hotter and at 1300Mhz would artifact so bad it would induce epilepsy. I tested all the way up and down the voltage range with the 84% and it's a complete no-go versus the 73%. Off to Ebay you go 84%!
Zybane
(20 items)
 
  
CPUMotherboardGraphicsRAM
i7 6950X - 4.5 GHz Edition 10 Rampage V Extreme Titan Xp  G.Skill 32GB 3200 MHz CL14 
Hard DriveOSMonitorKeyboard
1TB - Samsung SM961 Windows 10 Pro OLED 4K 55" LG C7P Razer BlackWidow TE Stealth Chroma 
PowerMouseAudioAudio
Corsair AX1500i 1500W Titanium Razer Mamba TE Denon AVR-X7200WA Elac BS 312 
AudioAudioAudioOther
Sennheiser HD-700 Headphones Velodyne MiniVee Subwoofer Buttkicker LFE Razer Orbweaver Stealth Chroma 
  hide details  
Reply
Zybane
(20 items)
 
  
CPUMotherboardGraphicsRAM
i7 6950X - 4.5 GHz Edition 10 Rampage V Extreme Titan Xp  G.Skill 32GB 3200 MHz CL14 
Hard DriveOSMonitorKeyboard
1TB - Samsung SM961 Windows 10 Pro OLED 4K 55" LG C7P Razer BlackWidow TE Stealth Chroma 
PowerMouseAudioAudio
Corsair AX1500i 1500W Titanium Razer Mamba TE Denon AVR-X7200WA Elac BS 312 
AudioAudioAudioOther
Sennheiser HD-700 Headphones Velodyne MiniVee Subwoofer Buttkicker LFE Razer Orbweaver Stealth Chroma 
  hide details  
Reply
post #1822 of 38704
Quote:
Originally Posted by PARTON View Post

I had a headache after peeling the plastic off the pads for only one card.

Between that and them all sliding off the card the first time I put them on... rolleyes.gif But, totally worth it once it was done.
THEONE-4770
(10 items)
 
Storage Server
(11 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 4770k @ 4.0GHz AsRock z87 Extreme6 Asus HD 7970 16GB Corsair Vengeance 
Hard DriveHard DriveCoolingMonitor
(2) OCZ F40 RAID0 OCZ F3 120 XSPC RX360 (1) Seiki 39" 4k and (2) vertical Asus VW266H 2... 
PowerCase
OCZ 1000W Corsair 800D 
CPUMotherboardRAMHard Drive
Intel i7 3770S ASRock Z77 Extreme4 16GB Corsair Vengeance 1600MHz Corsair F40 SSD 
Hard DriveHard DriveHard DriveHard Drive
8x 2TB Western Digital Green 2x 1TB Western Digital Green 1x 4TB Seagate 2x 500GB Western Digital VelociRaptor 
Hard DriveOSCase
2x 500GB Western Digital Blue Server 2012 Norco 4020 
  hide details  
Reply
THEONE-4770
(10 items)
 
Storage Server
(11 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 4770k @ 4.0GHz AsRock z87 Extreme6 Asus HD 7970 16GB Corsair Vengeance 
Hard DriveHard DriveCoolingMonitor
(2) OCZ F40 RAID0 OCZ F3 120 XSPC RX360 (1) Seiki 39" 4k and (2) vertical Asus VW266H 2... 
PowerCase
OCZ 1000W Corsair 800D 
CPUMotherboardRAMHard Drive
Intel i7 3770S ASRock Z77 Extreme4 16GB Corsair Vengeance 1600MHz Corsair F40 SSD 
Hard DriveHard DriveHard DriveHard Drive
8x 2TB Western Digital Green 2x 1TB Western Digital Green 1x 4TB Seagate 2x 500GB Western Digital VelociRaptor 
Hard DriveOSCase
2x 500GB Western Digital Blue Server 2012 Norco 4020 
  hide details  
Reply
post #1823 of 38704
Anyone know how to keep power-tune at 20% and not from going back to 0% every time I reboot? It is throttling my GPU power @ 1300MHz and lowering the clock dynamically. Power-tune must be set at 20% in order for your card not to throttle. You can verify with GPU-Z and the FPS counter in OCCT.

EDIT: NM, I had "AMD external events utility" service stopped. I restarted it and my power-tune settings now keep after reboot.
Edited by CallsignVega - 1/24/12 at 7:21am
Zybane
(20 items)
 
  
CPUMotherboardGraphicsRAM
i7 6950X - 4.5 GHz Edition 10 Rampage V Extreme Titan Xp  G.Skill 32GB 3200 MHz CL14 
Hard DriveOSMonitorKeyboard
1TB - Samsung SM961 Windows 10 Pro OLED 4K 55" LG C7P Razer BlackWidow TE Stealth Chroma 
PowerMouseAudioAudio
Corsair AX1500i 1500W Titanium Razer Mamba TE Denon AVR-X7200WA Elac BS 312 
AudioAudioAudioOther
Sennheiser HD-700 Headphones Velodyne MiniVee Subwoofer Buttkicker LFE Razer Orbweaver Stealth Chroma 
  hide details  
Reply
Zybane
(20 items)
 
  
CPUMotherboardGraphicsRAM
i7 6950X - 4.5 GHz Edition 10 Rampage V Extreme Titan Xp  G.Skill 32GB 3200 MHz CL14 
Hard DriveOSMonitorKeyboard
1TB - Samsung SM961 Windows 10 Pro OLED 4K 55" LG C7P Razer BlackWidow TE Stealth Chroma 
PowerMouseAudioAudio
Corsair AX1500i 1500W Titanium Razer Mamba TE Denon AVR-X7200WA Elac BS 312 
AudioAudioAudioOther
Sennheiser HD-700 Headphones Velodyne MiniVee Subwoofer Buttkicker LFE Razer Orbweaver Stealth Chroma 
  hide details  
Reply
post #1824 of 38704
wTheOnew.

I always put a small drop of MX4 before putting thermal pads, so they don't slide off the cards when installing the waterblock. smile.gif
    
CPUCPUMotherboardGraphics
i7-5930k @ 4.9  i7-3930k @ 5.1 (2nd rig) Asus Rampage V (X99) + Asus Rampage IV (2nd rig) 2X Nvidia 1080 Ti SLI watercooled 
GraphicsRAMRAMHard Drive
2X Nvidia 980 Ti SLI watercooled (2nd rig)  4X8GB=32GB G.Skill DDR4-2700 4X4GB=16GB Ripjaws DDR3 2400 CL9 (2nd rig) 3X Samsung 840 Evo 1TB SSD 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Pro 250GB 3XSeagate 3TB LG Blu-ray writer 2X Quad-120 MCR420 
CoolingCoolingCoolingCooling
2X Triple-120 MCR320 + 1X Triple-120 Feser 2X Dual-120 XSPC RX240 32 Gentle Typhoon fans (mix of 3000 and 1850rpm) Reservoir 2X Koolance RP-452x2 with 4X MCP655 p... 
CoolingOSMonitorKeyboard
2X EK Supreme HF CPU waterblock Windows 10 Pro x64 Acer XB270HU IPS G-Sync 2440p (main rig) 3X 30'... CoolerMaster Masterkeys Pro S MX blue switch, C... 
PowerCaseMouseAudio
Antec HCP1200 + AX850 dual PSU main rig, AX120... Mountain Mods Extended Ascension + Pedestal 24 ... Logitech G502 x 2 PSB speakers 5.1 
  hide details  
Reply
    
CPUCPUMotherboardGraphics
i7-5930k @ 4.9  i7-3930k @ 5.1 (2nd rig) Asus Rampage V (X99) + Asus Rampage IV (2nd rig) 2X Nvidia 1080 Ti SLI watercooled 
GraphicsRAMRAMHard Drive
2X Nvidia 980 Ti SLI watercooled (2nd rig)  4X8GB=32GB G.Skill DDR4-2700 4X4GB=16GB Ripjaws DDR3 2400 CL9 (2nd rig) 3X Samsung 840 Evo 1TB SSD 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Pro 250GB 3XSeagate 3TB LG Blu-ray writer 2X Quad-120 MCR420 
CoolingCoolingCoolingCooling
2X Triple-120 MCR320 + 1X Triple-120 Feser 2X Dual-120 XSPC RX240 32 Gentle Typhoon fans (mix of 3000 and 1850rpm) Reservoir 2X Koolance RP-452x2 with 4X MCP655 p... 
CoolingOSMonitorKeyboard
2X EK Supreme HF CPU waterblock Windows 10 Pro x64 Acer XB270HU IPS G-Sync 2440p (main rig) 3X 30'... CoolerMaster Masterkeys Pro S MX blue switch, C... 
PowerCaseMouseAudio
Antec HCP1200 + AX850 dual PSU main rig, AX120... Mountain Mods Extended Ascension + Pedestal 24 ... Logitech G502 x 2 PSB speakers 5.1 
  hide details  
Reply
post #1825 of 38704
Quote:
Originally Posted by Levesque View Post

wTheOnew.
I always put a small drop of MX4 before putting thermal pads, so they don't slide off the cards when installing the waterblock. smile.gif

bigeyedsmiley.png Well... that's obvious now isn't it. lol
THEONE-4770
(10 items)
 
Storage Server
(11 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 4770k @ 4.0GHz AsRock z87 Extreme6 Asus HD 7970 16GB Corsair Vengeance 
Hard DriveHard DriveCoolingMonitor
(2) OCZ F40 RAID0 OCZ F3 120 XSPC RX360 (1) Seiki 39" 4k and (2) vertical Asus VW266H 2... 
PowerCase
OCZ 1000W Corsair 800D 
CPUMotherboardRAMHard Drive
Intel i7 3770S ASRock Z77 Extreme4 16GB Corsair Vengeance 1600MHz Corsair F40 SSD 
Hard DriveHard DriveHard DriveHard Drive
8x 2TB Western Digital Green 2x 1TB Western Digital Green 1x 4TB Seagate 2x 500GB Western Digital VelociRaptor 
Hard DriveOSCase
2x 500GB Western Digital Blue Server 2012 Norco 4020 
  hide details  
Reply
THEONE-4770
(10 items)
 
Storage Server
(11 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 4770k @ 4.0GHz AsRock z87 Extreme6 Asus HD 7970 16GB Corsair Vengeance 
Hard DriveHard DriveCoolingMonitor
(2) OCZ F40 RAID0 OCZ F3 120 XSPC RX360 (1) Seiki 39" 4k and (2) vertical Asus VW266H 2... 
PowerCase
OCZ 1000W Corsair 800D 
CPUMotherboardRAMHard Drive
Intel i7 3770S ASRock Z77 Extreme4 16GB Corsair Vengeance 1600MHz Corsair F40 SSD 
Hard DriveHard DriveHard DriveHard Drive
8x 2TB Western Digital Green 2x 1TB Western Digital Green 1x 4TB Seagate 2x 500GB Western Digital VelociRaptor 
Hard DriveOSCase
2x 500GB Western Digital Blue Server 2012 Norco 4020 
  hide details  
Reply
post #1826 of 38704
Quote:
Originally Posted by wTheOnew View Post

bigeyedsmiley.png Well... that's obvious now isn't it. lol

I didn't do this, and now I don't feel warm and fuzzy on the inside.
    
CPUMotherboardGraphicsRAM
2600K @ 4.7(1.416v load) Gigabyte P67 UD4 Diamond HD 7970 1250/1800 4 x 4GB Mushkin Blackline 1.35v 
Hard DriveOSMonitorPower
830 256GB & (3) Spinpoint F3's win7 x64 LG W2363D-PF Silverstone DA800 
Case
FT-02B 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
2600K @ 4.7(1.416v load) Gigabyte P67 UD4 Diamond HD 7970 1250/1800 4 x 4GB Mushkin Blackline 1.35v 
Hard DriveOSMonitorPower
830 256GB & (3) Spinpoint F3's win7 x64 LG W2363D-PF Silverstone DA800 
Case
FT-02B 
  hide details  
Reply
post #1827 of 38704
I am having a problem where when i enable crossfire, I cannot see the POST on a reboot. My Mobo is the Asus Gene z gen3.

This is because crossfire requires both monitors to be connected to the same card. The card that is the active master is the card closest to the CPU.

When i reboot, the BIOS POST only appears on the card farthest from the CPU.

Does anyone know how to correct this so that i do not have to swap the monitor everytime i want to make a bios change?
post #1828 of 38704
I had forgotten what it was like for the display to initialize as soon as the mobo posts. I ran a 7600gt for a few days after selling my 6950s and I saw the initial post screen everytime and windows booted faster. I like my 7970, but now it's back to never/only for a split-second seeing the intial post and watching that windows boot animation for an extra 3-5sec.
    
CPUMotherboardGraphicsRAM
2600K @ 4.7(1.416v load) Gigabyte P67 UD4 Diamond HD 7970 1250/1800 4 x 4GB Mushkin Blackline 1.35v 
Hard DriveOSMonitorPower
830 256GB & (3) Spinpoint F3's win7 x64 LG W2363D-PF Silverstone DA800 
Case
FT-02B 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
2600K @ 4.7(1.416v load) Gigabyte P67 UD4 Diamond HD 7970 1250/1800 4 x 4GB Mushkin Blackline 1.35v 
Hard DriveOSMonitorPower
830 256GB & (3) Spinpoint F3's win7 x64 LG W2363D-PF Silverstone DA800 
Case
FT-02B 
  hide details  
Reply
post #1829 of 38704
Quote:
Originally Posted by gazorp View Post

I am having a problem where when i enable crossfire, I cannot see the POST on a reboot. My Mobo is the Asus Gene z gen3.

This is because crossfire requires both monitors to be connected to the same card. The card that is the active master is the card closest to the CPU.

When i reboot, the BIOS POST only appears on the card farthest from the CPU.

Does anyone know how to correct this so that i do not have to swap the monitor everytime i want to make a bios change?


 

Go into BIOS to select the first initianlized PCIe slot for the 7970 with a monitor hook up.

 

Do not hot swapping the monitor, you will damage the cards and the monitor. 
 

 

 

ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #1830 of 38704
Quote:
Originally Posted by Ken1649 View Post


Go into BIOS to select the first initianlized PCIe slot for the 7970 with a monitor hook up.

Do not hot swapping the monitor, you will damage the cards and the monitor. 


Ken is the man thumb.gif
Ruby
(16 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] i7 2700k HT - 5.0ghz; 1.42v [ASRock] Fatal1ity z68 Proffesional Gen3 [Sapphire] HD 7970's CrossfireX @ 1200/1700mhz ... [G.Skill] RipjawsX CL9D 2x4GB; XMP 2133mhz; 9-1... 
Hard DriveOptical DriveCoolingOS
[OCZ] Vertex 3 + [WD] VelociRaptor 600gb Gen3 +... [SONY] Optiarc DVD+RW Combo [EK] Res/Rad/Pump + [Koolance] CPU-360 block + ... [Microsoft] Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
[Samsung] 120hz 3D 27" LED 2ms -S27A950D- [Logitech] G19 [Antec] Quattro 1200w OC Edition [Antec] Dark Fleet 85 
MouseMouse PadAudioAudio
[Logitech] G500 [Razor] Vespula [Asus] Xonar HDAV 7.1 THX DTS [Logitech] Z-5500 speakers 
  hide details  
Reply
Ruby
(16 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] i7 2700k HT - 5.0ghz; 1.42v [ASRock] Fatal1ity z68 Proffesional Gen3 [Sapphire] HD 7970's CrossfireX @ 1200/1700mhz ... [G.Skill] RipjawsX CL9D 2x4GB; XMP 2133mhz; 9-1... 
Hard DriveOptical DriveCoolingOS
[OCZ] Vertex 3 + [WD] VelociRaptor 600gb Gen3 +... [SONY] Optiarc DVD+RW Combo [EK] Res/Rad/Pump + [Koolance] CPU-360 block + ... [Microsoft] Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
[Samsung] 120hz 3D 27" LED 2ms -S27A950D- [Logitech] G19 [Antec] Quattro 1200w OC Edition [Antec] Dark Fleet 85 
MouseMouse PadAudioAudio
[Logitech] G500 [Razor] Vespula [Asus] Xonar HDAV 7.1 THX DTS [Logitech] Z-5500 speakers 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD Radeon HD 7950/7970/7990 Owners Thread