Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD Radeon HD 7950/7970/7990 Owners Thread
New Posts  All Forums:Forum Nav:

[Official] AMD Radeon HD 7950/7970/7990 Owners Thread - Page 200

post #1991 of 38704
Funny people over there...



RESOLVED ISSUES

Resolved Issues for the Windows® 7 Operating System

This section provides information on resolved known issues in this release of the AMD Catalyst™ 12.2 Preview software suite for Windows® 7. These include:

Call of Duty IV no longer displays random corruption when in DirectX® 9 more and the Edge Detect filter is enabled.
A black screen is no longer occasionally displayed when running Portal 2 in 3D mode.
All 3d Anti Aliasing settings are now correctly listed in the Vision Control Center.
Morphological filtering settings are now correctly listed in the Vision Control Center.
Civilization V no longer experiences random crashes when run in DirectX® 10 and DirectX® 11 modes.
Enabling the ‘Edge Detect’ filter in Resident Evil 5 or Just Cause 2 no longer generates a random application crash.
Battlefield 3 no longer hangs when MSAA is enabled.
Saints Row III no longer experiences random hangs.
Rage no longer experiences intermittent hangs when Crossfire is enabled.
Dragon Age 2 textures no longer flicker when run in DirectX® 9 mode in Crossfire configurations with vsync enabled.
Crysis Warhead and Battlefield Bad Company 2 no longer experience random crashes when Crossfire is enabled.
Texture flickering is no longer experienced when playing Battlefield Bad Company 2 in DirectX® 11 mode.

KNOWN ISSUES

Known issues under the Windows® 7 operating system

The following section provides a summary of open issues that may be experienced under the Windows® 7 operating system in the latest version of AMD Catalyst™. These include:
Vsync may be disabled after task switching when playing Rage.
Skipping in game cinematics while playing Dragon Age 2 in DirectX® 11 mode may cause stuttering.
Dirt 3 may experience flickering with Crossfire enabled and run in 3D stereo mode.
Battlefield – Bad Company 2 may experience random flickering when run in DirectX® 11 mode.
#1
(15 items)
 
#2
(6 items)
 
#3
(6 items)
 
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5Ghz @ 1.32V Gigabyte Z68P DS3 Club3D Radeon HD 7970 3GB 8GB Corsair Vengeance @ 1600-9-9-9-24-1T @ 1.60V  
Hard DriveCoolingOSMonitor
Crucial M4 SSD 128GB Scythe Mugen 3 W7HP64SP1 Samsung P2770 FH 27" 
KeyboardPowerCaseMouse
Steelkeys 6Gv2 Corsair GS800 Bon Chic BUC666 Steelseries Xai 
Mouse PadAudioAudio
Steelseries QcK Marauder Creative X-Fi Extreme Music Speedlink Medusa NX 5.1 
CPUGraphicsRAMHard Drive
i7-2630QM GT540M 8GB Kingston Value 1333 Crucial M4 SSD 128GB 
OSMonitor
W7HP64 1600 * 900 @ 60Hz 
CPUGraphicsRAMHard Drive
C-50 HD 6250 1 GB 320 GB 5400 
OSMonitor
W7HP64 1280 * 720 @ 60Hz 
  hide details  
Reply
#1
(15 items)
 
#2
(6 items)
 
#3
(6 items)
 
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5Ghz @ 1.32V Gigabyte Z68P DS3 Club3D Radeon HD 7970 3GB 8GB Corsair Vengeance @ 1600-9-9-9-24-1T @ 1.60V  
Hard DriveCoolingOSMonitor
Crucial M4 SSD 128GB Scythe Mugen 3 W7HP64SP1 Samsung P2770 FH 27" 
KeyboardPowerCaseMouse
Steelkeys 6Gv2 Corsair GS800 Bon Chic BUC666 Steelseries Xai 
Mouse PadAudioAudio
Steelseries QcK Marauder Creative X-Fi Extreme Music Speedlink Medusa NX 5.1 
CPUGraphicsRAMHard Drive
i7-2630QM GT540M 8GB Kingston Value 1333 Crucial M4 SSD 128GB 
OSMonitor
W7HP64 1600 * 900 @ 60Hz 
CPUGraphicsRAMHard Drive
C-50 HD 6250 1 GB 320 GB 5400 
OSMonitor
W7HP64 1280 * 720 @ 60Hz 
  hide details  
Reply
post #1992 of 38704
Quote:
Originally Posted by Ken1649 View Post

Quote:

Did you use the pack from that link? http://www.mediafire.com/?63r7qz63d14rl17


First, you have to toggle the BIOS switch to position #1 (see pic below). Position #2 is a backup protected BIOS.

There's a new BIOS from Denim in POST #2 (I supposed it's tested by Denim). It's a long name Asus.HD7970.3072.111220.bin

Since RBE does not support 7970 yet, there's no way to rename it so you have to type the full name??? (edit: just saw Denim's post above).

Use Atiflash type "atiflash -i", you should see the 7970 adapter.

Crossfire ~ Quadfire;

To flash card no. 1 "atiflash -fs - p 0 Asus.HD7970.3072.111220.bin"
To flash card no. 2 "atiflash -fs - p 1 Asus.HD7970.3072.111220.bin"
To flash card no. 3 "atiflash -fs - p 2 Asus.HD7970.3072.111220.bin"
To flash card no. 4 "atiflash -fs - p 3 Asus.HD7970.3072.111220.bin"

Edit:

Uninstall Catalyst drivers to avoid possible conflicts (BIOS-Registry-Driver) prior to flashing.
550x431px-LL-4d11be50_bios-switch.jpeg
570x258px-LL-384791ec_Capture.jpeg
 600x333px-LL-f37f426f_ZopQV.png

Mine is showing no adapter wheee.gif
My System
(15 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770K ASUS Maximus V Gene HD 7970 HD 7970 
RAMCoolingMonitorPower
Team Xtreem LV 16GB (2 x 8GB) H20 CROSSOVER 27Q LED-P 27" Enermax 1050W Revolution 85+ 
Case
Danger Den Torture Rack 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770K ASUS Maximus V Gene HD 7970 HD 7970 
RAMCoolingMonitorPower
Team Xtreem LV 16GB (2 x 8GB) H20 CROSSOVER 27Q LED-P 27" Enermax 1050W Revolution 85+ 
Case
Danger Den Torture Rack 
  hide details  
Reply
post #1993 of 38704
post #1994 of 38704
unibest.jpg
Has
(10 items)
 
  
CPUMotherboardGraphicsRAM
i7 4770K Asus Maximus VI Impact Sapphire 290X Tri-X OC 8GB G.Skill DDR3 2800MHz PC3-22400 TridentX 
Hard DriveCoolingOSMonitor
Samsung 830 256GB Corsair H100 Windows 8.1 x64 Dell 3xU2311H 
PowerCase
SilverStone 750W SilverStone TJ07 
  hide details  
Reply
Has
(10 items)
 
  
CPUMotherboardGraphicsRAM
i7 4770K Asus Maximus VI Impact Sapphire 290X Tri-X OC 8GB G.Skill DDR3 2800MHz PC3-22400 TridentX 
Hard DriveCoolingOSMonitor
Samsung 830 256GB Corsair H100 Windows 8.1 x64 Dell 3xU2311H 
PowerCase
SilverStone 750W SilverStone TJ07 
  hide details  
Reply
post #1995 of 38704
Quote:
Originally Posted by Denim-187 View Post

Snelan... what exactly have you done so far?
I'll walk u through it
I can already see ur doing it wrong
- Use this bios.
Asus.HD7970.3072.111220.zip 41k .zip file
Once you have extracted it, rename it to ASUS.bin
Once in DOS, type the following.....
atiflash.exe -fs -p 0 asus.bin for master GPU
and if you have multi gpu's
atiflash.exe -fs -p 1 asus.bin for 2nd
atiflash.exe -fs -p 2 asus.bin for 3rd
atiflash.exe -fs -p 3 asus.bin for 4th

Did that, just now using the -fs instead of -f to no avail. Also tried removing a card and running the -i command, however, no adapters are found.
    
CPUMotherboardGraphicsRAM
i7 3770k Gigabyte Z77-UD5H-WB Golden GTX 670 Windforce 3X 2 x 4GB GSkill RipJawsX 
Hard DriveCoolingOSMonitor
OCZ Vertex 4 64GB- WD Caviar Black 1TB Noctua NH-D14 Windows 7 Dell U2311H IPS 
KeyboardPowerCaseMouse
xArmor iOne U9BL MX Blues Seasonic x750 LIAN LI PC-T60B Logitech G500 
Audio
Modded JVC HA-RX900 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 3770k Gigabyte Z77-UD5H-WB Golden GTX 670 Windforce 3X 2 x 4GB GSkill RipJawsX 
Hard DriveCoolingOSMonitor
OCZ Vertex 4 64GB- WD Caviar Black 1TB Noctua NH-D14 Windows 7 Dell U2311H IPS 
KeyboardPowerCaseMouse
xArmor iOne U9BL MX Blues Seasonic x750 LIAN LI PC-T60B Logitech G500 
Audio
Modded JVC HA-RX900 
  hide details  
Reply
post #1996 of 38704
Well after viewing some of the benchmarks people have posted, mine are falling right in line with others for CrossFire. The only benchmark that has me a little worried is Metro 2033. Denim pulled 129 FPS average with crossfire. I pull just over 80 FPS with the same settings. I realize that he is running a 2600K at 5+ GHZ but I wouldn't think that would equate to 40+ FPS gain over my i5 750 @ 4.2ghz. Was going to do a fresh windows install but my scores are matching up great with others on Unigine...ect. What are OCN thoughts on this, didn't think metro 2033 was so CPU demanding if that is what it turns out being. Got the latest drivers installed, and both cards where running 1240 core.

Thanks smile.gif
post #1997 of 38704

 

Quote:
Originally Posted by DOM. View Post

Mine is showing no adapter wheee.gif


 

Quote:
Originally Posted by snelan View Post

Did that, just now using the -fs instead of -f to no avail. Also tried removing a card and running the -i command, however, no adapters are found.


Use all the files and follow the instruction from this link;

 

http://hwbot.org/forum/showthread.php?t=36905

 

ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #1998 of 38704
What would flashing to an Asus bios do for those with an HIS card?

Thanks
     
CPUMotherboardGraphicsGraphics
Core i7 2600K Asus Maximus IV Extreme AMD Radeon 7970 AMD Radeon 7970 
RAMHard DriveOptical DriveCooling
16gb Gskill 1866mhz Vertex 3 240gb. 1TB Seagate 7200. 160gb WD 7200. LG 24x DVD XSPC Raystorm, MCP655, Frozen-Q Tvirus, RS360mm... 
OSMonitorKeyboardPower
Windows 7 24'' 1080p by Asus Razer Blackwidow Ultimate Corsair 1000watt HX Modular 
CaseMouseMouse PadAudio
Corsair 800D Razer Mamba Razer Ironclad Razer Megalodon's  
  hide details  
Reply
     
CPUMotherboardGraphicsGraphics
Core i7 2600K Asus Maximus IV Extreme AMD Radeon 7970 AMD Radeon 7970 
RAMHard DriveOptical DriveCooling
16gb Gskill 1866mhz Vertex 3 240gb. 1TB Seagate 7200. 160gb WD 7200. LG 24x DVD XSPC Raystorm, MCP655, Frozen-Q Tvirus, RS360mm... 
OSMonitorKeyboardPower
Windows 7 24'' 1080p by Asus Razer Blackwidow Ultimate Corsair 1000watt HX Modular 
CaseMouseMouse PadAudio
Corsair 800D Razer Mamba Razer Ironclad Razer Megalodon's  
  hide details  
Reply
post #1999 of 38704
Alright, I followed the link and used the pack:

1) It only works through atiwinflash that comes with the ASUS Tweak install. Only works through Windows 7, with the CMD prompt, haven't tried the GUI.

2) -fs -pa returns the padevd or whatever mismatch, so I have to do it with -fs -p 0 ASUS.bin, then the other card.

3) Even upon successful flash and restart, it still has the same clock limits in ASUS Tweak and CCC. Weird.

4) After all this, atiflash -i in DOS still shows no adapters.
    
CPUMotherboardGraphicsRAM
i7 3770k Gigabyte Z77-UD5H-WB Golden GTX 670 Windforce 3X 2 x 4GB GSkill RipJawsX 
Hard DriveCoolingOSMonitor
OCZ Vertex 4 64GB- WD Caviar Black 1TB Noctua NH-D14 Windows 7 Dell U2311H IPS 
KeyboardPowerCaseMouse
xArmor iOne U9BL MX Blues Seasonic x750 LIAN LI PC-T60B Logitech G500 
Audio
Modded JVC HA-RX900 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 3770k Gigabyte Z77-UD5H-WB Golden GTX 670 Windforce 3X 2 x 4GB GSkill RipJawsX 
Hard DriveCoolingOSMonitor
OCZ Vertex 4 64GB- WD Caviar Black 1TB Noctua NH-D14 Windows 7 Dell U2311H IPS 
KeyboardPowerCaseMouse
xArmor iOne U9BL MX Blues Seasonic x750 LIAN LI PC-T60B Logitech G500 
Audio
Modded JVC HA-RX900 
  hide details  
Reply
post #2000 of 38704
Quote:
Originally Posted by snelan View Post

Alright, I followed the link and used the pack:

1) It only works through atiwinflash that comes with the ASUS Tweak install. Only works through Windows 7, with the CMD prompt, haven't tried the GUI.

2) -fs -pa returns the padevd or whatever mismatch, so I have to do it with -fs -p 0 ASUS.bin, then the other card.

3) Even upon successful flash and restart, it still has the same clock limits in ASUS Tweak and CCC. Weird.

4) After all this, atiflash -i in DOS still shows no adapters.


 

If GPU-Z says ASUS BIOS then the flash is done correctly. It's supposed to have higher clock limits in CCC.
 

Reset Afterburner, Trixx, Asus Tweak etc or whatever install in the system. Then "Restore Factory Defaults" from CCC. Restart PC, that will reset everything as per BIOS in registry and profile.

 

I forgot to tell you to uninstall everything prior to flashing.

 

ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD Radeon HD 7950/7970/7990 Owners Thread