Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD Radeon HD 7950/7970/7990 Owners Thread
New Posts  All Forums:Forum Nav:

[Official] AMD Radeon HD 7950/7970/7990 Owners Thread - Page 218

post #2171 of 38704
Can you guys tell me what the proper way is to set up 3d for gaming with 7970 crossfire and a samsung S23A950D monitor?
post #2172 of 38704
Yeah, I have no idea what is going on. Probably going to give up very soon on this whole xfire business. I am doing everything correctly, either drivers or motherboard. There are only literally TWO drivers to choose from. I used both and nothing works. I am back on my single one right now because my xfire locks up now.

I just tried single 7970 with stock i5 2500k and it's the same as if it's ran at 4.5ghz from 3.4ghz.

This is only in BF3 I believe. I score 13k in 3dmark11 and 2k in heaven 1080p maxed. I built this for BF3 not benchmarking so....
Edited by WiL11o6 - 1/26/12 at 2:33pm
post #2173 of 38704
Quote:
Originally Posted by Favian View Post

Can you guys tell me what the proper way is to set up 3d for gaming with 7970 crossfire and a samsung S23A950D monitor?

You need to download the Tridef program for Samsung. Then update alot of tridef stuff. Go and look in the 750/950D thread!
post #2174 of 38704
ok thanks biggrin.gif
post #2175 of 38704
Quote:
Originally Posted by WiL11o6 View Post

Yeah, I have no idea what is going on. Probably going to give up very soon on this whole xfire business. I am doing everything correctly, either drivers or motherboard. There are only literally TWO drivers to choose from. I used both and nothing works. I am back on my single one right now because my xfire locks up now.
I just tried single 7970 with stock i5 2500k and it's the same as if it's ran at 4.5ghz from 3.4ghz.
This is only in BF3 I believe. I score 13k in 3dmark11 and 2k in heaven 1080p maxed. I built this for BF3 not benchmarking so....

A fresh installed O.S. May help, or you could do a system restore to a earlier date previous to you installing your 7970's.
post #2176 of 38704
Quote:
Originally Posted by slice259 View Post

A fresh installed O.S. May help, or you could do a system restore to a earlier date previous to you installing your 7970's.

Already did, see here since last night:
Quote:
Originally Posted by WiL11o6 View Post

Okay OCN and Demin, if this doesn't work, I am going to point fingers are you guys!
These are my EXACT steps:
1. Put in Windows 7 CD with Service Pack 1, booted from DISC.
2. Reformatted drive, installed Windows 7 Home Edition.
3. Put in Gigabyte Motherboard Drivers
4. Downloaded the RC11 drivers that Demin linked (I'm coming after you if this doesn't work), and downloaded CAP3 drivers.
5. Installed RC11 drivers, told to restart, I clicked restart. Upon restarting, my monitor's brightness was like -90% and this window popped up.
6767415441_c2b5c73563_b.jpg
I couldn't open CCC or anything because that window would pop up. I just restarted my computer and everything booted up fine. I proceeded to install CAP3, that installed fine. I DID NOT TOUCH ANYTHING IN CCC AFTERWARDS, except make sure Crossfire is enabled and check all stock speeds. Right now "Enable Graphics Overdrive" is checked.
6. I am now installing BF3, so when that's done, I'll make a run through the game to see if I was having the same problems last night with LOW frames.
I just don't know why that window popped up after I installed the drivers, if you can't see, it says:
"The Catalyst Control Center is not supported by the driver version of your enabled graphics adapter. Please update your AMD graphics driver or enable your AMD adapter using the Displays Manger."
So now I wait....
Note: I am not blaming you guys if it doesn't work. I'm just kidding, just frustrated I couldn't get this setup to work for the last 24 hours when my SLI 570s worked literally, instantly. You guys have been great help. smile.gif

Note: I will say that when I pulled out the bottom card, it came out pretty easily. Normally it takes a little effort to nudge it out. Maybe it wasn't seated fully? But if it works it works right? There's no, it'll sorta work, if it's not seated fully in. All other benches work fine, just BF3 though..
post #2177 of 38704
Quote:
Originally Posted by WiL11o6 View Post

Already did, see here since last night:
Note: I will say that when I pulled out the bottom card, it came out pretty easily. Normally it takes a little effort to nudge it out. Maybe it wasn't seated fully? But if it works it works right? There's no, it'll sorta work, if it's not seated fully in. All other benches work fine, just BF3 though..

What settings are you playing at? and what monitor?

I'm actually having less than exciting results with my 7970 ...
Fruit Stripe
(10 items)
 
  
CPUMotherboardGraphicsRAM
7820x (SL) 4.8  MSI X299 GAMING PRO CARBON LGA  ZOTAC GeForce GTX 1080 Ti ArcticStorm  3600 G.SKILL TridentZ RGB Series 16GB  
Hard DriveCoolingOSMonitor
Samsung 850 evo pro 1TB Enermax Neo Changer gpu loop, CPU NXZT kraken 240 Win10 Acer Predator XB271HU 27" WQHD IPS 165hz 
PowerCase
1000w seasonic Mean:IT 
  hide details  
Reply
Fruit Stripe
(10 items)
 
  
CPUMotherboardGraphicsRAM
7820x (SL) 4.8  MSI X299 GAMING PRO CARBON LGA  ZOTAC GeForce GTX 1080 Ti ArcticStorm  3600 G.SKILL TridentZ RGB Series 16GB  
Hard DriveCoolingOSMonitor
Samsung 850 evo pro 1TB Enermax Neo Changer gpu loop, CPU NXZT kraken 240 Win10 Acer Predator XB271HU 27" WQHD IPS 165hz 
PowerCase
1000w seasonic Mean:IT 
  hide details  
Reply
post #2178 of 38704
Quote:
Originally Posted by evensen007 View Post

Except that people have had the opposite experience as well. People with higher asic values have actually returned the cards because their 60-75% asic card clobbered the other in O/C potential. That's why I'm saying that it's meaningless right now. Too much conflicting evidence. My 74% asic card hit 1260/1700 @ 1.22 volts.

Ya, my 73% card totally destroyed my 84% card in overclocking which is now on Ebay.
Quote:
Originally Posted by rcfc89 View Post

http://en.wikipedia.org/wiki/DisplayPort
http://www.neowin.net/news/say-good-bye-to-vga-and-dvi-video-ports-in-a-few-years
The only time currently you will notice a difference between the two is when in 120hz. The dp can not only move more information then dvi but it can do it at a faster rate which gaming can be a big advantage.

I will hate to see DVI-D go. It is a very strong and stable signal for longer runs. HDMI is worthless junk, it cannot even do 1080P @ 120Hz. Display port still leaves much to be desired. It is a low voltage weak signal that has trouble at distance. I can't tell you how many DP monitors, GPU's and cables I've had that have flickering issues, signal problems and the AMD "DP link-quality" error messages. DP is crap compared to DVI-D when you want a work-guaranteed stable signal.
Zybane
(20 items)
 
  
CPUMotherboardGraphicsRAM
i7 6950X - 4.5 GHz Edition 10 Rampage V Extreme Titan Xp  G.Skill 32GB 3200 MHz CL14 
Hard DriveOSMonitorKeyboard
1TB - Samsung SM961 Windows 10 Pro OLED 4K 55" LG C7P Razer BlackWidow TE Stealth Chroma 
PowerMouseAudioAudio
Corsair AX1500i 1500W Titanium Razer Mamba TE Denon AVR-X7200WA Elac BS 312 
AudioAudioAudioOther
Sennheiser HD-700 Headphones Velodyne MiniVee Subwoofer Buttkicker LFE Razer Orbweaver Stealth Chroma 
  hide details  
Reply
Zybane
(20 items)
 
  
CPUMotherboardGraphicsRAM
i7 6950X - 4.5 GHz Edition 10 Rampage V Extreme Titan Xp  G.Skill 32GB 3200 MHz CL14 
Hard DriveOSMonitorKeyboard
1TB - Samsung SM961 Windows 10 Pro OLED 4K 55" LG C7P Razer BlackWidow TE Stealth Chroma 
PowerMouseAudioAudio
Corsair AX1500i 1500W Titanium Razer Mamba TE Denon AVR-X7200WA Elac BS 312 
AudioAudioAudioOther
Sennheiser HD-700 Headphones Velodyne MiniVee Subwoofer Buttkicker LFE Razer Orbweaver Stealth Chroma 
  hide details  
Reply
post #2179 of 38704
 
Quote:
Originally Posted by WiL11o6 View Post


Already did, see here since last night:
Note: I will say that when I pulled out the bottom card, it came out pretty easily. Normally it takes a little effort to nudge it out. Maybe it wasn't seated fully? But if it works it works right? There's no, it'll sorta work, if it's not seated fully in. All other benches work fine, just BF3 though..


Did you turn off UAC and all Windows components updated including SP1?

 

 


 

The AMD Catalyst™ Control Center / AMD Vision™ Engine Control Center requires that the Microsoft® .NET Framework SP1 be installed for Windows® XP and Windows® Vista. Without .NET SP1 installed, the AMD Catalyst™ Control Center / AMD Vision™ Engine Control Center will not launch properly and the user will see an error message.

 


Edited by Ken1649 - 1/27/12 at 6:39pm
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #2180 of 38704
Here is what I have so far... still haven't put in a lot of time to fine tune... but

I update the bios to Asus.HD7970.3072.120104

I used the GUI method in GPU Tweak to update my bios. Pretty sure it worked okay .. **Question is the bios number supposed to change on GPUz? -- b/c it doesn't look like it did -- but I have the extra voltz in gpu tools as it goes up to 1400mv now and if I try to reinstal the above bios - it says already installed (so likely on there I assume)

Stock
cpu
925mhz
1112mv (guess it could be worse)

mem
1375 (5500)
1600mv

ASIC score
76.5%

OC

Currently running 50% fan (but getting a block soon)

+20powertune

1156mhz
1162mv

mem
1612
1500 (6000)

n22kc.gif

7970 heaven

left to right 5970 @ 1100/1365 normal tess | 7970 above specs normal tess | 7970 above specs extreme

bwFVU.png

I guess its about a 20% jump in normal from my 5970 v 7970 ... but I kind of thought I'd see better FPS. (still noodling will update once waterblock is in)

Objectively,
w/ vsync is on SA950 120hz monitor
BF3 on high 90-120 fps it's all over this range
BF3 on med upper 95ish - 120 fps it's all over this range
BF3 Ultra upper 40s to 60+ FPS

I guess I had hoped for more solid minimum fps. I may try to switch to a display port and see if that helps as suggested...

The extra vram is extremely noticeable from 5970-7970

I noticed that my cpu is in the 95+ usage when playing bf3... not sure if that is affecting the game or ocz... e.g - plan was to go SB-E 3930k and upgrade with this card. I'm wondering if PCI 3.0 and SBE extra lanes will help the clocks?

Net is I'm happy with the card, coming off of a 5970.. BF3 runs better with the extra vram and FPS are noticeably better though I wished to see higher - I need to check skyrim next .. I do wish it was cheaper and hope drivers improve stability - sooner rather than later...
Fruit Stripe
(10 items)
 
  
CPUMotherboardGraphicsRAM
7820x (SL) 4.8  MSI X299 GAMING PRO CARBON LGA  ZOTAC GeForce GTX 1080 Ti ArcticStorm  3600 G.SKILL TridentZ RGB Series 16GB  
Hard DriveCoolingOSMonitor
Samsung 850 evo pro 1TB Enermax Neo Changer gpu loop, CPU NXZT kraken 240 Win10 Acer Predator XB271HU 27" WQHD IPS 165hz 
PowerCase
1000w seasonic Mean:IT 
  hide details  
Reply
Fruit Stripe
(10 items)
 
  
CPUMotherboardGraphicsRAM
7820x (SL) 4.8  MSI X299 GAMING PRO CARBON LGA  ZOTAC GeForce GTX 1080 Ti ArcticStorm  3600 G.SKILL TridentZ RGB Series 16GB  
Hard DriveCoolingOSMonitor
Samsung 850 evo pro 1TB Enermax Neo Changer gpu loop, CPU NXZT kraken 240 Win10 Acer Predator XB271HU 27" WQHD IPS 165hz 
PowerCase
1000w seasonic Mean:IT 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD Radeon HD 7950/7970/7990 Owners Thread