Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD Radeon HD 7950/7970/7990 Owners Thread
New Posts  All Forums:Forum Nav:

[Official] AMD Radeon HD 7950/7970/7990 Owners Thread - Page 221

post #2201 of 38701
Quote:
Originally Posted by Balsagna View Post

So I flashed to the Asus bios on my HIS 7970. Is there a way for me to control the voltage. I've only gotten stable at 1165/1575 so far without any voltage increase

I still can flash my sapphire redface.gif

did you do it though DOS ?
My System
(15 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770K ASUS Maximus V Gene HD 7970 HD 7970 
RAMCoolingMonitorPower
Team Xtreem LV 16GB (2 x 8GB) H20 CROSSOVER 27Q LED-P 27" Enermax 1050W Revolution 85+ 
Case
Danger Den Torture Rack 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770K ASUS Maximus V Gene HD 7970 HD 7970 
RAMCoolingMonitorPower
Team Xtreem LV 16GB (2 x 8GB) H20 CROSSOVER 27Q LED-P 27" Enermax 1050W Revolution 85+ 
Case
Danger Den Torture Rack 
  hide details  
Reply
post #2202 of 38701
Here's my results so far:

Voltage: 1260mv
Mem Voltage: 1600mv (stock)
Max temp: 76C
Core: 1200
Memory: 1600

Heaven Score: 2049
Vantage Score: 33496


OCCT ran without errors for 1 hour. Error check OFF. Full Screen ON. Shader Complexity 8.

Heaven ran fine... Vantage has a red tint to it on the 2nd test and a few others however it did that even at lower OC's and it ALWAYS looks the same. Is this something that's caused by drivers or lack of support for my card? I have Vantage installed and the v102 patch.

As far as the memory voltage goes, how high can I go on that? I guess since I can't see the temperature of the memory it's a hard cap at something?
Main Gaming Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500K 4.8ghz Asus P8P67 Deluxe Sapphire 7970 1200/1600 8GB GSKILL SNIPER 
Hard DriveOptical DriveOSMonitor
128GB OCZ Vertex 4 LG 24X SATA Windows 7 Pro x64 Dell 22/24/22 LCDs 
KeyboardPowerCaseMouse
Logitech G110 Toughpower 1000watt 108A Corsair 800D Logitech G700 
Mouse PadAudio
SteelSeries QCK+ XFI XtremeMusic 
  hide details  
Reply
Main Gaming Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500K 4.8ghz Asus P8P67 Deluxe Sapphire 7970 1200/1600 8GB GSKILL SNIPER 
Hard DriveOptical DriveOSMonitor
128GB OCZ Vertex 4 LG 24X SATA Windows 7 Pro x64 Dell 22/24/22 LCDs 
KeyboardPowerCaseMouse
Logitech G110 Toughpower 1000watt 108A Corsair 800D Logitech G700 
Mouse PadAudio
SteelSeries QCK+ XFI XtremeMusic 
  hide details  
Reply
post #2203 of 38701
Quote:
Originally Posted by bigvaL View Post

Here's my results so far:
Voltage: 1260mv
Mem Voltage: 1600mv (stock)
Max temp: 76C
Core: 1200
Memory: 1600
Heaven Score: 2049
Vantage Score: 33496
OCCT ran without errors for 1 hour. Error check OFF. Full Screen ON. Shader Complexity 8.
Heaven ran fine... Vantage has a red tint to it on the 2nd test and a few others however it did that even at lower OC's and it ALWAYS looks the same. Is this something that's caused by drivers or lack of support for my card? I have Vantage installed and the v102 patch.
As far as the memory voltage goes, how high can I go on that? I guess since I can't see the temperature of the memory it's a hard cap at something?

That's a fantastic overclock there! Nice job!
Liquid Blue
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2600k @ 4.7ghz Gigabyte P67A-UD4_B5 Msi 1080 ti Founder's Edition 16gb Corsair Vengence 1600 
Hard DriveCoolingCoolingOS
Crucial M5 512 GB CPU: XSPC Raystorm h2o GPU: XSPC Razor 1080 ti Full block Windows 10 x64 
MonitorPowerCase
LG 34UC98 Mushkin Enhanced Joule 1000 NZXT Switch 810 Full Tower 
  hide details  
Reply
Liquid Blue
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2600k @ 4.7ghz Gigabyte P67A-UD4_B5 Msi 1080 ti Founder's Edition 16gb Corsair Vengence 1600 
Hard DriveCoolingCoolingOS
Crucial M5 512 GB CPU: XSPC Raystorm h2o GPU: XSPC Razor 1080 ti Full block Windows 10 x64 
MonitorPowerCase
LG 34UC98 Mushkin Enhanced Joule 1000 NZXT Switch 810 Full Tower 
  hide details  
Reply
post #2204 of 38701
Quote:
Originally Posted by WiL11o6 View Post

Okay OCN and Demin, if this doesn't work, I am going to point fingers are you guys!
These are my EXACT steps:
1. Put in Windows 7 CD with Service Pack 1, booted from DISC.
2. Reformatted drive, installed Windows 7 Home Edition.
3. Put in Gigabyte Motherboard Drivers
4. Downloaded the RC11 drivers that Demin linked (I'm coming after you if this doesn't work), and downloaded CAP3 drivers.
5. Installed RC11 drivers, told to restart, I clicked restart. Upon restarting, my monitor's brightness was like -90% and this window popped up.
6767415441_c2b5c73563_b.jpg
I couldn't open CCC or anything because that window would pop up. I just restarted my computer and everything booted up fine. I proceeded to install CAP3, that installed fine. I DID NOT TOUCH ANYTHING IN CCC AFTERWARDS, except make sure Crossfire is enabled and check all stock speeds. Right now "Enable Graphics Overdrive" is checked.
6. I am now installing BF3, so when that's done, I'll make a run through the game to see if I was having the same problems last night with LOW frames.
I just don't know why that window popped up after I installed the drivers, if you can't see, it says:
"The Catalyst Control Center is not supported by the driver version of your enabled graphics adapter. Please update your AMD graphics driver or enable your AMD adapter using the Displays Manger."
So now I wait....
Note: I am not blaming you guys if it doesn't work. I'm just kidding, just frustrated I couldn't get this setup to work for the last 24 hours when my SLI 570s worked literally, instantly. You guys have been great help. smile.gif
Quote:
Originally Posted by WiL11o6 View Post

lol, alright. I am very close to giving up.
I tried to disable Crossfire in CCC. It locked up my computer, completely froze with a half black screen some some images of half windows in windows 7 basic (non aero). I did a reset on my case, tried to go back into CCC to disable, same thing happened so I turned off computer. Took off the bridge and boot back into windows. Apparently now, the drivers uninstalled themselves because when I boot back into windows, it's set to 640x400 resolution with NO drivers. Good job AMD. I'm off to work now pissed off.

Ok that error at the start indicates one fo your cards are disabled.
Restart the computer starting in Safe Mode.
Right click My Computer > Properties > Device Manager > Display Adapters
Make sure both cards are enabled.

Once you have restarted window, do the same and make sure they're both enabled.
Seems a little odd that everything else is working fine but BF3 man im just dumb founded right now.
Let us know, we'll work you right through to u get it sorted dnt give upppp.
Ruby
(16 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] i7 2700k HT - 5.0ghz; 1.42v [ASRock] Fatal1ity z68 Proffesional Gen3 [Sapphire] HD 7970's CrossfireX @ 1200/1700mhz ... [G.Skill] RipjawsX CL9D 2x4GB; XMP 2133mhz; 9-1... 
Hard DriveOptical DriveCoolingOS
[OCZ] Vertex 3 + [WD] VelociRaptor 600gb Gen3 +... [SONY] Optiarc DVD+RW Combo [EK] Res/Rad/Pump + [Koolance] CPU-360 block + ... [Microsoft] Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
[Samsung] 120hz 3D 27" LED 2ms -S27A950D- [Logitech] G19 [Antec] Quattro 1200w OC Edition [Antec] Dark Fleet 85 
MouseMouse PadAudioAudio
[Logitech] G500 [Razor] Vespula [Asus] Xonar HDAV 7.1 THX DTS [Logitech] Z-5500 speakers 
  hide details  
Reply
Ruby
(16 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] i7 2700k HT - 5.0ghz; 1.42v [ASRock] Fatal1ity z68 Proffesional Gen3 [Sapphire] HD 7970's CrossfireX @ 1200/1700mhz ... [G.Skill] RipjawsX CL9D 2x4GB; XMP 2133mhz; 9-1... 
Hard DriveOptical DriveCoolingOS
[OCZ] Vertex 3 + [WD] VelociRaptor 600gb Gen3 +... [SONY] Optiarc DVD+RW Combo [EK] Res/Rad/Pump + [Koolance] CPU-360 block + ... [Microsoft] Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
[Samsung] 120hz 3D 27" LED 2ms -S27A950D- [Logitech] G19 [Antec] Quattro 1200w OC Edition [Antec] Dark Fleet 85 
MouseMouse PadAudioAudio
[Logitech] G500 [Razor] Vespula [Asus] Xonar HDAV 7.1 THX DTS [Logitech] Z-5500 speakers 
  hide details  
Reply
post #2205 of 38701
Quote:
Originally Posted by evensen007 View Post

That's a fantastic overclock there! Nice job!

I guess I can just slide the vcore slider to max now that I'm already over the cap?

I need to figure out the max voltage for memory. Is it something I should even worry about changing? I don't think I'm going to benefit much more from faster ram.
Main Gaming Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500K 4.8ghz Asus P8P67 Deluxe Sapphire 7970 1200/1600 8GB GSKILL SNIPER 
Hard DriveOptical DriveOSMonitor
128GB OCZ Vertex 4 LG 24X SATA Windows 7 Pro x64 Dell 22/24/22 LCDs 
KeyboardPowerCaseMouse
Logitech G110 Toughpower 1000watt 108A Corsair 800D Logitech G700 
Mouse PadAudio
SteelSeries QCK+ XFI XtremeMusic 
  hide details  
Reply
Main Gaming Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500K 4.8ghz Asus P8P67 Deluxe Sapphire 7970 1200/1600 8GB GSKILL SNIPER 
Hard DriveOptical DriveOSMonitor
128GB OCZ Vertex 4 LG 24X SATA Windows 7 Pro x64 Dell 22/24/22 LCDs 
KeyboardPowerCaseMouse
Logitech G110 Toughpower 1000watt 108A Corsair 800D Logitech G700 
Mouse PadAudio
SteelSeries QCK+ XFI XtremeMusic 
  hide details  
Reply
post #2206 of 38701
Quote:
Originally Posted by bigvaL View Post


I guess I can just slide the vcore slider to max now that I'm already over the cap?
I need to figure out the max voltage for memory. Is it something I should even worry about changing? I don't think I'm going to benefit much more from faster ram.


Over the cap will just be the display the actual will be ASIC Vid +0.125v, but you can give it a try.

 

As for memory voltage, leave the core clocks as it is now, raise the memory clocks and memory voltage and measure the performance increase running benchmarks. Stop untill you see diminishing results or artifacts. Artifact is a good sign to fall back. Avoid BSOD if all possible.

 

Make a back-up or image file of the working Windows activated OS.

 

 

ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #2207 of 38701
Quote:
Originally Posted by bigvaL View Post

I guess I can just slide the vcore slider to max now that I'm already over the cap?
I need to figure out the max voltage for memory. Is it something I should even worry about changing? I don't think I'm going to benefit much more from faster ram.

I would actually call it good. Sliding the voltage past 1.26 won't yield you any results, at least from my experience and other o/c's I have seen. Leave the mem voltage alone. I have my mem at 1700 which is pretty close to the max I've seen (someone had 1850). It won't hurt to test more voltage and mem clocks, but I think you are getting close to your top o/c on air. What temps is your gpu at while you're benching at those speeds?

*edit: I just saw you posted 76c, so yes I believe you are near the limits. A lot of 7970 start getting *****y in the 70-80c range.
Liquid Blue
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2600k @ 4.7ghz Gigabyte P67A-UD4_B5 Msi 1080 ti Founder's Edition 16gb Corsair Vengence 1600 
Hard DriveCoolingCoolingOS
Crucial M5 512 GB CPU: XSPC Raystorm h2o GPU: XSPC Razor 1080 ti Full block Windows 10 x64 
MonitorPowerCase
LG 34UC98 Mushkin Enhanced Joule 1000 NZXT Switch 810 Full Tower 
  hide details  
Reply
Liquid Blue
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2600k @ 4.7ghz Gigabyte P67A-UD4_B5 Msi 1080 ti Founder's Edition 16gb Corsair Vengence 1600 
Hard DriveCoolingCoolingOS
Crucial M5 512 GB CPU: XSPC Raystorm h2o GPU: XSPC Razor 1080 ti Full block Windows 10 x64 
MonitorPowerCase
LG 34UC98 Mushkin Enhanced Joule 1000 NZXT Switch 810 Full Tower 
  hide details  
Reply
post #2208 of 38701
Quote:
Originally Posted by WiL11o6 View Post

Quote:
Originally Posted by Ken1649 View Post

Did you turn off UAC and all Windows components updated including SP1?
 
The AMD Catalyst™ Control Center / AMD Vision™ Engine Control Center requires that the Microsoft® .NET Framework SP1 be installed for Windows® XP and Windows® Vista. Without .NET SP1 installed, the AMD Catalyst™ Control Center / AMD Vision™ Engine Control Center will not launch properly and the user will see an error message.
 

Thanks ken,

I'm using the windows 7 cd with sp1 installed, but didn't update drivers further. Could that be it?


Yes, run Windows Update to install all available. DO NOT update AMD graphics driver from Windows Update.

 

Since you are on Beta drivers, turn off UAC because it's not supported by Windows.

 

Control Panel > User Accounts > change User Account Control Settings > move the slider to bottom > restart PC 
 

 

 

ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #2209 of 38701
Quote:
Originally Posted by Denim-187 View Post

Ok that error at the start indicates one fo your cards are disabled.
Restart the computer starting in Safe Mode.
Right click My Computer > Properties > Device Manager > Display Adapters
Make sure both cards are enabled.
Once you have restarted window, do the same and make sure they're both enabled.
Seems a little odd that everything else is working fine but BF3 man im just dumb founded right now.
Let us know, we'll work you right through to u get it sorted dnt give upppp.

Thanks for the support Demin, and others. I am dumbfounded too. Sure, if it is disabled, but upon restart, it gets enabled since everything in gpu-z amd afterburner checks out both cards properly so I don't know why the initial install had them disabled. And also, how it seems only bf3 has a problem and it very much points to CPU, but a 2500k should be more than enough. I tried single card, completely took out my second, 2500k at stock and played some bf3, everything seemed normal. Gpu at 99% and I get an average of 60.

I dunno...ill work it out at night after work.
post #2210 of 38701
Quote:
Originally Posted by bigvaL View Post

Here's my results so far:
Voltage: 1260mv
Mem Voltage: 1600mv (stock)
Max temp: 76C
Core: 1200
Memory: 1600
Heaven Score: 2049
Vantage Score: 33496
OCCT ran without errors for 1 hour. Error check OFF. Full Screen ON. Shader Complexity 8.
Heaven ran fine... Vantage has a red tint to it on the 2nd test and a few others however it did that even at lower OC's and it ALWAYS looks the same. Is this something that's caused by drivers or lack of support for my card? I have Vantage installed and the v102 patch.
As far as the memory voltage goes, how high can I go on that? I guess since I can't see the temperature of the memory it's a hard cap at something?

Nice,

that's what I have my HIS running at. Nice job thumb.gif
     
CPUMotherboardGraphicsGraphics
Core i7 2600K Asus Maximus IV Extreme AMD Radeon 7970 AMD Radeon 7970 
RAMHard DriveOptical DriveCooling
16gb Gskill 1866mhz Vertex 3 240gb. 1TB Seagate 7200. 160gb WD 7200. LG 24x DVD XSPC Raystorm, MCP655, Frozen-Q Tvirus, RS360mm... 
OSMonitorKeyboardPower
Windows 7 24'' 1080p by Asus Razer Blackwidow Ultimate Corsair 1000watt HX Modular 
CaseMouseMouse PadAudio
Corsair 800D Razer Mamba Razer Ironclad Razer Megalodon's  
  hide details  
Reply
     
CPUMotherboardGraphicsGraphics
Core i7 2600K Asus Maximus IV Extreme AMD Radeon 7970 AMD Radeon 7970 
RAMHard DriveOptical DriveCooling
16gb Gskill 1866mhz Vertex 3 240gb. 1TB Seagate 7200. 160gb WD 7200. LG 24x DVD XSPC Raystorm, MCP655, Frozen-Q Tvirus, RS360mm... 
OSMonitorKeyboardPower
Windows 7 24'' 1080p by Asus Razer Blackwidow Ultimate Corsair 1000watt HX Modular 
CaseMouseMouse PadAudio
Corsair 800D Razer Mamba Razer Ironclad Razer Megalodon's  
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD Radeon HD 7950/7970/7990 Owners Thread