Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD Radeon HD 7950/7970/7990 Owners Thread
New Posts  All Forums:Forum Nav:

[Official] AMD Radeon HD 7950/7970/7990 Owners Thread - Page 237

post #2361 of 38740
Quote:
Originally Posted by evensen007 View Post

Could be throttling. You could try putting powertune to +20% in the CCC.

Powertune is set to +20% already. Could it be bad driver installation or Hyper-Threading that is enabled on my i7 2600K?
post #2362 of 38740
@Ken,

So it turns out it's perfectly fine in Single Player. Both my GPUs sit steadily at 98-99% sometimes dipping lowest is 92%. I switch to MP and it goes crazy down to 65% then back up to 99% then back down. It stays more at 80% than anything. What the hell is the difference between MP and SP that's causing this?
post #2363 of 38740
Quote:
Originally Posted by WiL11o6 View Post

@Ken,
So it turns out it's perfectly fine in Single Player. Both my GPUs sit steadily at 98-99% sometimes dipping lowest is 92%. I switch to MP and it goes crazy down to 65% then back up to 99% then back down. It stays more at 80% than anything. What the hell is the difference between MP and SP that's causing this?

I'm guessing this is a driver issue. I'm sure they will correct it soon.
 
PS4 Pro
(1 item)
 
Beast II
(10 items)
 
CPUMotherboardGraphicsGraphics
3930k 4.5ghz Asus X79 Sabertooth 980Ti Lightning 1500mhz 980Ti Lightning 1500mhz 
RAMHard DriveCoolingOS
Corsair Dominator 16gb 1866 240gb Corsair Force GT SSD Corsair H100 Windows 10 64bit 
MonitorKeyboardPowerCase
Acer Predator X34 LogiTech G110 CoolMaster 1200w Silent Pro Gold Azza Hurricane 2000 
Mouse
LogiTech G500 
Monitor
Samsung UN40MU7000 4K 
CPUMotherboardGraphicsRAM
8700k 5.0ghz  Coffee Lake "awaiting boards" Volta gpu 32GB DDR4 3200 Corsair Vengeance  
Hard DriveCoolingOSMonitor
500gb Samsung Evo SSD Corsair H100i v2 SP120 RGB Fans Windows 10 Professional 64 Bit  Samsung UN40MU7000 4K HDR 
PowerCase
EVGA 750W SuperNova Corsair Crystal Series 460X RGB 
  hide details  
Reply
 
PS4 Pro
(1 item)
 
Beast II
(10 items)
 
CPUMotherboardGraphicsGraphics
3930k 4.5ghz Asus X79 Sabertooth 980Ti Lightning 1500mhz 980Ti Lightning 1500mhz 
RAMHard DriveCoolingOS
Corsair Dominator 16gb 1866 240gb Corsair Force GT SSD Corsair H100 Windows 10 64bit 
MonitorKeyboardPowerCase
Acer Predator X34 LogiTech G110 CoolMaster 1200w Silent Pro Gold Azza Hurricane 2000 
Mouse
LogiTech G500 
Monitor
Samsung UN40MU7000 4K 
CPUMotherboardGraphicsRAM
8700k 5.0ghz  Coffee Lake "awaiting boards" Volta gpu 32GB DDR4 3200 Corsair Vengeance  
Hard DriveCoolingOSMonitor
500gb Samsung Evo SSD Corsair H100i v2 SP120 RGB Fans Windows 10 Professional 64 Bit  Samsung UN40MU7000 4K HDR 
PowerCase
EVGA 750W SuperNova Corsair Crystal Series 460X RGB 
  hide details  
Reply
post #2364 of 38740
Quote:
Originally Posted by WiL11o6 View Post

@Ken,
So it turns out it's perfectly fine in Single Player. Both my GPUs sit steadily at 98-99% sometimes dipping lowest is 92%. I switch to MP and it goes crazy down to 65% then back up to 99% then back down. It stays more at 80% than anything. What the hell is the difference between MP and SP that's causing this?


It's a known issue with MP especially the 64. There's nothing wrong with your setup. Just enjoy your games.

 

ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #2365 of 38740
Would you guys recommend this product to see how much power my 7970's / my entire computer is using.

http://www.thinkgeek.com/gadgets/electronic/7657/?cpg=cj&ref=&CJURL=&CJID=2617611
WHITE MAMBA
(13 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 2600K SABERTOOTH P67 Sapphire Radeon HD 7970 Sapphire Radeon HD 7979 
RAMRAMHard DriveCooling
Corsair  Corsair  Corsair Force 3 Corsair H100 
OSKeyboardPowerCase
Windows 7 Home Edition 64bit Razor Black Widow Ultimate Corsair TX 950W Corsair 600T Special Edition 
Mouse
Corsair M90 
  hide details  
Reply
WHITE MAMBA
(13 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 2600K SABERTOOTH P67 Sapphire Radeon HD 7970 Sapphire Radeon HD 7979 
RAMRAMHard DriveCooling
Corsair  Corsair  Corsair Force 3 Corsair H100 
OSKeyboardPowerCase
Windows 7 Home Edition 64bit Razor Black Widow Ultimate Corsair TX 950W Corsair 600T Special Edition 
Mouse
Corsair M90 
  hide details  
Reply
post #2366 of 38740
Quote:
Originally Posted by WiL11o6 View Post

@Ken,
So it turns out it's perfectly fine in Single Player. Both my GPUs sit steadily at 98-99% sometimes dipping lowest is 92%. I switch to MP and it goes crazy down to 65% then back up to 99% then back down. It stays more at 80% than anything. What the hell is the difference between MP and SP that's causing this?

I would say it's an early issue the the 7970's in xfire if anything. My 5870's on 12.1 drivers had 95-99% utilization in BF3 multiplayer all the time. Hold tight, when 12.2 releases with 7970 support I think things will get much better.
Liquid Blue
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2600k @ 4.7ghz Gigabyte P67A-UD4_B5 Msi 1080 ti Founder's Edition @2100 core 16gb Corsair Vengence 1600 
Hard DriveCoolingCoolingOS
Crucial M5 512 GB CPU: XSPC Raystorm h2o GPU: XSPC Razor 1080 ti Full block Windows 10 x64 
MonitorPowerCase
LG 34UC98 Mushkin Enhanced Joule 1000 NZXT Switch 810 Full Tower 
  hide details  
Reply
Liquid Blue
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2600k @ 4.7ghz Gigabyte P67A-UD4_B5 Msi 1080 ti Founder's Edition @2100 core 16gb Corsair Vengence 1600 
Hard DriveCoolingCoolingOS
Crucial M5 512 GB CPU: XSPC Raystorm h2o GPU: XSPC Razor 1080 ti Full block Windows 10 x64 
MonitorPowerCase
LG 34UC98 Mushkin Enhanced Joule 1000 NZXT Switch 810 Full Tower 
  hide details  
Reply
post #2367 of 38740
Quote:
Originally Posted by jshotz View Post

Would you guys recommend this product to see how much power my 7970's / my entire computer is using.
http://www.thinkgeek.com/gadgets/electronic/7657/?cpg=cj&ref=&CJURL=&CJID=2617611


Yes, that's good enough.

 

To know how much the DC watt from PSU to total system is drawing;

 

Example, 700W from the wall x PSU efficiency 85% = 595W.
 

 

 

ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #2368 of 38740
Ken, I can't enjoy it when I know other people are!

You saw my screenshots. I was getting 45fps with $1100 video card setup! I can't enjoy it! I don't know how other people are able to get it up and running.
post #2369 of 38740
Can someone with either 1920x1200 or 1080p run BF3 with MAXED settings report to me what they get for GPU usage with Afterburner or something? It's hard for me to believe I am the only one with this problem when I'm doing things that other people are doing. Simply installing drivers, and reboot, reboot, reboot. Single player is fine, so I know it's probably not my card. I just want to know I am not the only one with MP problems! I will give REPs!
post #2370 of 38740
Quote:
Originally Posted by WiL11o6 View Post

Can someone with either 1920x1200 or 1080p run BF3 with MAXED settings report to me what they get for GPU usage with Afterburner or something? It's hard for me to believe I am the only one with this problem when I'm doing things that other people are doing. Simply installing drivers, and reboot, reboot, reboot. Single player is fine, so I know it's probably not my card. I just want to know I am not the only one with MP problems! I will give REPs!

I'll check right now and report back real soon tongue.gif
Wind Tunnel
(19 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i5 3570K ASUS P8Z77-V LK ASUS AMD Radeon HD 7970 Diamond AMD Radeon HD 7970 
RAMHard DriveHard DriveHard Drive
8 Gb G.Skill Ripjaws 120Gb OCZ Vertex 2 620gb WD Caviar Black 2x 1Tb WD Caviar Black  
Optical DriveCoolingOSMonitor
2x DVD Drive Zalman CNPS9700 Windows 7 Ultimate 64-Bit Alienware Optx AW2310 
KeyboardPowerCaseMouse
Das Model S Professional Rosewill Lightning 1300W Antec 1200 Logitech G500 
Mouse PadAudioOther
Mionix Propus 380 Creative Sound Blaster X-Fi Titanium HD Audio-Technica ATH-A900X 
  hide details  
Reply
Wind Tunnel
(19 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i5 3570K ASUS P8Z77-V LK ASUS AMD Radeon HD 7970 Diamond AMD Radeon HD 7970 
RAMHard DriveHard DriveHard Drive
8 Gb G.Skill Ripjaws 120Gb OCZ Vertex 2 620gb WD Caviar Black 2x 1Tb WD Caviar Black  
Optical DriveCoolingOSMonitor
2x DVD Drive Zalman CNPS9700 Windows 7 Ultimate 64-Bit Alienware Optx AW2310 
KeyboardPowerCaseMouse
Das Model S Professional Rosewill Lightning 1300W Antec 1200 Logitech G500 
Mouse PadAudioOther
Mionix Propus 380 Creative Sound Blaster X-Fi Titanium HD Audio-Technica ATH-A900X 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD Radeon HD 7950/7970/7990 Owners Thread