Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD Radeon HD 7950/7970/7990 Owners Thread
New Posts  All Forums:Forum Nav:

[Official] AMD Radeon HD 7950/7970/7990 Owners Thread - Page 239

post #2381 of 38701
Just flashed the asus bios in hopes of getting 1.4 volts in gpu tweak, but I'm met with 1.25v max on my 1.175v stock card? Did I get the wrong version or something. I want more than the 1.3v afterburner is giving me. I'm stuck at 1200 core. My leak chip needs MOAR VCORE!!!! smile.gif

Oh and now I see it's 1125 max. I thought this asus stuff was supposed to let you loose. I'm doing it wrong. Show me the way.338
    
CPUMotherboardGraphicsRAM
2600K @ 4.7(1.416v load) Gigabyte P67 UD4 Diamond HD 7970 1250/1800 4 x 4GB Mushkin Blackline 1.35v 
Hard DriveOSMonitorPower
830 256GB & (3) Spinpoint F3's win7 x64 LG W2363D-PF Silverstone DA800 
Case
FT-02B 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
2600K @ 4.7(1.416v load) Gigabyte P67 UD4 Diamond HD 7970 1250/1800 4 x 4GB Mushkin Blackline 1.35v 
Hard DriveOSMonitorPower
830 256GB & (3) Spinpoint F3's win7 x64 LG W2363D-PF Silverstone DA800 
Case
FT-02B 
  hide details  
Reply
post #2382 of 38701
did you unistall all drivers, unistall AB and other tweak tools prior to updating? I also updated mine through the gui method

just add the bios to the main fold of Asus tweak... then click ATIbios tweak icon in the folder... load bios, click program. done 1.4.. though I am on an aSUS card.. .so not sure if that matters.
Fruit Stripe
(10 items)
 
  
CPUMotherboardGraphicsRAM
7820x (SL) 4.8  MSI X299 GAMING PRO CARBON LGA  ZOTAC GeForce GTX 1080 Ti ArcticStorm  3600 G.SKILL TridentZ RGB Series 16GB  
Hard DriveCoolingOSMonitor
Samsung 850 evo pro 1TB Enermax Neo Changer gpu loop, CPU NXZT kraken 240 Win10 Acer Predator XB271HU 27" WQHD IPS 165hz 
PowerCase
1000w seasonic Mean:IT 
  hide details  
Reply
Fruit Stripe
(10 items)
 
  
CPUMotherboardGraphicsRAM
7820x (SL) 4.8  MSI X299 GAMING PRO CARBON LGA  ZOTAC GeForce GTX 1080 Ti ArcticStorm  3600 G.SKILL TridentZ RGB Series 16GB  
Hard DriveCoolingOSMonitor
Samsung 850 evo pro 1TB Enermax Neo Changer gpu loop, CPU NXZT kraken 240 Win10 Acer Predator XB271HU 27" WQHD IPS 165hz 
PowerCase
1000w seasonic Mean:IT 
  hide details  
Reply
post #2383 of 38701

 

Quote:
Originally Posted by WiL11o6 View Post


Sorry, I should have stated to turn those off for people to compare, however, I was looking for people with CF 7970s to compare to, so I'm assuming that's enough power to run 4xMSAA. In my own test, if standing in the same area and I get 45fps max, it would take me setting from default Ultra, to High, all the way down to Medium for my fps to go above 45fps, but of course my GPU usage would get lower and lower. Like a CPU bottleneck.
Thanks for the test, but looks like you have a single 7970?
When I had a single 7970, it was also running at 99% all the time.


 

Don't know how to tell ya, even with Quad 7970 will make no difference MP-64. I have no desire to single out post telling otherwise.
 

 

Quote:
Originally Posted by PARTON View Post

Just flashed the asus bios in hopes of getting 1.4 volts in gpu tweak, but I'm met with 1.25v max on my 1.175v stock card? Did I get the wrong version or something. I want more than the 1.3v afterburner is giving me. I'm stuck at 1200 core. My leak chip needs MOAR VCORE!!!! smile.gif
Oh and now I see it's 1125 max. I thought this asus stuff was supposed to let you loose. I'm doing it wrong. Show me the way.


No, it won't let you go wild with the voltage. There's a fixed limit of +125mV locked in BIOS.

 

Your VID is 1.175v + 0.125v = 1.3v actual will be lower depends on your +12V and if Power Tune is set to +20% more of TDP limit.
 

 

 

ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #2384 of 38701
Quote:
Originally Posted by Ken1649 View Post



Turn down your settings in MP-64 such as AA and MSAA=0. MAXED = NO GO.

Compare other results with the same settings as yours, otherwise, misleading.

 




I am in disbelief if ATIMAN actually suggested to use two bridges.

Take one off, two will more than likely to cause graphical glicthes from cross-talk.

Official WHQL 12.1 does not support 7970.


Well, until now I had only one bridge installed and had no problems at all. Now, I installed the second bridge as suggested... please check your PM
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 960 GA-X58A-UD7 rev.1 (NB wc) 2x Sapphire HD7970 (wc) 3x 4GB Dominator GT 2000CL9 @1866CL8 
Hard DriveCoolingOSMonitor
INTEL X-25M 160GB / BARRACUDA XT 2TB CPU-370 (wc) Windows 7 64bit Ultimate LG 2486L-PF 
KeyboardPowerCaseMouse
Logitech G15 Enermax Revolution85+ 1250w COSMOS Pure Razor 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 960 GA-X58A-UD7 rev.1 (NB wc) 2x Sapphire HD7970 (wc) 3x 4GB Dominator GT 2000CL9 @1866CL8 
Hard DriveCoolingOSMonitor
INTEL X-25M 160GB / BARRACUDA XT 2TB CPU-370 (wc) Windows 7 64bit Ultimate LG 2486L-PF 
KeyboardPowerCaseMouse
Logitech G15 Enermax Revolution85+ 1250w COSMOS Pure Razor 
  hide details  
Reply
post #2385 of 38701
I just took my 5970 off of it's loop ... feel like I've broken up with a great friend.. .but off to the folding rig you'll go. anyone looking for 2x 9800gtx with blocks lmk.

I found that hoses are a icky/dirty mess. While I'd imagine it's terrible to do ... I flushed everything and will likely use the dirty hose to set up my 7970 block otw tomorrow...

I'm sure fingernails are scraping somewhere on the interwebs. ...But I just can't wait to get more tubing.... I'll change later...

lxESn.jpg
Fruit Stripe
(10 items)
 
  
CPUMotherboardGraphicsRAM
7820x (SL) 4.8  MSI X299 GAMING PRO CARBON LGA  ZOTAC GeForce GTX 1080 Ti ArcticStorm  3600 G.SKILL TridentZ RGB Series 16GB  
Hard DriveCoolingOSMonitor
Samsung 850 evo pro 1TB Enermax Neo Changer gpu loop, CPU NXZT kraken 240 Win10 Acer Predator XB271HU 27" WQHD IPS 165hz 
PowerCase
1000w seasonic Mean:IT 
  hide details  
Reply
Fruit Stripe
(10 items)
 
  
CPUMotherboardGraphicsRAM
7820x (SL) 4.8  MSI X299 GAMING PRO CARBON LGA  ZOTAC GeForce GTX 1080 Ti ArcticStorm  3600 G.SKILL TridentZ RGB Series 16GB  
Hard DriveCoolingOSMonitor
Samsung 850 evo pro 1TB Enermax Neo Changer gpu loop, CPU NXZT kraken 240 Win10 Acer Predator XB271HU 27" WQHD IPS 165hz 
PowerCase
1000w seasonic Mean:IT 
  hide details  
Reply
post #2386 of 38701
Quote:
Originally Posted by wirefox View Post

did you unistall all drivers, unistall AB and other tweak tools prior to updating? I also updated mine through the gui method
just add the bios to the main fold of Asus tweak... then click ATIbios tweak icon in the folder... load bios, click program. done 1.4.. though I am on an aSUS card.. .so not sure if that matters.

I didn't, but they were all disabled, I reset defaults in CCC, uninstalled CCC and gputweak, restarted, reinstalled drivers, restarted, reinstalled gpu tweak, and restarted. All just to be sure.

Could you elaborate on the second half; I'm not getting it. I do know that whatever it is that you're describing I did not do.
Quote:
Originally Posted by wirefox View Post

No, it won't let you go wild with the voltage. There's a fixed limit of +125mV locked in BIOS.

Your VID is 1.175v + 0.125v = 1.3v actual will be lower depends on your +12V and if Power Tune is set to +20% more of TDP limit.

I've seen pics of 1.4 v limit in gpu tweak, and I have a 55.8 asic card. I want 1.4v!

This leaky chip will go higher with more vcore I know; as soon as I scale back from 1.3 I get more and more errors, so it's needing every bit of what it's getting.
Edited by PARTON - 1/27/12 at 3:46pm
    
CPUMotherboardGraphicsRAM
2600K @ 4.7(1.416v load) Gigabyte P67 UD4 Diamond HD 7970 1250/1800 4 x 4GB Mushkin Blackline 1.35v 
Hard DriveOSMonitorPower
830 256GB & (3) Spinpoint F3's win7 x64 LG W2363D-PF Silverstone DA800 
Case
FT-02B 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
2600K @ 4.7(1.416v load) Gigabyte P67 UD4 Diamond HD 7970 1250/1800 4 x 4GB Mushkin Blackline 1.35v 
Hard DriveOSMonitorPower
830 256GB & (3) Spinpoint F3's win7 x64 LG W2363D-PF Silverstone DA800 
Case
FT-02B 
  hide details  
Reply
post #2387 of 38701
Update!!!!!!!!!!!!!

BF3 64-Player maps finally utilize both GPUs at LEAST 90% giving me an average of 100fps the lowest of lows of 65 and highest of 180.

How did I do it?!
I HAVE NO IDEA!
I just reinstalled the drivers a couple times, played single player, then multiplayer and now it works. Was downloading Batman AC. I didn't do anything I didn't do before so I have no idea why it works now.

I just know it works now, and I am honestly, too afraid to do anything. I didn't even restart my computer yet.
post #2388 of 38701
Quote:
Originally Posted by WiL11o6 View Post

Update!!!!!!!!!!!!!
BF3 64-Player maps finally utilize both GPUs at LEAST 90% giving me an average of 100fps the lowest of lows of 65 and highest of 180.
How did I do it?!
I HAVE NO IDEA!
I just reinstalled the drivers a couple times, played single player, then multiplayer and now it works. Was downloading Batman AC. I didn't do anything I didn't do before so I have no idea why it works now.
I just know it works now, and I am honestly, too afraid to do anything. I didn't even restart my computer yet.

Make a system restore point now hehe.
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
post #2389 of 38701
Quote:
Originally Posted by PARTON View Post

I didn't, but they were all disabled, I reset defaults in CCC, uninstalled CCC and gputweak, restarted, reinstalled drivers, restarted, reinstalled gpu tweak, and restarted. All just to be sure.
Could you elaborate on the second half; I'm not getting it. I do know that whatever it is that you're describing I did not do.
I've seen pics of 1.4 v limit in gpu tweak, and I have a 55.8 asic card. I want 1.4v!
This leaky chip will go higher with more vcore I know; as soon as I scale back from 1.3 I get more and more errors, so it's needing every bit of what it's getting.

source: http://hwbot.org/forum/showthread.php?t=36905 - posted by ken1649

Pretty sure you will need to have asus tweak installed

... Just flash with the Bios from main folderwith ATIwinflash. ATIwinflash is in GPU Tweak folder after installation

or if you are doing dos ... just unistall AB, CCC .. .and I think you should be good
Fruit Stripe
(10 items)
 
  
CPUMotherboardGraphicsRAM
7820x (SL) 4.8  MSI X299 GAMING PRO CARBON LGA  ZOTAC GeForce GTX 1080 Ti ArcticStorm  3600 G.SKILL TridentZ RGB Series 16GB  
Hard DriveCoolingOSMonitor
Samsung 850 evo pro 1TB Enermax Neo Changer gpu loop, CPU NXZT kraken 240 Win10 Acer Predator XB271HU 27" WQHD IPS 165hz 
PowerCase
1000w seasonic Mean:IT 
  hide details  
Reply
Fruit Stripe
(10 items)
 
  
CPUMotherboardGraphicsRAM
7820x (SL) 4.8  MSI X299 GAMING PRO CARBON LGA  ZOTAC GeForce GTX 1080 Ti ArcticStorm  3600 G.SKILL TridentZ RGB Series 16GB  
Hard DriveCoolingOSMonitor
Samsung 850 evo pro 1TB Enermax Neo Changer gpu loop, CPU NXZT kraken 240 Win10 Acer Predator XB271HU 27" WQHD IPS 165hz 
PowerCase
1000w seasonic Mean:IT 
  hide details  
Reply
post #2390 of 38701
2012-01-27 16:02:44 - bf3
Frames: 38045 - Time: 311409ms - Avg: 122.171 - Min: 64 - Max: 201

After a little BF3 game. You guys have no idea how happy I am. After 2-3 days of troubleshoot finally got it to work. Sadly, I do not know what I did. But at least now I know the cards are fine, my hardware is fine.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD Radeon HD 7950/7970/7990 Owners Thread