Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD Radeon HD 7950/7970/7990 Owners Thread
New Posts  All Forums:Forum Nav:

[Official] AMD Radeon HD 7950/7970/7990 Owners Thread - Page 241

post #2401 of 38704
Quote:
Originally Posted by sockpirate View Post


Well i am just using this mobo until i get a new M4E from RMA or if mine is not damaged i will gladly toss it back in, it is currently under rice right now from the spill i took.
Also i just ran Heaven and my temps on the active card went up to 98c , mind you i am on water, i thought it was becuase of my loop order, but the cpu didn't break 35c (stock) , should i go in and check the mounting on the blocks? These temps just dont seem right for water.


 

Sorry, I still don't get it (sleep deprived) if you are still using the same spilled mobo or backup.

 

Nevermind that, stop whatever you are doing. Take the waterblock apart then check thoroughly before doing any more damages. Those temperatures are really scary.
 

 

 

ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #2402 of 38704
Quote:
Originally Posted by Ken1649 View Post



 
Sorry, I still don't get it (sleep deprived) if you are still using the same spilled mobo or backup.

Nevermind that, stop whatever you are doing. Take the waterblock apart then check thoroughly before doing any more damages. Those temperatures are really scary.

 


Yeah they are idling at 65 and 55 right now...hmm i dont know what the problem could be, i thought my mounting was good, i double check contact on both blocks. Ugh gonna be a long night...

Like i have no idea what to look for as to why my temps are so high?
Edited by sockpirate - 1/27/12 at 11:12pm
Air 540
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570k @4.8ghz MSI z77 MPower  MSI GTX 780 Lightning Sli 8GB Corsair Vengeance White  
Hard DriveHard DriveCoolingOS
Intel 520 Series 120GB WD Caviar Black 1TB NZXT Havik 140 W7-Home Edition x64bit 
MonitorKeyboardPowerCase
ASUS 23.5@ 1920x1080 120hz Logitech G110 Black USB Wired LED Backlit Corsair AX 750 Corsair Air 540 
MouseMouse Pad
Logitech G700  GIGABYTE GP-MP8000 Extreme Accuracy Gaming Pad 
  hide details  
Reply
Air 540
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570k @4.8ghz MSI z77 MPower  MSI GTX 780 Lightning Sli 8GB Corsair Vengeance White  
Hard DriveHard DriveCoolingOS
Intel 520 Series 120GB WD Caviar Black 1TB NZXT Havik 140 W7-Home Edition x64bit 
MonitorKeyboardPowerCase
ASUS 23.5@ 1920x1080 120hz Logitech G110 Black USB Wired LED Backlit Corsair AX 750 Corsair Air 540 
MouseMouse Pad
Logitech G700  GIGABYTE GP-MP8000 Extreme Accuracy Gaming Pad 
  hide details  
Reply
post #2403 of 38704
when I flash my card it shouldn't say system mismatch right ?
 
4x r290's
(9 items)
 
3x 7970's
(16 items)
 
CPUMotherboardGraphicsGraphics
i7 3930K 4.8Ghz offset ASUS X79 Rampage IV Extreme GTX 780 with EK waterblock GTX 780 with EK waterblock 
GraphicsRAMHard DriveHard Drive
GTX 780 with EK waterblock  Samsung 16GB (4x4gb) 2400Mhz 10-12-12-31-1t @ 1... 256GB Samsung 950 Pro 256GB Samsung 840 Pro 
CoolingCoolingOSMonitor
RX360, EX360, EX360, and 480 Rad's XSPC Raystorm CPU Block Dual boot (other unnamed OS) and Win8 Pro QNIX QX2710 27" 2560x1440 @ 112hz 
KeyboardPowerCase
Corsair K90 Corsair AX1200 Corsair 700D Modded w/ External Radiators 
CPUMotherboardGraphicsRAM
Intel i5 3570K GA-Z77X-UD3H 4x R9 290's 8GB 1600Mhz 
Hard DriveOSPowerCase
1TB Hard Drive Win8 Corsair Dual PSU - AX1200 and HX650 Open Case 
Other
Thee 16x Risers and One 1x Riser 
CPUMotherboardGraphicsRAM
i7 3930K 5Ghz Bench ASUS X79 Rampage IV Extreme 3x AMD 7970's w/ EK water blocks Samsung 16GB (4x4gb) 2400Mhz 10-12-12-31-1t @ 1... 
Hard DriveCoolingCoolingMonitor
128GB Samsung 830  RX360, RX240, EX360 XSPC Raystorm CPU Block QNIX QX2710 27" 2560x1440 @ 114hz 
KeyboardPowerCase
Corsair K90 Corsair AX760i Corsair 700D Modded w/ External Radiators 
  hide details  
Reply
 
4x r290's
(9 items)
 
3x 7970's
(16 items)
 
CPUMotherboardGraphicsGraphics
i7 3930K 4.8Ghz offset ASUS X79 Rampage IV Extreme GTX 780 with EK waterblock GTX 780 with EK waterblock 
GraphicsRAMHard DriveHard Drive
GTX 780 with EK waterblock  Samsung 16GB (4x4gb) 2400Mhz 10-12-12-31-1t @ 1... 256GB Samsung 950 Pro 256GB Samsung 840 Pro 
CoolingCoolingOSMonitor
RX360, EX360, EX360, and 480 Rad's XSPC Raystorm CPU Block Dual boot (other unnamed OS) and Win8 Pro QNIX QX2710 27" 2560x1440 @ 112hz 
KeyboardPowerCase
Corsair K90 Corsair AX1200 Corsair 700D Modded w/ External Radiators 
CPUMotherboardGraphicsRAM
Intel i5 3570K GA-Z77X-UD3H 4x R9 290's 8GB 1600Mhz 
Hard DriveOSPowerCase
1TB Hard Drive Win8 Corsair Dual PSU - AX1200 and HX650 Open Case 
Other
Thee 16x Risers and One 1x Riser 
CPUMotherboardGraphicsRAM
i7 3930K 5Ghz Bench ASUS X79 Rampage IV Extreme 3x AMD 7970's w/ EK water blocks Samsung 16GB (4x4gb) 2400Mhz 10-12-12-31-1t @ 1... 
Hard DriveCoolingCoolingMonitor
128GB Samsung 830  RX360, RX240, EX360 XSPC Raystorm CPU Block QNIX QX2710 27" 2560x1440 @ 114hz 
KeyboardPowerCase
Corsair K90 Corsair AX760i Corsair 700D Modded w/ External Radiators 
  hide details  
Reply
post #2404 of 38704
Quote:
Originally Posted by UNOE View Post

when I flash my card it shouldn't say system mismatch right ?

u need to use -fs

atiflash.exe -fs -p 0 (bios name.bin)
Ruby
(16 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] i7 2700k HT - 5.0ghz; 1.42v [ASRock] Fatal1ity z68 Proffesional Gen3 [Sapphire] HD 7970's CrossfireX @ 1200/1700mhz ... [G.Skill] RipjawsX CL9D 2x4GB; XMP 2133mhz; 9-1... 
Hard DriveOptical DriveCoolingOS
[OCZ] Vertex 3 + [WD] VelociRaptor 600gb Gen3 +... [SONY] Optiarc DVD+RW Combo [EK] Res/Rad/Pump + [Koolance] CPU-360 block + ... [Microsoft] Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
[Samsung] 120hz 3D 27" LED 2ms -S27A950D- [Logitech] G19 [Antec] Quattro 1200w OC Edition [Antec] Dark Fleet 85 
MouseMouse PadAudioAudio
[Logitech] G500 [Razor] Vespula [Asus] Xonar HDAV 7.1 THX DTS [Logitech] Z-5500 speakers 
  hide details  
Reply
Ruby
(16 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] i7 2700k HT - 5.0ghz; 1.42v [ASRock] Fatal1ity z68 Proffesional Gen3 [Sapphire] HD 7970's CrossfireX @ 1200/1700mhz ... [G.Skill] RipjawsX CL9D 2x4GB; XMP 2133mhz; 9-1... 
Hard DriveOptical DriveCoolingOS
[OCZ] Vertex 3 + [WD] VelociRaptor 600gb Gen3 +... [SONY] Optiarc DVD+RW Combo [EK] Res/Rad/Pump + [Koolance] CPU-360 block + ... [Microsoft] Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
[Samsung] 120hz 3D 27" LED 2ms -S27A950D- [Logitech] G19 [Antec] Quattro 1200w OC Edition [Antec] Dark Fleet 85 
MouseMouse PadAudioAudio
[Logitech] G500 [Razor] Vespula [Asus] Xonar HDAV 7.1 THX DTS [Logitech] Z-5500 speakers 
  hide details  
Reply
post #2405 of 38704
Quote:
Originally Posted by sockpirate View Post

Yeah they are idling at 65 and 55 right now...hmm i dont know what the problem could be, i thought my mounting was good, i double check contact on both blocks. Ugh gonna be a long night...
Like i have no idea what to look for as to why my temps are so high?

Make sure there is thermal paste on the block where the core is
    
CPUMotherboardGraphicsRAM
AMD R7 1700 @ 4.04 Ghz Asrock X370 Killer AC/SLI EVGA GTX 1080Ti FTW3 16 Gb G.Skill 3200 DDR4 
Hard DriveHard DriveCoolingOS
1 Tb M.2 Drive WD Black 1 Tb Corsair H100i Windows 10 x64 
MonitorKeyboardPowerCase
Dell U3415W 21:9 Ultrawide Corsair RGB MX Blues Mechanical Corsair 600w NZXT S340 White 
MouseMouse PadAudio
Corsair M65 Corsair Audio Technica m40x 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD R7 1700 @ 4.04 Ghz Asrock X370 Killer AC/SLI EVGA GTX 1080Ti FTW3 16 Gb G.Skill 3200 DDR4 
Hard DriveHard DriveCoolingOS
1 Tb M.2 Drive WD Black 1 Tb Corsair H100i Windows 10 x64 
MonitorKeyboardPowerCase
Dell U3415W 21:9 Ultrawide Corsair RGB MX Blues Mechanical Corsair 600w NZXT S340 White 
MouseMouse PadAudio
Corsair M65 Corsair Audio Technica m40x 
  hide details  
Reply
post #2406 of 38704
I got a weird error. I just launched heaven, it crashed while in crossfire mode. I tried again and a message popped up saying out of memory and cannot set to full resolution then a downsized heaven version pops up. After a couple of seconds, I get BSOD and before I can even look at the message my computer reboots. I tried BF3, same thing. Tried Crysis Warhead benchmark and it ran untill the 3rd run which then the driver crashed and it kept crashing untill my screen turned black. I've already formatted my SSD's, installed clean drivers and the CAP stuff and yet it's still the same bull**** before I wiped. Right now, all I wanna say is **** AMD.
Kill Bill
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 5ghz 1.42v 24/7 ASuS P8P67-Pro Sapphire 7970 2x4GB Corsai Vengeance 1600mhz 
Hard DriveOptical DriveOSMonitor
2x Crucial M4 64GB Raid-0 2x WD Caviar Blue Raid-0 not in service Vista 64Bit Dell U2412M 1920x1200 IPS :) 
KeyboardPowerCaseMouse
9 Year old HP Antec Truepower Quattro 1200w Antec 1200 Razer DeathAdder 3500DPI 
Audio
Stock Intel Realtek 
  hide details  
Reply
Kill Bill
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 5ghz 1.42v 24/7 ASuS P8P67-Pro Sapphire 7970 2x4GB Corsai Vengeance 1600mhz 
Hard DriveOptical DriveOSMonitor
2x Crucial M4 64GB Raid-0 2x WD Caviar Blue Raid-0 not in service Vista 64Bit Dell U2412M 1920x1200 IPS :) 
KeyboardPowerCaseMouse
9 Year old HP Antec Truepower Quattro 1200w Antec 1200 Razer DeathAdder 3500DPI 
Audio
Stock Intel Realtek 
  hide details  
Reply
post #2407 of 38704



 

Quote:
Originally Posted by jamborhgini313 View Post

I got a weird error. I just launched heaven, it crashed while in crossfire mode. I tried again and a message popped up saying out of memory and cannot set to full resolution then a downsized heaven version pops up. After a couple of seconds, I get BSOD and before I can even look at the message my computer reboots. I tried BF3, same thing. Tried Crysis Warhead benchmark and it ran untill the 3rd run which then the driver crashed and it kept crashing untill my screen turned black. I've already formatted my SSD's, installed clean drivers and the CAP stuff and yet it's still the same bull**** before I wiped. Right now, all I wanna say is **** AMD.


 

Did you turn off UAC?
 

 

 

ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #2408 of 38704
Quote:
Originally Posted by Ken1649 View Post




 


 
Did you turn off UAC?

 


Yeah, thats usually the first thing I do on a fresh install of windows. I was gonna go and pick up a copy of windows 7 just to see but thats not gonna do **** if I can't even get **** to work on a fresh install of Vista. I'm very disappointed because I was gonna order water blocks but what good are water blocks if my video cards are gonna crash, BSOD, and freeze all the time? mad.gifmad.gif

AMD GET YOUR **** TOGETHER! mad.gif
Kill Bill
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 5ghz 1.42v 24/7 ASuS P8P67-Pro Sapphire 7970 2x4GB Corsai Vengeance 1600mhz 
Hard DriveOptical DriveOSMonitor
2x Crucial M4 64GB Raid-0 2x WD Caviar Blue Raid-0 not in service Vista 64Bit Dell U2412M 1920x1200 IPS :) 
KeyboardPowerCaseMouse
9 Year old HP Antec Truepower Quattro 1200w Antec 1200 Razer DeathAdder 3500DPI 
Audio
Stock Intel Realtek 
  hide details  
Reply
Kill Bill
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 5ghz 1.42v 24/7 ASuS P8P67-Pro Sapphire 7970 2x4GB Corsai Vengeance 1600mhz 
Hard DriveOptical DriveOSMonitor
2x Crucial M4 64GB Raid-0 2x WD Caviar Blue Raid-0 not in service Vista 64Bit Dell U2412M 1920x1200 IPS :) 
KeyboardPowerCaseMouse
9 Year old HP Antec Truepower Quattro 1200w Antec 1200 Razer DeathAdder 3500DPI 
Audio
Stock Intel Realtek 
  hide details  
Reply
post #2409 of 38704
Quote:
Originally Posted by rubicsphere View Post

Make sure there is thermal paste on the block where the core is

Yeah i made sure, what would you guys reccomend on thermal paste application X or dot in center? I followed the EK instructions and did an X. I also put thermal paste on each area that required a thermal ppad like EK suggested.


Well i also just switched out motherboards, i took my M4E out from under the rice and it actually boots up and seems fine, compared the the other mobo, now i am idling at mid 40s ? Gonna run a heaven run and see what temps are like. CrossfireX is also working with my M4E.

Edit: Hmm temps were still bad. Gonna take the blocks off and see whats going on...
Edited by sockpirate - 1/28/12 at 12:12am
Air 540
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570k @4.8ghz MSI z77 MPower  MSI GTX 780 Lightning Sli 8GB Corsair Vengeance White  
Hard DriveHard DriveCoolingOS
Intel 520 Series 120GB WD Caviar Black 1TB NZXT Havik 140 W7-Home Edition x64bit 
MonitorKeyboardPowerCase
ASUS 23.5@ 1920x1080 120hz Logitech G110 Black USB Wired LED Backlit Corsair AX 750 Corsair Air 540 
MouseMouse Pad
Logitech G700  GIGABYTE GP-MP8000 Extreme Accuracy Gaming Pad 
  hide details  
Reply
Air 540
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570k @4.8ghz MSI z77 MPower  MSI GTX 780 Lightning Sli 8GB Corsair Vengeance White  
Hard DriveHard DriveCoolingOS
Intel 520 Series 120GB WD Caviar Black 1TB NZXT Havik 140 W7-Home Edition x64bit 
MonitorKeyboardPowerCase
ASUS 23.5@ 1920x1080 120hz Logitech G110 Black USB Wired LED Backlit Corsair AX 750 Corsair Air 540 
MouseMouse Pad
Logitech G700  GIGABYTE GP-MP8000 Extreme Accuracy Gaming Pad 
  hide details  
Reply
post #2410 of 38704
Quote:
Originally Posted by WiL11o6 View Post

2012-01-27 16:02:44 - bf3
Frames: 38045 - Time: 311409ms - Avg: 122.171 - Min: 64 - Max: 201
After a little BF3 game. You guys have no idea how happy I am. After 2-3 days of troubleshoot finally got it to work. Sadly, I do not know what I did. But at least now I know the cards are fine, my hardware is fine.

Congratulations, Im really happy to read that. Its really frustrating when you can't make the things to work right!, sometimes happens to me, specially when I have to figure out ..."how in earth did I make this to work!?. biggrin.gif
Scorpius Platform
(27 items)
 
Leo Platform
(19 items)
 
  hide details  
Reply
Scorpius Platform
(27 items)
 
Leo Platform
(19 items)
 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD Radeon HD 7950/7970/7990 Owners Thread