Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD Radeon HD 7950/7970/7990 Owners Thread
New Posts  All Forums:Forum Nav:

[Official] AMD Radeon HD 7950/7970/7990 Owners Thread - Page 251

post #2501 of 38701
Quote:
Originally Posted by MrWhiteRX7 View Post

Do you have Afterburner OSD running while this is happening? Is GPU usage dropping with the FPS drop?

I dont have Afterburner installed, only ASUS GPU Tweak. Also my GPU usage never drops below ~98-100% while this is happening. Tried to reinstall Windows and all drivers, but it did not make any difference.
post #2502 of 38701
I would do it one card at a time
     
CPUMotherboardGraphicsGraphics
Core i7 2600K Asus Maximus IV Extreme AMD Radeon 7970 AMD Radeon 7970 
RAMHard DriveOptical DriveCooling
16gb Gskill 1866mhz Vertex 3 240gb. 1TB Seagate 7200. 160gb WD 7200. LG 24x DVD XSPC Raystorm, MCP655, Frozen-Q Tvirus, RS360mm... 
OSMonitorKeyboardPower
Windows 7 24'' 1080p by Asus Razer Blackwidow Ultimate Corsair 1000watt HX Modular 
CaseMouseMouse PadAudio
Corsair 800D Razer Mamba Razer Ironclad Razer Megalodon's  
  hide details  
Reply
     
CPUMotherboardGraphicsGraphics
Core i7 2600K Asus Maximus IV Extreme AMD Radeon 7970 AMD Radeon 7970 
RAMHard DriveOptical DriveCooling
16gb Gskill 1866mhz Vertex 3 240gb. 1TB Seagate 7200. 160gb WD 7200. LG 24x DVD XSPC Raystorm, MCP655, Frozen-Q Tvirus, RS360mm... 
OSMonitorKeyboardPower
Windows 7 24'' 1080p by Asus Razer Blackwidow Ultimate Corsair 1000watt HX Modular 
CaseMouseMouse PadAudio
Corsair 800D Razer Mamba Razer Ironclad Razer Megalodon's  
  hide details  
Reply
post #2503 of 38701
Thread Starter 
Hey guys!
Just wanted say that our club has reached 100 members! biggrin.gif
Hope to see many more down the line.
Dead Ryzen
(12 items)
 
Penguin Box
(9 items)
 
 
CPUMotherboardGraphicsRAM
AMD RYZEN 7 1800X  MSI B350M MORTAR ARCTIC AMD Radeon Vega Frontier Edition CORSAIR Vengeance LPX 32GB (4 x 8GB - 2133 MHz) 
Hard DriveHard DriveCoolingMonitor
SAMSUNG SSD 950 PRO 512GB Crucial MX300 2TB Noctua NH-U12S  BenQ XL2730Z - 27” 2560x1440 
KeyboardPowerCaseMouse
Das Keyboard 4 Professional Soft Tactile (MX Br... Seasonic X-850(SS-850KM3 Active PFC F3) Fractal Design Define Mini C BenQ ZOWIE EC1-A 
CPUMotherboardGraphicsRAM
Intel Core i7-2600K @4.6 GHz P8Z68-V AMD Radeon RX 480 (ref. design) Mushkin Enhanced Stealth 8GB (2 x 4GB) (PC3 17000) 
Hard DriveCoolingOSPower
SanDisk Extreme PRO 480GB Noctua NH-U12 S Arch Linux Seasonic SS-520FL 520W 
Case
Corsair Vengeance Series C70 
  hide details  
Reply
Dead Ryzen
(12 items)
 
Penguin Box
(9 items)
 
 
CPUMotherboardGraphicsRAM
AMD RYZEN 7 1800X  MSI B350M MORTAR ARCTIC AMD Radeon Vega Frontier Edition CORSAIR Vengeance LPX 32GB (4 x 8GB - 2133 MHz) 
Hard DriveHard DriveCoolingMonitor
SAMSUNG SSD 950 PRO 512GB Crucial MX300 2TB Noctua NH-U12S  BenQ XL2730Z - 27” 2560x1440 
KeyboardPowerCaseMouse
Das Keyboard 4 Professional Soft Tactile (MX Br... Seasonic X-850(SS-850KM3 Active PFC F3) Fractal Design Define Mini C BenQ ZOWIE EC1-A 
CPUMotherboardGraphicsRAM
Intel Core i7-2600K @4.6 GHz P8Z68-V AMD Radeon RX 480 (ref. design) Mushkin Enhanced Stealth 8GB (2 x 4GB) (PC3 17000) 
Hard DriveCoolingOSPower
SanDisk Extreme PRO 480GB Noctua NH-U12 S Arch Linux Seasonic SS-520FL 520W 
Case
Corsair Vengeance Series C70 
  hide details  
Reply
post #2504 of 38701
Quote:
Originally Posted by n3tr0m View Post

I dont have Afterburner installed, only ASUS GPU Tweak. Also my GPU usage never drops below ~98-100% while this is happening. Tried to reinstall Windows and all drivers, but it did not make any difference.

I know this is going to sound crazy after we just had a quick run about the 2500k/2600k deal, but have you tried turning off HT? See if anything changes?
    
CPUMotherboardGraphicsGraphics
4930k @ 4.6ghz Asus Rampage IV Formula Sapphire R9 290 Sapphire R9 290 
GraphicsRAMHard DriveOptical Drive
Sapphire R9 290 Gskill Trident X 2400mhz - 16gb Samsung 840 Pro SSD 1TB storage 
CoolingCoolingCoolingCooling
Phobya Nova 1080 radiator Phobya Nova 1080 radiator 18 x YL Silent series 120mm fans XSPC 290x water block w/ Back Plate 
CoolingCoolingOSMonitor
EK Supremacy Clean CSQ copper cpu block 2 x D5 pumps Windows 8.1 Pro Philips BDM4065UC 40" 4k! 
KeyboardPowerCaseMouse
Monoprice Cherry Red Gaming series EVGA 1300 G2 Fractal Silent FinalMouse 2015 revised 
Mouse PadAudioAudioAudio
Star Citizen massive pad DT 990 PRO 250ohm schiit Modi 2 Uber schiit Magni 2 Uber 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
4930k @ 4.6ghz Asus Rampage IV Formula Sapphire R9 290 Sapphire R9 290 
GraphicsRAMHard DriveOptical Drive
Sapphire R9 290 Gskill Trident X 2400mhz - 16gb Samsung 840 Pro SSD 1TB storage 
CoolingCoolingCoolingCooling
Phobya Nova 1080 radiator Phobya Nova 1080 radiator 18 x YL Silent series 120mm fans XSPC 290x water block w/ Back Plate 
CoolingCoolingOSMonitor
EK Supremacy Clean CSQ copper cpu block 2 x D5 pumps Windows 8.1 Pro Philips BDM4065UC 40" 4k! 
KeyboardPowerCaseMouse
Monoprice Cherry Red Gaming series EVGA 1300 G2 Fractal Silent FinalMouse 2015 revised 
Mouse PadAudioAudioAudio
Star Citizen massive pad DT 990 PRO 250ohm schiit Modi 2 Uber schiit Magni 2 Uber 
  hide details  
Reply
post #2505 of 38701
Quote:
Originally Posted by MrWhiteRX7 View Post

I know this is going to sound crazy after we just had a quick run about the 2500k/2600k deal, but have you tried turning off HT? See if anything changes?

Mine does the same thing that he's describing. It only does it with GPU Tweak. Overdrive, Afterburner, and Trixx all function flawlessly, but GPU tweak just wont work right for me. I've tried pretty much everything I can think of short of RMAing the card which I'm not going to do for beta software. I kind of gave up on it last week. rolleyes.gif
THEONE-4770
(10 items)
 
Storage Server
(11 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 4770k @ 4.0GHz AsRock z87 Extreme6 Asus HD 7970 16GB Corsair Vengeance 
Hard DriveHard DriveCoolingMonitor
(2) OCZ F40 RAID0 OCZ F3 120 XSPC RX360 (1) Seiki 39" 4k and (2) vertical Asus VW266H 2... 
PowerCase
OCZ 1000W Corsair 800D 
CPUMotherboardRAMHard Drive
Intel i7 3770S ASRock Z77 Extreme4 16GB Corsair Vengeance 1600MHz Corsair F40 SSD 
Hard DriveHard DriveHard DriveHard Drive
8x 2TB Western Digital Green 2x 1TB Western Digital Green 1x 4TB Seagate 2x 500GB Western Digital VelociRaptor 
Hard DriveOSCase
2x 500GB Western Digital Blue Server 2012 Norco 4020 
  hide details  
Reply
THEONE-4770
(10 items)
 
Storage Server
(11 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 4770k @ 4.0GHz AsRock z87 Extreme6 Asus HD 7970 16GB Corsair Vengeance 
Hard DriveHard DriveCoolingMonitor
(2) OCZ F40 RAID0 OCZ F3 120 XSPC RX360 (1) Seiki 39" 4k and (2) vertical Asus VW266H 2... 
PowerCase
OCZ 1000W Corsair 800D 
CPUMotherboardRAMHard Drive
Intel i7 3770S ASRock Z77 Extreme4 16GB Corsair Vengeance 1600MHz Corsair F40 SSD 
Hard DriveHard DriveHard DriveHard Drive
8x 2TB Western Digital Green 2x 1TB Western Digital Green 1x 4TB Seagate 2x 500GB Western Digital VelociRaptor 
Hard DriveOSCase
2x 500GB Western Digital Blue Server 2012 Norco 4020 
  hide details  
Reply
post #2506 of 38701
Quote:
Originally Posted by MrWhiteRX7 View Post

I know this is going to sound crazy after we just had a quick run about the 2500k/2600k deal, but have you tried turning off HT? See if anything changes?

I have tried turning HT off, and it did not change the outcome. Same thing happening with HT on/ off. Although I think I found out why this is happening. I tried switching the BIOS button back to "2", which is the "Backup" BIOS on the card, and then it worked like a charm. And then when I tried to switch it back to number "1" it started acting strange again (sudden fps drop, again) So problem seems to be a bad BIOS flash? Tried flashing it once again, same thing happend .. Random fps drops.
post #2507 of 38701
Yep that must be it then.. that makes sense. Stock bios and use Trixx or AB maybe for now? biggrin.gif
    
CPUMotherboardGraphicsGraphics
4930k @ 4.6ghz Asus Rampage IV Formula Sapphire R9 290 Sapphire R9 290 
GraphicsRAMHard DriveOptical Drive
Sapphire R9 290 Gskill Trident X 2400mhz - 16gb Samsung 840 Pro SSD 1TB storage 
CoolingCoolingCoolingCooling
Phobya Nova 1080 radiator Phobya Nova 1080 radiator 18 x YL Silent series 120mm fans XSPC 290x water block w/ Back Plate 
CoolingCoolingOSMonitor
EK Supremacy Clean CSQ copper cpu block 2 x D5 pumps Windows 8.1 Pro Philips BDM4065UC 40" 4k! 
KeyboardPowerCaseMouse
Monoprice Cherry Red Gaming series EVGA 1300 G2 Fractal Silent FinalMouse 2015 revised 
Mouse PadAudioAudioAudio
Star Citizen massive pad DT 990 PRO 250ohm schiit Modi 2 Uber schiit Magni 2 Uber 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
4930k @ 4.6ghz Asus Rampage IV Formula Sapphire R9 290 Sapphire R9 290 
GraphicsRAMHard DriveOptical Drive
Sapphire R9 290 Gskill Trident X 2400mhz - 16gb Samsung 840 Pro SSD 1TB storage 
CoolingCoolingCoolingCooling
Phobya Nova 1080 radiator Phobya Nova 1080 radiator 18 x YL Silent series 120mm fans XSPC 290x water block w/ Back Plate 
CoolingCoolingOSMonitor
EK Supremacy Clean CSQ copper cpu block 2 x D5 pumps Windows 8.1 Pro Philips BDM4065UC 40" 4k! 
KeyboardPowerCaseMouse
Monoprice Cherry Red Gaming series EVGA 1300 G2 Fractal Silent FinalMouse 2015 revised 
Mouse PadAudioAudioAudio
Star Citizen massive pad DT 990 PRO 250ohm schiit Modi 2 Uber schiit Magni 2 Uber 
  hide details  
Reply
post #2508 of 38701
Quote:
Originally Posted by n3tr0m View Post


I have tried turning HT off, and it did not change the outcome. Same thing happening with HT on/ off. Although I think I found out why this is happening. I tried switching the BIOS button back to "2", which is the "Backup" BIOS on the card, and then it worked like a charm. And then when I tried to switch it back to number "1" it started acting strange again (sudden fps drop, again) So problem seems to be a bad BIOS flash? Tried flashing it once again, same thing happend .. Random fps drops.


This looks like BIOS-Driver-Registry check.

 

Uninstall everything, Catalyst, Afterburner, Trixx, Asus Tweak.

 

Clean it with  Atiman Uninstaller v.6.2.0
 

 

 

ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #2509 of 38701
Sapphire 7970 x 2 ...

448
post #2510 of 38701
Quote:
Originally Posted by ~LL~ View Post

Sapphire 7970 x 2 ...
448

Your system is very similar to mine, except of that 2600k. Could you overclock your Cards to 1150/1600 and run Unigine and show the results? smile.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD Radeon HD 7950/7970/7990 Owners Thread