Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD Radeon HD 7950/7970/7990 Owners Thread
New Posts  All Forums:Forum Nav:

[Official] AMD Radeon HD 7950/7970/7990 Owners Thread - Page 276

post #2751 of 38704
Quote:
Originally Posted by Balsagna View Post

Welp guys, I have the 2nd 7970 installed.
I'm having issues right now. Heaven 2.5 crashes and I'll even BSOD once in a while. ULPS is disabled and I reinstalled Catalyst and flashed both cards to the same bios. The BSOD has stopped, but Heaven and 3DMark11 both won't complete. They keep locking up or quit responding.
Both cards are not overclocked and overclocking makes not respond or crashes the benchmark faster.
What gives?
EDIT: I also tested both cards independently in which they were fine and completed the tests.
EDIT2: I have not touched any CAPS yet, what is everyone recommending?

CAPS are mandatory with crossfire setups..
Install 11.12 CAP3 and re-run the tests.

http://sites.amd.com/us/game/downloads/Pages/crossfirex-app-profiles.aspx
Edited by Denim-187 - 1/30/12 at 6:17pm
Ruby
(16 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] i7 2700k HT - 5.0ghz; 1.42v [ASRock] Fatal1ity z68 Proffesional Gen3 [Sapphire] HD 7970's CrossfireX @ 1200/1700mhz ... [G.Skill] RipjawsX CL9D 2x4GB; XMP 2133mhz; 9-1... 
Hard DriveOptical DriveCoolingOS
[OCZ] Vertex 3 + [WD] VelociRaptor 600gb Gen3 +... [SONY] Optiarc DVD+RW Combo [EK] Res/Rad/Pump + [Koolance] CPU-360 block + ... [Microsoft] Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
[Samsung] 120hz 3D 27" LED 2ms -S27A950D- [Logitech] G19 [Antec] Quattro 1200w OC Edition [Antec] Dark Fleet 85 
MouseMouse PadAudioAudio
[Logitech] G500 [Razor] Vespula [Asus] Xonar HDAV 7.1 THX DTS [Logitech] Z-5500 speakers 
  hide details  
Reply
Ruby
(16 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] i7 2700k HT - 5.0ghz; 1.42v [ASRock] Fatal1ity z68 Proffesional Gen3 [Sapphire] HD 7970's CrossfireX @ 1200/1700mhz ... [G.Skill] RipjawsX CL9D 2x4GB; XMP 2133mhz; 9-1... 
Hard DriveOptical DriveCoolingOS
[OCZ] Vertex 3 + [WD] VelociRaptor 600gb Gen3 +... [SONY] Optiarc DVD+RW Combo [EK] Res/Rad/Pump + [Koolance] CPU-360 block + ... [Microsoft] Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
[Samsung] 120hz 3D 27" LED 2ms -S27A950D- [Logitech] G19 [Antec] Quattro 1200w OC Edition [Antec] Dark Fleet 85 
MouseMouse PadAudioAudio
[Logitech] G500 [Razor] Vespula [Asus] Xonar HDAV 7.1 THX DTS [Logitech] Z-5500 speakers 
  hide details  
Reply
post #2752 of 38704
Quote:
Originally Posted by Balsagna View Post

Welp guys, I have the 2nd 7970 installed.

I'm having issues right now. Heaven 2.5 crashes and I'll even BSOD once in a while. ULPS is disabled and I reinstalled Catalyst and flashed both cards to the same bios. The BSOD has stopped, but Heaven and 3DMark11 both won't complete. They keep locking up or quit responding.

Both cards are not overclocked and overclocking makes not respond or crashes the benchmark faster.

What gives?

EDIT: I also tested both cards independently in which they were fine and completed the tests.

EDIT2: I have not touched any CAPS yet, what is everyone recommending?


Once you re-install Catalyst, it will override Afterburner, Asus Tweak, Trixx or whatever install in the system and ULPS. Reset Afterburner, Restore Factory Defaults in CCC and restart PC. Upon restart, exit CCC Overdrive and Afterburner then edit ULPS again and restart PC.

 

ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #2753 of 38704
Alright, so -- I BSOD again with this error "PFN_LIST_CORRUPT" so it sounds like it's driver related. I'll try reinstalling and doing the drivers over again in a bit. However, I did get Heaven to run this time around without crashing at all. Though as soon as I got out of the benchmark and saved my result is when I BSOD.

Here's my heaven benchmark without any overclocking. How does it look?338
     
CPUMotherboardGraphicsGraphics
Core i7 2600K Asus Maximus IV Extreme AMD Radeon 7970 AMD Radeon 7970 
RAMHard DriveOptical DriveCooling
16gb Gskill 1866mhz Vertex 3 240gb. 1TB Seagate 7200. 160gb WD 7200. LG 24x DVD XSPC Raystorm, MCP655, Frozen-Q Tvirus, RS360mm... 
OSMonitorKeyboardPower
Windows 7 24'' 1080p by Asus Razer Blackwidow Ultimate Corsair 1000watt HX Modular 
CaseMouseMouse PadAudio
Corsair 800D Razer Mamba Razer Ironclad Razer Megalodon's  
  hide details  
Reply
     
CPUMotherboardGraphicsGraphics
Core i7 2600K Asus Maximus IV Extreme AMD Radeon 7970 AMD Radeon 7970 
RAMHard DriveOptical DriveCooling
16gb Gskill 1866mhz Vertex 3 240gb. 1TB Seagate 7200. 160gb WD 7200. LG 24x DVD XSPC Raystorm, MCP655, Frozen-Q Tvirus, RS360mm... 
OSMonitorKeyboardPower
Windows 7 24'' 1080p by Asus Razer Blackwidow Ultimate Corsair 1000watt HX Modular 
CaseMouseMouse PadAudio
Corsair 800D Razer Mamba Razer Ironclad Razer Megalodon's  
  hide details  
Reply
post #2754 of 38704
Quote:
Originally Posted by Balsagna View Post

Alright, so -- I BSOD again with this error "PFN_LIST_CORRUPT" so it sounds like it's driver related. I'll try reinstalling and doing the drivers over again in a bit. However, I did get Heaven to run this time around without crashing at all. Though as soon as I got out of the benchmark and saved my result is when I BSOD.
Here's my heaven benchmark without any overclocking. How does it look?338

Pretty awful. Something gotten buggered.
Liquid Blue
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2600k @ 4.7ghz Gigabyte P67A-UD4_B5 Msi 1080 ti Founder's Edition 16gb Corsair Vengence 1600 
Hard DriveCoolingCoolingOS
Crucial M5 512 GB CPU: XSPC Raystorm h2o GPU: XSPC Razor 1080 ti Full block Windows 10 x64 
MonitorPowerCase
LG 34UC98 Mushkin Enhanced Joule 1000 NZXT Switch 810 Full Tower 
  hide details  
Reply
Liquid Blue
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2600k @ 4.7ghz Gigabyte P67A-UD4_B5 Msi 1080 ti Founder's Edition 16gb Corsair Vengence 1600 
Hard DriveCoolingCoolingOS
Crucial M5 512 GB CPU: XSPC Raystorm h2o GPU: XSPC Razor 1080 ti Full block Windows 10 x64 
MonitorPowerCase
LG 34UC98 Mushkin Enhanced Joule 1000 NZXT Switch 810 Full Tower 
  hide details  
Reply
post #2755 of 38704
Quote:
Originally Posted by Ken1649 View Post



Once you re-install Catalyst, it will override Afterburner, Asus Tweak, Trixx or whatever install in the system and ULPS. Reset Afterburner, Restore Factory Defaults in CCC and restart PC. Upon restart, exit CCC Overdrive and Afterburner then edit ULPS again and restart PC.

Already done that. It didn't seem to affect much -- I think it's still driver related. I'm going to do the ATIMan Uninstall, I think it is a lot more in-depth. Going to try overclocking one more time and seeing if I can benchmark it. If I can't run with a default overclock in CCC, I'm going to reinstall catalyst again.
     
CPUMotherboardGraphicsGraphics
Core i7 2600K Asus Maximus IV Extreme AMD Radeon 7970 AMD Radeon 7970 
RAMHard DriveOptical DriveCooling
16gb Gskill 1866mhz Vertex 3 240gb. 1TB Seagate 7200. 160gb WD 7200. LG 24x DVD XSPC Raystorm, MCP655, Frozen-Q Tvirus, RS360mm... 
OSMonitorKeyboardPower
Windows 7 24'' 1080p by Asus Razer Blackwidow Ultimate Corsair 1000watt HX Modular 
CaseMouseMouse PadAudio
Corsair 800D Razer Mamba Razer Ironclad Razer Megalodon's  
  hide details  
Reply
     
CPUMotherboardGraphicsGraphics
Core i7 2600K Asus Maximus IV Extreme AMD Radeon 7970 AMD Radeon 7970 
RAMHard DriveOptical DriveCooling
16gb Gskill 1866mhz Vertex 3 240gb. 1TB Seagate 7200. 160gb WD 7200. LG 24x DVD XSPC Raystorm, MCP655, Frozen-Q Tvirus, RS360mm... 
OSMonitorKeyboardPower
Windows 7 24'' 1080p by Asus Razer Blackwidow Ultimate Corsair 1000watt HX Modular 
CaseMouseMouse PadAudio
Corsair 800D Razer Mamba Razer Ironclad Razer Megalodon's  
  hide details  
Reply
post #2756 of 38704
Quote:
Originally Posted by evensen007 View Post

Pretty awful. Something gotten buggered.

Really? This isn't overclocked at all I might add. The average FPS seems somewhat right... but eh, I'll check again. I was getting 47.5 with 1200/1600 on a single card. These 2 are not overclocked at all.
     
CPUMotherboardGraphicsGraphics
Core i7 2600K Asus Maximus IV Extreme AMD Radeon 7970 AMD Radeon 7970 
RAMHard DriveOptical DriveCooling
16gb Gskill 1866mhz Vertex 3 240gb. 1TB Seagate 7200. 160gb WD 7200. LG 24x DVD XSPC Raystorm, MCP655, Frozen-Q Tvirus, RS360mm... 
OSMonitorKeyboardPower
Windows 7 24'' 1080p by Asus Razer Blackwidow Ultimate Corsair 1000watt HX Modular 
CaseMouseMouse PadAudio
Corsair 800D Razer Mamba Razer Ironclad Razer Megalodon's  
  hide details  
Reply
     
CPUMotherboardGraphicsGraphics
Core i7 2600K Asus Maximus IV Extreme AMD Radeon 7970 AMD Radeon 7970 
RAMHard DriveOptical DriveCooling
16gb Gskill 1866mhz Vertex 3 240gb. 1TB Seagate 7200. 160gb WD 7200. LG 24x DVD XSPC Raystorm, MCP655, Frozen-Q Tvirus, RS360mm... 
OSMonitorKeyboardPower
Windows 7 24'' 1080p by Asus Razer Blackwidow Ultimate Corsair 1000watt HX Modular 
CaseMouseMouse PadAudio
Corsair 800D Razer Mamba Razer Ironclad Razer Megalodon's  
  hide details  
Reply
post #2757 of 38704
If that doesn't work... Use this method.... THIS IS STRICTLY FOR INTEL SYSTEMS ONLY
  1. Uninstall CCC & CAPS (Don't Restart)
  2. Show hidden folders in folder options
  3. (your user folder) > Roaming > Delete anything AMD or ATI
  4. type regedit in search > HKEY-LOCAL_MACHINE > Software > Delete anything AMD / ATI
  5. type regedit in search > HKEY_USERS > S-1-5-18 > Software > Delete anything AMD / ATI
  6. Right clight My Computer > Properties > Device Manager > Display Adapters > Right click GPU2 > Uninstall
  7. Right clight My Computer > Properties > Device Manager > Display Adapters > Right click GPU1 > Uninstall
  8. Restart
  9. Let windows find your GPU's > Restart
  10. Install CCC > Restart
  11. Install CAPS > Restart
  12. Bob's your uncle
Ruby
(16 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] i7 2700k HT - 5.0ghz; 1.42v [ASRock] Fatal1ity z68 Proffesional Gen3 [Sapphire] HD 7970's CrossfireX @ 1200/1700mhz ... [G.Skill] RipjawsX CL9D 2x4GB; XMP 2133mhz; 9-1... 
Hard DriveOptical DriveCoolingOS
[OCZ] Vertex 3 + [WD] VelociRaptor 600gb Gen3 +... [SONY] Optiarc DVD+RW Combo [EK] Res/Rad/Pump + [Koolance] CPU-360 block + ... [Microsoft] Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
[Samsung] 120hz 3D 27" LED 2ms -S27A950D- [Logitech] G19 [Antec] Quattro 1200w OC Edition [Antec] Dark Fleet 85 
MouseMouse PadAudioAudio
[Logitech] G500 [Razor] Vespula [Asus] Xonar HDAV 7.1 THX DTS [Logitech] Z-5500 speakers 
  hide details  
Reply
Ruby
(16 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] i7 2700k HT - 5.0ghz; 1.42v [ASRock] Fatal1ity z68 Proffesional Gen3 [Sapphire] HD 7970's CrossfireX @ 1200/1700mhz ... [G.Skill] RipjawsX CL9D 2x4GB; XMP 2133mhz; 9-1... 
Hard DriveOptical DriveCoolingOS
[OCZ] Vertex 3 + [WD] VelociRaptor 600gb Gen3 +... [SONY] Optiarc DVD+RW Combo [EK] Res/Rad/Pump + [Koolance] CPU-360 block + ... [Microsoft] Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
[Samsung] 120hz 3D 27" LED 2ms -S27A950D- [Logitech] G19 [Antec] Quattro 1200w OC Edition [Antec] Dark Fleet 85 
MouseMouse PadAudioAudio
[Logitech] G500 [Razor] Vespula [Asus] Xonar HDAV 7.1 THX DTS [Logitech] Z-5500 speakers 
  hide details  
Reply
post #2758 of 38704
Quote:
Originally Posted by WiL11o6 View Post

Outcast, thanks for that graph!
I just installed my 2600k today. Yes, I literally went ahead and bought a 2600k after I saw that screenshot, and from people who has 2600k, like Demin who helped. I had $1200 in GPUs but my 2500k was holding it back in BF3 since my GPU usages were floating around 75-90%, never utilizing its full potential.
Anyways, installed my 2600k today, OC'd it to 4.5ghz just to test it out at 2500k speeds. In the same Strike at Karkand map, where my 2500k would struggle it seems since both my GPUs would fluctuate between 75-90%, the 2600k with HT on pegs my GPUs at 98-99% 99% of the time, just like the AB screenshot Outcast posted. I am happy now. I didn't even try to push my 2600k further. Granted, even with the 2500k and my GPUs at 75-90%, I was still able to get 60+fps most of the time, but I'm willing to spend $100 to ease my mind knowing that my CPU isn't severely bottlenecking my $1200 video cards.
Thank you Outcast for spending my money, now I just need to sell my 2500k.
Quote:
Originally Posted by Elfear View Post

I flashed my XFX Core a couple days ago.
Grab the bios here. (Post 2008)
Install ATI Winflash to your C:\ drive and remember the path. Copy the Asus bios into the same folder. Might help to rename it to something like asus.bin
Open up a Command prompt as Admin, navigate to the folder where ATI Winflash is located (easiest to just install it to c:\ root), and type the following command:
atiwinflash -unlockrom 0
atiwinflash -f -p 0 bios.bin (bios.bin being the asus bios you first downloaded)
This should flash your card correctly. I spent a couple hours trying the different methods mentioned in this thread and finally remembered the method I used to flash my 6950. Once it is flashed, uninstall your drivers, reboot, and reinstall the drivers.
I also highly recommend that you use the Asus GPU Tweak found in this 7970 pack linked earlier.
The Asus bios is great. Helped vdroop a bit and so far I'm stable at 1390/1600@1.35V (1.28V actual) running through the Metro 2033 benchmark.

So I updated my bios via dropping the bios into ASUS GPU tweaks main folder.... then installing via the ATI bios utility within the same folder.. pretty sure it worked... as I can push 1400 and CCC has the 2000mv bar. Question is does the bios version number change when checking in gpuz I installed the one noted above and gpuz shows 015.012.000.004.000346 ..?
Edited by wirefox - 1/30/12 at 6:19pm
Fruit Stripe
(10 items)
 
  
CPUMotherboardGraphicsRAM
7820x (SL) 4.8  MSI X299 GAMING PRO CARBON LGA  ZOTAC GeForce GTX 1080 Ti ArcticStorm  3600 G.SKILL TridentZ RGB Series 16GB  
Hard DriveCoolingOSMonitor
Samsung 850 evo pro 1TB Enermax Neo Changer gpu loop, CPU NXZT kraken 240 Win10 Acer Predator XB271HU 27" WQHD IPS 165hz 
PowerCase
1000w seasonic Mean:IT 
  hide details  
Reply
Fruit Stripe
(10 items)
 
  
CPUMotherboardGraphicsRAM
7820x (SL) 4.8  MSI X299 GAMING PRO CARBON LGA  ZOTAC GeForce GTX 1080 Ti ArcticStorm  3600 G.SKILL TridentZ RGB Series 16GB  
Hard DriveCoolingOSMonitor
Samsung 850 evo pro 1TB Enermax Neo Changer gpu loop, CPU NXZT kraken 240 Win10 Acer Predator XB271HU 27" WQHD IPS 165hz 
PowerCase
1000w seasonic Mean:IT 
  hide details  
Reply
post #2759 of 38704
shaftin
(14 items)
 
  
CPUMotherboardGraphicsRAM
980x big bang x-power saphire 7970 12gb corsair vengence 
Hard DriveOSMonitorKeyboard
intel x-25m 160gb w7 ultimate asus 23.6inch logitech g110 
PowerCaseMouseMouse Pad
antec earthwatts 520 haf 932 mx510 razer goliathus 
Audio
ath m50 
  hide details  
Reply
shaftin
(14 items)
 
  
CPUMotherboardGraphicsRAM
980x big bang x-power saphire 7970 12gb corsair vengence 
Hard DriveOSMonitorKeyboard
intel x-25m 160gb w7 ultimate asus 23.6inch logitech g110 
PowerCaseMouseMouse Pad
antec earthwatts 520 haf 932 mx510 razer goliathus 
Audio
ath m50 
  hide details  
Reply
post #2760 of 38704
Quote:
Originally Posted by Balsagna View Post

Quote:
Originally Posted by Ken1649 View Post



Once you re-install Catalyst, it will override Afterburner, Asus Tweak, Trixx or whatever install in the system and ULPS. Reset Afterburner, Restore Factory Defaults in CCC and restart PC. Upon restart, exit CCC Overdrive and Afterburner then edit ULPS again and restart PC.

Already done that. It didn't seem to affect much -- I think it's still driver related. I'm going to do the ATIMan Uninstall, I think it is a lot more in-depth. Going to try overclocking one more time and seeing if I can benchmark it. If I can't run with a default overclock in CCC, I'm going to reinstall catalyst again.


I missed that you just flashed both cards. Start from scratch;

 

Uninstall everything, Catalyst, Afterburner, etc.

 

Clean it with Atiman Uninstaller v.6.2.0

 

Install Catalyst + CAP

 

Install Afterburner (decide just one, Afterburner, Trixx or Asus Tweak).

 

Re-do ULPS.

 

PCS +20%.

 

Done.

ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD Radeon HD 7950/7970/7990 Owners Thread