Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD Radeon HD 7950/7970/7990 Owners Thread
New Posts  All Forums:Forum Nav:

[Official] AMD Radeon HD 7950/7970/7990 Owners Thread - Page 339

post #3381 of 38701
Quote:
Originally Posted by PARTON View Post

What's your cpu clockspeed?
Don't use IE.

3.2 Ghz stock and its not botteneck
What shall i use instead of IE?
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 960 GA-X58A-UD7 rev.1 (NB wc) 2x Sapphire HD7970 (wc) 3x 4GB Dominator GT 2000CL9 @1866CL8 
Hard DriveCoolingOSMonitor
INTEL X-25M 160GB / BARRACUDA XT 2TB CPU-370 (wc) Windows 7 64bit Ultimate LG 2486L-PF 
KeyboardPowerCaseMouse
Logitech G15 Enermax Revolution85+ 1250w COSMOS Pure Razor 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 960 GA-X58A-UD7 rev.1 (NB wc) 2x Sapphire HD7970 (wc) 3x 4GB Dominator GT 2000CL9 @1866CL8 
Hard DriveCoolingOSMonitor
INTEL X-25M 160GB / BARRACUDA XT 2TB CPU-370 (wc) Windows 7 64bit Ultimate LG 2486L-PF 
KeyboardPowerCaseMouse
Logitech G15 Enermax Revolution85+ 1250w COSMOS Pure Razor 
  hide details  
Reply
post #3382 of 38701
Quote:
Originally Posted by xoleras View Post

The game does this with the benchmark tool with every GPU. I observed this on 580 SLI as well.
It'll start around 50% on each gpu and then jump close to 80-100% midway through, it does this regardless of hardware if you have multi GPU

Oh,... and how all these guys manage to get almst double the scores with crossfire?
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 960 GA-X58A-UD7 rev.1 (NB wc) 2x Sapphire HD7970 (wc) 3x 4GB Dominator GT 2000CL9 @1866CL8 
Hard DriveCoolingOSMonitor
INTEL X-25M 160GB / BARRACUDA XT 2TB CPU-370 (wc) Windows 7 64bit Ultimate LG 2486L-PF 
KeyboardPowerCaseMouse
Logitech G15 Enermax Revolution85+ 1250w COSMOS Pure Razor 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 960 GA-X58A-UD7 rev.1 (NB wc) 2x Sapphire HD7970 (wc) 3x 4GB Dominator GT 2000CL9 @1866CL8 
Hard DriveCoolingOSMonitor
INTEL X-25M 160GB / BARRACUDA XT 2TB CPU-370 (wc) Windows 7 64bit Ultimate LG 2486L-PF 
KeyboardPowerCaseMouse
Logitech G15 Enermax Revolution85+ 1250w COSMOS Pure Razor 
  hide details  
Reply
post #3383 of 38701
Quote:
Originally Posted by pioneerisloud View Post

So nobody knows a fix to the idle lock ups? frown.gif

I uninstalled the Asus M/B software, and turned off the power saving stuff in the BIOS. I believe it might lower voltage to the PCI slots, I think I read a while back. Also ensure that power saving to the PCI slots is disabled in Windows too. I suspect AMD will have a new M/B bios out soon... I have the non-pro version of your board. Are you on the latest BIOS for that too?

 

Try disabling sleep and hibernate altogether.

 

You don't have Perfectdisk or any other utilities trying to do any kind of system maintenance on a schedule do you? You could also go through the Windows Task Scheduler manually and see if any third party software is doing anything sneaky. Stuff like Google Update in Services I disable. Disable Windows Defragmenter, Defender, and other unnecessary stuff.

 

Try and get Windows as vanilla as possible, at least until you solve the problem. On that note, could you install a second copy of Windows or a dual boot, and make the second copy bog standard with absolutely nothing after the install except the Windows updates, the AMD driver and CCC. Don't even overclock it, just everything possible 100% bog standard. Then if it still occurs, you can pretty much narrow it down to a hardware issue.

 

Lastly could you be getting low voltage to your house - called "brown-outs". These aren't corrected by most typical protective boards or PSU's.

 

Hope my humble meandering are of some help. I feel for you mate :s
 

 

CM ATCS 840
(23 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K @ 4.5GHz Asus P8P67 Sapphire HD 7970  G-Skill 4x2GB 12800 DDR3 1600Mhz 
Hard DriveHard DriveHard DriveOptical Drive
5 x Seagate Barracuda Sata III 2TB 2 x Samsung 1TB 1 x Seagate 1TB Samsung Slim SeS064 External USB DVD Writer 
CoolingCoolingCoolingCooling
Corsair H100 Liquid Cooler 1 x BitFenix Spectre Pro 230mm 5 x BitFenix Spectre Pro 120mm 2 x Lamptron FC5v2 LCD 4x30W Fan Controller 
OSMonitorMonitorKeyboard
Windows 7 Home Premium 64-bit Benq 24" G2420HD LCD DVI Benq 20" FP202W LCD DVI Logitech K620 Wireless 
PowerCaseMouseAudio
Antec Truepower New 650W TP-650 Coolermaster ATCS 840 Black Aluminium Full Tower Logitech Wireless Auzentech X-Meridian 2G 
AudioOther
Logitech Z5500 Brain - on backorder 
  hide details  
Reply
CM ATCS 840
(23 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K @ 4.5GHz Asus P8P67 Sapphire HD 7970  G-Skill 4x2GB 12800 DDR3 1600Mhz 
Hard DriveHard DriveHard DriveOptical Drive
5 x Seagate Barracuda Sata III 2TB 2 x Samsung 1TB 1 x Seagate 1TB Samsung Slim SeS064 External USB DVD Writer 
CoolingCoolingCoolingCooling
Corsair H100 Liquid Cooler 1 x BitFenix Spectre Pro 230mm 5 x BitFenix Spectre Pro 120mm 2 x Lamptron FC5v2 LCD 4x30W Fan Controller 
OSMonitorMonitorKeyboard
Windows 7 Home Premium 64-bit Benq 24" G2420HD LCD DVI Benq 20" FP202W LCD DVI Logitech K620 Wireless 
PowerCaseMouseAudio
Antec Truepower New 650W TP-650 Coolermaster ATCS 840 Black Aluminium Full Tower Logitech Wireless Auzentech X-Meridian 2G 
AudioOther
Logitech Z5500 Brain - on backorder 
  hide details  
Reply
post #3384 of 38701
Quote:
Originally Posted by pioneerisloud View Post

Sigh, I've found another problem...... frown.gif
Anybody else have issues with their machine after its sat idle for a while? I'll leave my machine to go to bed, come back...and the entire thing is completely locked up. I know its the GPU or drivers causing it, as my machine is rock solid stable in Prime custom blended for 24 hours, and folding stable.

i have this issue.....driver related to zero core...still needs bufiing'
Ruby
(16 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] i7 2700k HT - 5.0ghz; 1.42v [ASRock] Fatal1ity z68 Proffesional Gen3 [Sapphire] HD 7970's CrossfireX @ 1200/1700mhz ... [G.Skill] RipjawsX CL9D 2x4GB; XMP 2133mhz; 9-1... 
Hard DriveOptical DriveCoolingOS
[OCZ] Vertex 3 + [WD] VelociRaptor 600gb Gen3 +... [SONY] Optiarc DVD+RW Combo [EK] Res/Rad/Pump + [Koolance] CPU-360 block + ... [Microsoft] Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
[Samsung] 120hz 3D 27" LED 2ms -S27A950D- [Logitech] G19 [Antec] Quattro 1200w OC Edition [Antec] Dark Fleet 85 
MouseMouse PadAudioAudio
[Logitech] G500 [Razor] Vespula [Asus] Xonar HDAV 7.1 THX DTS [Logitech] Z-5500 speakers 
  hide details  
Reply
Ruby
(16 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] i7 2700k HT - 5.0ghz; 1.42v [ASRock] Fatal1ity z68 Proffesional Gen3 [Sapphire] HD 7970's CrossfireX @ 1200/1700mhz ... [G.Skill] RipjawsX CL9D 2x4GB; XMP 2133mhz; 9-1... 
Hard DriveOptical DriveCoolingOS
[OCZ] Vertex 3 + [WD] VelociRaptor 600gb Gen3 +... [SONY] Optiarc DVD+RW Combo [EK] Res/Rad/Pump + [Koolance] CPU-360 block + ... [Microsoft] Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
[Samsung] 120hz 3D 27" LED 2ms -S27A950D- [Logitech] G19 [Antec] Quattro 1200w OC Edition [Antec] Dark Fleet 85 
MouseMouse PadAudioAudio
[Logitech] G500 [Razor] Vespula [Asus] Xonar HDAV 7.1 THX DTS [Logitech] Z-5500 speakers 
  hide details  
Reply
post #3385 of 38701
Quote:
Originally Posted by tsm106 View Post

Quote:
Originally Posted by pioneerisloud View Post

So nobody knows a fix to the idle lock ups? frown.gif

Are you overclocked on yer asus board? Got pll enabled? Is your system idle or is it actually asleep? I thought this was fixed if it is the board, I dunno. I disabled sleep on my asus boards long ago cuz of it.


http://vip.asus.com/forum/view.aspx?id=20110131022941305&board_id=1&model=Sabertooth+P67&page=1&SLanguage=en-us

I have Sleep disabled. It's fixed on my board...this only started happening with the 7970 installed. My Nvidia cards I never had a problem like this.

I have my screensaver set to turn on after 15 minutes, and my monitors to shut off after 30 minutes. Otherwise everything stays on.

I just left for about an hour...and everything was still working fine (monitors were off). All I did was disable all overclocking on my GPU (I was using CCC). So maybe that fixed it. Time will tell.
Junkyard
(18 items)
 
NAStradamous
(12 items)
 
HTPC01
(16 items)
 
CPUMotherboardGraphicsRAM
Intel i5 2320 @ 3.1GHz MSI B75MA-E33 HIS HD7970 3GB @ 1050 / 1700, 1.17v Patriot 2x4GB DDR3-1066 
Hard DriveHard DriveOptical DriveCooling
Crucial MX100 256GB WD Green 2TB DVDRW Corsair H50 Push / Pull 
CoolingOSMonitorMonitor
NZXT 120mm fans strapped to stock 7970 cooler Windows 10 Pro Dell 3007WFP Dell 2007FP 
MonitorKeyboardPowerCase
Dell 2007FP Cheap Toshiba (R.I.P. Ducky) PC Power & Cooling Silencer MKIII 950w Cheap Garbage (free) 
MouseAudio
Logitech G602 Yardsale Special 
CPUMotherboardGraphicsRAM
Intel Core i5 3330 Asus H61 MSI GTX 750Ti Low Profile 2x4GB Hynix DDR3-1333 
Hard DriveHard DriveOptical DriveCooling
60GB Kingston SSD 1TB Seagate Samsung DVDRW CoolerMaster Gemin II 
OSMonitorKeyboardPower
Windows 8.1 + Steam Big Picture / Plex HT 50" Insignia LED 1080p Logitech Rosewill Green 530w 
CaseMouseAudioOther
Silverstone HTPC Logitech Pioneer 2.0 tower speakers + 135w RMS Rosewill MCE Remote 
  hide details  
Reply
Junkyard
(18 items)
 
NAStradamous
(12 items)
 
HTPC01
(16 items)
 
CPUMotherboardGraphicsRAM
Intel i5 2320 @ 3.1GHz MSI B75MA-E33 HIS HD7970 3GB @ 1050 / 1700, 1.17v Patriot 2x4GB DDR3-1066 
Hard DriveHard DriveOptical DriveCooling
Crucial MX100 256GB WD Green 2TB DVDRW Corsair H50 Push / Pull 
CoolingOSMonitorMonitor
NZXT 120mm fans strapped to stock 7970 cooler Windows 10 Pro Dell 3007WFP Dell 2007FP 
MonitorKeyboardPowerCase
Dell 2007FP Cheap Toshiba (R.I.P. Ducky) PC Power & Cooling Silencer MKIII 950w Cheap Garbage (free) 
MouseAudio
Logitech G602 Yardsale Special 
CPUMotherboardGraphicsRAM
Intel Core i5 3330 Asus H61 MSI GTX 750Ti Low Profile 2x4GB Hynix DDR3-1333 
Hard DriveHard DriveOptical DriveCooling
60GB Kingston SSD 1TB Seagate Samsung DVDRW CoolerMaster Gemin II 
OSMonitorKeyboardPower
Windows 8.1 + Steam Big Picture / Plex HT 50" Insignia LED 1080p Logitech Rosewill Green 530w 
CaseMouseAudioOther
Silverstone HTPC Logitech Pioneer 2.0 tower speakers + 135w RMS Rosewill MCE Remote 
  hide details  
Reply
post #3386 of 38701
Quote:
Originally Posted by chillgreg View Post

For those with problems here are some of my experiences to-date:

Crysis has serious driver issues, as do many other games.

Using CCC only for the Power Control settings (set to 20%+, of course biggrin.gif), and Trixx, the system was reasonably stable. It seemed to be mainly driver issues that were affecting (or so I hope) I am also using Speedfan 4.45 in lieu of MSI Afterburner to show my GPU temp in the system tray. Trixx also has a (tiny) Windows Sidebar gadget that shows all relevant info, and can be set to 20% Opaque and Always On Top.
(...)
Crysis 1 and 2 doesn't have any driver issues. Works perfectly. Thats overclocking problems...

After each crash or instability in crysis you should shutdown and power off system... Crysis crashes due to overclocking leaves card in instable state (maybe broken shader programs).
Only powering down card after crash resets it.
My Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570K @ 4.4GHz ASUS P8Z77-V Gigabyte HD 7970OC 4x4GB DDR3-2133 Corsair Dominator GT 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 4 256GB 2x1TB Seagate, 2x3TB Seagate LG Bluray ThermalRight TRUE Spirit 140 
OSMonitorKeyboardPower
Windows 7 Ultimate x64 SP1 PL HP ZR2740w Logitech Illuminated Corsair AX650 
CaseAudio
Thermaltake Xaser VI (Black-Red) SB X-Fi Titanium HD 
  hide details  
Reply
My Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570K @ 4.4GHz ASUS P8Z77-V Gigabyte HD 7970OC 4x4GB DDR3-2133 Corsair Dominator GT 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 4 256GB 2x1TB Seagate, 2x3TB Seagate LG Bluray ThermalRight TRUE Spirit 140 
OSMonitorKeyboardPower
Windows 7 Ultimate x64 SP1 PL HP ZR2740w Logitech Illuminated Corsair AX650 
CaseAudio
Thermaltake Xaser VI (Black-Red) SB X-Fi Titanium HD 
  hide details  
Reply
post #3387 of 38701
In OCCT 4.1.0 both GPU:3D and Power supply tests are greyed out, how do I enable them?
post #3388 of 38701
I'm getting my HD7970 in a couple of days and I'm (of course) overclocking it. I bought the Accelero Xtreme HD7970 cooler so I'm hoping it will help me with the OC'ing.
Anyways, I just wanted to check if my goals are within the limits of what I can expect... and also if how I'm going to do the overclocking (since I've never done it before) is correct. redface.gif

Core = 1240 @ 1.25 volt, memory = 1700 @ 1.7 volt? Or is this somewhat high?

How to do it:
1. Increase voltage by 0.005v
2. Increase core clock by 15-20
3. Monitor temperature
4. Run stability tests like furmark3d5. If stable, repeat at step 2
6. Once max core clock reached at current voltage, go back to step 1.

Max temp no more than 70 degrees celcius. What should the idle temp be?
(PS: I'm using the FT-02 case)
post #3389 of 38701
After playing Crysis: Warhead for a couple hours, I had a crash where I had to power off the system. I can only assume this was because my card was overclocked too high...so what makes an overclock fail after a couple hours of stable gaming? Thought I would be stable, very disappointing.

This is on my 7950, was at 975/1450...not very high I know frown.gif
post #3390 of 38701
Quote:
Originally Posted by GetTheMoney View Post

After playing Crysis: Warhead for a couple hours, I had a crash where I had to power off the system. I can only assume this was because my card was overclocked too high...so what makes an overclock fail after a couple hours of stable gaming? Thought I would be stable, very disappointing.
This is on my 7950, was at 975/1450...not very high I know frown.gif

I doubt that has anything to do with your overclock.

EDIT-7950 nevermind.
Edited by Newbie2009 - 2/6/12 at 3:15am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD Radeon HD 7950/7970/7990 Owners Thread