Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD Radeon HD 7950/7970/7990 Owners Thread
New Posts  All Forums:Forum Nav:

[Official] AMD Radeon HD 7950/7970/7990 Owners Thread - Page 3598

post #35971 of 38737
Quote:
Originally Posted by incog View Post

Quote:
Originally Posted by gr8sho View Post

Quote:
Originally Posted by incog View Post

Well I was given it a try this morning and I believe I managed to get 1160 core and 1590 memory clock stable, on stock voltage. It passed at least two runs of Heaven benchmark. However I'm not quite getting it to work on bioshock.

Again, the rig itself is fine but when I'm playing bioschock for example I get a blackscreen then it just tabs to desktop. I still have bioshock running in the background but I can't tab back to it.

This core overclock seems all right but I'm disappointed that the memory overclock is that low.

Funny you mention Bioshock. I have experienced the exact same symptom you describe. I had seen it occur on beta drivers. Either your voltages are too low, or your OC is too high. Also keep in mind in case you're running Xfire, this particular game can't use multiple cards. Don't know if this contributes to driver crashing.

Nah only a single 7970; if I'm the kind of guy who's learning how to overclock a GPU, I'm not the kind of guy to crossfire, am I?

Thank you all for the help everyone, I will try again tomorrow and see how it goes.
You would be shocked. Many people crossfire so they don't need an OC and find out its not hard and it doesn't cause much more heat depending on the cooling. Its a hit and miss for some.
POWERFUL
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6800K X99-UD3P-CF AMD Radeon R9 200 Series 16gb G.skill RipjawX 2400mhz DDR4 
Hard DriveHard DriveHard DriveOptical Drive
Samsung spinpoint f3  Western digital Caviar Black Adata SU800 512gb LG Super Multi DVD Burner 
CoolingOSMonitorMonitor
Noctua NH-U14S Windows 10 x64 pro Asus VA32AQ 31.5" 1440p Acer 19" LED 900p 
KeyboardPowerCaseMouse
Logitech G19 OCZ ZX 850w gold Cooler Master HAF XB Logitech G600 
Mouse PadAudioAudio
Custom Artscow Sennheiser 429 Logitech Z313 
  hide details  
Reply
POWERFUL
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6800K X99-UD3P-CF AMD Radeon R9 200 Series 16gb G.skill RipjawX 2400mhz DDR4 
Hard DriveHard DriveHard DriveOptical Drive
Samsung spinpoint f3  Western digital Caviar Black Adata SU800 512gb LG Super Multi DVD Burner 
CoolingOSMonitorMonitor
Noctua NH-U14S Windows 10 x64 pro Asus VA32AQ 31.5" 1440p Acer 19" LED 900p 
KeyboardPowerCaseMouse
Logitech G19 OCZ ZX 850w gold Cooler Master HAF XB Logitech G600 
Mouse PadAudioAudio
Custom Artscow Sennheiser 429 Logitech Z313 
  hide details  
Reply
post #35972 of 38737
Oh yes, Xfire is not hard at all. Pretty much plug and play. OC is OC no matter how many cards you have. Using something like MSI AB is needed to increase voltages. Haven't found another good program to do this particular task.
post #35973 of 38737
I'll run some #s for you guys. Did a brief run of Metro LL @ 6000x1920 in 4-way (all Lightnings set to 1150/1500) and it averaged ~30fps. Might have to dial it down to just 3x1 eyefinity for some relevant #s. I think I can do 2560x1600 with three monitors as well in eyefinity.
post #35974 of 38737
Was wondering if anyone has been having issues with Diablo 3. Currently running crossfire 7970 lightning be. I keep having amd driver crash (with crossfire and also running 1 card.) If running crossfire the driver will crash and all i get is a black screen (lower card is running while top card is dead in the water) Running one card, I get a black screen but goes back to game. I tried a fresh OS install, use amd clean driver program, stable and beta drivers. Seems to happen after Reaper of soul expnasion came out.
post #35975 of 38737
Quote:
Originally Posted by Praisedeath View Post

Was wondering if anyone has been having issues with Diablo 3. Currently running crossfire 7970 lightning be. I keep having amd driver crash (with crossfire and also running 1 card.) If running crossfire the driver will crash and all i get is a black screen (lower card is running while top card is dead in the water) Running one card, I get a black screen but goes back to game. I tried a fresh OS install, use amd clean driver program, stable and beta drivers. Seems to happen after Reaper of soul expnasion came out.

tried using only the second card? sounds like there may be something wrong with the primary...
   
build server
(10 items)
 
CPUMotherboardGraphicsGraphics
R5-1600X ASUS Crosshair VI Hero XFX Vega64 AMD R9-290X 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance LPX 16GB 3200 C16 ADATA SX8000NF 2x Samsung 850 pro 256GB 2x WD Red 2TB RAID1 
Hard DriveHard DriveHard DriveCooling
OCZ Vertex 3 120GB Seagate Shingle 8TB WD Red 2TB EK Supremacy EVO + EK Vega + EK 290X R2 + backp... 
CoolingCoolingOSMonitor
Corsair ML140 x2 kit x3 (ie; 6 in total...) + s... XSPC XINRULIAN 1425rpm 140mm x6 + phanteks PWM ... Windows 10 Pro 4k 24" samung PLS freesync 
MonitorKeyboardPowerCase
1200p 24" samsung Corsair K70 Red Seasonic 1000W Platinum Raven RV01 
MouseMouse PadAudioAudio
Corsair M60/M45 Corsair ASUS on-board audio HDMI 8ch LPCM 24@192k DAC 
OtherOther
tobii EyeX development kit CableMod WideBeam RGB+UV 60cm + Phanteks 40cm x... 
CPUMotherboardGraphicsRAM
AMD AthlonII 640 x4 Gigabyte 880GM-USB3 nvidia GTX 460SE Corsair Dominator 2*2GB 
Hard DriveOptical DriveCoolingOS
Seagate 500GB some sony DVD burner stock, case has a nice side duct though Windows 7 home premium 64bit 
PowerCase
Arctic Cooling 550R Gigabyte mATX 
CPUMotherboardGraphicsRAM
Intel Atom 230 some all-in-one Mini-ITX board Intel GMA 950 some 1GB stick 
Hard DriveOptical DriveCoolingOS
Seagate 320GB LightScribe DVD burner? passive stock Oracle Linux 
PowerCase
integrated in the motherboard, 65W power brick compaque stock Mini-ITX case 
  hide details  
Reply
   
build server
(10 items)
 
CPUMotherboardGraphicsGraphics
R5-1600X ASUS Crosshair VI Hero XFX Vega64 AMD R9-290X 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance LPX 16GB 3200 C16 ADATA SX8000NF 2x Samsung 850 pro 256GB 2x WD Red 2TB RAID1 
Hard DriveHard DriveHard DriveCooling
OCZ Vertex 3 120GB Seagate Shingle 8TB WD Red 2TB EK Supremacy EVO + EK Vega + EK 290X R2 + backp... 
CoolingCoolingOSMonitor
Corsair ML140 x2 kit x3 (ie; 6 in total...) + s... XSPC XINRULIAN 1425rpm 140mm x6 + phanteks PWM ... Windows 10 Pro 4k 24" samung PLS freesync 
MonitorKeyboardPowerCase
1200p 24" samsung Corsair K70 Red Seasonic 1000W Platinum Raven RV01 
MouseMouse PadAudioAudio
Corsair M60/M45 Corsair ASUS on-board audio HDMI 8ch LPCM 24@192k DAC 
OtherOther
tobii EyeX development kit CableMod WideBeam RGB+UV 60cm + Phanteks 40cm x... 
CPUMotherboardGraphicsRAM
AMD AthlonII 640 x4 Gigabyte 880GM-USB3 nvidia GTX 460SE Corsair Dominator 2*2GB 
Hard DriveOptical DriveCoolingOS
Seagate 500GB some sony DVD burner stock, case has a nice side duct though Windows 7 home premium 64bit 
PowerCase
Arctic Cooling 550R Gigabyte mATX 
CPUMotherboardGraphicsRAM
Intel Atom 230 some all-in-one Mini-ITX board Intel GMA 950 some 1GB stick 
Hard DriveOptical DriveCoolingOS
Seagate 320GB LightScribe DVD burner? passive stock Oracle Linux 
PowerCase
integrated in the motherboard, 65W power brick compaque stock Mini-ITX case 
  hide details  
Reply
post #35976 of 38737
I installed the MSI z77a-gd65 drivers, switched the cards around. So far I haven't had a crash yet
post #35977 of 38737
Got to push my cards w/ some simple oc. Best I could muster and pass 3D13: 1205 (BE) and 1125 (3x PE's).



http://www.3dmark.com/3dm/2950308

I didn't want to push my cpu so I still have some wiggle room there. I'm on 14.4 (non-beta) and its a bit sketchy. Drivers crash upon windows boot up. Though I did get some high scores for the 3D Fanboy competition, it was very inconsistent. Going back to 13.2 and stock clocks on the cards to ensure stability.
post #35978 of 38737
OK well I got to overclock my 7970 on complete stock voltage. I might be pushing it further but frankly don't quite have the time for it. This overclock is stable on heaven (after 40 minutes of letting it run) and also for il-2 cliffs of dover. It isn't stable on bioshock but since I'm not playing that game at moment I'll let it be. Consider this not a rock solid overclock, I guess:

Got it to 1160/1590 MHz. Fan at a 60% got me 62°C peak during the 40 minutes of heaven. nice enough stuff, not sure what temperatures will look like when I up the voltage.
post #35979 of 38737
Those numbers look too high for stock voltage.
post #35980 of 38737
Quote:
Originally Posted by gr8sho View Post

Those numbers look too high for stock voltage.

Well, as I said, this overclock has bioshock infinite crash the drivers. so it's not really stable; however for il-2 cliffs of dover and heaven it's quite stable.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD Radeon HD 7950/7970/7990 Owners Thread