Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD Radeon HD 7950/7970/7990 Owners Thread
New Posts  All Forums:Forum Nav:

[Official] AMD Radeon HD 7950/7970/7990 Owners Thread - Page 395

post #3941 of 38701
My cards are 78% and 81%
Both do 1200mhz+

Both do 1200mhz at 1187mv.
I dno about ASIC reference... so far its just a number.
Ruby
(16 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] i7 2700k HT - 5.0ghz; 1.42v [ASRock] Fatal1ity z68 Proffesional Gen3 [Sapphire] HD 7970's CrossfireX @ 1200/1700mhz ... [G.Skill] RipjawsX CL9D 2x4GB; XMP 2133mhz; 9-1... 
Hard DriveOptical DriveCoolingOS
[OCZ] Vertex 3 + [WD] VelociRaptor 600gb Gen3 +... [SONY] Optiarc DVD+RW Combo [EK] Res/Rad/Pump + [Koolance] CPU-360 block + ... [Microsoft] Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
[Samsung] 120hz 3D 27" LED 2ms -S27A950D- [Logitech] G19 [Antec] Quattro 1200w OC Edition [Antec] Dark Fleet 85 
MouseMouse PadAudioAudio
[Logitech] G500 [Razor] Vespula [Asus] Xonar HDAV 7.1 THX DTS [Logitech] Z-5500 speakers 
  hide details  
Reply
Ruby
(16 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] i7 2700k HT - 5.0ghz; 1.42v [ASRock] Fatal1ity z68 Proffesional Gen3 [Sapphire] HD 7970's CrossfireX @ 1200/1700mhz ... [G.Skill] RipjawsX CL9D 2x4GB; XMP 2133mhz; 9-1... 
Hard DriveOptical DriveCoolingOS
[OCZ] Vertex 3 + [WD] VelociRaptor 600gb Gen3 +... [SONY] Optiarc DVD+RW Combo [EK] Res/Rad/Pump + [Koolance] CPU-360 block + ... [Microsoft] Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
[Samsung] 120hz 3D 27" LED 2ms -S27A950D- [Logitech] G19 [Antec] Quattro 1200w OC Edition [Antec] Dark Fleet 85 
MouseMouse PadAudioAudio
[Logitech] G500 [Razor] Vespula [Asus] Xonar HDAV 7.1 THX DTS [Logitech] Z-5500 speakers 
  hide details  
Reply
post #3942 of 38701
So I've got my 7970 core clock at 1175 MHz with the voltage set to 1200mv. It seems if I move the core clock any higher, I'm unable to get it stable at any voltage. Is there perhaps some tip I'm missing? I'm using MSI afterburner beta 12, I've got the power slider thingy (yes, thingy) set to +20%, I just find it hard to believe I can't go higher when my temps don't even exceed 40*C....

I've seen something about disabling ULPS (not sure what that is), but that's only for Crossfire, correct? Is there perhaps some setting in my BIOS I need to change?
Duty Mode
(15 items)
 
Deployment Rig
(10 items)
 
 
CPUMotherboardGraphicsRAM
i7 6700k Asus Impact VIII GTX 1080 FE Corsair Vengeance LPX 
Hard DriveHard DriveCoolingOS
Corsair Force GT Sandisk Ultra II Corsair H75 Windows 10 64-bit 
MonitorMonitorKeyboardPower
Acer Predator XB271HU Samsung S29E790C Corsair Strafe RGB w/Cherry MX Silent Corsair SF600 
CaseMouseAudio
NCASE M1 Razer Naga Epic Corsair Void Wireless 
CPUMotherboardGraphicsGraphics
Intel Core i7 6700HQ 060W4T NVIDIA GeForce GTX 1060 Intel(R) HD Graphics 530 
RAMRAMRAMHard Drive
Soldered     Samsugn M.2 NVME 
OSMonitor
Windows 10 1080p 60hz IPS 
  hide details  
Reply
Duty Mode
(15 items)
 
Deployment Rig
(10 items)
 
 
CPUMotherboardGraphicsRAM
i7 6700k Asus Impact VIII GTX 1080 FE Corsair Vengeance LPX 
Hard DriveHard DriveCoolingOS
Corsair Force GT Sandisk Ultra II Corsair H75 Windows 10 64-bit 
MonitorMonitorKeyboardPower
Acer Predator XB271HU Samsung S29E790C Corsair Strafe RGB w/Cherry MX Silent Corsair SF600 
CaseMouseAudio
NCASE M1 Razer Naga Epic Corsair Void Wireless 
CPUMotherboardGraphicsGraphics
Intel Core i7 6700HQ 060W4T NVIDIA GeForce GTX 1060 Intel(R) HD Graphics 530 
RAMRAMRAMHard Drive
Soldered     Samsugn M.2 NVME 
OSMonitor
Windows 10 1080p 60hz IPS 
  hide details  
Reply
post #3943 of 38701
Quote:
Originally Posted by johnnyw View Post

Quote:
Originally Posted by pursuinginsanity View Post

I wouldn't be so quick to say it's the monitor's fault. AMD drivers have had problems just like that since the HD5xxx series release (and possibly earlier, this is when it happened to me (Nov, 2009)). Mine would only flicker on 2d, if running a game it was fine. That wasn't fixed completely until April 2010. It happened again during the HD 6xxx release. Not as bad, and again, with a sporadic, seemingly random group of cards.
It's things like this that make me dread buying another AMD card. Ugh. Broken AA, screen flicker, etc. It's never worked out well for me.
Check out AMD's driver forums. Probably quite a few people that sharing your pain.
Well i didint say its monitors fault, but its definately something to do with 120hz refresh rate and there is a lot others with same problem, most with 120hz/3d monitors too. I guess just need to use 60hz in dekstop use till AMD gets some fix out.

Quite disapointing to spend loads of money to this and find out that there isnt even whql drivers for these cards yet.

Up your 2D clocks (make a profile). Fixed this problem for a mate of mine who uses a 120Hz monitor.
no noise
(9 items)
 
trinity protop
(6 items)
 
 
CPUGraphicsRAMHard Drive
AMD A6-4400M AMD Radeon 7520G 8GB Corsair Vengeance 1600 Samsung 830 128gb 
Optical DriveOS
DVD R/W Windows 7 
  hide details  
Reply
no noise
(9 items)
 
trinity protop
(6 items)
 
 
CPUGraphicsRAMHard Drive
AMD A6-4400M AMD Radeon 7520G 8GB Corsair Vengeance 1600 Samsung 830 128gb 
Optical DriveOS
DVD R/W Windows 7 
  hide details  
Reply
post #3944 of 38701
Well for now I have the highest clock speed, biggrin.gif could have validated higher but it wouldn't have been fair as my card isn't stable any higher on what I would call a "reasonable" amount of volts. Well maybe it was but to be honest the extra heat isn't worth it..... Well I guess 57C under furmark isn't that bad..... At least for Queensland.thumb.gif

And this is what I could have linked....... http://www.techpowerup.com/gpuz/6hdn9/
I wish it was stable at that clock......
    
CPUMotherboardGraphicsGraphics
i5 4670k ASRock Z87 Killer Sapphire 7970 Gigabyte 7970 
RAMHard DriveCoolingOS
Crucial Ballistix Tracer Samsung 840 EVO 250GB Custom Waterloop Windows 8.1 Pro 
MonitorMonitorMonitorKeyboard
AOC 24" AOC 24" AOC 24" WASD Keyboard 
PowerCaseMouseMouse Pad
Corsair AX850 Bitfenix Ronin Corsair M95 Artisan HEIN 
Audio
Corsair Vengeance 2000 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
i5 4670k ASRock Z87 Killer Sapphire 7970 Gigabyte 7970 
RAMHard DriveCoolingOS
Crucial Ballistix Tracer Samsung 840 EVO 250GB Custom Waterloop Windows 8.1 Pro 
MonitorMonitorMonitorKeyboard
AOC 24" AOC 24" AOC 24" WASD Keyboard 
PowerCaseMouseMouse Pad
Corsair AX850 Bitfenix Ronin Corsair M95 Artisan HEIN 
Audio
Corsair Vengeance 2000 
  hide details  
Reply
post #3945 of 38701
Quote:
Originally Posted by Denim-187 View Post

My cards are 78% and 81%
Both do 1200mhz+
Both do 1200mhz at 1187mv.
I dno about ASIC reference... so far its just a number.

81% ASIC = 1.050mV stock i believe.

1187mV is a 0.137mV increase, Does OVP only kick in after it goes over limit of 1.175 with vdroop?

If so, I could boost another 0.027mV (ish) into this card and maybe get 1200. Provided its safe of course.
post #3946 of 38701
Quote:
Originally Posted by Focus182 View Post

81% ASIC = 1.050mV stock i believe.
1187mV is a 0.137mV increase, Does OVP only kick in after it goes over limit of 1.175 with vdroop?
If so, I could boost another 0.027mV (ish) into this card and maybe get 1200. Provided its safe of course.

Ok keep this in mind.......

If you have a 1020mv card, the max voltage would be +280mv.
If you have a 1050mv card, the max voltage would be +250mv.
If you have a 1112mv card, the max voltage would be +188mv.
If you have a 1175mv card, the max voltage would be +125mv.

No matter what card u have, the max mv you can apply is 1300.

Both my cards are 1112mv.
Edited by Denim-187 - 2/15/12 at 1:08am
Ruby
(16 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] i7 2700k HT - 5.0ghz; 1.42v [ASRock] Fatal1ity z68 Proffesional Gen3 [Sapphire] HD 7970's CrossfireX @ 1200/1700mhz ... [G.Skill] RipjawsX CL9D 2x4GB; XMP 2133mhz; 9-1... 
Hard DriveOptical DriveCoolingOS
[OCZ] Vertex 3 + [WD] VelociRaptor 600gb Gen3 +... [SONY] Optiarc DVD+RW Combo [EK] Res/Rad/Pump + [Koolance] CPU-360 block + ... [Microsoft] Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
[Samsung] 120hz 3D 27" LED 2ms -S27A950D- [Logitech] G19 [Antec] Quattro 1200w OC Edition [Antec] Dark Fleet 85 
MouseMouse PadAudioAudio
[Logitech] G500 [Razor] Vespula [Asus] Xonar HDAV 7.1 THX DTS [Logitech] Z-5500 speakers 
  hide details  
Reply
Ruby
(16 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] i7 2700k HT - 5.0ghz; 1.42v [ASRock] Fatal1ity z68 Proffesional Gen3 [Sapphire] HD 7970's CrossfireX @ 1200/1700mhz ... [G.Skill] RipjawsX CL9D 2x4GB; XMP 2133mhz; 9-1... 
Hard DriveOptical DriveCoolingOS
[OCZ] Vertex 3 + [WD] VelociRaptor 600gb Gen3 +... [SONY] Optiarc DVD+RW Combo [EK] Res/Rad/Pump + [Koolance] CPU-360 block + ... [Microsoft] Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
[Samsung] 120hz 3D 27" LED 2ms -S27A950D- [Logitech] G19 [Antec] Quattro 1200w OC Edition [Antec] Dark Fleet 85 
MouseMouse PadAudioAudio
[Logitech] G500 [Razor] Vespula [Asus] Xonar HDAV 7.1 THX DTS [Logitech] Z-5500 speakers 
  hide details  
Reply
post #3947 of 38701
Quote:
Originally Posted by Denim-187 View Post

Ok keep this in mind.......
If you have a 1020mv card, the max voltage would be +280mv.
If you have a 1050mv card, the max voltage would be +250mv.
If you have a 1112mv card, the max voltage would be +188mv.
If you have a 1175mv card, the max voltage would be +125mv.
No matter what card u have, the max mv you can apply is 1300.
Both my cards are 1112mv.

Sure, I could set it to 1300 but as soon as it hits 3D clocks it would turn off through OVP i would think.

I'm not really getting your point headscratch.gif

Also, in your last post you said your card had a 81% ASIC quality, I may be wrong but i thought this was a solid indicator of stock voltage. 80-85% = 1.050mV I thought?
post #3948 of 38701
somthing strang about msiafter if i OC to 1150/1500 volt 1.230 its not staple
but when i use trixx it the same clocks and voltt its staple and i have play about 2 hours BF3 now issue ??

HD 7950
Edited by mltms - 2/15/12 at 1:20am
post #3949 of 38701
Quote:
Originally Posted by Focus182 View Post

Sure, I could set it to 1300 but as soon as it hits 3D clocks it would turn off through OVP i would think.
I'm not really getting your point headscratch.gif
Also, in your last post you said your card had a 81% ASIC quality, I may be wrong but i thought this was a solid indicator of stock voltage. 80-85% = 1.050mV I thought?

Not necessarily.... 81% on my card is 1112mv.

Ahhhhhhh the OVP thats why my card switches off in OCCT
:3

Disregard my last post then. It's weird atm im confused. confused.gif
Ruby
(16 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] i7 2700k HT - 5.0ghz; 1.42v [ASRock] Fatal1ity z68 Proffesional Gen3 [Sapphire] HD 7970's CrossfireX @ 1200/1700mhz ... [G.Skill] RipjawsX CL9D 2x4GB; XMP 2133mhz; 9-1... 
Hard DriveOptical DriveCoolingOS
[OCZ] Vertex 3 + [WD] VelociRaptor 600gb Gen3 +... [SONY] Optiarc DVD+RW Combo [EK] Res/Rad/Pump + [Koolance] CPU-360 block + ... [Microsoft] Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
[Samsung] 120hz 3D 27" LED 2ms -S27A950D- [Logitech] G19 [Antec] Quattro 1200w OC Edition [Antec] Dark Fleet 85 
MouseMouse PadAudioAudio
[Logitech] G500 [Razor] Vespula [Asus] Xonar HDAV 7.1 THX DTS [Logitech] Z-5500 speakers 
  hide details  
Reply
Ruby
(16 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] i7 2700k HT - 5.0ghz; 1.42v [ASRock] Fatal1ity z68 Proffesional Gen3 [Sapphire] HD 7970's CrossfireX @ 1200/1700mhz ... [G.Skill] RipjawsX CL9D 2x4GB; XMP 2133mhz; 9-1... 
Hard DriveOptical DriveCoolingOS
[OCZ] Vertex 3 + [WD] VelociRaptor 600gb Gen3 +... [SONY] Optiarc DVD+RW Combo [EK] Res/Rad/Pump + [Koolance] CPU-360 block + ... [Microsoft] Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
[Samsung] 120hz 3D 27" LED 2ms -S27A950D- [Logitech] G19 [Antec] Quattro 1200w OC Edition [Antec] Dark Fleet 85 
MouseMouse PadAudioAudio
[Logitech] G500 [Razor] Vespula [Asus] Xonar HDAV 7.1 THX DTS [Logitech] Z-5500 speakers 
  hide details  
Reply
post #3950 of 38701
im 100% stable in GPU tool..... but when i start OCCT.... auto crash.
Ruby
(16 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] i7 2700k HT - 5.0ghz; 1.42v [ASRock] Fatal1ity z68 Proffesional Gen3 [Sapphire] HD 7970's CrossfireX @ 1200/1700mhz ... [G.Skill] RipjawsX CL9D 2x4GB; XMP 2133mhz; 9-1... 
Hard DriveOptical DriveCoolingOS
[OCZ] Vertex 3 + [WD] VelociRaptor 600gb Gen3 +... [SONY] Optiarc DVD+RW Combo [EK] Res/Rad/Pump + [Koolance] CPU-360 block + ... [Microsoft] Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
[Samsung] 120hz 3D 27" LED 2ms -S27A950D- [Logitech] G19 [Antec] Quattro 1200w OC Edition [Antec] Dark Fleet 85 
MouseMouse PadAudioAudio
[Logitech] G500 [Razor] Vespula [Asus] Xonar HDAV 7.1 THX DTS [Logitech] Z-5500 speakers 
  hide details  
Reply
Ruby
(16 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] i7 2700k HT - 5.0ghz; 1.42v [ASRock] Fatal1ity z68 Proffesional Gen3 [Sapphire] HD 7970's CrossfireX @ 1200/1700mhz ... [G.Skill] RipjawsX CL9D 2x4GB; XMP 2133mhz; 9-1... 
Hard DriveOptical DriveCoolingOS
[OCZ] Vertex 3 + [WD] VelociRaptor 600gb Gen3 +... [SONY] Optiarc DVD+RW Combo [EK] Res/Rad/Pump + [Koolance] CPU-360 block + ... [Microsoft] Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
[Samsung] 120hz 3D 27" LED 2ms -S27A950D- [Logitech] G19 [Antec] Quattro 1200w OC Edition [Antec] Dark Fleet 85 
MouseMouse PadAudioAudio
[Logitech] G500 [Razor] Vespula [Asus] Xonar HDAV 7.1 THX DTS [Logitech] Z-5500 speakers 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD Radeon HD 7950/7970/7990 Owners Thread