Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD Radeon HD 7950/7970/7990 Owners Thread
New Posts  All Forums:Forum Nav:

[Official] AMD Radeon HD 7950/7970/7990 Owners Thread - Page 408

post #4071 of 38737
Just spent 1,5 hours with that other driver, and then a new one gets out... For crying out loud!
 


Tell me about it lol. Consolation is that too many drivers is *probably* better than not enough...

 

FYI This new install did update the display driver from yesterday's release on my system.

 

And after yesterday's release. I can at least play Crysis yay! Plus the shutdowns in Farcry 2 seem to have gone. So there's some progress.

 

Note that I did completely remove Trixx and turned off CCC in auto start, so I am only running the AMD display driver and AB. Is that the way others are doing it? ie not having CCC running to avoid conflicts with AB?

 

 

 

Edit: It is also placing a file called "kdbsync.exe" in the startup, I am disabling this using CC Cleaner.

Edit2: Catalyst reports this as Catalyst 12.3 in it's Software Update Pane. lmao

285


Edited by chillgreg - 2/16/12 at 2:48pm
CM ATCS 840
(23 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K @ 4.5GHz Asus P8P67 Sapphire HD 7970  G-Skill 4x2GB 12800 DDR3 1600Mhz 
Hard DriveHard DriveHard DriveOptical Drive
5 x Seagate Barracuda Sata III 2TB 2 x Samsung 1TB 1 x Seagate 1TB Samsung Slim SeS064 External USB DVD Writer 
CoolingCoolingCoolingCooling
Corsair H100 Liquid Cooler 1 x BitFenix Spectre Pro 230mm 5 x BitFenix Spectre Pro 120mm 2 x Lamptron FC5v2 LCD 4x30W Fan Controller 
OSMonitorMonitorKeyboard
Windows 7 Home Premium 64-bit Benq 24" G2420HD LCD DVI Benq 20" FP202W LCD DVI Logitech K620 Wireless 
PowerCaseMouseAudio
Antec Truepower New 650W TP-650 Coolermaster ATCS 840 Black Aluminium Full Tower Logitech Wireless Auzentech X-Meridian 2G 
AudioOther
Logitech Z5500 Brain - on backorder 
  hide details  
Reply
CM ATCS 840
(23 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K @ 4.5GHz Asus P8P67 Sapphire HD 7970  G-Skill 4x2GB 12800 DDR3 1600Mhz 
Hard DriveHard DriveHard DriveOptical Drive
5 x Seagate Barracuda Sata III 2TB 2 x Samsung 1TB 1 x Seagate 1TB Samsung Slim SeS064 External USB DVD Writer 
CoolingCoolingCoolingCooling
Corsair H100 Liquid Cooler 1 x BitFenix Spectre Pro 230mm 5 x BitFenix Spectre Pro 120mm 2 x Lamptron FC5v2 LCD 4x30W Fan Controller 
OSMonitorMonitorKeyboard
Windows 7 Home Premium 64-bit Benq 24" G2420HD LCD DVI Benq 20" FP202W LCD DVI Logitech K620 Wireless 
PowerCaseMouseAudio
Antec Truepower New 650W TP-650 Coolermaster ATCS 840 Black Aluminium Full Tower Logitech Wireless Auzentech X-Meridian 2G 
AudioOther
Logitech Z5500 Brain - on backorder 
  hide details  
Reply
post #4072 of 38737
hello i have a 7970 and want to check does anyone else have an issue with random lines flashing on the screen every so often while browsing the web etc?
post #4073 of 38737
Quote:
Originally Posted by chillgreg View Post



Special game-specific profile's for Crossfire only. Single card setups do not need or use them.

smile.gif

Ah, thanks mate smile.gif
High roll'a
(14 items)
 
  
CPUMotherboardGraphicsHard Drive
6700k Gigabyte z170gaming-k3 Gigabyte 980ti g1 gaming 2xssd 3-4 3'5 disks 
CoolingOSMonitorPower
H110gt Win10 pro 40" philips pc monitor Corsair hx1050w silver 
Case
Lian-Li PC-D600 
  hide details  
Reply
High roll'a
(14 items)
 
  
CPUMotherboardGraphicsHard Drive
6700k Gigabyte z170gaming-k3 Gigabyte 980ti g1 gaming 2xssd 3-4 3'5 disks 
CoolingOSMonitorPower
H110gt Win10 pro 40" philips pc monitor Corsair hx1050w silver 
Case
Lian-Li PC-D600 
  hide details  
Reply
post #4074 of 38737
Batman Arkham City still isnt playing properly.

both cards beeing used 60-70% and FPS is at 30-50 ...


Fix this AMD, please. my two GTX 580's could handle it perfectly.
post #4075 of 38737
Finally, centered screen in eyefinity!!! LOL.

121

Edit 1!

Crash city, I'm getting hit with 07e bsods, centered screen does not auto enable on login, lost 20fps in skyrim, multi gpu utilization went down in skyrim. Will not bother testing more.

Edit 2!

Not pleased with the proceedings, and the fact that I really want the centered eyefinity to work I gave it another shot. I was getting 07e bsods constantly with AB running. Put two and two together, uninstalled AB and uninstalled drivers. Many reboots later, after trying a variety of things before coming to this conclusion, I am running the 12.2 precerts stable with the cap3s. Gonna try some benches to confirm stability before rolling the dice again with AB.

Edit 3!

Was able to run heaven and a round of Skyrim no issues. Installed AB, and then the 07e bsods start again. 12.2 precerts are not compatible with AB 12.2 betas for me at least. Also, I had no powertune control on the 2nd and 3rd cards.
Edited by tsm106 - 2/16/12 at 8:28pm
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
post #4076 of 38737
Man I think I might just go back to the GTX580s...
Sick and tired off doing fresh installs off W7 because drivers wont run and all that **** AMD gives me...
Then install them again when they have released proper drivers, cause Ive been using more time trying to get the system 100% which is not what I paid over 1000bucks for...
post #4077 of 38737
Quote:
Originally Posted by Zoyt View Post

hello i have a 7970 and want to check does anyone else have an issue with random lines flashing on the screen every so often while browsing the web etc?

Yes! It's driving me crazy. I got a new display and a 7950 at the same time so it's been hard for me to figure out if it's the display or the card. Sounds like it might be the card if you're having a similar issue.
    
CPUMotherboardGraphicsRAM
i5 2500K Asrock Extreme4 Sapphire 7950 OC 8GB G.Skill 1600 
Hard DriveOptical DriveCoolingOS
Cosair M300 128GB, 1TB WD Black ASUS BW-12B1ST 12X Blu-Ray Writer Corsair H60 Windows 7 Ultimate 
MonitorKeyboardPowerCase
Samsung S27A750 27" 120hz Saitek Eclipse original Cosair 750HX Silverstone FT02 
Mouse
Logitech G9 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 2500K Asrock Extreme4 Sapphire 7950 OC 8GB G.Skill 1600 
Hard DriveOptical DriveCoolingOS
Cosair M300 128GB, 1TB WD Black ASUS BW-12B1ST 12X Blu-Ray Writer Corsair H60 Windows 7 Ultimate 
MonitorKeyboardPowerCase
Samsung S27A750 27" 120hz Saitek Eclipse original Cosair 750HX Silverstone FT02 
Mouse
Logitech G9 
  hide details  
Reply
post #4078 of 38737
Quote:
Originally Posted by MajorMullet View Post

Yes! It's driving me crazy. I got a new display and a 7950 at the same time so it's been hard for me to figure out if it's the display or the card. Sounds like it might be the card if you're having a similar issue.

Yer its doing my head in notice it alot when I play windowed mode in games like World of Warcraft and League of Legends..... its like a weird banding genrally white bottom half of my monitor doesnt happen that often but is still really weird also having a problem with lockups playing WoW and all of a sudden freeze then need to hold power down for 10sec
post #4079 of 38737
12.2 Pre-Cert is a good driver for all that havn't tried it.......
They have adapted more to the architecture apparently...... smoother gameplay all round in BF3
Ruby
(16 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] i7 2700k HT - 5.0ghz; 1.42v [ASRock] Fatal1ity z68 Proffesional Gen3 [Sapphire] HD 7970's CrossfireX @ 1200/1700mhz ... [G.Skill] RipjawsX CL9D 2x4GB; XMP 2133mhz; 9-1... 
Hard DriveOptical DriveCoolingOS
[OCZ] Vertex 3 + [WD] VelociRaptor 600gb Gen3 +... [SONY] Optiarc DVD+RW Combo [EK] Res/Rad/Pump + [Koolance] CPU-360 block + ... [Microsoft] Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
[Samsung] 120hz 3D 27" LED 2ms -S27A950D- [Logitech] G19 [Antec] Quattro 1200w OC Edition [Antec] Dark Fleet 85 
MouseMouse PadAudioAudio
[Logitech] G500 [Razor] Vespula [Asus] Xonar HDAV 7.1 THX DTS [Logitech] Z-5500 speakers 
  hide details  
Reply
Ruby
(16 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] i7 2700k HT - 5.0ghz; 1.42v [ASRock] Fatal1ity z68 Proffesional Gen3 [Sapphire] HD 7970's CrossfireX @ 1200/1700mhz ... [G.Skill] RipjawsX CL9D 2x4GB; XMP 2133mhz; 9-1... 
Hard DriveOptical DriveCoolingOS
[OCZ] Vertex 3 + [WD] VelociRaptor 600gb Gen3 +... [SONY] Optiarc DVD+RW Combo [EK] Res/Rad/Pump + [Koolance] CPU-360 block + ... [Microsoft] Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
[Samsung] 120hz 3D 27" LED 2ms -S27A950D- [Logitech] G19 [Antec] Quattro 1200w OC Edition [Antec] Dark Fleet 85 
MouseMouse PadAudioAudio
[Logitech] G500 [Razor] Vespula [Asus] Xonar HDAV 7.1 THX DTS [Logitech] Z-5500 speakers 
  hide details  
Reply
post #4080 of 38737
ok I need some help here I'm not sure what is going on all of a sudden. I've been using AB to overclock my 7970 for some time now I've had it at 1200core/1500mem now suddenly when I open ab its not showing core or mem speeds on the slider it has them set all the way to the left with no speed showing in the little boxes any idea what is going on here?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD Radeon HD 7950/7970/7990 Owners Thread