Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD Radeon HD 7950/7970/7990 Owners Thread
New Posts  All Forums:Forum Nav:

[Official] AMD Radeon HD 7950/7970/7990 Owners Thread - Page 416

post #4151 of 38704
Quote:
Originally Posted by Balsagna View Post

USERNAME > APPDATA > LOCAL > ATI > ACE > PROFILES.XLS
Scroll down to OverDrive5 (towards the bottom)
and change the Want_0 to something higher (I would say 500 instead of 300) and save and that's it.

Now i tried and it worked only on 1 card, any tips ?
High roll'a
(14 items)
 
  
CPUMotherboardGraphicsHard Drive
6700k Gigabyte z170gaming-k3 Gigabyte 980ti g1 gaming 2xssd 3-4 3'5 disks 
CoolingOSMonitorPower
H110gt Win10 pro 40" philips pc monitor Corsair hx1050w silver 
Case
Lian-Li PC-D600 
  hide details  
Reply
High roll'a
(14 items)
 
  
CPUMotherboardGraphicsHard Drive
6700k Gigabyte z170gaming-k3 Gigabyte 980ti g1 gaming 2xssd 3-4 3'5 disks 
CoolingOSMonitorPower
H110gt Win10 pro 40" philips pc monitor Corsair hx1050w silver 
Case
Lian-Li PC-D600 
  hide details  
Reply
post #4152 of 38704
Can't OC my card to 1200/1600 now after installing the latest driver (12.2 pre-cert), worked fine with the previous one.

The sliders go to 0 in AB, ive tried reinstalling AB with no luck. Any suggestions?

563
The Furnace
(13 items)
 
Samsung RC530
(2 items)
 
 
CPUMotherboardGraphicsRAM
i7-920 @ 4 Ghz [1.34v] ASUS P6T Deluxe V2 Sapphire 7970 (1200 / 1600) 4 x 2GB Corsair XMS3 DDR3 1600MHz 
OSMonitorPowerCase
Windows 7 Home Premium 2 x 24" BenQ BL2400 LED Corsair HX 750 W Cooler Master HAF 922 
Mouse
Razer Copperhead / Logitech Marble Mouse 
CPUGraphics
Intel Core i7 2630QM / 2 GHz NVIDIA GeForce GT 540M 
  hide details  
Reply
The Furnace
(13 items)
 
Samsung RC530
(2 items)
 
 
CPUMotherboardGraphicsRAM
i7-920 @ 4 Ghz [1.34v] ASUS P6T Deluxe V2 Sapphire 7970 (1200 / 1600) 4 x 2GB Corsair XMS3 DDR3 1600MHz 
OSMonitorPowerCase
Windows 7 Home Premium 2 x 24" BenQ BL2400 LED Corsair HX 750 W Cooler Master HAF 922 
Mouse
Razer Copperhead / Logitech Marble Mouse 
CPUGraphics
Intel Core i7 2630QM / 2 GHz NVIDIA GeForce GT 540M 
  hide details  
Reply
post #4153 of 38704
Quote:
Originally Posted by Sebe View Post

Can't OC my card to 1200/1600 now after installing the latest driver (12.2 pre-cert), worked fine with the previous one.
The sliders go to 0 in AB, ive tried reinstalling AB with no luck. Any suggestions?
563

El Greco posted a fix from AtiMan, and there is another band-aid fix for now. Look back a few pages. We may need to sticky this...
Liquid Blue
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2600k @ 4.7ghz Gigabyte P67A-UD4_B5 Msi 1080 ti Founder's Edition @2100 core 16gb Corsair Vengence 1600 
Hard DriveCoolingCoolingOS
Crucial M5 512 GB CPU: XSPC Raystorm h2o GPU: XSPC Razor 1080 ti Full block Windows 10 x64 
MonitorPowerCase
LG 34UC98 Mushkin Enhanced Joule 1000 NZXT Switch 810 Full Tower 
  hide details  
Reply
Liquid Blue
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2600k @ 4.7ghz Gigabyte P67A-UD4_B5 Msi 1080 ti Founder's Edition @2100 core 16gb Corsair Vengence 1600 
Hard DriveCoolingCoolingOS
Crucial M5 512 GB CPU: XSPC Raystorm h2o GPU: XSPC Razor 1080 ti Full block Windows 10 x64 
MonitorPowerCase
LG 34UC98 Mushkin Enhanced Joule 1000 NZXT Switch 810 Full Tower 
  hide details  
Reply
post #4154 of 38704
Quote:
Originally Posted by evensen007 View Post

Absolutely yes.

awesome there was me the last 5 nights after hard freezing in World of Warcraft 10 times in 3 days running so many prime95 and IBT thinking it was my CPU overclock
post #4155 of 38704
Quote:
Originally Posted by Zoyt View Post

awesome there was me the last 5 nights after hard freezing in World of Warcraft 10 times in 3 days running so many prime95 and IBT thinking it was my CPU overclock

Yea, if the display driver crashes hard enough it will hard lock the machine. I had plenty of those when I was testing the limits of my 7970 under water.
Liquid Blue
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2600k @ 4.7ghz Gigabyte P67A-UD4_B5 Msi 1080 ti Founder's Edition @2100 core 16gb Corsair Vengence 1600 
Hard DriveCoolingCoolingOS
Crucial M5 512 GB CPU: XSPC Raystorm h2o GPU: XSPC Razor 1080 ti Full block Windows 10 x64 
MonitorPowerCase
LG 34UC98 Mushkin Enhanced Joule 1000 NZXT Switch 810 Full Tower 
  hide details  
Reply
Liquid Blue
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2600k @ 4.7ghz Gigabyte P67A-UD4_B5 Msi 1080 ti Founder's Edition @2100 core 16gb Corsair Vengence 1600 
Hard DriveCoolingCoolingOS
Crucial M5 512 GB CPU: XSPC Raystorm h2o GPU: XSPC Razor 1080 ti Full block Windows 10 x64 
MonitorPowerCase
LG 34UC98 Mushkin Enhanced Joule 1000 NZXT Switch 810 Full Tower 
  hide details  
Reply
post #4156 of 38704

 

Quote:
 Originally Posted by Ottesen View Post

Quote:
Originally Posted by Balsagna View Post

USERNAME > APPDATA > LOCAL > ATI > ACE > PROFILES.XLS
Scroll down to OverDrive5 (towards the bottom)
and change the Want_0 to something higher (I would say 500 instead of 300) and save and that's it.

Now i tried and it worked only on 1 card, any tips ?

 

Posted in your thread suggestion for you to try but.. Oh well............

 

YOU DO NOT NEED THE SECOND CARD TO GO UVD OR MULTI-MONITOR CLOCKS.

 

THE SECOND CARD WILL ONLY KICK IN CROSSFIRE FULL SCREEN MODE.

 

THERE'S NO REASON AT ALL TO DISABLE POWER PLAY FOR THE SECOND CARD. IT WILL NOT STOP THE FLICKERING AS ALL MONITORS ARE HOOKED TO THE FIRST CARD.

 

Quote:
Originally Posted by Sebe View Post

Can't OC my card to 1200/1600 now after installing the latest driver (12.2 pre-cert), worked fine with the previous one.

The sliders go to 0 in AB, ive tried reinstalling AB with no luck. Any suggestions?


 


Uninstall Afterburner, Restart PC then reinstall. Enable unofficial overclocking if you overclcok using Afterburner.

 

HOW TO: Enable UNOFFICIAL overclocking mode in MSI AfterBurner

 

Disable ULPS for crossfire user:

 

1. Go to regedit (start > search programs and files > "regedit").
2. In drop down menu: find file > type "enableulps".
3. For ALL instances (keep pressing F3) change the "1" value to a "0".
4. Reboot PC.

 

Exit Afterburner prior to editing .cfg and ULPS.

 

Note: Do not overwirte Afterburner, Trixx, Asus Tweak with Catalyst installation.
 

 

 


Edited by Ken1649 - 2/17/12 at 9:23am
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #4157 of 38704
I have 3 monitor Eyefinity.

And I have this annoying bug in Battlefield 3. What it does is that my hud is not correct, and I have no targeting lock indicator for example, on the middle monitor, but they show on the side monitors.

I have to disable the eyefinity group, extend to one monitor, from monitor id 2 I have to create the group from, and then it works properly. But I have to do this each time I reboot.

Anyone that knows to fix it permanently?
post #4158 of 38704
I have the same (3 monitors) type of setup and have never had that problem.

Latest OC'd Scores:

Here
post #4159 of 38704

 

Quote:
Originally Posted by Sniper168 View Post

I have the same (3 monitors) type of setup and have never had that problem.

Latest OC'd Scores:

Here


Run it with sysinfo on lol

ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #4160 of 38704
Quote:
Originally Posted by Sniper168 View Post

I have the same (3 monitors) type of setup and have never had that problem.
Latest OC'd Scores:

Here

Yeah, I know most people don't have that problem, but there are people that do. I managed to find this solution, and post it on a forum, and other said it worked for them as well smile.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD Radeon HD 7950/7970/7990 Owners Thread