Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD Radeon HD 7950/7970/7990 Owners Thread
New Posts  All Forums:Forum Nav:

[Official] AMD Radeon HD 7950/7970/7990 Owners Thread - Page 418

post #4171 of 38737
Ugh, I'm having a bit of problems with frame rate I think.

My friend has the exact same setup as me pretty much except he has a 480, and he's getting more frames than me. I game at 900p, and he games at 1080p. I was just on Ultra at Caspian Border getting about an average 40-45fps, and my friend was hitting about 45-50fps. I'm also using about 1.49GB of VRAM...at 900p, is that even normal, haha.

Same on SR3, I only get about 35-40fps for some reason. I have the latest drivers I'm pretty sure (12.2?), and nothing is OC'ed or anything besides the stock OC on my Sapphire card.

I wouldn't be worried if I didn't see the benchmarks for the 7950 getting WAY better frames that what I'm getting at 1080p.

Or am I just paranoid? lol
Literally da bes
(16 items)
 
  
CPUMotherboardGraphicsRAM
|Intel| i5-2500K @ 4.5GHz - 1.345v |ASRock| P67 Extreme4 Gen3 |MSI| GTX 970 Gaming 4GB |GSkill| Sniper Low Voltage 8GB DDR3 @ 1600 
Hard DriveHard DriveOptical DriveCooling
|Samsung| Spinpoint F3 1TB |Kingston| HyperX 3K 128GB BD-ROM |Cooler Master| Hyper 212+ 
OSMonitorPowerCase
|Microsoft| Win7 Professional 64-bit |ASUS| VH236H |Corsair| TX650 v2 |Corsair| Carbide 400R 
MouseMouse PadAudio
|Cooler Master| Storm Spawn |RAZER| Goliathus Speed |Creative| Insprire T10 
  hide details  
Reply
Literally da bes
(16 items)
 
  
CPUMotherboardGraphicsRAM
|Intel| i5-2500K @ 4.5GHz - 1.345v |ASRock| P67 Extreme4 Gen3 |MSI| GTX 970 Gaming 4GB |GSkill| Sniper Low Voltage 8GB DDR3 @ 1600 
Hard DriveHard DriveOptical DriveCooling
|Samsung| Spinpoint F3 1TB |Kingston| HyperX 3K 128GB BD-ROM |Cooler Master| Hyper 212+ 
OSMonitorPowerCase
|Microsoft| Win7 Professional 64-bit |ASUS| VH236H |Corsair| TX650 v2 |Corsair| Carbide 400R 
MouseMouse PadAudio
|Cooler Master| Storm Spawn |RAZER| Goliathus Speed |Creative| Insprire T10 
  hide details  
Reply
post #4172 of 38737
Well, reinstalled and went to the new driver.... now my AB wont let me OC. Shows 0 on the core/mem clock, and then when I try to move the slider up and hit apply, they go back down to 0.
post #4173 of 38737
Quote:
Originally Posted by Derek1387 View Post

Well, reinstalled and went to the new driver.... now my AB wont let me OC. Shows 0 on the core/mem clock, and then when I try to move the slider up and hit apply, they go back down to 0.

Look back a few pages for a post from El Greco. He explains how to fix this until AB updates.
Liquid Blue
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2600k @ 4.7ghz Gigabyte P67A-UD4_B5 Msi 1080 ti Founder's Edition @2100 core 16gb Corsair Vengence 1600 
Hard DriveCoolingCoolingOS
Crucial M5 512 GB CPU: XSPC Raystorm h2o GPU: XSPC Razor 1080 ti Full block Windows 10 x64 
MonitorPowerCase
LG 34UC98 Mushkin Enhanced Joule 1000 NZXT Switch 810 Full Tower 
  hide details  
Reply
Liquid Blue
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2600k @ 4.7ghz Gigabyte P67A-UD4_B5 Msi 1080 ti Founder's Edition @2100 core 16gb Corsair Vengence 1600 
Hard DriveCoolingCoolingOS
Crucial M5 512 GB CPU: XSPC Raystorm h2o GPU: XSPC Razor 1080 ti Full block Windows 10 x64 
MonitorPowerCase
LG 34UC98 Mushkin Enhanced Joule 1000 NZXT Switch 810 Full Tower 
  hide details  
Reply
post #4174 of 38737
Thread Starter 
Quote:
Originally Posted by Sebe View Post

The latest driver caused nothing problems (BSOD) for me, so im staying with the previous. mad.gif
Did you run atiman uninstaller?
Dead Ryzen
(12 items)
 
Penguin Box
(9 items)
 
 
CPUMotherboardGraphicsRAM
AMD RYZEN 7 1800X  MSI B350M MORTAR ARCTIC AMD Radeon Vega Frontier Edition G.SKILL TridentZ Series 32GB DDR4 3200 (2 x 16G... 
Hard DriveHard DriveCoolingMonitor
SAMSUNG SSD 950 PRO 512GB Crucial MX300 2TB Noctua NH-U12S  BenQ XL2730Z - 27” 2560x1440 
KeyboardPowerCaseMouse
Das Keyboard 4 Professional Soft Tactile (MX Br... Seasonic X-850(SS-850KM3 Active PFC F3) Fractal Design Define Mini C BenQ ZOWIE EC1-A 
CPUMotherboardGraphicsRAM
Intel Core i7-2600K @4.6 GHz P8Z68-V AMD Radeon RX 480 (ref. design) Mushkin Enhanced Stealth 8GB (2 x 4GB) (PC3 17000) 
Hard DriveCoolingOSPower
SanDisk Extreme PRO 480GB Noctua NH-U12 S Arch Linux Seasonic SS-520FL 520W 
Case
Corsair Vengeance Series C70 
  hide details  
Reply
Dead Ryzen
(12 items)
 
Penguin Box
(9 items)
 
 
CPUMotherboardGraphicsRAM
AMD RYZEN 7 1800X  MSI B350M MORTAR ARCTIC AMD Radeon Vega Frontier Edition G.SKILL TridentZ Series 32GB DDR4 3200 (2 x 16G... 
Hard DriveHard DriveCoolingMonitor
SAMSUNG SSD 950 PRO 512GB Crucial MX300 2TB Noctua NH-U12S  BenQ XL2730Z - 27” 2560x1440 
KeyboardPowerCaseMouse
Das Keyboard 4 Professional Soft Tactile (MX Br... Seasonic X-850(SS-850KM3 Active PFC F3) Fractal Design Define Mini C BenQ ZOWIE EC1-A 
CPUMotherboardGraphicsRAM
Intel Core i7-2600K @4.6 GHz P8Z68-V AMD Radeon RX 480 (ref. design) Mushkin Enhanced Stealth 8GB (2 x 4GB) (PC3 17000) 
Hard DriveCoolingOSPower
SanDisk Extreme PRO 480GB Noctua NH-U12 S Arch Linux Seasonic SS-520FL 520W 
Case
Corsair Vengeance Series C70 
  hide details  
Reply
post #4175 of 38737
Quote:
Originally Posted by Ken1649 View Post



Posted in your thread suggestion for you to try but.. Oh well............

YOU DO NOT NEED THE SECOND CARD TO GO UVD OR MULTI-MONITOR CLOCKS.

THE SECOND CARD WILL ONLY KICK IN CROSSFIRE FULL SCREEN MODE.

THERE'S NO REASON AT ALL TO DISABLE POWER PLAY FOR THE SECOND CARD. IT WILL NOT STOP THE FLICKERING AS ALL MONITORS ARE HOOKED TO THE FIRST CARD.

Ye, and i tried the suggestions without luck, that why i'm still trying to figure this out mate. No need for writing in caps, i got glasses.

I understand that the secondary card don't need to have the power play disabled, whoever when i changed the settings like you said it only affected the second card. Like now my primaly card is 300/150mhz and my secondary is 500/500...
High roll'a
(14 items)
 
  
CPUMotherboardGraphicsHard Drive
6700k Gigabyte z170gaming-k3 Gigabyte 980ti g1 gaming 2xssd 3-4 3'5 disks 
CoolingOSMonitorPower
H110gt Win10 pro 40" philips pc monitor Corsair hx1050w silver 
Case
Lian-Li PC-D600 
  hide details  
Reply
High roll'a
(14 items)
 
  
CPUMotherboardGraphicsHard Drive
6700k Gigabyte z170gaming-k3 Gigabyte 980ti g1 gaming 2xssd 3-4 3'5 disks 
CoolingOSMonitorPower
H110gt Win10 pro 40" philips pc monitor Corsair hx1050w silver 
Case
Lian-Li PC-D600 
  hide details  
Reply
post #4176 of 38737
Quote:
Originally Posted by Invisible View Post

Ugh, I'm having a bit of problems with frame rate I think.
My friend has the exact same setup as me pretty much except he has a 480, and he's getting more frames than me. I game at 900p, and he games at 1080p. I was just on Ultra at Caspian Border getting about an average 40-45fps, and my friend was hitting about 45-50fps. I'm also using about 1.49GB of VRAM...at 900p, is that even normal, haha.
Same on SR3, I only get about 35-40fps for some reason. I have the latest drivers I'm pretty sure (12.2?), and nothing is OC'ed or anything besides the stock OC on my Sapphire card.
I wouldn't be worried if I didn't see the benchmarks for the 7950 getting WAY better frames that what I'm getting at 1080p.
Or am I just paranoid? lol

What's gpu usage like?

Are you on default graphic settings in CCC?
    
CPUMotherboardGraphicsRAM
2600K @ 4.7(1.416v load) Gigabyte P67 UD4 Diamond HD 7970 1250/1800 4 x 4GB Mushkin Blackline 1.35v 
Hard DriveOSMonitorPower
830 256GB & (3) Spinpoint F3's win7 x64 LG W2363D-PF Silverstone DA800 
Case
FT-02B 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
2600K @ 4.7(1.416v load) Gigabyte P67 UD4 Diamond HD 7970 1250/1800 4 x 4GB Mushkin Blackline 1.35v 
Hard DriveOSMonitorPower
830 256GB & (3) Spinpoint F3's win7 x64 LG W2363D-PF Silverstone DA800 
Case
FT-02B 
  hide details  
Reply
post #4177 of 38737
Quote:
Originally Posted by PARTON View Post

What's gpu usage like?
Are you on default graphic settings in CCC?

GPU usage always at 99%.

And I haven't touched anything in CCC. I haven't even opened it actually, haha.

EDIT: I just went in CCC, and I checked my hardware information, and it says I'm in PCI Express 2.0, and my Maximum Bus Setting is PCI Express 2.0 x8...would that mean I'm not in x16?
Edited by Invisible - 2/17/12 at 1:03pm
Literally da bes
(16 items)
 
  
CPUMotherboardGraphicsRAM
|Intel| i5-2500K @ 4.5GHz - 1.345v |ASRock| P67 Extreme4 Gen3 |MSI| GTX 970 Gaming 4GB |GSkill| Sniper Low Voltage 8GB DDR3 @ 1600 
Hard DriveHard DriveOptical DriveCooling
|Samsung| Spinpoint F3 1TB |Kingston| HyperX 3K 128GB BD-ROM |Cooler Master| Hyper 212+ 
OSMonitorPowerCase
|Microsoft| Win7 Professional 64-bit |ASUS| VH236H |Corsair| TX650 v2 |Corsair| Carbide 400R 
MouseMouse PadAudio
|Cooler Master| Storm Spawn |RAZER| Goliathus Speed |Creative| Insprire T10 
  hide details  
Reply
Literally da bes
(16 items)
 
  
CPUMotherboardGraphicsRAM
|Intel| i5-2500K @ 4.5GHz - 1.345v |ASRock| P67 Extreme4 Gen3 |MSI| GTX 970 Gaming 4GB |GSkill| Sniper Low Voltage 8GB DDR3 @ 1600 
Hard DriveHard DriveOptical DriveCooling
|Samsung| Spinpoint F3 1TB |Kingston| HyperX 3K 128GB BD-ROM |Cooler Master| Hyper 212+ 
OSMonitorPowerCase
|Microsoft| Win7 Professional 64-bit |ASUS| VH236H |Corsair| TX650 v2 |Corsair| Carbide 400R 
MouseMouse PadAudio
|Cooler Master| Storm Spawn |RAZER| Goliathus Speed |Creative| Insprire T10 
  hide details  
Reply
post #4178 of 38737
I just installed the new driver over the RC11. Should I remove it with atiman and reinstall it?
It works as good or better than the RC11 driver, but I still get tearing. 3mon setup.
post #4179 of 38737
Quote:
Originally Posted by Invisible View Post

Ugh, I'm having a bit of problems with frame rate I think.
My friend has the exact same setup as me pretty much except he has a 480, and he's getting more frames than me. I game at 900p, and he games at 1080p. I was just on Ultra at Caspian Border getting about an average 40-45fps, and my friend was hitting about 45-50fps. I'm also using about 1.49GB of VRAM...at 900p, is that even normal, haha.
Same on SR3, I only get about 35-40fps for some reason. I have the latest drivers I'm pretty sure (12.2?), and nothing is OC'ed or anything besides the stock OC on my Sapphire card.
I wouldn't be worried if I didn't see the benchmarks for the 7950 getting WAY better frames that what I'm getting at 1080p.
Or am I just paranoid? lol

Turn off MSAA 4x on your settings. This piece of crap is so un-optimized on Amd cards that it isn't worth it. The quality of the post-processing is also pants. Use the BF3 FXAA injector which looks nicer, allows you to add more saturation, and won't drop your frames through the floor like MSAA.

Quote:
Originally Posted by Invisible View Post

EDIT: I just went in CCC, and I checked my hardware information, and it says I'm in PCI Express 2.0, and my Maximum Bus Setting is PCI Express 2.0 x8...would that mean I'm not in x16?

I think it will say 8x until you are rocking a benchmark or game that triggers x16. Either that or CCC doesn't detect it properly. Monitor PCI-E from GPu-z while you are gaming or benching.
Edited by evensen007 - 2/17/12 at 1:13pm
Liquid Blue
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2600k @ 4.7ghz Gigabyte P67A-UD4_B5 Msi 1080 ti Founder's Edition @2100 core 16gb Corsair Vengence 1600 
Hard DriveCoolingCoolingOS
Crucial M5 512 GB CPU: XSPC Raystorm h2o GPU: XSPC Razor 1080 ti Full block Windows 10 x64 
MonitorPowerCase
LG 34UC98 Mushkin Enhanced Joule 1000 NZXT Switch 810 Full Tower 
  hide details  
Reply
Liquid Blue
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2600k @ 4.7ghz Gigabyte P67A-UD4_B5 Msi 1080 ti Founder's Edition @2100 core 16gb Corsair Vengence 1600 
Hard DriveCoolingCoolingOS
Crucial M5 512 GB CPU: XSPC Raystorm h2o GPU: XSPC Razor 1080 ti Full block Windows 10 x64 
MonitorPowerCase
LG 34UC98 Mushkin Enhanced Joule 1000 NZXT Switch 810 Full Tower 
  hide details  
Reply
post #4180 of 38737
Quote:
Originally Posted by Daffie82 View Post


100% sure of that??


 

Well I was 90% or I wouldn't have offered. But you're reply prompted me to do some research...

 

And holy smokes you're right. What another AMD **********. Seriously? ANOTHER piece of software to worry about keeping up-to-date and compatibility etc etc etc.

 

From what I could glean only a handful of games have single-card optimisations buried in the CAP profile, and more importantly, it only has any effect if you have a) the CAP installed b) the game installed c) Catalyst AI set to Quality

 

Thanks for challenging me Daffie, I am educated. :)

CM ATCS 840
(23 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K @ 4.5GHz Asus P8P67 Sapphire HD 7970  G-Skill 4x2GB 12800 DDR3 1600Mhz 
Hard DriveHard DriveHard DriveOptical Drive
5 x Seagate Barracuda Sata III 2TB 2 x Samsung 1TB 1 x Seagate 1TB Samsung Slim SeS064 External USB DVD Writer 
CoolingCoolingCoolingCooling
Corsair H100 Liquid Cooler 1 x BitFenix Spectre Pro 230mm 5 x BitFenix Spectre Pro 120mm 2 x Lamptron FC5v2 LCD 4x30W Fan Controller 
OSMonitorMonitorKeyboard
Windows 7 Home Premium 64-bit Benq 24" G2420HD LCD DVI Benq 20" FP202W LCD DVI Logitech K620 Wireless 
PowerCaseMouseAudio
Antec Truepower New 650W TP-650 Coolermaster ATCS 840 Black Aluminium Full Tower Logitech Wireless Auzentech X-Meridian 2G 
AudioOther
Logitech Z5500 Brain - on backorder 
  hide details  
Reply
CM ATCS 840
(23 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K @ 4.5GHz Asus P8P67 Sapphire HD 7970  G-Skill 4x2GB 12800 DDR3 1600Mhz 
Hard DriveHard DriveHard DriveOptical Drive
5 x Seagate Barracuda Sata III 2TB 2 x Samsung 1TB 1 x Seagate 1TB Samsung Slim SeS064 External USB DVD Writer 
CoolingCoolingCoolingCooling
Corsair H100 Liquid Cooler 1 x BitFenix Spectre Pro 230mm 5 x BitFenix Spectre Pro 120mm 2 x Lamptron FC5v2 LCD 4x30W Fan Controller 
OSMonitorMonitorKeyboard
Windows 7 Home Premium 64-bit Benq 24" G2420HD LCD DVI Benq 20" FP202W LCD DVI Logitech K620 Wireless 
PowerCaseMouseAudio
Antec Truepower New 650W TP-650 Coolermaster ATCS 840 Black Aluminium Full Tower Logitech Wireless Auzentech X-Meridian 2G 
AudioOther
Logitech Z5500 Brain - on backorder 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD Radeon HD 7950/7970/7990 Owners Thread