Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD Radeon HD 7950/7970/7990 Owners Thread
New Posts  All Forums:Forum Nav:

[Official] AMD Radeon HD 7950/7970/7990 Owners Thread - Page 419

post #4181 of 38735
Quote:
Originally Posted by Invisible View Post

GPU usage always at 99%.
And I haven't touched anything in CCC. I haven't even opened it actually, haha.
EDIT: I just went in CCC, and I checked my hardware information, and it says I'm in PCI Express 2.0, and my Maximum Bus Setting is PCI Express 2.0 x8...would that mean I'm not in x16?
Quote:
Originally Posted by chillgreg View Post



 
Well I was 90% or I wouldn't have offered. But you're reply prompted me to do some research...

And holy smokes you're right. What another AMD **********. Seriously? ANOTHER piece of software to worry about keeping up-to-date and compatibility etc etc etc.

From what I could glean only a handful of games have single-card optimisations buried in the CAP profile, and more importantly, it only has any effect if you have a) the CAP installed b) the game installed c) Catalyst AI set to Quality

Thanks for challenging me Daffie, I am educated. smile.gif

Consider the AMD CAPS to be like the Nvidia Beta drivers. I wish Amd would just go all out like Nvidia and not have a separate download for updated game profiles and just integrate them into a "beta" driver. WOuld be a lot less confusing for everyone.
Liquid Blue
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2600k @ 4.7ghz Gigabyte P67A-UD4_B5 Msi 1080 ti Founder's Edition @2100 core 16gb Corsair Vengence 1600 
Hard DriveCoolingCoolingOS
Crucial M5 512 GB CPU: XSPC Raystorm h2o GPU: XSPC Razor 1080 ti Full block Windows 10 x64 
MonitorPowerCase
LG 34UC98 Mushkin Enhanced Joule 1000 NZXT Switch 810 Full Tower 
  hide details  
Reply
Liquid Blue
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2600k @ 4.7ghz Gigabyte P67A-UD4_B5 Msi 1080 ti Founder's Edition @2100 core 16gb Corsair Vengence 1600 
Hard DriveCoolingCoolingOS
Crucial M5 512 GB CPU: XSPC Raystorm h2o GPU: XSPC Razor 1080 ti Full block Windows 10 x64 
MonitorPowerCase
LG 34UC98 Mushkin Enhanced Joule 1000 NZXT Switch 810 Full Tower 
  hide details  
Reply
post #4182 of 38735
6BMVo.png

GPU-Z reports card is being used in x8. I'm about to switch it to my old slot, not sure why I moved it to my second slot.
Literally da bes
(16 items)
 
  
CPUMotherboardGraphicsRAM
|Intel| i5-2500K @ 4.5GHz - 1.345v |ASRock| P67 Extreme4 Gen3 |MSI| GTX 970 Gaming 4GB |GSkill| Sniper Low Voltage 8GB DDR3 @ 1600 
Hard DriveHard DriveOptical DriveCooling
|Samsung| Spinpoint F3 1TB |Kingston| HyperX 3K 128GB BD-ROM |Cooler Master| Hyper 212+ 
OSMonitorPowerCase
|Microsoft| Win7 Professional 64-bit |ASUS| VH236H |Corsair| TX650 v2 |Corsair| Carbide 400R 
MouseMouse PadAudio
|Cooler Master| Storm Spawn |RAZER| Goliathus Speed |Creative| Insprire T10 
  hide details  
Reply
Literally da bes
(16 items)
 
  
CPUMotherboardGraphicsRAM
|Intel| i5-2500K @ 4.5GHz - 1.345v |ASRock| P67 Extreme4 Gen3 |MSI| GTX 970 Gaming 4GB |GSkill| Sniper Low Voltage 8GB DDR3 @ 1600 
Hard DriveHard DriveOptical DriveCooling
|Samsung| Spinpoint F3 1TB |Kingston| HyperX 3K 128GB BD-ROM |Cooler Master| Hyper 212+ 
OSMonitorPowerCase
|Microsoft| Win7 Professional 64-bit |ASUS| VH236H |Corsair| TX650 v2 |Corsair| Carbide 400R 
MouseMouse PadAudio
|Cooler Master| Storm Spawn |RAZER| Goliathus Speed |Creative| Insprire T10 
  hide details  
Reply
post #4183 of 38735
Quote:
Originally Posted by Invisible View Post

6BMVo.png
GPU-Z reports card is being used in x8. I'm about to switch it to my old slot, not sure why I moved it to my second slot.

Oh, the card is in PCI-E slot 2? Yes, move it back to 1!
Liquid Blue
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2600k @ 4.7ghz Gigabyte P67A-UD4_B5 Msi 1080 ti Founder's Edition @2100 core 16gb Corsair Vengence 1600 
Hard DriveCoolingCoolingOS
Crucial M5 512 GB CPU: XSPC Raystorm h2o GPU: XSPC Razor 1080 ti Full block Windows 10 x64 
MonitorPowerCase
LG 34UC98 Mushkin Enhanced Joule 1000 NZXT Switch 810 Full Tower 
  hide details  
Reply
Liquid Blue
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2600k @ 4.7ghz Gigabyte P67A-UD4_B5 Msi 1080 ti Founder's Edition @2100 core 16gb Corsair Vengence 1600 
Hard DriveCoolingCoolingOS
Crucial M5 512 GB CPU: XSPC Raystorm h2o GPU: XSPC Razor 1080 ti Full block Windows 10 x64 
MonitorPowerCase
LG 34UC98 Mushkin Enhanced Joule 1000 NZXT Switch 810 Full Tower 
  hide details  
Reply
post #4184 of 38735
So im wishing I never messed around with my drivers. I am now back to the 11.12 Catalyst version after experiencing FPS loss in BF3 with the new pre-cert. I had NO problems in BF3 with 11.12, but now I am experiencing this strange stutter while zooming...this is not y clip but it is the exact same thing I am experiencing, http://www.youtube.com/watch?v=0zdQFqyTaUs

Any ideas as to why this would all of the sudden happen? I tried reinstalling 11.12 2x today but nothing is helping. The game is only doing this in multiplayer and not in campaign. Also it dosnt matter if i have crossfire enabled or not...I still get it. mad.gif
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3770K Asus Maximus IV GENE-Z/GEN3 EVGA GTX 780 Ti Classified K|NGP|N Edition  8GB Corsair Dominator Platinum 1600 
Hard DriveHard DriveOSMonitor
1TB Samsung HDD 120GB Mushkin Chronos SSD Win7 64 bit Samsung S23A750D 
KeyboardPowerCaseMouse
Vengeance K60 OCZ ZX 1250 Graphite 600T SE White  Vengeance M60 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3770K Asus Maximus IV GENE-Z/GEN3 EVGA GTX 780 Ti Classified K|NGP|N Edition  8GB Corsair Dominator Platinum 1600 
Hard DriveHard DriveOSMonitor
1TB Samsung HDD 120GB Mushkin Chronos SSD Win7 64 bit Samsung S23A750D 
KeyboardPowerCaseMouse
Vengeance K60 OCZ ZX 1250 Graphite 600T SE White  Vengeance M60 
  hide details  
Reply
post #4185 of 38735
Ok, so I moved it back to the original slot my 260 was in, and now GPU-Z says it is running in x16. I had to restart my PC twice cause Windows had to install the defaults drivers again for some reason, and when I checked before the second restart, it said PCI Express x16 v2.0. And now it says, PCI Express x16 v1.1? Any conclusion to what is causing that?

EDIT: Booted up BF3 and ALT+TAB'ed to check the status of it, and it's at 2.0 now. I guess that's just a power saving thing.

Also, with 4x MSAA off and in x16, I can see about a 12-15fps increase on Caspian at the moment. I still think I should be getting a little bit more at 900p, but 56-62fps all the time on BF3 is good for me.
Edited by Invisible - 2/17/12 at 3:03pm
Literally da bes
(16 items)
 
  
CPUMotherboardGraphicsRAM
|Intel| i5-2500K @ 4.5GHz - 1.345v |ASRock| P67 Extreme4 Gen3 |MSI| GTX 970 Gaming 4GB |GSkill| Sniper Low Voltage 8GB DDR3 @ 1600 
Hard DriveHard DriveOptical DriveCooling
|Samsung| Spinpoint F3 1TB |Kingston| HyperX 3K 128GB BD-ROM |Cooler Master| Hyper 212+ 
OSMonitorPowerCase
|Microsoft| Win7 Professional 64-bit |ASUS| VH236H |Corsair| TX650 v2 |Corsair| Carbide 400R 
MouseMouse PadAudio
|Cooler Master| Storm Spawn |RAZER| Goliathus Speed |Creative| Insprire T10 
  hide details  
Reply
Literally da bes
(16 items)
 
  
CPUMotherboardGraphicsRAM
|Intel| i5-2500K @ 4.5GHz - 1.345v |ASRock| P67 Extreme4 Gen3 |MSI| GTX 970 Gaming 4GB |GSkill| Sniper Low Voltage 8GB DDR3 @ 1600 
Hard DriveHard DriveOptical DriveCooling
|Samsung| Spinpoint F3 1TB |Kingston| HyperX 3K 128GB BD-ROM |Cooler Master| Hyper 212+ 
OSMonitorPowerCase
|Microsoft| Win7 Professional 64-bit |ASUS| VH236H |Corsair| TX650 v2 |Corsair| Carbide 400R 
MouseMouse PadAudio
|Cooler Master| Storm Spawn |RAZER| Goliathus Speed |Creative| Insprire T10 
  hide details  
Reply
post #4186 of 38735
Quote:
Originally Posted by ElGreco View Post

It works for me thinking.gif
I would suggest to use atimans uninstaller to do a deep cleaning restart and then add either the driver i sent or the next one (should be the same) then reboot, then add the appl profiles then reboot then use atimans utility (not the uninstaller) to disable ulps, then reboot, then check ccc if crossfire is enabled, then reboot, then run atimans patch then reboot and there you go... MSI AB should be working fine.
I had not realized how many steps you have to go through for a clean installation blinksmiley.gif

It's a pain in the arse isn't? Anyways, I'm not going to mess with it for a while, going on vacation. Then I have to send these three visionteks back, Amazon took their sweet time shipping them out and gave me zero time to register the cards, and Visiontek is not being forthcoming with whether I'll be covered under warranty or not. Thus Amazon says return the cards lol. It's ok, I'm upsizing to DCII's with the upcoming ek fullcovers as consolation.

WTS, three ref 7970 blocks with backplates when I get back.
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
post #4187 of 38735
Quote:
Originally Posted by Sir_Gawain View Post

So im wishing I never messed around with my drivers. I am now back to the 11.12 Catalyst version after experiencing FPS loss in BF3 with the new pre-cert. I had NO problems in BF3 with 11.12, but now I am experiencing this strange stutter while zooming...this is not y clip but it is the exact same thing I am experiencing, http://www.youtube.com/watch?v=0zdQFqyTaUs
Any ideas as to why this would all of the sudden happen? I tried reinstalling 11.12 2x today but nothing is helping. The game is only doing this in multiplayer and not in campaign. Also it dosnt matter if i have crossfire enabled or not...I still get it. mad.gif


Never mind guys it appears its just a BF3 glitch I never noticed till now. It only happens with certain guns when certain scopes are equipped....Playing my normal setup up it dosnt happen and the game runs butter smooth.
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3770K Asus Maximus IV GENE-Z/GEN3 EVGA GTX 780 Ti Classified K|NGP|N Edition  8GB Corsair Dominator Platinum 1600 
Hard DriveHard DriveOSMonitor
1TB Samsung HDD 120GB Mushkin Chronos SSD Win7 64 bit Samsung S23A750D 
KeyboardPowerCaseMouse
Vengeance K60 OCZ ZX 1250 Graphite 600T SE White  Vengeance M60 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3770K Asus Maximus IV GENE-Z/GEN3 EVGA GTX 780 Ti Classified K|NGP|N Edition  8GB Corsair Dominator Platinum 1600 
Hard DriveHard DriveOSMonitor
1TB Samsung HDD 120GB Mushkin Chronos SSD Win7 64 bit Samsung S23A750D 
KeyboardPowerCaseMouse
Vengeance K60 OCZ ZX 1250 Graphite 600T SE White  Vengeance M60 
  hide details  
Reply
post #4188 of 38735
So how do you guys overclock? I'm getting some slightly less than desirable results for some reason, and again, I'm only gaming at 900p. Seeing videos of people playing BF3 maxed out at 1080p getting over 65ps constantly is making me a bit paranoid when I'm only getting about 52-57.

Do you guys use CCC? Or AB? Or this thing called Trixxor? And what would you recommend going to? I've never OC'ed a card before, let alone AMD so I have no idea what I'm doing, haha.
Literally da bes
(16 items)
 
  
CPUMotherboardGraphicsRAM
|Intel| i5-2500K @ 4.5GHz - 1.345v |ASRock| P67 Extreme4 Gen3 |MSI| GTX 970 Gaming 4GB |GSkill| Sniper Low Voltage 8GB DDR3 @ 1600 
Hard DriveHard DriveOptical DriveCooling
|Samsung| Spinpoint F3 1TB |Kingston| HyperX 3K 128GB BD-ROM |Cooler Master| Hyper 212+ 
OSMonitorPowerCase
|Microsoft| Win7 Professional 64-bit |ASUS| VH236H |Corsair| TX650 v2 |Corsair| Carbide 400R 
MouseMouse PadAudio
|Cooler Master| Storm Spawn |RAZER| Goliathus Speed |Creative| Insprire T10 
  hide details  
Reply
Literally da bes
(16 items)
 
  
CPUMotherboardGraphicsRAM
|Intel| i5-2500K @ 4.5GHz - 1.345v |ASRock| P67 Extreme4 Gen3 |MSI| GTX 970 Gaming 4GB |GSkill| Sniper Low Voltage 8GB DDR3 @ 1600 
Hard DriveHard DriveOptical DriveCooling
|Samsung| Spinpoint F3 1TB |Kingston| HyperX 3K 128GB BD-ROM |Cooler Master| Hyper 212+ 
OSMonitorPowerCase
|Microsoft| Win7 Professional 64-bit |ASUS| VH236H |Corsair| TX650 v2 |Corsair| Carbide 400R 
MouseMouse PadAudio
|Cooler Master| Storm Spawn |RAZER| Goliathus Speed |Creative| Insprire T10 
  hide details  
Reply
post #4189 of 38735
Quote:
Originally Posted by Invisible View Post

So how do you guys overclock? I'm getting some slightly less than desirable results for some reason, and again, I'm only gaming at 900p. Seeing videos of people playing BF3 maxed out at 1080p getting over 65ps constantly is making me a bit paranoid when I'm only getting about 52-57.
Do you guys use CCC? Or AB? Or this thing called Trixxor? And what would you recommend going to? I've never OC'ed a card before, let alone AMD so I have no idea what I'm doing, haha.

I'm kinda new to OC gpu my self, but i actually use trixx for overclocking and afterburner to keep an eye on the temps and fans and stuff. I can't change voltage on anything except on trixx, and its so simple. That is my main reason. And afterburner is just epic to use when keeping an eye on things smile.gif
High roll'a
(14 items)
 
  
CPUMotherboardGraphicsHard Drive
6700k Gigabyte z170gaming-k3 Gigabyte 980ti g1 gaming 2xssd 3-4 3'5 disks 
CoolingOSMonitorPower
H110gt Win10 pro 40" philips pc monitor Corsair hx1050w silver 
Case
Lian-Li PC-D600 
  hide details  
Reply
High roll'a
(14 items)
 
  
CPUMotherboardGraphicsHard Drive
6700k Gigabyte z170gaming-k3 Gigabyte 980ti g1 gaming 2xssd 3-4 3'5 disks 
CoolingOSMonitorPower
H110gt Win10 pro 40" philips pc monitor Corsair hx1050w silver 
Case
Lian-Li PC-D600 
  hide details  
Reply
post #4190 of 38735
im having some coil whine on my card is it normal???i have try 3 other 7970 at the store on my rig and they are all doing it .... so i have change my cooler master gx750w psu for a cooler master silent pro 1000w and its seems like the noice have reduce ... but this is just weird how the 7970 do squeal...(sry for broken english im french)
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD Radeon HD 7950/7970/7990 Owners Thread