Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD Radeon HD 7950/7970/7990 Owners Thread
New Posts  All Forums:Forum Nav:

[Official] AMD Radeon HD 7950/7970/7990 Owners Thread - Page 431

post #4301 of 38701
I tried a bit more, only been working on this the last 12 hours so why not a bit more...

Testing Alan Wake

1: With one card, and overdrive off in ccc....works.
2: With one card, and overdrive on but stock settings....works.
3: With crossfire, don't work.
4: With any adjustment to the overdrive, don't work.

I've had problems since day one, always get the message and error saying "Display driver AMD driver stopped responding and has recovered". I even have a thread for it in here, and its so random :S
Suddenly i can play with both cards and overclocked, and suddenly not...
High roll'a
(14 items)
 
  
CPUMotherboardGraphicsHard Drive
6700k Gigabyte z170gaming-k3 Gigabyte 980ti g1 gaming 2xssd 3-4 3'5 disks 
CoolingOSMonitorPower
H110gt Win10 pro 40" philips pc monitor Corsair hx1050w silver 
Case
Lian-Li PC-D600 
  hide details  
Reply
High roll'a
(14 items)
 
  
CPUMotherboardGraphicsHard Drive
6700k Gigabyte z170gaming-k3 Gigabyte 980ti g1 gaming 2xssd 3-4 3'5 disks 
CoolingOSMonitorPower
H110gt Win10 pro 40" philips pc monitor Corsair hx1050w silver 
Case
Lian-Li PC-D600 
  hide details  
Reply
post #4302 of 38701
Quote:
Originally Posted by Ottesen View Post

I tried a bit more, only been working on this the last 12 hours so why not a bit more...
Testing Alan Wake
1: With one card, and overdrive off in ccc....works.
2: With one card, and overdrive on but stock settings....works.
3: With crossfire, don't work.
4: With any adjustment to the overdrive, don't work.
I've had problems since day one, always get the message and error saying "Display driver AMD driver stopped responding and has recovered". I even have a thread for it in here, and its so random :S
Suddenly i can play with both cards and overclocked, and suddenly not...

Pretty sure its the drivers/CAP profile. CFX doesn't work for me, it hard locks the computer 2 seconds after entering a real level. Runs great on one card though even at 2560x1600 and max.

My advice is play the actual game. Not sure why you would spend more time getting it to work than just playing the game... unless I read that wrong.
Snowdevil
(16 items)
 
ASUS G750JM
(9 items)
 
 
CPUMotherboardGraphicsGraphics
[i7 4790K @ 4.4 GHz (1.186v)] [Asus Sabertooth Z97 Mark S] [nVidia Geforce GTX 1080] [nVidia Geforce GTX 1080] 
RAMHard DriveCoolingOS
[G.Skill 32GB DDR3 2133 MHz] [Crucial MX100 256GB] [Phanteks PH-TC12DX] [Win 10.1 Pro] 
MonitorMonitorKeyboardPower
[LG 29UM65 (2560x1080)] [QNIX Evo II LED (2560x1440)] [WASD v2 Tenkeyless] [NZXT Hale90 v2 ] 
CaseMouseMouse PadAudio
[ThermalTake GT10 Snow Edition] [Razer Mamba - Chroma] [Razer Kabuto] [Razer Man O' War] 
CPUMotherboardGraphicsRAM
i7 4770HQ Intel HM87 Express Chipset Geforce GTX 860M 8GB DDR3L 1600 MHz 
Hard DriveOptical DriveCoolingOS
Samsung SSD EVO DVD-RW Stock Windows 8.1 
Monitor
1920x1080 TN 
  hide details  
Reply
Snowdevil
(16 items)
 
ASUS G750JM
(9 items)
 
 
CPUMotherboardGraphicsGraphics
[i7 4790K @ 4.4 GHz (1.186v)] [Asus Sabertooth Z97 Mark S] [nVidia Geforce GTX 1080] [nVidia Geforce GTX 1080] 
RAMHard DriveCoolingOS
[G.Skill 32GB DDR3 2133 MHz] [Crucial MX100 256GB] [Phanteks PH-TC12DX] [Win 10.1 Pro] 
MonitorMonitorKeyboardPower
[LG 29UM65 (2560x1080)] [QNIX Evo II LED (2560x1440)] [WASD v2 Tenkeyless] [NZXT Hale90 v2 ] 
CaseMouseMouse PadAudio
[ThermalTake GT10 Snow Edition] [Razer Mamba - Chroma] [Razer Kabuto] [Razer Man O' War] 
CPUMotherboardGraphicsRAM
i7 4770HQ Intel HM87 Express Chipset Geforce GTX 860M 8GB DDR3L 1600 MHz 
Hard DriveOptical DriveCoolingOS
Samsung SSD EVO DVD-RW Stock Windows 8.1 
Monitor
1920x1080 TN 
  hide details  
Reply
post #4303 of 38701
Just got my Sapphire 7950 OC yesterday. HUGE upgrade from my 6950 at 1600p. Fantastic overclocker as well with my testing and nice and quiet. 1260/7000 @ 1.25v will work for 3dMark11, but need to tone it down some to pass games like Crysis2 or BF3. Happy spot that is crash and artifact free so far appears to be 1180/6900 @1.2v.

http://3dmark.com/3dm11/2792242
post #4304 of 38701
Quote:
Originally Posted by RagingCain View Post

Pretty sure its the drivers/CAP profile. CFX doesn't work for me, it hard locks the computer 2 seconds after entering a real level. Runs great on one card though even at 2560x1600 and max.
My advice is play the actual game. Not sure why you would spend more time getting it to work than just playing the game... unless I read that wrong.

Because it doesn't work with two cards, and its no point just having one card in the computer for the looks,lol smile.gif
Besides, the 2 cards costs up here 1450 dollars, so i would like it to work smile.gif
High roll'a
(14 items)
 
  
CPUMotherboardGraphicsHard Drive
6700k Gigabyte z170gaming-k3 Gigabyte 980ti g1 gaming 2xssd 3-4 3'5 disks 
CoolingOSMonitorPower
H110gt Win10 pro 40" philips pc monitor Corsair hx1050w silver 
Case
Lian-Li PC-D600 
  hide details  
Reply
High roll'a
(14 items)
 
  
CPUMotherboardGraphicsHard Drive
6700k Gigabyte z170gaming-k3 Gigabyte 980ti g1 gaming 2xssd 3-4 3'5 disks 
CoolingOSMonitorPower
H110gt Win10 pro 40" philips pc monitor Corsair hx1050w silver 
Case
Lian-Li PC-D600 
  hide details  
Reply
post #4305 of 38701
Quote:
Originally Posted by Ottesen View Post

Because it doesn't work with two cards, and its no point just having one card in the computer for the looks,lol smile.gif
Besides, the 2 cards costs up here 1450 dollars, so i would like it to work smile.gif

Don't take this the wrong way, but you should be playing 3DMark11 if thats how you get "value" out of your video game cards.

Like I said, its a new game, and the drivers and CAP are potentially bugged. You want to keep troubleshooting something you may not be able to fix yet, and other users are having the same issue then knock yourself out.

I am beginning Episode IV, and based on how much I have enjoyed the game, I would say you are definitely not doing the funner of the two tasks. The game should run great for one of your cards.
Edited by RagingCain - 2/18/12 at 8:52pm
Snowdevil
(16 items)
 
ASUS G750JM
(9 items)
 
 
CPUMotherboardGraphicsGraphics
[i7 4790K @ 4.4 GHz (1.186v)] [Asus Sabertooth Z97 Mark S] [nVidia Geforce GTX 1080] [nVidia Geforce GTX 1080] 
RAMHard DriveCoolingOS
[G.Skill 32GB DDR3 2133 MHz] [Crucial MX100 256GB] [Phanteks PH-TC12DX] [Win 10.1 Pro] 
MonitorMonitorKeyboardPower
[LG 29UM65 (2560x1080)] [QNIX Evo II LED (2560x1440)] [WASD v2 Tenkeyless] [NZXT Hale90 v2 ] 
CaseMouseMouse PadAudio
[ThermalTake GT10 Snow Edition] [Razer Mamba - Chroma] [Razer Kabuto] [Razer Man O' War] 
CPUMotherboardGraphicsRAM
i7 4770HQ Intel HM87 Express Chipset Geforce GTX 860M 8GB DDR3L 1600 MHz 
Hard DriveOptical DriveCoolingOS
Samsung SSD EVO DVD-RW Stock Windows 8.1 
Monitor
1920x1080 TN 
  hide details  
Reply
Snowdevil
(16 items)
 
ASUS G750JM
(9 items)
 
 
CPUMotherboardGraphicsGraphics
[i7 4790K @ 4.4 GHz (1.186v)] [Asus Sabertooth Z97 Mark S] [nVidia Geforce GTX 1080] [nVidia Geforce GTX 1080] 
RAMHard DriveCoolingOS
[G.Skill 32GB DDR3 2133 MHz] [Crucial MX100 256GB] [Phanteks PH-TC12DX] [Win 10.1 Pro] 
MonitorMonitorKeyboardPower
[LG 29UM65 (2560x1080)] [QNIX Evo II LED (2560x1440)] [WASD v2 Tenkeyless] [NZXT Hale90 v2 ] 
CaseMouseMouse PadAudio
[ThermalTake GT10 Snow Edition] [Razer Mamba - Chroma] [Razer Kabuto] [Razer Man O' War] 
CPUMotherboardGraphicsRAM
i7 4770HQ Intel HM87 Express Chipset Geforce GTX 860M 8GB DDR3L 1600 MHz 
Hard DriveOptical DriveCoolingOS
Samsung SSD EVO DVD-RW Stock Windows 8.1 
Monitor
1920x1080 TN 
  hide details  
Reply
post #4306 of 38701
Quote:
Originally Posted by RagingCain View Post

Don't take this the wrong way, but you should be playing 3DMark11 if thats how you get "value" out of your video game cards.
Like I said, its a new game, and the drivers and CAP are potentially bugged. You want to keep troubleshooting something you may not be able to fix yet, and other users are having the same issue then knock yourself out.
I am beginning Episode IV, and based on how much I have enjoyed the game, I would say you are definitely not doing the funner of the two tasks. The game should run great for one of your cards.

Non-taken the wrong way smile.gif

Its with all games you see mate, and every benchmark. I even can happen just writing here like now....
High roll'a
(14 items)
 
  
CPUMotherboardGraphicsHard Drive
6700k Gigabyte z170gaming-k3 Gigabyte 980ti g1 gaming 2xssd 3-4 3'5 disks 
CoolingOSMonitorPower
H110gt Win10 pro 40" philips pc monitor Corsair hx1050w silver 
Case
Lian-Li PC-D600 
  hide details  
Reply
High roll'a
(14 items)
 
  
CPUMotherboardGraphicsHard Drive
6700k Gigabyte z170gaming-k3 Gigabyte 980ti g1 gaming 2xssd 3-4 3'5 disks 
CoolingOSMonitorPower
H110gt Win10 pro 40" philips pc monitor Corsair hx1050w silver 
Case
Lian-Li PC-D600 
  hide details  
Reply
post #4307 of 38701
Quote:
Originally Posted by Ottesen View Post

Non-taken the wrong way smile.gif
Its with all games you see mate, and every benchmark. I even can happen just writing here like now....

If it happens in multi-titles have you tried doing clean uninstall re-install? Through crashing as it were, I have gotten to the point where I corrupted the ATI driver in the past, leading me to think the card was at fault.

I have recently switched from my own personal method of uninstall, but ATIMAN Uninstaller works great.

I can play Alan Wake only one card, I see a few glitches in The Old Republic very briefly with CFX.

I am using 12.2 Pre-Release and CAP3.
Snowdevil
(16 items)
 
ASUS G750JM
(9 items)
 
 
CPUMotherboardGraphicsGraphics
[i7 4790K @ 4.4 GHz (1.186v)] [Asus Sabertooth Z97 Mark S] [nVidia Geforce GTX 1080] [nVidia Geforce GTX 1080] 
RAMHard DriveCoolingOS
[G.Skill 32GB DDR3 2133 MHz] [Crucial MX100 256GB] [Phanteks PH-TC12DX] [Win 10.1 Pro] 
MonitorMonitorKeyboardPower
[LG 29UM65 (2560x1080)] [QNIX Evo II LED (2560x1440)] [WASD v2 Tenkeyless] [NZXT Hale90 v2 ] 
CaseMouseMouse PadAudio
[ThermalTake GT10 Snow Edition] [Razer Mamba - Chroma] [Razer Kabuto] [Razer Man O' War] 
CPUMotherboardGraphicsRAM
i7 4770HQ Intel HM87 Express Chipset Geforce GTX 860M 8GB DDR3L 1600 MHz 
Hard DriveOptical DriveCoolingOS
Samsung SSD EVO DVD-RW Stock Windows 8.1 
Monitor
1920x1080 TN 
  hide details  
Reply
Snowdevil
(16 items)
 
ASUS G750JM
(9 items)
 
 
CPUMotherboardGraphicsGraphics
[i7 4790K @ 4.4 GHz (1.186v)] [Asus Sabertooth Z97 Mark S] [nVidia Geforce GTX 1080] [nVidia Geforce GTX 1080] 
RAMHard DriveCoolingOS
[G.Skill 32GB DDR3 2133 MHz] [Crucial MX100 256GB] [Phanteks PH-TC12DX] [Win 10.1 Pro] 
MonitorMonitorKeyboardPower
[LG 29UM65 (2560x1080)] [QNIX Evo II LED (2560x1440)] [WASD v2 Tenkeyless] [NZXT Hale90 v2 ] 
CaseMouseMouse PadAudio
[ThermalTake GT10 Snow Edition] [Razer Mamba - Chroma] [Razer Kabuto] [Razer Man O' War] 
CPUMotherboardGraphicsRAM
i7 4770HQ Intel HM87 Express Chipset Geforce GTX 860M 8GB DDR3L 1600 MHz 
Hard DriveOptical DriveCoolingOS
Samsung SSD EVO DVD-RW Stock Windows 8.1 
Monitor
1920x1080 TN 
  hide details  
Reply
post #4308 of 38701
Quote:
Originally Posted by RagingCain View Post

If it happens in multi-titles have you tried doing clean uninstall re-install? Through crashing as it were, I have gotten to the point where I corrupted the ATI driver in the past, leading me to think the card was at fault.
I have recently switched from my own personal method of uninstall, but ATIMAN Uninstaller works great.
I can play Alan Wake only one card, I see a few glitches in The Old Republic very briefly with CFX.
I am using 12.2 Pre-Release and CAP3.

Yepp, tried about everything mate... To put things in perspective, this weekend this far...

3 x windows installs.
50-something restarts.
Over 20 hours testing.
Installed and reinstalled things over 50 times.

My whole weekend has been like this, and before that i also had other problems with my previous graphics card. But no mater what i can't find the problems... This includes trying different hardware also. (You can see my thead on this AMD/ATi part of the forum if your interested, i take all tips and tricks to hearth)
High roll'a
(14 items)
 
  
CPUMotherboardGraphicsHard Drive
6700k Gigabyte z170gaming-k3 Gigabyte 980ti g1 gaming 2xssd 3-4 3'5 disks 
CoolingOSMonitorPower
H110gt Win10 pro 40" philips pc monitor Corsair hx1050w silver 
Case
Lian-Li PC-D600 
  hide details  
Reply
High roll'a
(14 items)
 
  
CPUMotherboardGraphicsHard Drive
6700k Gigabyte z170gaming-k3 Gigabyte 980ti g1 gaming 2xssd 3-4 3'5 disks 
CoolingOSMonitorPower
H110gt Win10 pro 40" philips pc monitor Corsair hx1050w silver 
Case
Lian-Li PC-D600 
  hide details  
Reply
post #4309 of 38701
Quote:
Originally Posted by Ottesen View Post

Yepp, tried about everything mate... To put things in perspective, this weekend this far...
3 x windows installs.
50-something restarts.
Over 20 hours testing.
Installed and reinstalled things over 50 times.
My whole weekend has been like this, and before that i also had other problems with my previous graphics card. But no mater what i can't find the problems... This includes trying different hardware also. (You can see my thead on this AMD/ATi part of the forum if your interested, i take all tips and tricks to hearth)

Well don't feel bad, this is the AMD lottery. Some people claim they never have any issues with AMD/ATI drivers, and some do.

I just fired up Crysis 2, everything was looking gorgeous, smooth and HD, then it just crashed on the load screen of level 1 (post Submarine.) Temps were 66/65c. Just got past that same part with one card.

My ACEEventLog is filled with AMD Driver errors. Anticipate we just need some driver maturity. The best medicine in this case is to test things out with one card for now, to ensure its the CrossfireX. If you get issues with one card (I have had zero issues using one GPU) then you know you have other issues.
Snowdevil
(16 items)
 
ASUS G750JM
(9 items)
 
 
CPUMotherboardGraphicsGraphics
[i7 4790K @ 4.4 GHz (1.186v)] [Asus Sabertooth Z97 Mark S] [nVidia Geforce GTX 1080] [nVidia Geforce GTX 1080] 
RAMHard DriveCoolingOS
[G.Skill 32GB DDR3 2133 MHz] [Crucial MX100 256GB] [Phanteks PH-TC12DX] [Win 10.1 Pro] 
MonitorMonitorKeyboardPower
[LG 29UM65 (2560x1080)] [QNIX Evo II LED (2560x1440)] [WASD v2 Tenkeyless] [NZXT Hale90 v2 ] 
CaseMouseMouse PadAudio
[ThermalTake GT10 Snow Edition] [Razer Mamba - Chroma] [Razer Kabuto] [Razer Man O' War] 
CPUMotherboardGraphicsRAM
i7 4770HQ Intel HM87 Express Chipset Geforce GTX 860M 8GB DDR3L 1600 MHz 
Hard DriveOptical DriveCoolingOS
Samsung SSD EVO DVD-RW Stock Windows 8.1 
Monitor
1920x1080 TN 
  hide details  
Reply
Snowdevil
(16 items)
 
ASUS G750JM
(9 items)
 
 
CPUMotherboardGraphicsGraphics
[i7 4790K @ 4.4 GHz (1.186v)] [Asus Sabertooth Z97 Mark S] [nVidia Geforce GTX 1080] [nVidia Geforce GTX 1080] 
RAMHard DriveCoolingOS
[G.Skill 32GB DDR3 2133 MHz] [Crucial MX100 256GB] [Phanteks PH-TC12DX] [Win 10.1 Pro] 
MonitorMonitorKeyboardPower
[LG 29UM65 (2560x1080)] [QNIX Evo II LED (2560x1440)] [WASD v2 Tenkeyless] [NZXT Hale90 v2 ] 
CaseMouseMouse PadAudio
[ThermalTake GT10 Snow Edition] [Razer Mamba - Chroma] [Razer Kabuto] [Razer Man O' War] 
CPUMotherboardGraphicsRAM
i7 4770HQ Intel HM87 Express Chipset Geforce GTX 860M 8GB DDR3L 1600 MHz 
Hard DriveOptical DriveCoolingOS
Samsung SSD EVO DVD-RW Stock Windows 8.1 
Monitor
1920x1080 TN 
  hide details  
Reply
post #4310 of 38701
Quote:
Originally Posted by firestorm1 View Post

Quote:
Originally Posted by pioneerisloud View Post

For anybody that's been following my issues in here.....
Turns out if I don't run Trixxx or Afterburner...I do NOT get the lock ups (leaving my 7970 at stock). So 110% vanilla...everything works fine. It's only overclocking that causes the lock ups for some reason at idle after too long.
Now I'm confused. confused.gif

have you tried to disable graphics overdrive in ccc before oc'ing through trixx or afterburner?

Haven't used CCC but once for overclocking. So yes, its been disabled this whole time. Any overclock at ALL causes my weird lock up at idle after my monitors are off for a while. I can use CCC, MSI AB, or Trixxx....they all cause this weird lock up. But if I leave everything bone stock, no MSI AB or Trixxx running....everything works fine.

What's really odd about it...is that my overclocks are stable, rock solid. Not a single artifact glitch...NOTHING while its overclocked. Just that really odd lock up after a while of idle.
Junkyard
(18 items)
 
NAStradamous
(12 items)
 
HTPC01
(16 items)
 
CPUMotherboardGraphicsRAM
Intel i5 2320 @ 3.1GHz MSI B75MA-E33 HIS HD7970 3GB @ 1050 / 1700, 1.17v Patriot 2x4GB DDR3-1066 
Hard DriveHard DriveOptical DriveCooling
Crucial MX100 256GB WD Green 2TB DVDRW Corsair H50 Push / Pull 
CoolingOSMonitorMonitor
NZXT 120mm fans strapped to stock 7970 cooler Windows 10 Pro Dell 3007WFP Dell 2007FP 
MonitorKeyboardPowerCase
Dell 2007FP Cheap Toshiba (R.I.P. Ducky) PC Power & Cooling Silencer MKIII 950w Cheap Garbage (free) 
MouseAudio
Logitech G602 Yardsale Special 
CPUMotherboardGraphicsRAM
Intel Core i5 3330 Asus H61 MSI GTX 750Ti Low Profile 2x4GB Hynix DDR3-1333 
Hard DriveHard DriveOptical DriveCooling
60GB Kingston SSD 1TB Seagate Samsung DVDRW CoolerMaster Gemin II 
OSMonitorKeyboardPower
Windows 8.1 + Steam Big Picture / Plex HT 50" Insignia LED 1080p Logitech Rosewill Green 530w 
CaseMouseAudioOther
Silverstone HTPC Logitech Pioneer 2.0 tower speakers + 135w RMS Rosewill MCE Remote 
  hide details  
Reply
Junkyard
(18 items)
 
NAStradamous
(12 items)
 
HTPC01
(16 items)
 
CPUMotherboardGraphicsRAM
Intel i5 2320 @ 3.1GHz MSI B75MA-E33 HIS HD7970 3GB @ 1050 / 1700, 1.17v Patriot 2x4GB DDR3-1066 
Hard DriveHard DriveOptical DriveCooling
Crucial MX100 256GB WD Green 2TB DVDRW Corsair H50 Push / Pull 
CoolingOSMonitorMonitor
NZXT 120mm fans strapped to stock 7970 cooler Windows 10 Pro Dell 3007WFP Dell 2007FP 
MonitorKeyboardPowerCase
Dell 2007FP Cheap Toshiba (R.I.P. Ducky) PC Power & Cooling Silencer MKIII 950w Cheap Garbage (free) 
MouseAudio
Logitech G602 Yardsale Special 
CPUMotherboardGraphicsRAM
Intel Core i5 3330 Asus H61 MSI GTX 750Ti Low Profile 2x4GB Hynix DDR3-1333 
Hard DriveHard DriveOptical DriveCooling
60GB Kingston SSD 1TB Seagate Samsung DVDRW CoolerMaster Gemin II 
OSMonitorKeyboardPower
Windows 8.1 + Steam Big Picture / Plex HT 50" Insignia LED 1080p Logitech Rosewill Green 530w 
CaseMouseAudioOther
Silverstone HTPC Logitech Pioneer 2.0 tower speakers + 135w RMS Rosewill MCE Remote 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD Radeon HD 7950/7970/7990 Owners Thread