Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD Radeon HD 7950/7970/7990 Owners Thread
New Posts  All Forums:Forum Nav:

[Official] AMD Radeon HD 7950/7970/7990 Owners Thread - Page 493

post #4921 of 38704
I have installed those new drivers from here:

AMD Catalyst 12.x (8.960.0 February 14) Unofficial BETA

And they work rly nice,everything going much smoother to be honest,i'm rly happy with them. I had one problem with MSI AB,it didn't work properly.Actually problem was to card works on OC settings and then just stops and reset to default speeds. If some1 persist this problem just need to download this "dll" file and put it in Windows/SysWOW64 folder....


You can download it here

http://www.mediafire.com/?21bjizy7r7b11m8

It is released also from guru guys and i found it on new drivers topic 3rd page.

http://forums.guru3d.com/showthread.php?t=359094&page=3

After i puted them i restarted PC and started MSI AB and everything working fine. (no PC restart needed just MSI AB reopen but i did it wink.gif )
only1
(11 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k ASUS Maximus IV Extreme-z MSI HD 7970  Mushkin blackline 
Hard DriveHard DriveCoolingOS
Mushkin Chronos 6gb/s Western Digital Caviar Black Noctua NH-D14 Windows 7 Ultimate 64bit 
MonitorPowerCase
Dell U2311H Cooler Master GOLD 1200w NZXT Phantom Black 
  hide details  
Reply
only1
(11 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k ASUS Maximus IV Extreme-z MSI HD 7970  Mushkin blackline 
Hard DriveHard DriveCoolingOS
Mushkin Chronos 6gb/s Western Digital Caviar Black Noctua NH-D14 Windows 7 Ultimate 64bit 
MonitorPowerCase
Dell U2311H Cooler Master GOLD 1200w NZXT Phantom Black 
  hide details  
Reply
post #4922 of 38704
Quote:
Originally Posted by StrayderGame View Post

I have installed those new drivers from here:
AMD Catalyst 12.x (8.960.0 February 14) Unofficial BETA
And they work rly nice,everything going much smoother to be honest,i'm rly happy with them. I had one problem with MSI AB,it didn't work properly.Actually problem was to card works on OC settings and then just stops and reset to default speeds. If some1 persist this problem just need to download this "dll" file and put it in Windows/SysWOW64 folder....
You can download it here
http://www.mediafire.com/?21bjizy7r7b11m8
It is released also from guru guys and i found it on new drivers topic 3rd page.
http://forums.guru3d.com/showthread.php?t=359094&page=3
After i puted them i restarted PC and started MSI AB and everything working fine. (no PC restart needed just MSI AB reopen but i did it ;) )

Thanks. +rep
 

 

CM ATCS 840
(23 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K @ 4.5GHz Asus P8P67 Sapphire HD 7970  G-Skill 4x2GB 12800 DDR3 1600Mhz 
Hard DriveHard DriveHard DriveOptical Drive
5 x Seagate Barracuda Sata III 2TB 2 x Samsung 1TB 1 x Seagate 1TB Samsung Slim SeS064 External USB DVD Writer 
CoolingCoolingCoolingCooling
Corsair H100 Liquid Cooler 1 x BitFenix Spectre Pro 230mm 5 x BitFenix Spectre Pro 120mm 2 x Lamptron FC5v2 LCD 4x30W Fan Controller 
OSMonitorMonitorKeyboard
Windows 7 Home Premium 64-bit Benq 24" G2420HD LCD DVI Benq 20" FP202W LCD DVI Logitech K620 Wireless 
PowerCaseMouseAudio
Antec Truepower New 650W TP-650 Coolermaster ATCS 840 Black Aluminium Full Tower Logitech Wireless Auzentech X-Meridian 2G 
AudioOther
Logitech Z5500 Brain - on backorder 
  hide details  
Reply
CM ATCS 840
(23 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K @ 4.5GHz Asus P8P67 Sapphire HD 7970  G-Skill 4x2GB 12800 DDR3 1600Mhz 
Hard DriveHard DriveHard DriveOptical Drive
5 x Seagate Barracuda Sata III 2TB 2 x Samsung 1TB 1 x Seagate 1TB Samsung Slim SeS064 External USB DVD Writer 
CoolingCoolingCoolingCooling
Corsair H100 Liquid Cooler 1 x BitFenix Spectre Pro 230mm 5 x BitFenix Spectre Pro 120mm 2 x Lamptron FC5v2 LCD 4x30W Fan Controller 
OSMonitorMonitorKeyboard
Windows 7 Home Premium 64-bit Benq 24" G2420HD LCD DVI Benq 20" FP202W LCD DVI Logitech K620 Wireless 
PowerCaseMouseAudio
Antec Truepower New 650W TP-650 Coolermaster ATCS 840 Black Aluminium Full Tower Logitech Wireless Auzentech X-Meridian 2G 
AudioOther
Logitech Z5500 Brain - on backorder 
  hide details  
Reply
post #4923 of 38704
Tried those drivers and now I am stuck at a constant 925/1375 when I load AB

If I put it back to stock in AB I get stuck in a 2d clock of 500/150 or something and it won't change when I go to 3d either.

The dll did nothing.

Wanted to go to bed... Sigh...

EDIT: Put my message back up, I thought i solved it buy i didn't.
Edited by Focus182 - 2/25/12 at 5:36pm
post #4924 of 38704
Got a bit of a problem here. So I have my OC at 1200/1600 at 1.231v core, and stock memory. No problems, very good results.

Except for some reason, whenever I booted up RIFT today, the driver was crashing every 2 or 3 minutes. Nothing I did could fix it. Whenever it crashed, I would just change the voltage up a little, and then give RIFT a rest for a few minutes. But then just browsing the internet, or doing nothing, the driver would crash again.

So I restarted, same thing.

Restarted like 3 more times, and then didn't open up RIFT at all. Just did some 3DMark and Heaven runs, no problems, like usual. Played some BF3. No problem. With VSync on, I stay at 60fps only using like 65%-80% of my GPU, fantastic results.

Could this be a problem with RIFT? I know a few days ago when I was in RIFT with my old monitor, my clock speeds were at 501/1250 in RIFT and I was getting horrible FPS at 900p. With this new monitor at 1080p, it seems the problems in RIFT are worse. Everything else is perfect though. I dominate benchmarks and games (except Saints Row 3 for some reason, only like 50fps average).
Literally da bes
(16 items)
 
  
CPUMotherboardGraphicsRAM
|Intel| i5-2500K @ 4.5GHz - 1.345v |ASRock| P67 Extreme4 Gen3 |MSI| GTX 970 Gaming 4GB |GSkill| Sniper Low Voltage 8GB DDR3 @ 1600 
Hard DriveHard DriveOptical DriveCooling
|Samsung| Spinpoint F3 1TB |Kingston| HyperX 3K 128GB BD-ROM |Cooler Master| Hyper 212+ 
OSMonitorPowerCase
|Microsoft| Win7 Professional 64-bit |ASUS| VH236H |Corsair| TX650 v2 |Corsair| Carbide 400R 
MouseMouse PadAudio
|Cooler Master| Storm Spawn |RAZER| Goliathus Speed |Creative| Insprire T10 
  hide details  
Reply
Literally da bes
(16 items)
 
  
CPUMotherboardGraphicsRAM
|Intel| i5-2500K @ 4.5GHz - 1.345v |ASRock| P67 Extreme4 Gen3 |MSI| GTX 970 Gaming 4GB |GSkill| Sniper Low Voltage 8GB DDR3 @ 1600 
Hard DriveHard DriveOptical DriveCooling
|Samsung| Spinpoint F3 1TB |Kingston| HyperX 3K 128GB BD-ROM |Cooler Master| Hyper 212+ 
OSMonitorPowerCase
|Microsoft| Win7 Professional 64-bit |ASUS| VH236H |Corsair| TX650 v2 |Corsair| Carbide 400R 
MouseMouse PadAudio
|Cooler Master| Storm Spawn |RAZER| Goliathus Speed |Creative| Insprire T10 
  hide details  
Reply
post #4925 of 38704
Quote:
Originally Posted by Focus182 View Post

Tried those drivers and now I am stuck at a constant 925/1375 when I load AB
If I put it back to stock in AB I get stuck in a 2d clock of 500/150 or something and it won't change when I go to 3d either.
The dll did nothing.
Wanted to go to bed... Sigh...
EDIT: Put my message back up, I thought i solved it buy i didn't.

check is dll file there in windows syswow64 ,first time i have puted it there it disappeared somehow...then i puted it in again....and works everything fine...
only1
(11 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k ASUS Maximus IV Extreme-z MSI HD 7970  Mushkin blackline 
Hard DriveHard DriveCoolingOS
Mushkin Chronos 6gb/s Western Digital Caviar Black Noctua NH-D14 Windows 7 Ultimate 64bit 
MonitorPowerCase
Dell U2311H Cooler Master GOLD 1200w NZXT Phantom Black 
  hide details  
Reply
only1
(11 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k ASUS Maximus IV Extreme-z MSI HD 7970  Mushkin blackline 
Hard DriveHard DriveCoolingOS
Mushkin Chronos 6gb/s Western Digital Caviar Black Noctua NH-D14 Windows 7 Ultimate 64bit 
MonitorPowerCase
Dell U2311H Cooler Master GOLD 1200w NZXT Phantom Black 
  hide details  
Reply
post #4926 of 38704
Quote:
Originally Posted by StrayderGame View Post

I have installed those new drivers from here:
AMD Catalyst 12.x (8.960.0 February 14) Unofficial BETA
And they work rly nice,everything going much smoother to be honest,i'm rly happy with them. I had one problem with MSI AB,it didn't work properly.Actually problem was to card works on OC settings and then just stops and reset to default speeds. If some1 persist this problem just need to download this "dll" file and put it in Windows/SysWOW64 folder....
You can download it here
http://www.mediafire.com/?21bjizy7r7b11m8
It is released also from guru guys and i found it on new drivers topic 3rd page.
http://forums.guru3d.com/showthread.php?t=359094&page=3
After i puted them i restarted PC and started MSI AB and everything working fine. (no PC restart needed just MSI AB reopen but i did it wink.gif )

These drivers are working good for me, and Afterburner finally works like it should. But these, 12.3 RC and the original release drivers for the 7970 produce a weird texture draw-in bug on shadows with BF3 and notice it rarely with Crysis 2. When a texture has a shadow on it when I am a few dozen yards away the a higher quality shadow draws in as I approach it. Has anyone had this happen?

And before I beat the hell out of someone at Crytek, how do I once and for all squash the 50hz on LCD/24hz on my Plasma bug in Crysis 2?! It seems I have to tweak and play with the game/drivers for hours after each reinstall before the game works like every other game in my collection. It's maddening sometimes. mad.gif
Edited by NeoandGeo - 2/25/12 at 5:54pm
NeoPC
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k GA-P67A-UD4-B3 EVGA gtx 680 16GB DDR3 1600Mhz 
Hard DriveOptical DriveOSMonitor
Kingston 64GB SSDNow Lite-On 16x DVD-RW Microsoft Windows 7 Home Premium 24" Acer LED LCD 
KeyboardPowerCaseMouse
Razer Black Widow 750w Corsair Coolermaster HAF912 Razer Naga MMO 
Audio
HT Claro Plus 7.1 
  hide details  
Reply
NeoPC
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k GA-P67A-UD4-B3 EVGA gtx 680 16GB DDR3 1600Mhz 
Hard DriveOptical DriveOSMonitor
Kingston 64GB SSDNow Lite-On 16x DVD-RW Microsoft Windows 7 Home Premium 24" Acer LED LCD 
KeyboardPowerCaseMouse
Razer Black Widow 750w Corsair Coolermaster HAF912 Razer Naga MMO 
Audio
HT Claro Plus 7.1 
  hide details  
Reply
post #4927 of 38704
Quote:
Originally Posted by StrayderGame View Post

check is dll file there in windows syswow64 ,first time i have puted it there it disappeared somehow...then i puted it in again....and works everything fine...

No luck frown.gif
post #4928 of 38704
Here is my update since having my cards from Day 1.

This is towards people who run their single 7970s or in CF at STOCK:


You're probably asking me why people run their cards at stock clocks. I for one was into overclocking, and when I had a single card, I was running it at 1200/1600 with a fan speed of 40%. Dumped in my second one for CF and OC'd it to 1175/1575 with a fan speed of 45%, but those were just for benchmarking. I do not run it faster than 1025/1375 at stock voltages @ 35% fan speed. Why?

This reference card is ******* loud! I'm sorry, but this was my main gripe with this reference cooler and I'm not knowledgeable enough to put it under water and I don't want to try. Anything past 35% fan speed in CF was way too loud for me since I'm in a small room and my PC is right by my feet. I disregarded OCing because it would lead to increased voltages=>heat=>fan speed.

Luckily for me, both my Sapphires had an ASIC quality of 86% and 87% so in MSI AB, it automatically set my default voltages at 1.049v. I was sacrificing cooling for noise so with my fan speed at 35%, I was hitting 85-87c easily in a session of BF3. Once I ramp up fans to 40%, it would drop under 80c so my cards aren't faulty, I just consider 40% too loud. I know most people think 40% is not loud at all, and some people on here even run it at 50%+ all the time, but not for me.

Today, I decided to see if I can lower default voltages to see if lower temps a little more and in return, reduce fan speed. I kept dropping volts to the cards and it kept staying stable in BF3, 64-player server, and 3dmark11. It is at 0.975v. I didn't try to drop it down lower just because I don't think it would go much lower, but I could probably drop it a couple .005v or so.

This allowed me to lower fan speed AND temps, drastically. I now run my fan speed at 30% and temps only touch low 80c on the top card. At 30% fan speed, it's just barely louder than my case fans and to boot, my temps dropped a good 5c. If I still ran it at 35% fan speed, it would have dropped my temps by 10c.

In before I get flamed for why spend $1100 on GPUs to not overclock:
I built this comp to run BF3 maxed at 1080p, and as a hobby. A single 7970 had drops into 40s so I picked up a second one. Even at stock two of these are monsters and have no problem running this game above 60fps 100% of the time, so there's really no need to overclock. If I ran 2560x1440 or 120hz monitors, I would probably need to overclock and bump fan speeds, but I'd rather not since this card is loud.

This of course, varies by your chip and ASIC quality I guess, but I had great success.
post #4929 of 38704
My ASIC quality on my 7950 is 72.1% frown.gif

Explains why I have to have such high voltages. Doesn't bother me though, it hits 1250/1750 with so much ease, just at 1.281v/1.681v.

Also, at 1200/1600 on one 7950 Will, I destroy BF3 at 1080p. With VSync on, I never go over 85% GPU usage. Without VSync, I usually sit at 70-90fps. Not sure why in the world you were getting in the 40s with a 7970.
Literally da bes
(16 items)
 
  
CPUMotherboardGraphicsRAM
|Intel| i5-2500K @ 4.5GHz - 1.345v |ASRock| P67 Extreme4 Gen3 |MSI| GTX 970 Gaming 4GB |GSkill| Sniper Low Voltage 8GB DDR3 @ 1600 
Hard DriveHard DriveOptical DriveCooling
|Samsung| Spinpoint F3 1TB |Kingston| HyperX 3K 128GB BD-ROM |Cooler Master| Hyper 212+ 
OSMonitorPowerCase
|Microsoft| Win7 Professional 64-bit |ASUS| VH236H |Corsair| TX650 v2 |Corsair| Carbide 400R 
MouseMouse PadAudio
|Cooler Master| Storm Spawn |RAZER| Goliathus Speed |Creative| Insprire T10 
  hide details  
Reply
Literally da bes
(16 items)
 
  
CPUMotherboardGraphicsRAM
|Intel| i5-2500K @ 4.5GHz - 1.345v |ASRock| P67 Extreme4 Gen3 |MSI| GTX 970 Gaming 4GB |GSkill| Sniper Low Voltage 8GB DDR3 @ 1600 
Hard DriveHard DriveOptical DriveCooling
|Samsung| Spinpoint F3 1TB |Kingston| HyperX 3K 128GB BD-ROM |Cooler Master| Hyper 212+ 
OSMonitorPowerCase
|Microsoft| Win7 Professional 64-bit |ASUS| VH236H |Corsair| TX650 v2 |Corsair| Carbide 400R 
MouseMouse PadAudio
|Cooler Master| Storm Spawn |RAZER| Goliathus Speed |Creative| Insprire T10 
  hide details  
Reply
post #4930 of 38704
If he was using AA he would dip into the 40's with a single 7970 with no overclock.
NeoPC
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k GA-P67A-UD4-B3 EVGA gtx 680 16GB DDR3 1600Mhz 
Hard DriveOptical DriveOSMonitor
Kingston 64GB SSDNow Lite-On 16x DVD-RW Microsoft Windows 7 Home Premium 24" Acer LED LCD 
KeyboardPowerCaseMouse
Razer Black Widow 750w Corsair Coolermaster HAF912 Razer Naga MMO 
Audio
HT Claro Plus 7.1 
  hide details  
Reply
NeoPC
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k GA-P67A-UD4-B3 EVGA gtx 680 16GB DDR3 1600Mhz 
Hard DriveOptical DriveOSMonitor
Kingston 64GB SSDNow Lite-On 16x DVD-RW Microsoft Windows 7 Home Premium 24" Acer LED LCD 
KeyboardPowerCaseMouse
Razer Black Widow 750w Corsair Coolermaster HAF912 Razer Naga MMO 
Audio
HT Claro Plus 7.1 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD Radeon HD 7950/7970/7990 Owners Thread