Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD Radeon HD 7950/7970/7990 Owners Thread
New Posts  All Forums:Forum Nav:

[Official] AMD Radeon HD 7950/7970/7990 Owners Thread - Page 499

post #4981 of 38701
Well I'm not at that OC when I play games. I only do that when I want to benchmark something.

1200/1600 is what I'm at all the time now. I have 1.231v on core and stock memory.
Literally da bes
(16 items)
 
  
CPUMotherboardGraphicsRAM
|Intel| i5-2500K @ 4.5GHz - 1.345v |ASRock| P67 Extreme4 Gen3 |MSI| GTX 970 Gaming 4GB |GSkill| Sniper Low Voltage 8GB DDR3 @ 1600 
Hard DriveHard DriveOptical DriveCooling
|Samsung| Spinpoint F3 1TB |Kingston| HyperX 3K 128GB BD-ROM |Cooler Master| Hyper 212+ 
OSMonitorPowerCase
|Microsoft| Win7 Professional 64-bit |ASUS| VH236H |Corsair| TX650 v2 |Corsair| Carbide 400R 
MouseMouse PadAudio
|Cooler Master| Storm Spawn |RAZER| Goliathus Speed |Creative| Insprire T10 
  hide details  
Reply
Literally da bes
(16 items)
 
  
CPUMotherboardGraphicsRAM
|Intel| i5-2500K @ 4.5GHz - 1.345v |ASRock| P67 Extreme4 Gen3 |MSI| GTX 970 Gaming 4GB |GSkill| Sniper Low Voltage 8GB DDR3 @ 1600 
Hard DriveHard DriveOptical DriveCooling
|Samsung| Spinpoint F3 1TB |Kingston| HyperX 3K 128GB BD-ROM |Cooler Master| Hyper 212+ 
OSMonitorPowerCase
|Microsoft| Win7 Professional 64-bit |ASUS| VH236H |Corsair| TX650 v2 |Corsair| Carbide 400R 
MouseMouse PadAudio
|Cooler Master| Storm Spawn |RAZER| Goliathus Speed |Creative| Insprire T10 
  hide details  
Reply
post #4982 of 38701
Quote:
Originally Posted by Invisible View Post

Well I'm not at that OC when I play games. I only do that when I want to benchmark something.
1200/1600 is what I'm at all the time now. I have 1.231v on core and stock memory.

my stock voltage is any where from 1.150v-1.158v on 1 card on on the other it is 1.160v-1.164v i can get 1125 with that voltage on both cards if I take it to 1.175v I can do 1215 on both. but any higher is a no go @ 1.175v I have to take it all the way on both to 1.200v for 1250mhz stable
post #4983 of 38701
if i was going to get water blocks im sure i could easily do 1300mhz + with a little more voltage.
post #4984 of 38701
My game temp normal are between 73 to 80.
Gaming Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K ( 4.5Ghz ) Asus Maximus IV Gene-z Gigabyte GeForce GTX 780 Ti 3GB WindForce 3X OC Corsair Vengeance 
Hard DriveCoolingOSPower
Corsair Force Series 3  Noctua NH-C14 Windows 7 Pro Corsair Enthusiast Series Modular TX750M 750W -... 
CaseMouse
CoolerMaster HAF 912 Saitek R.A.T 5 
  hide details  
Reply
Gaming Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K ( 4.5Ghz ) Asus Maximus IV Gene-z Gigabyte GeForce GTX 780 Ti 3GB WindForce 3X OC Corsair Vengeance 
Hard DriveCoolingOSPower
Corsair Force Series 3  Noctua NH-C14 Windows 7 Pro Corsair Enthusiast Series Modular TX750M 750W -... 
CaseMouse
CoolerMaster HAF 912 Saitek R.A.T 5 
  hide details  
Reply
post #4985 of 38701
Quote:
Originally Posted by Ottesen View Post

I just tried this now, and a mate. I have had ALL problems i could with other drivers, finally got the newest which worked, but couldn't overclock... The story goes with these drivers:
Step 1: Removed all stuff using atiman and uninstall.
Step 2: Installed the drivers. (AMD Catalyst 12.x (8.960.0 February 14) Unofficial BETA).
Step 3: Restarted but didn't get into windows, later found that my virus scan messed with me. Removed that and got in windows.
Step 4: Didn't have any sound, no drivers suddenly. Restarted and still no sound. Opera didn't work either.
Step 5: Restarted again, still no sound or Opera. But suddenly after 5 min in windows both worked fine.
Step 6: Tried to overclock, didn't work at all.
Step 7: Put the "dll" file in windows/syswow and restarted.
Step 8: Now i could overclock, and stuff works... BUT gpu nr 2 stayed at max mhz all times.
Step 9: Just started a game or 3dmark and gpu nr 2 calmed down as soon as it was used.
Step 10: Tried games and 3dmark, and EVERYTHING WORKS even with overclock. Tried Bf3, skyrim, 3dmark11, swtor, Syndicate biggrin.gif
One thing i haven't tried yet is Alan Wake which only normally works with one card. Even swtor seemed to go smoother, so GREAT SUCCESS !
So after having insane with problem i'm really happy now. For those off you not knowing the story, 150+errors, 50 hours + finding out a problem and so on...
Now with 25c ambient (77f) in the room. My cpu at 1,4v and 4,7ghz is running on under (load) 55c (131f), i have 6tb disk space, computer is really really quite even while gaming, both 7950 is pretty cold and overclocked + got 16gb of ram smile.gif Happy now. Just recorded Bf3 in fraps with all maxed out and still had 60-90 fps biggrin.gif
Video: Fraps locks on 90 and/or 60 fps thats why it stays there. The quality isn't as good as i though tho, maybe because the file is HUGE,lol smile.gifEdit again: Suddenly Alan Wake also works in crossfire + temp on the gpu are close to eath other... The drivers, try em !

I'm quoting my self again,lol. Today i suddenly had multiple problems, if its due to the drivers or just something in my hardware (getting problems when overclocking, thinking psu now) i'm not sure off...
High roll'a
(14 items)
 
  
CPUMotherboardGraphicsHard Drive
6700k Gigabyte z170gaming-k3 Gigabyte 980ti g1 gaming 2xssd 3-4 3'5 disks 
CoolingOSMonitorPower
H110gt Win10 pro 40" philips pc monitor Corsair hx1050w silver 
Case
Lian-Li PC-D600 
  hide details  
Reply
High roll'a
(14 items)
 
  
CPUMotherboardGraphicsHard Drive
6700k Gigabyte z170gaming-k3 Gigabyte 980ti g1 gaming 2xssd 3-4 3'5 disks 
CoolingOSMonitorPower
H110gt Win10 pro 40" philips pc monitor Corsair hx1050w silver 
Case
Lian-Li PC-D600 
  hide details  
Reply
post #4986 of 38701
Quote:
Originally Posted by Denca View Post

My game temp normal are between 73 to 80.

for a 7970 or 7950. my tems on load what i said above is with furmark for 30mins.
post #4987 of 38701
Quote:
Originally Posted by Ottesen View Post

I'm quoting my self again,lol. Today i suddenly had multiple problems, if its due to the drivers or just something in my hardware (getting problems when overclocking, thinking psu now) i'm not sure off...

that new driver is crap man even with clean window install im getting drive has stopped responding and has recovered multiple times just browsing the net.
post #4988 of 38701
I'm running my 7970 at 1125/1575 on stock voltage, with the drivers MSI gave me on my disk. The only crash issues I've had is Arkham city with DX11 (even with their so called DX fix patch) Under full game loads I hover around 70C.about 75-80C on Furmark depending on how much i push the the fan blowing up into the GPUs fan. I'm loving this card.
post #4989 of 38701
Quote:
Originally Posted by Kinzer View Post

I'm running my 7970 at 1125/1575 on stock voltage, with the drivers MSI gave me on my disk. The only crash issues I've had is Arkham city with DX11 (even with their so called DX fix patch) Under full game loads I hover around 70C.about 75-80C on Furmark depending on how much i push the the fan blowing up into the GPUs fan. I'm loving this card.

I love the cards man they are beasts no lie easy to see. But amd needs a new driver team cause them dudes up there now must not know what the hell they are doing.
post #4990 of 38701
Quote:
Originally Posted by crunkazcanbe View Post

that new driver is crap man even with clean window install im getting drive has stopped responding and has recovered multiple times just browsing the net.

Ye that what i get also... But in my case i can't overclock with any other driver version, but could be my psu failing a bit.
High roll'a
(14 items)
 
  
CPUMotherboardGraphicsHard Drive
6700k Gigabyte z170gaming-k3 Gigabyte 980ti g1 gaming 2xssd 3-4 3'5 disks 
CoolingOSMonitorPower
H110gt Win10 pro 40" philips pc monitor Corsair hx1050w silver 
Case
Lian-Li PC-D600 
  hide details  
Reply
High roll'a
(14 items)
 
  
CPUMotherboardGraphicsHard Drive
6700k Gigabyte z170gaming-k3 Gigabyte 980ti g1 gaming 2xssd 3-4 3'5 disks 
CoolingOSMonitorPower
H110gt Win10 pro 40" philips pc monitor Corsair hx1050w silver 
Case
Lian-Li PC-D600 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD Radeon HD 7950/7970/7990 Owners Thread