Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD Radeon HD 7950/7970/7990 Owners Thread
New Posts  All Forums:Forum Nav:

[Official] AMD Radeon HD 7950/7970/7990 Owners Thread - Page 51

post #501 of 38701
Quote:
Originally Posted by Twistacles View Post

Going to be upgrading from a 4870 to a 7970. About time, huh?
Rofl.

Epic upgrade is epic.
Liquid Blue
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2600k @ 4.7ghz Gigabyte P67A-UD4_B5 Msi 1080 ti Founder's Edition 16gb Corsair Vengence 1600 
Hard DriveCoolingCoolingOS
Crucial M5 512 GB CPU: XSPC Raystorm h2o GPU: XSPC Razor 1080 ti Full block Windows 10 x64 
MonitorPowerCase
LG 34UC98 Mushkin Enhanced Joule 1000 NZXT Switch 810 Full Tower 
  hide details  
Reply
Liquid Blue
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2600k @ 4.7ghz Gigabyte P67A-UD4_B5 Msi 1080 ti Founder's Edition 16gb Corsair Vengence 1600 
Hard DriveCoolingCoolingOS
Crucial M5 512 GB CPU: XSPC Raystorm h2o GPU: XSPC Razor 1080 ti Full block Windows 10 x64 
MonitorPowerCase
LG 34UC98 Mushkin Enhanced Joule 1000 NZXT Switch 810 Full Tower 
  hide details  
Reply
post #502 of 38701
Quote:
Originally Posted by Twistacles View Post

Going to be upgrading from a 4870 to a 7970. About time, huh?
Rofl.

You'll need a few pair of pants on ready. You'll be going through them.

I busted my 4870 back out to get me to the 9th after I sold my 6950s so I know exactly what will happen.
    
CPUMotherboardGraphicsRAM
2600K @ 4.7(1.416v load) Gigabyte P67 UD4 Diamond HD 7970 1250/1800 4 x 4GB Mushkin Blackline 1.35v 
Hard DriveOSMonitorPower
830 256GB & (3) Spinpoint F3's win7 x64 LG W2363D-PF Silverstone DA800 
Case
FT-02B 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
2600K @ 4.7(1.416v load) Gigabyte P67 UD4 Diamond HD 7970 1250/1800 4 x 4GB Mushkin Blackline 1.35v 
Hard DriveOSMonitorPower
830 256GB & (3) Spinpoint F3's win7 x64 LG W2363D-PF Silverstone DA800 
Case
FT-02B 
  hide details  
Reply
post #503 of 38701
Quote:
Originally Posted by PARTON View Post

You'll need a few pair of pants on ready. You'll be going through them.
I busted my 4870 back out to get me to the 9th after I sold my 6950s so I know exactly what will happen.

Same, I just sold my SLI 570s waiting on more 7970s to pop up and I put in my 8800GT paired with a 4.5ghz 2500k and popped open BF3. Oh man it was terrible. 1080p was totally unplayable with everything LOW, and I mean completely LOW or OFF. I was getting spiky 25-30fps. However, I was surprised after turning the resolution down to 1600x900, it was very much playable at a decent 40-60fps thanks to my 2500k, the game just looked very, very terrible. Everything was in boxes and textures were all watered down liquid. Needed to put an infrared on my gun to actually see enemies.
post #504 of 38701
I sold my 6970 and had to use a Core 2 Duo laptop with integrated graphics, cause my mobo/cpu doesnt have any. I missed my SSD laughingsmiley.gif
no noise
(9 items)
 
trinity protop
(6 items)
 
 
CPUGraphicsRAMHard Drive
AMD A6-4400M AMD Radeon 7520G 8GB Corsair Vengeance 1600 Samsung 830 128gb 
Optical DriveOS
DVD R/W Windows 7 
  hide details  
Reply
no noise
(9 items)
 
trinity protop
(6 items)
 
 
CPUGraphicsRAMHard Drive
AMD A6-4400M AMD Radeon 7520G 8GB Corsair Vengeance 1600 Samsung 830 128gb 
Optical DriveOS
DVD R/W Windows 7 
  hide details  
Reply
post #505 of 38701
Fortunately it turns out I did not do any damage to the card last night. Looks like whatever issue caused my collapse in gputool fps was software related. I reinstalled my system and drivers and all is well again.

It definitely looks like this GPU is particularly heat-sensitive. I cranked the GPU fan to 100% and I'm now looking stable at 1175MHz on stock voltage biggrin.gif It's just 12 mins into a gputool stability test though so time will tell. It looks to have stabilized at 64*C at 100% fan. I tried to get 1190 working with increased voltage but with no luck. I gradually increased from stock by 0.005v and I started to see a little improvement with each step as I slowly moved away from 1.17v. By that I mean that it took a little higher temp each time before I started to see artifacts in gputool. However, when I reached 1.2v the artifacts started getting worse so I just backed off to stock again.

Can't wait to get better cooling on this card. I'm a little nervous about water-cooling (I might just be clumsy enough to be THAT guy who spills fluid all over his motherboard etc.) but it looks like Arctic are launching a very promising air-cooler for this card :

http://www.arctic.ac/en/p/detail/index/sArticle/502/sCategory/2182

Update: 30+mins stable in gputool at 1175/6000 at stock voltage. 100% fan at 64*C. Not too shabby smile.gif
Edited by ocgoober - 1/12/12 at 1:55pm
post #506 of 38701
Still don't get how Memory Express still has the Sapphire model for pre-order when the card came out 3 days ago mad.gif
post #507 of 38701
Hey guys I need some help please!

Just got my 2 Asus 7970s and installed them. I used ATIman to uninstall my drivers and then installed the 7970 drivers on AMDs website. Nothing is working, as soon as I try to run a benchmark or game my computer locks up, same thing with youtube videos. I tried each card one at a time and I have the same problem, I uninstalled drivers again with ATIman and reinstalled AMD drivers and same problem. Also now my comp seems to be locking up as soon as I get into windows so I dont know how I'm gonna uninstall these drivers. Starting to wonder if both these cards could somehow be doa... Any suggestions?
Edited by eux - 1/12/12 at 2:01pm
post #508 of 38701
Thread Starter 
Quote:
Originally Posted by eux View Post

Hey guys I need some help please!

Just got my 2 Asus 7970s and installed them. I used ATIman to uninstall my drivers and then installed the 7970 drivers on AMDs website. Nothing is working, as soon as I try to run a benchmark or game my computer locks up, same thing with youtube videos. I tried each card one at a time and I have the same problem, I uninstalled drivers again with ATIman and reinstalled AMD drivers and same problem. Also now my comp seems to be locking up as soon as I get into windows so I dont know how I'm gonna uninstall these drivers. Starting to wonder if both these cards could somehow be doa... Any suggestions?
Which cards did you previously have installed?
Dead Ryzen
(12 items)
 
Penguin Box
(9 items)
 
 
CPUMotherboardGraphicsRAM
AMD RYZEN 7 1800X  MSI B350M MORTAR ARCTIC AMD Radeon Vega Frontier Edition CORSAIR Vengeance LPX 32GB (4 x 8GB - 2133 MHz) 
Hard DriveHard DriveCoolingMonitor
SAMSUNG SSD 950 PRO 512GB Crucial MX300 2TB Noctua NH-U12S  BenQ XL2730Z - 27” 2560x1440 
KeyboardPowerCaseMouse
Das Keyboard 4 Professional Soft Tactile (MX Br... Seasonic X-850(SS-850KM3 Active PFC F3) Fractal Design Define Mini C BenQ ZOWIE EC1-A 
CPUMotherboardGraphicsRAM
Intel Core i7-2600K @4.6 GHz P8Z68-V AMD Radeon RX 480 (ref. design) Mushkin Enhanced Stealth 8GB (2 x 4GB) (PC3 17000) 
Hard DriveCoolingOSPower
SanDisk Extreme PRO 480GB Noctua NH-U12 S Arch Linux Seasonic SS-520FL 520W 
Case
Corsair Vengeance Series C70 
  hide details  
Reply
Dead Ryzen
(12 items)
 
Penguin Box
(9 items)
 
 
CPUMotherboardGraphicsRAM
AMD RYZEN 7 1800X  MSI B350M MORTAR ARCTIC AMD Radeon Vega Frontier Edition CORSAIR Vengeance LPX 32GB (4 x 8GB - 2133 MHz) 
Hard DriveHard DriveCoolingMonitor
SAMSUNG SSD 950 PRO 512GB Crucial MX300 2TB Noctua NH-U12S  BenQ XL2730Z - 27” 2560x1440 
KeyboardPowerCaseMouse
Das Keyboard 4 Professional Soft Tactile (MX Br... Seasonic X-850(SS-850KM3 Active PFC F3) Fractal Design Define Mini C BenQ ZOWIE EC1-A 
CPUMotherboardGraphicsRAM
Intel Core i7-2600K @4.6 GHz P8Z68-V AMD Radeon RX 480 (ref. design) Mushkin Enhanced Stealth 8GB (2 x 4GB) (PC3 17000) 
Hard DriveCoolingOSPower
SanDisk Extreme PRO 480GB Noctua NH-U12 S Arch Linux Seasonic SS-520FL 520W 
Case
Corsair Vengeance Series C70 
  hide details  
Reply
post #509 of 38701
Made a video of the stuttering problems I'm having in SWOTR (and other games).

You can clearly see the sudden jolts where some frames are dropped. Not sure whether this is microstuttering or a problem with the game itself and AMD cards.

Only really noticeable when Vsync is enabled, which is how I want to play. Was smooth as butter on the 580 SLI setup.

Happens worse in other areas, just wanted to do something quick.
My System
(19 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-7700k Asus Maximus IX Hero EVGA GTX 1080 Ti 16GB Corsair Vengeance LED 3200 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 Evo NVme Corsair Neutron GTX 240GB Mushkin Chronos 480GB Toshiba 1TB 
Hard DriveCoolingOSMonitor
OCZ Vertex 3 120GB NZXT Kraken X62 Windows 10 x64 Pro Dell S2716DG 
KeyboardPowerCaseMouse
Corsair K90 Corsair AX850 NZXT S340 Elite White Steelseries Rival 
Mouse PadAudio
Razer Goliathus Asus Xonar STX 
  hide details  
Reply
My System
(19 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-7700k Asus Maximus IX Hero EVGA GTX 1080 Ti 16GB Corsair Vengeance LED 3200 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 Evo NVme Corsair Neutron GTX 240GB Mushkin Chronos 480GB Toshiba 1TB 
Hard DriveCoolingOSMonitor
OCZ Vertex 3 120GB NZXT Kraken X62 Windows 10 x64 Pro Dell S2716DG 
KeyboardPowerCaseMouse
Corsair K90 Corsair AX850 NZXT S340 Elite White Steelseries Rival 
Mouse PadAudio
Razer Goliathus Asus Xonar STX 
  hide details  
Reply
post #510 of 38701
Quote:
Originally Posted by Evil Penguin View Post

Which cards did you previously have installed?

I had a 5970 installed.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD Radeon HD 7950/7970/7990 Owners Thread