Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD Radeon HD 7950/7970/7990 Owners Thread
New Posts  All Forums:Forum Nav:

[Official] AMD Radeon HD 7950/7970/7990 Owners Thread - Page 513

post #5121 of 38704
Anyone know y my card even when In BF3 stays at 415MHz and when I restart my pc its at 830MHz
post #5122 of 38704
Quote:
Originally Posted by RagingCain View Post

I have read your previous 3 posts to start with. This issue does occur with dual Monitor for me as well, the driver log usually displays the faults that occur. Sapphire more than likely will be a dead end, they will only get to a point where they offer to RMA the card or give you a new video BIOS with increased voltages.
AMD and their Driver team is more than likely your best bet and go through the waiting game with them.
Also, the driver feedback:
http://www.amdsurveys.com/se.ashx?s=5A1E27D27E29B0E3
There will be no fix till we get non-sucky new drivers. In my opinion, these launch drivers have been atrocious and "hurried."

Thanks RagingCain and Dajez. My instincts say it is a driver issue as well. I just wanted to make sure I wasn't sitting with a bad card and waiting for a new driver. I have just submitted a driver feedback through the link posted. I also tried an AMD customer care support request 4 or 5 days ago but haven't heard back yet.

And yes I agree that having the GPU out and released before having remotely complete or stable drivers was a... foolish... decision, to put it mildly smile.gif
post #5123 of 38704

Please participate in the Poll and discussion here:

 

Graphics Cards - the Manufacturers vs the Consumer - a White Paper for Discussion.

 

Thanks.

CM ATCS 840
(23 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K @ 4.5GHz Asus P8P67 Sapphire HD 7970  G-Skill 4x2GB 12800 DDR3 1600Mhz 
Hard DriveHard DriveHard DriveOptical Drive
5 x Seagate Barracuda Sata III 2TB 2 x Samsung 1TB 1 x Seagate 1TB Samsung Slim SeS064 External USB DVD Writer 
CoolingCoolingCoolingCooling
Corsair H100 Liquid Cooler 1 x BitFenix Spectre Pro 230mm 5 x BitFenix Spectre Pro 120mm 2 x Lamptron FC5v2 LCD 4x30W Fan Controller 
OSMonitorMonitorKeyboard
Windows 7 Home Premium 64-bit Benq 24" G2420HD LCD DVI Benq 20" FP202W LCD DVI Logitech K620 Wireless 
PowerCaseMouseAudio
Antec Truepower New 650W TP-650 Coolermaster ATCS 840 Black Aluminium Full Tower Logitech Wireless Auzentech X-Meridian 2G 
AudioOther
Logitech Z5500 Brain - on backorder 
  hide details  
Reply
CM ATCS 840
(23 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K @ 4.5GHz Asus P8P67 Sapphire HD 7970  G-Skill 4x2GB 12800 DDR3 1600Mhz 
Hard DriveHard DriveHard DriveOptical Drive
5 x Seagate Barracuda Sata III 2TB 2 x Samsung 1TB 1 x Seagate 1TB Samsung Slim SeS064 External USB DVD Writer 
CoolingCoolingCoolingCooling
Corsair H100 Liquid Cooler 1 x BitFenix Spectre Pro 230mm 5 x BitFenix Spectre Pro 120mm 2 x Lamptron FC5v2 LCD 4x30W Fan Controller 
OSMonitorMonitorKeyboard
Windows 7 Home Premium 64-bit Benq 24" G2420HD LCD DVI Benq 20" FP202W LCD DVI Logitech K620 Wireless 
PowerCaseMouseAudio
Antec Truepower New 650W TP-650 Coolermaster ATCS 840 Black Aluminium Full Tower Logitech Wireless Auzentech X-Meridian 2G 
AudioOther
Logitech Z5500 Brain - on backorder 
  hide details  
Reply
post #5124 of 38704
Just modify a BIOS and select higher clock speeds / volatge for 2d. It should fix it for ya.
post #5125 of 38704
Gotta question bros.

Everytime I bootup a game, the resolution is 900p (from my old monitor). No problem. I just turn it to 1080p whenever I can get into the options.

But, whenever I get into the options, and turn it to 1080p, it's not taking up my full monitor. It's in 1080p, but it's in underscan or overscan or whatever you wanna call it. I had this issue earlier right when I got this new monitor, I had to go in CCC and go to My Displays or something like that and turn it all the way to 0% so my screen would be taken up in full, and not just have the image centered with a huge black border around all edges of my monitor.

Anyone know how to fix this for games?
Literally da bes
(16 items)
 
  
CPUMotherboardGraphicsRAM
|Intel| i5-2500K @ 4.5GHz - 1.345v |ASRock| P67 Extreme4 Gen3 |MSI| GTX 970 Gaming 4GB |GSkill| Sniper Low Voltage 8GB DDR3 @ 1600 
Hard DriveHard DriveOptical DriveCooling
|Samsung| Spinpoint F3 1TB |Kingston| HyperX 3K 128GB BD-ROM |Cooler Master| Hyper 212+ 
OSMonitorPowerCase
|Microsoft| Win7 Professional 64-bit |ASUS| VH236H |Corsair| TX650 v2 |Corsair| Carbide 400R 
MouseMouse PadAudio
|Cooler Master| Storm Spawn |RAZER| Goliathus Speed |Creative| Insprire T10 
  hide details  
Reply
Literally da bes
(16 items)
 
  
CPUMotherboardGraphicsRAM
|Intel| i5-2500K @ 4.5GHz - 1.345v |ASRock| P67 Extreme4 Gen3 |MSI| GTX 970 Gaming 4GB |GSkill| Sniper Low Voltage 8GB DDR3 @ 1600 
Hard DriveHard DriveOptical DriveCooling
|Samsung| Spinpoint F3 1TB |Kingston| HyperX 3K 128GB BD-ROM |Cooler Master| Hyper 212+ 
OSMonitorPowerCase
|Microsoft| Win7 Professional 64-bit |ASUS| VH236H |Corsair| TX650 v2 |Corsair| Carbide 400R 
MouseMouse PadAudio
|Cooler Master| Storm Spawn |RAZER| Goliathus Speed |Creative| Insprire T10 
  hide details  
Reply
post #5126 of 38704
Quote:
Originally Posted by wint0nic View Post

Just modify a BIOS and select higher clock speeds / volatge for 2d. It should fix it for ya.

Tell me how to modify a BIOS for the 7970 cause im lost rbe does not work and i can not find another program to do it. i want to know cause im not going to use any program to overclock my card i have always moded my bios.
post #5127 of 38704
when I launch all my steam games it now launches and exits out. Then I have to alt + tab back to get the the game or else it freezes. AMD SUCKS NOW
post #5128 of 38704
Quote:
Originally Posted by Invisible View Post

Gotta question bros.

Everytime I bootup a game, the resolution is 900p (from my old monitor). No problem. I just turn it to 1080p whenever I can get into the options.

But, whenever I get into the options, and turn it to 1080p, it's not taking up my full monitor. It's in 1080p, but it's in underscan or overscan or whatever you wanna call it. I had this issue earlier right when I got this new monitor, I had to go in CCC and go to My Displays or something like that and turn it all the way to 0% so my screen would be taken up in full, and not just have the image centered with a huge black border around all edges of my monitor.

Anyone know how to fix this for games?


If the overscan/underscan didn't fix it, create a customized resolution in CCC. Then go into game settings to select this customized resolution.

 

While using the scaling options, make sure to uncheck the X

 

Capture.JPG

 

ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #5129 of 38704
Hi I really need help. On all my games my GTS 450 is getting better fps. The 7950 3GB shouldn't lagg. Its running 12.2 and I just got it yesturday. Its not overclocked and its the stock msi 1. Please help me mad.gif
post #5130 of 38704
Quote:
Originally Posted by OverClocker55 View Post

Hi I really need help. On all my games my GTS 450 is getting better fps. The 7950 3GB shouldn't lagg. Its running 12.2 and I just got it yesturday. Its not overclocked and its the stock msi 1. Please help me mad.gif

Can you roll back to an earlier driver version like 12.1?

On my 7970 the only thing I did was install the drivers from the CD and everything is running fine for me. Didn't try to update to new drivers.
Peon
(16 items)
 
  
CPUMotherboardGraphicsGraphics
IvyBridge 3770K 3.5GHz - 4.2GHz Gigabyte UD5H-WB Wi-Fi AMD Sapphire Radeon 7970 1125/1575 w/Accelero X... AMD Sapphire Radeon 7970 Vapor-X 1125/1575 
RAMHard DriveHard DriveHard Drive
16GB DDR3 Corsair Vengeance LP 2TB Seagate Barracuda 600GB Western Digital Black 256GB Samsung 830 SSD (OS/Apps/Origin) 
Hard DriveCoolingOSKeyboard
256GB Samsung 830 SSD (Steam dedicated) Cooler Master Hyper 212+ Windows 8 x64 Pro Razer Black Widow 
PowerCaseMouseMouse Pad
SeaSonic 1050W X Series Gold + HAF-X Razer Naga SteelSeries 4HD 
  hide details  
Reply
Peon
(16 items)
 
  
CPUMotherboardGraphicsGraphics
IvyBridge 3770K 3.5GHz - 4.2GHz Gigabyte UD5H-WB Wi-Fi AMD Sapphire Radeon 7970 1125/1575 w/Accelero X... AMD Sapphire Radeon 7970 Vapor-X 1125/1575 
RAMHard DriveHard DriveHard Drive
16GB DDR3 Corsair Vengeance LP 2TB Seagate Barracuda 600GB Western Digital Black 256GB Samsung 830 SSD (OS/Apps/Origin) 
Hard DriveCoolingOSKeyboard
256GB Samsung 830 SSD (Steam dedicated) Cooler Master Hyper 212+ Windows 8 x64 Pro Razer Black Widow 
PowerCaseMouseMouse Pad
SeaSonic 1050W X Series Gold + HAF-X Razer Naga SteelSeries 4HD 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD Radeon HD 7950/7970/7990 Owners Thread