Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD Radeon HD 7950/7970/7990 Owners Thread
New Posts  All Forums:Forum Nav:

[Official] AMD Radeon HD 7950/7970/7990 Owners Thread - Page 534

post #5331 of 38701
Got my 7950 sapphire OC card now at 1175 core clock, 1580 memory clock at 1175 Voltage.
Gonna leave it at that I think thumb.gif
My Rig
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k @ 4,5GHz, 1.33v Asus P8Z68-V Pro Gen3 Sapphire HD7950 OC Edition @ 1130 / 1550, 1.150v 8GB Corsair CML8GX3M2A1600C9 @ DDR3-1600, 9-9-9... 
Hard DriveOptical DriveCoolingCooling
1x Samsung 830 Series Desktop Upgrade Kit Sony Optiarc 24x DVDRW AD-7280S Scythe Mugen 2 Rev. B 2x Front intake fans 
CoolingCoolingOSMonitor
1x Large intake side fan 1x Back exhaust fan Windows 7 Enterprise x64 SP1 Samsung SyncMaster 2494hm 
KeyboardPowerCaseMouse
Logitech Media Keyboard 600 Corsair Enthusiast TX850M Corsair Carbide 500R Black Logitech G5 Laser Mouse 
AudioAudio
Realtek High Definition Audio AMD High Definition Audio Device 
  hide details  
Reply
My Rig
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k @ 4,5GHz, 1.33v Asus P8Z68-V Pro Gen3 Sapphire HD7950 OC Edition @ 1130 / 1550, 1.150v 8GB Corsair CML8GX3M2A1600C9 @ DDR3-1600, 9-9-9... 
Hard DriveOptical DriveCoolingCooling
1x Samsung 830 Series Desktop Upgrade Kit Sony Optiarc 24x DVDRW AD-7280S Scythe Mugen 2 Rev. B 2x Front intake fans 
CoolingCoolingOSMonitor
1x Large intake side fan 1x Back exhaust fan Windows 7 Enterprise x64 SP1 Samsung SyncMaster 2494hm 
KeyboardPowerCaseMouse
Logitech Media Keyboard 600 Corsair Enthusiast TX850M Corsair Carbide 500R Black Logitech G5 Laser Mouse 
AudioAudio
Realtek High Definition Audio AMD High Definition Audio Device 
  hide details  
Reply
post #5332 of 38701
hmm..
PDXLan rig.
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel core i5 2500k 4.5GHZ 1.325V ASRock Z68 extreme3 gen3 GIGABYTE windforce X3 Radeon HD 7950 @ 1025/1300 8GB G.skill RipjawsX 4X2GB 1600MHZ DDR3 9-9-9-2... 
Hard DriveOptical DriveCoolingOS
128GB Crucial M4 SATA III  Samsung blu-ray Coolermaster hyper 212+ Windows 7 home premium 64-bit 
MonitorKeyboardPowerCase
Samsung syncmaster 2243 22" 1680X1050 Das keyboard ultimate silent II Rosewill HIVE series-650W Lancool PC-K62 'Dragonlord' 
MouseMouse PadAudio
Cyborg R.A.T.7 Gantor slipquick. Asus xonar XD 7.1 
  hide details  
Reply
PDXLan rig.
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel core i5 2500k 4.5GHZ 1.325V ASRock Z68 extreme3 gen3 GIGABYTE windforce X3 Radeon HD 7950 @ 1025/1300 8GB G.skill RipjawsX 4X2GB 1600MHZ DDR3 9-9-9-2... 
Hard DriveOptical DriveCoolingOS
128GB Crucial M4 SATA III  Samsung blu-ray Coolermaster hyper 212+ Windows 7 home premium 64-bit 
MonitorKeyboardPowerCase
Samsung syncmaster 2243 22" 1680X1050 Das keyboard ultimate silent II Rosewill HIVE series-650W Lancool PC-K62 'Dragonlord' 
MouseMouse PadAudio
Cyborg R.A.T.7 Gantor slipquick. Asus xonar XD 7.1 
  hide details  
Reply
post #5333 of 38701
No matter what drivers i try. It won't boot past the welcome screen.
PDXLan rig.
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel core i5 2500k 4.5GHZ 1.325V ASRock Z68 extreme3 gen3 GIGABYTE windforce X3 Radeon HD 7950 @ 1025/1300 8GB G.skill RipjawsX 4X2GB 1600MHZ DDR3 9-9-9-2... 
Hard DriveOptical DriveCoolingOS
128GB Crucial M4 SATA III  Samsung blu-ray Coolermaster hyper 212+ Windows 7 home premium 64-bit 
MonitorKeyboardPowerCase
Samsung syncmaster 2243 22" 1680X1050 Das keyboard ultimate silent II Rosewill HIVE series-650W Lancool PC-K62 'Dragonlord' 
MouseMouse PadAudio
Cyborg R.A.T.7 Gantor slipquick. Asus xonar XD 7.1 
  hide details  
Reply
PDXLan rig.
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel core i5 2500k 4.5GHZ 1.325V ASRock Z68 extreme3 gen3 GIGABYTE windforce X3 Radeon HD 7950 @ 1025/1300 8GB G.skill RipjawsX 4X2GB 1600MHZ DDR3 9-9-9-2... 
Hard DriveOptical DriveCoolingOS
128GB Crucial M4 SATA III  Samsung blu-ray Coolermaster hyper 212+ Windows 7 home premium 64-bit 
MonitorKeyboardPowerCase
Samsung syncmaster 2243 22" 1680X1050 Das keyboard ultimate silent II Rosewill HIVE series-650W Lancool PC-K62 'Dragonlord' 
MouseMouse PadAudio
Cyborg R.A.T.7 Gantor slipquick. Asus xonar XD 7.1 
  hide details  
Reply
post #5334 of 38701
Quote:
Originally Posted by profanevision View Post

Hi 7970 owners, first of all sorry if my english is not correct.
I got a problem with game GTA IV, it runs slow and the graphics is very bad and dont know why
someone got same problem with video games?
i have the last drivers for hd 7970, directX 11..
hardware

I noticed that sometimes if I have an internet site on in the background like YouTube, the Core frequency will stay locked at 500mhz. Must be something with 2D mode and video streaming...
Beast Machine IV
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 4.0GHz 1.4125v Asus P6T HD7970 @ 1220/1800 12GB GSkill DDR3 1333 
Hard DriveHard DriveCoolingCooling
OCZ Vertex2 120GB Samsung Spinpoint F3 1TB XSPC RASA750 RS240 EK 7970 Waterblock 
OSMonitorPowerCase
Win7 Home 64bit Lenovo L2440p Corsair 750TX NZXT Tempest 
MouseAudio
Logitech G9x Creative X-Fi Titanium Pro 
  hide details  
Reply
Beast Machine IV
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 4.0GHz 1.4125v Asus P6T HD7970 @ 1220/1800 12GB GSkill DDR3 1333 
Hard DriveHard DriveCoolingCooling
OCZ Vertex2 120GB Samsung Spinpoint F3 1TB XSPC RASA750 RS240 EK 7970 Waterblock 
OSMonitorPowerCase
Win7 Home 64bit Lenovo L2440p Corsair 750TX NZXT Tempest 
MouseAudio
Logitech G9x Creative X-Fi Titanium Pro 
  hide details  
Reply
post #5335 of 38701
Quote:
Originally Posted by nifatech2120 View Post

I'm thinking of an RMA. Unless you guys have another idea. I JUST did a clean install. And when i booted up with service pack 1 installed. (as well as my catalyst) which was installed AFTER SP1.
When it is supposed to say 'welcome' it just goes black. then flashes blue lines then will restart + keep repeating this loop...
Is this GPU dead or something?

Thats strange I get the blue lines also when windows starts up, it goes black then I get blue lines. But my pc doesnt restart. For some reason when I turn my monitor off then back on the lines are gone...like it refreshes or something. But im not sure if your card is bad since I get the same thing. Im thinking it has to do with crap drivers. The ones I have tried so far are 12.2 and the one right before it.
Cube
(18 items)
 
  
CPUMotherboardGraphicsGraphics
i7 6700k MSI Z170A GAMING 7 ASUS STRIX 1070 ASUS STRIX 1070 
RAMHard DriveHard DriveHard Drive
EVGA 32GB PC4 3000 SAMSUNG EVO 840 256GB 2 TB Hitachi 2 TB Hitachi 
Optical DriveCoolingOSMonitor
BDR R/W Corsair H115i WIN 10 PRO 27" DELL S2716DG 144HZ Gsync 
KeyboardPowerCaseAudio
Razer Black Widow Ultimate Corsair RM 850X Corsair Carbide AIR 540 YAMAHA R-S202 
AudioAudio
BIC F12 AMERICA 12" DAYTON B652 AIR 
  hide details  
Reply
Cube
(18 items)
 
  
CPUMotherboardGraphicsGraphics
i7 6700k MSI Z170A GAMING 7 ASUS STRIX 1070 ASUS STRIX 1070 
RAMHard DriveHard DriveHard Drive
EVGA 32GB PC4 3000 SAMSUNG EVO 840 256GB 2 TB Hitachi 2 TB Hitachi 
Optical DriveCoolingOSMonitor
BDR R/W Corsair H115i WIN 10 PRO 27" DELL S2716DG 144HZ Gsync 
KeyboardPowerCaseAudio
Razer Black Widow Ultimate Corsair RM 850X Corsair Carbide AIR 540 YAMAHA R-S202 
AudioAudio
BIC F12 AMERICA 12" DAYTON B652 AIR 
  hide details  
Reply
post #5336 of 38701
Quote:
Originally Posted by Munchkinpuncher View Post

Thats strange I get the blue lines also when windows starts up, it goes black then I get blue lines. But my pc doesnt restart. For some reason when I turn my monitor off then back on the lines are gone...like it refreshes or something. But im not sure if your card is bad since I get the same thing. Im thinking it has to do with crap drivers. The ones I have tried so far are 12.2 and the one right before it.

Yes. But my system restarts. So i can't do the monitor trick. So even with a clean install of my OS. This card REFUSES to work with drivers installed. I have no use generic VGA drivers.. Which is useless..

$490 for this?
Edited by nifatech2120 - 3/1/12 at 4:25pm
PDXLan rig.
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel core i5 2500k 4.5GHZ 1.325V ASRock Z68 extreme3 gen3 GIGABYTE windforce X3 Radeon HD 7950 @ 1025/1300 8GB G.skill RipjawsX 4X2GB 1600MHZ DDR3 9-9-9-2... 
Hard DriveOptical DriveCoolingOS
128GB Crucial M4 SATA III  Samsung blu-ray Coolermaster hyper 212+ Windows 7 home premium 64-bit 
MonitorKeyboardPowerCase
Samsung syncmaster 2243 22" 1680X1050 Das keyboard ultimate silent II Rosewill HIVE series-650W Lancool PC-K62 'Dragonlord' 
MouseMouse PadAudio
Cyborg R.A.T.7 Gantor slipquick. Asus xonar XD 7.1 
  hide details  
Reply
PDXLan rig.
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel core i5 2500k 4.5GHZ 1.325V ASRock Z68 extreme3 gen3 GIGABYTE windforce X3 Radeon HD 7950 @ 1025/1300 8GB G.skill RipjawsX 4X2GB 1600MHZ DDR3 9-9-9-2... 
Hard DriveOptical DriveCoolingOS
128GB Crucial M4 SATA III  Samsung blu-ray Coolermaster hyper 212+ Windows 7 home premium 64-bit 
MonitorKeyboardPowerCase
Samsung syncmaster 2243 22" 1680X1050 Das keyboard ultimate silent II Rosewill HIVE series-650W Lancool PC-K62 'Dragonlord' 
MouseMouse PadAudio
Cyborg R.A.T.7 Gantor slipquick. Asus xonar XD 7.1 
  hide details  
Reply
post #5337 of 38701
Quote:
Originally Posted by nifatech2120 View Post

Yes. But my system restarts. So i can't do the monitor trick. So even with a clean install of my OS. This card REFUSES to work with drivers installed. I have no use generic VGA drivers.. Which is useless..
$490 for this?

Yeah thats crazy. I would RMA if I was you, how many driver versions have you tried?
Im going to wait untill the next driver revision to see if its fixed, because I can still use mine.
Cube
(18 items)
 
  
CPUMotherboardGraphicsGraphics
i7 6700k MSI Z170A GAMING 7 ASUS STRIX 1070 ASUS STRIX 1070 
RAMHard DriveHard DriveHard Drive
EVGA 32GB PC4 3000 SAMSUNG EVO 840 256GB 2 TB Hitachi 2 TB Hitachi 
Optical DriveCoolingOSMonitor
BDR R/W Corsair H115i WIN 10 PRO 27" DELL S2716DG 144HZ Gsync 
KeyboardPowerCaseAudio
Razer Black Widow Ultimate Corsair RM 850X Corsair Carbide AIR 540 YAMAHA R-S202 
AudioAudio
BIC F12 AMERICA 12" DAYTON B652 AIR 
  hide details  
Reply
Cube
(18 items)
 
  
CPUMotherboardGraphicsGraphics
i7 6700k MSI Z170A GAMING 7 ASUS STRIX 1070 ASUS STRIX 1070 
RAMHard DriveHard DriveHard Drive
EVGA 32GB PC4 3000 SAMSUNG EVO 840 256GB 2 TB Hitachi 2 TB Hitachi 
Optical DriveCoolingOSMonitor
BDR R/W Corsair H115i WIN 10 PRO 27" DELL S2716DG 144HZ Gsync 
KeyboardPowerCaseAudio
Razer Black Widow Ultimate Corsair RM 850X Corsair Carbide AIR 540 YAMAHA R-S202 
AudioAudio
BIC F12 AMERICA 12" DAYTON B652 AIR 
  hide details  
Reply
post #5338 of 38701
So, my 7970 DCUII arrived, all excited, put it in, booted up. Was working fine, installed drivers, can't boot just get artifacts and lines.

Reformatted, and it was working fine, I installed the drivers and restarted... same thing, it starts up, then I get a black screen with vertical coloured bands and then it BSODs.

Is this a known issue and is there a fix? Or am I RMAing the second high end card I've had in as many months? -_-
MiniCaptein
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 7700K MSI Z270I Gaming Pro Carbon AC mITX EVGA GTX980Ti SC+ 2x8GB G.Skill Ripjaws V 3200MHz 16-16-16-36 
Hard DriveHard DriveHard DriveCooling
120GB Samsung 840 EVO 500GB Samsung Spinpoint F3 (Storage) 2TB WD Caviar Black (Games) Corsair H80i 
OSMonitorKeyboardPower
Win7 Home Premium 64bit Dell U2711 2560x1440 60Hz Das Keyboard 4 Cherry Brown Seasonic X-Series 750W 
CaseMouseMouse Pad
Corsair Obsidian 250D Razer Taipan Razer Goliathus Fragged Extended Speed Edition 
  hide details  
Reply
MiniCaptein
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 7700K MSI Z270I Gaming Pro Carbon AC mITX EVGA GTX980Ti SC+ 2x8GB G.Skill Ripjaws V 3200MHz 16-16-16-36 
Hard DriveHard DriveHard DriveCooling
120GB Samsung 840 EVO 500GB Samsung Spinpoint F3 (Storage) 2TB WD Caviar Black (Games) Corsair H80i 
OSMonitorKeyboardPower
Win7 Home Premium 64bit Dell U2711 2560x1440 60Hz Das Keyboard 4 Cherry Brown Seasonic X-Series 750W 
CaseMouseMouse Pad
Corsair Obsidian 250D Razer Taipan Razer Goliathus Fragged Extended Speed Edition 
  hide details  
Reply
post #5339 of 38701
Quote:
Originally Posted by LAF View Post

So, my 7970 DCUII arrived, all excited, put it in, booted up. Was working fine, installed drivers, can't boot just get artifacts and lines.

Reformatted, and it was working fine, I installed the drivers and restarted... same thing, it starts up, then I get a black screen with vertical coloured bands and then it BSODs.

Is this a known issue and is there a fix? Or am I RMAing the second high end card I've had in as many months? -_-

I'd start trying out an older driver like the 11.12 RC's. Seems like you're not the only one having issues (that EXACT issue) with the newer drivers.
Junkyard
(18 items)
 
NAStradamous
(12 items)
 
HTPC01
(16 items)
 
CPUMotherboardGraphicsRAM
Intel i5 2320 @ 3.1GHz MSI B75MA-E33 HIS HD7970 3GB @ 1050 / 1700, 1.17v Patriot 2x4GB DDR3-1066 
Hard DriveHard DriveOptical DriveCooling
Crucial MX100 256GB WD Green 2TB DVDRW Corsair H50 Push / Pull 
CoolingOSMonitorMonitor
NZXT 120mm fans strapped to stock 7970 cooler Windows 10 Pro Dell 3007WFP Dell 2007FP 
MonitorKeyboardPowerCase
Dell 2007FP Cheap Toshiba (R.I.P. Ducky) PC Power & Cooling Silencer MKIII 950w Cheap Garbage (free) 
MouseAudio
Logitech G602 Yardsale Special 
CPUMotherboardGraphicsRAM
Intel Core i5 3330 Asus H61 MSI GTX 750Ti Low Profile 2x4GB Hynix DDR3-1333 
Hard DriveHard DriveOptical DriveCooling
60GB Kingston SSD 1TB Seagate Samsung DVDRW CoolerMaster Gemin II 
OSMonitorKeyboardPower
Windows 8.1 + Steam Big Picture / Plex HT 50" Insignia LED 1080p Logitech Rosewill Green 530w 
CaseMouseAudioOther
Silverstone HTPC Logitech Pioneer 2.0 tower speakers + 135w RMS Rosewill MCE Remote 
  hide details  
Reply
Junkyard
(18 items)
 
NAStradamous
(12 items)
 
HTPC01
(16 items)
 
CPUMotherboardGraphicsRAM
Intel i5 2320 @ 3.1GHz MSI B75MA-E33 HIS HD7970 3GB @ 1050 / 1700, 1.17v Patriot 2x4GB DDR3-1066 
Hard DriveHard DriveOptical DriveCooling
Crucial MX100 256GB WD Green 2TB DVDRW Corsair H50 Push / Pull 
CoolingOSMonitorMonitor
NZXT 120mm fans strapped to stock 7970 cooler Windows 10 Pro Dell 3007WFP Dell 2007FP 
MonitorKeyboardPowerCase
Dell 2007FP Cheap Toshiba (R.I.P. Ducky) PC Power & Cooling Silencer MKIII 950w Cheap Garbage (free) 
MouseAudio
Logitech G602 Yardsale Special 
CPUMotherboardGraphicsRAM
Intel Core i5 3330 Asus H61 MSI GTX 750Ti Low Profile 2x4GB Hynix DDR3-1333 
Hard DriveHard DriveOptical DriveCooling
60GB Kingston SSD 1TB Seagate Samsung DVDRW CoolerMaster Gemin II 
OSMonitorKeyboardPower
Windows 8.1 + Steam Big Picture / Plex HT 50" Insignia LED 1080p Logitech Rosewill Green 530w 
CaseMouseAudioOther
Silverstone HTPC Logitech Pioneer 2.0 tower speakers + 135w RMS Rosewill MCE Remote 
  hide details  
Reply
post #5340 of 38701
Quote:
Originally Posted by pioneerisloud View Post

I'd start trying out an older driver like the 11.12 RC's. Seems like you're not the only one having issues (that EXACT issue) with the newer drivers.

Thanks mate, I've booted into safe mode and I'll try it
MiniCaptein
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 7700K MSI Z270I Gaming Pro Carbon AC mITX EVGA GTX980Ti SC+ 2x8GB G.Skill Ripjaws V 3200MHz 16-16-16-36 
Hard DriveHard DriveHard DriveCooling
120GB Samsung 840 EVO 500GB Samsung Spinpoint F3 (Storage) 2TB WD Caviar Black (Games) Corsair H80i 
OSMonitorKeyboardPower
Win7 Home Premium 64bit Dell U2711 2560x1440 60Hz Das Keyboard 4 Cherry Brown Seasonic X-Series 750W 
CaseMouseMouse Pad
Corsair Obsidian 250D Razer Taipan Razer Goliathus Fragged Extended Speed Edition 
  hide details  
Reply
MiniCaptein
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 7700K MSI Z270I Gaming Pro Carbon AC mITX EVGA GTX980Ti SC+ 2x8GB G.Skill Ripjaws V 3200MHz 16-16-16-36 
Hard DriveHard DriveHard DriveCooling
120GB Samsung 840 EVO 500GB Samsung Spinpoint F3 (Storage) 2TB WD Caviar Black (Games) Corsair H80i 
OSMonitorKeyboardPower
Win7 Home Premium 64bit Dell U2711 2560x1440 60Hz Das Keyboard 4 Cherry Brown Seasonic X-Series 750W 
CaseMouseMouse Pad
Corsair Obsidian 250D Razer Taipan Razer Goliathus Fragged Extended Speed Edition 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD Radeon HD 7950/7970/7990 Owners Thread