Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD Radeon HD 7950/7970/7990 Owners Thread
New Posts  All Forums:Forum Nav:

[Official] AMD Radeon HD 7950/7970/7990 Owners Thread - Page 555

post #5541 of 38701
I've got it in the x8 slot and I'm installing 12.3 now. Here's hoping!

Works. Time to punch something and myself for not trying that sooner. Mobo RMA time?
Edited by LAF - 3/3/12 at 4:00pm
MiniCaptein
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 7700K MSI Z270I Gaming Pro Carbon AC mITX EVGA GTX980Ti SC+ 2x8GB G.Skill Ripjaws V 3200MHz 16-16-16-36 
Hard DriveHard DriveHard DriveCooling
120GB Samsung 840 EVO 500GB Samsung Spinpoint F3 (Storage) 2TB WD Caviar Black (Games) Corsair H80i 
OSMonitorKeyboardPower
Win7 Home Premium 64bit Dell U2711 2560x1440 60Hz Das Keyboard 4 Cherry Brown Seasonic X-Series 750W 
CaseMouseMouse Pad
Corsair Obsidian 250D Razer Taipan Razer Goliathus Fragged Extended Speed Edition 
  hide details  
Reply
MiniCaptein
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 7700K MSI Z270I Gaming Pro Carbon AC mITX EVGA GTX980Ti SC+ 2x8GB G.Skill Ripjaws V 3200MHz 16-16-16-36 
Hard DriveHard DriveHard DriveCooling
120GB Samsung 840 EVO 500GB Samsung Spinpoint F3 (Storage) 2TB WD Caviar Black (Games) Corsair H80i 
OSMonitorKeyboardPower
Win7 Home Premium 64bit Dell U2711 2560x1440 60Hz Das Keyboard 4 Cherry Brown Seasonic X-Series 750W 
CaseMouseMouse Pad
Corsair Obsidian 250D Razer Taipan Razer Goliathus Fragged Extended Speed Edition 
  hide details  
Reply
post #5542 of 38701
Quote:
Originally Posted by LAF View Post

I've got it in the x8 slot and I'm installing 12.3 now. Here's hoping!

Works. Time to punch something and myself for not trying that sooner. Mobo RMA time?


Yep, either bad PCIe slot or it's dirty not providing good contact.
 

 

 

ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #5543 of 38701
Quote:
Originally Posted by Ken1649 View Post



Yep, either bad PCIe slot or it's dirty not providing good contact.

I just replaced all the expansion slot covers and moved my sound card down to the second PCIex1 slot so it wasn't so close to the cooler. Stopped working. confused.gif

Well crap, it works when the PCIe covers either side of it are removed. WHY WAS IT SO SIMPLE. ARGH.

I'll just keep it in the x8, otherwise my sound card will be close to the HSF again and it'll touch the card backplate.

EDIT: It was working, so I shut down, went into the BIOS and set my RAM frequency and timings, then booted again. Got into Windows for about 10 secs, then the screen flashed and now I just have vertical blue lines
Edited by LAF - 3/3/12 at 4:24pm
MiniCaptein
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 7700K MSI Z270I Gaming Pro Carbon AC mITX EVGA GTX980Ti SC+ 2x8GB G.Skill Ripjaws V 3200MHz 16-16-16-36 
Hard DriveHard DriveHard DriveCooling
120GB Samsung 840 EVO 500GB Samsung Spinpoint F3 (Storage) 2TB WD Caviar Black (Games) Corsair H80i 
OSMonitorKeyboardPower
Win7 Home Premium 64bit Dell U2711 2560x1440 60Hz Das Keyboard 4 Cherry Brown Seasonic X-Series 750W 
CaseMouseMouse Pad
Corsair Obsidian 250D Razer Taipan Razer Goliathus Fragged Extended Speed Edition 
  hide details  
Reply
MiniCaptein
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 7700K MSI Z270I Gaming Pro Carbon AC mITX EVGA GTX980Ti SC+ 2x8GB G.Skill Ripjaws V 3200MHz 16-16-16-36 
Hard DriveHard DriveHard DriveCooling
120GB Samsung 840 EVO 500GB Samsung Spinpoint F3 (Storage) 2TB WD Caviar Black (Games) Corsair H80i 
OSMonitorKeyboardPower
Win7 Home Premium 64bit Dell U2711 2560x1440 60Hz Das Keyboard 4 Cherry Brown Seasonic X-Series 750W 
CaseMouseMouse Pad
Corsair Obsidian 250D Razer Taipan Razer Goliathus Fragged Extended Speed Edition 
  hide details  
Reply
post #5544 of 38701
Quote:
Originally Posted by LAF View Post

Quote:
Originally Posted by Ken1649 View Post



Yep, either bad PCIe slot or it's dirty not providing good contact.

I just replaced all the expansion slot covers and moved my sound card down to the second PCIex1 slot so it wasn't so close to the cooler. Stopped working. :confused:

Well crap, it works when the PCIe covers either side of it are removed. WHY WAS IT SO SIMPLE. ARGH.

I'll just keep it in the x8, otherwise my sound card will be close to the HSF again and it'll touch the card backplate.


 

Now I doubt your first PCIe slot is faulty. The card needs at least PCIe lanes @x4 to operate. If you put your sound card close to or on top of first PCIe slot will share the PCIe lanes.

 

Check your manual for PCIe BIOS settings and allocation. 

 

Remove your sound card during troubleshooting.
 

 

 

ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #5545 of 38701
Quote:
Originally Posted by Ken1649 View Post

Now I doubt your first PCIe slot is faulty. The card needs at least PCIe lanes @x4 to operate. If you put your sound card close to or on top of first PCIe slot will share the PCIe lanes.

Check your manual for PCIe BIOS settings and allocation. 

The GPU isn't close to the sound card now. After the first boot with the lines it's booted twice without incident.

EDIT: Ok, so I've installed my sound card drivers, mouse driver and updated firmware, installed MSE, and installed MSI Afterburner. Nothing else is on the system except for the files on my storage drive and Firefox. It's working ok, however I was adjusting fan speed in Afterburner (to 55%) and it suddenly gave me the vertical blue lines again.

It was running at 36C idle on stock fan (10%).

Just got them again while MSE was updating. Should I try rolling back to 12.2? I'm on 12.3 right now
Edited by LAF - 3/3/12 at 5:32pm
MiniCaptein
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 7700K MSI Z270I Gaming Pro Carbon AC mITX EVGA GTX980Ti SC+ 2x8GB G.Skill Ripjaws V 3200MHz 16-16-16-36 
Hard DriveHard DriveHard DriveCooling
120GB Samsung 840 EVO 500GB Samsung Spinpoint F3 (Storage) 2TB WD Caviar Black (Games) Corsair H80i 
OSMonitorKeyboardPower
Win7 Home Premium 64bit Dell U2711 2560x1440 60Hz Das Keyboard 4 Cherry Brown Seasonic X-Series 750W 
CaseMouseMouse Pad
Corsair Obsidian 250D Razer Taipan Razer Goliathus Fragged Extended Speed Edition 
  hide details  
Reply
MiniCaptein
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 7700K MSI Z270I Gaming Pro Carbon AC mITX EVGA GTX980Ti SC+ 2x8GB G.Skill Ripjaws V 3200MHz 16-16-16-36 
Hard DriveHard DriveHard DriveCooling
120GB Samsung 840 EVO 500GB Samsung Spinpoint F3 (Storage) 2TB WD Caviar Black (Games) Corsair H80i 
OSMonitorKeyboardPower
Win7 Home Premium 64bit Dell U2711 2560x1440 60Hz Das Keyboard 4 Cherry Brown Seasonic X-Series 750W 
CaseMouseMouse Pad
Corsair Obsidian 250D Razer Taipan Razer Goliathus Fragged Extended Speed Edition 
  hide details  
Reply
post #5546 of 38701
So I have a deadline to build my PC tomorrow March 4th. Currently I'm interested in the 7950, but I'm not sure which one to get. I was thinking of buying the asus DCII, but i heard there is a problem. So I'm confused to which one to buy now, could you guys please help me?
    
CPUMotherboardGraphicsRAM
i5 2500k Asrock Z68 extreme3 Gen3 ASUS 7970 DCII 2x4 G.Skill Sniper 
Hard DriveOSMonitorPower
m4 Windows 7 extreme VH23 OCZ ZT series 750w 
CaseAudio
Corsair White 500r HD 555 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 2500k Asrock Z68 extreme3 Gen3 ASUS 7970 DCII 2x4 G.Skill Sniper 
Hard DriveOSMonitorPower
m4 Windows 7 extreme VH23 OCZ ZT series 750w 
CaseAudio
Corsair White 500r HD 555 
  hide details  
Reply
post #5547 of 38701
I have the XFX and Sapphire reference card which were in the $440-$460 range. They run great but they do get hot.
The addiction
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-2500K Sandy Bridge ASUS P8Z68-V PRO/GEN3  Radeon HD 7950 x2 CFX G.SKILL Ripjaws Series 8GB (2 x 4GB) DDR3 1333... 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 CT128M4SSD2 2.5" 128GB SATA III MLC  Western Digital VelociRaptor 160GB SAMSUNG 22X DVD Burner SATA  XSPC EX360 Radiator 
CoolingCoolingCoolingCooling
XSPC RX 240 Radiator Danger Den Monsoon Dual Bay resevior w/ MCP655 ... XSPC Raystorm CPU Block EK 7950 Acetel block x2 
CoolingOSMonitorKeyboard
x5 Yates Loon Medium 120mm fans (push) Windows 7 Profesional 3xASUS VS248H-P 24" (Eyefinity) Logitech Wireless 
PowerCaseMouse
Thermaltake TPG-750M Toughpower Grand GOLD 750W... NZXT Phantom  RAZER Naga Massively Multiplayer Online Gaming ... 
  hide details  
Reply
The addiction
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-2500K Sandy Bridge ASUS P8Z68-V PRO/GEN3  Radeon HD 7950 x2 CFX G.SKILL Ripjaws Series 8GB (2 x 4GB) DDR3 1333... 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 CT128M4SSD2 2.5" 128GB SATA III MLC  Western Digital VelociRaptor 160GB SAMSUNG 22X DVD Burner SATA  XSPC EX360 Radiator 
CoolingCoolingCoolingCooling
XSPC RX 240 Radiator Danger Den Monsoon Dual Bay resevior w/ MCP655 ... XSPC Raystorm CPU Block EK 7950 Acetel block x2 
CoolingOSMonitorKeyboard
x5 Yates Loon Medium 120mm fans (push) Windows 7 Profesional 3xASUS VS248H-P 24" (Eyefinity) Logitech Wireless 
PowerCaseMouse
Thermaltake TPG-750M Toughpower Grand GOLD 750W... NZXT Phantom  RAZER Naga Massively Multiplayer Online Gaming ... 
  hide details  
Reply
post #5548 of 38701
I'm not sure if XFX make good cards, but I know sapphire does, but its out of stock D:
    
CPUMotherboardGraphicsRAM
i5 2500k Asrock Z68 extreme3 Gen3 ASUS 7970 DCII 2x4 G.Skill Sniper 
Hard DriveOSMonitorPower
m4 Windows 7 extreme VH23 OCZ ZT series 750w 
CaseAudio
Corsair White 500r HD 555 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 2500k Asrock Z68 extreme3 Gen3 ASUS 7970 DCII 2x4 G.Skill Sniper 
Hard DriveOSMonitorPower
m4 Windows 7 extreme VH23 OCZ ZT series 750w 
CaseAudio
Corsair White 500r HD 555 
  hide details  
Reply
post #5549 of 38701
Card seems to be functioning well now, although I went from 10% to 50% fan and it only dropped 2C in idle (and didn't drop at all going from 50 to 100%). I've checked the contact though, it looks to be fine. Haven't put it under load yet, installing BF3 now and it hasn't given me the display issue.
MiniCaptein
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 7700K MSI Z270I Gaming Pro Carbon AC mITX EVGA GTX980Ti SC+ 2x8GB G.Skill Ripjaws V 3200MHz 16-16-16-36 
Hard DriveHard DriveHard DriveCooling
120GB Samsung 840 EVO 500GB Samsung Spinpoint F3 (Storage) 2TB WD Caviar Black (Games) Corsair H80i 
OSMonitorKeyboardPower
Win7 Home Premium 64bit Dell U2711 2560x1440 60Hz Das Keyboard 4 Cherry Brown Seasonic X-Series 750W 
CaseMouseMouse Pad
Corsair Obsidian 250D Razer Taipan Razer Goliathus Fragged Extended Speed Edition 
  hide details  
Reply
MiniCaptein
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 7700K MSI Z270I Gaming Pro Carbon AC mITX EVGA GTX980Ti SC+ 2x8GB G.Skill Ripjaws V 3200MHz 16-16-16-36 
Hard DriveHard DriveHard DriveCooling
120GB Samsung 840 EVO 500GB Samsung Spinpoint F3 (Storage) 2TB WD Caviar Black (Games) Corsair H80i 
OSMonitorKeyboardPower
Win7 Home Premium 64bit Dell U2711 2560x1440 60Hz Das Keyboard 4 Cherry Brown Seasonic X-Series 750W 
CaseMouseMouse Pad
Corsair Obsidian 250D Razer Taipan Razer Goliathus Fragged Extended Speed Edition 
  hide details  
Reply
post #5550 of 38701
Quote:
Originally Posted by atluu View Post

I'm not sure if XFX make good cards, but I know sapphire does, but its out of stock D:

Xfx has a lifetime warranty though, which is why I went with them. And same as above I found it to run a bit hot when overclocked. This is with the xfx 7950 core edition.
Cube
(18 items)
 
  
CPUMotherboardGraphicsGraphics
i7 6700k MSI Z170A GAMING 7 ASUS STRIX 1070 ASUS STRIX 1070 
RAMHard DriveHard DriveHard Drive
EVGA 32GB PC4 3000 SAMSUNG EVO 840 256GB 2 TB Hitachi 2 TB Hitachi 
Optical DriveCoolingOSMonitor
BDR R/W Corsair H115i WIN 10 PRO 27" DELL S2716DG 144HZ Gsync 
KeyboardPowerCaseAudio
Razer Black Widow Ultimate Corsair RM 850X Corsair Carbide AIR 540 YAMAHA R-S202 
AudioAudio
BIC F12 AMERICA 12" DAYTON B652 AIR 
  hide details  
Reply
Cube
(18 items)
 
  
CPUMotherboardGraphicsGraphics
i7 6700k MSI Z170A GAMING 7 ASUS STRIX 1070 ASUS STRIX 1070 
RAMHard DriveHard DriveHard Drive
EVGA 32GB PC4 3000 SAMSUNG EVO 840 256GB 2 TB Hitachi 2 TB Hitachi 
Optical DriveCoolingOSMonitor
BDR R/W Corsair H115i WIN 10 PRO 27" DELL S2716DG 144HZ Gsync 
KeyboardPowerCaseAudio
Razer Black Widow Ultimate Corsair RM 850X Corsair Carbide AIR 540 YAMAHA R-S202 
AudioAudio
BIC F12 AMERICA 12" DAYTON B652 AIR 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD Radeon HD 7950/7970/7990 Owners Thread