Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD Radeon HD 7950/7970/7990 Owners Thread
New Posts  All Forums:Forum Nav:

[Official] AMD Radeon HD 7950/7970/7990 Owners Thread - Page 565

post #5641 of 38704
Quote:
Originally Posted by Hambone07si View Post

So have you guys read this here yet http://semiaccurate.com/2012/01/19/nvidia-kepler-vs-amd-gcn-has-a-clear-winner/
Seems that they have decided a "Winner" already. Said Nvidia wins hands down in every way. I'm interested to see how they tested. I'm a Eyefinity user, so who wins on 3 screens is the real winner in my book. I don't see Nvidias 2gb being better than 3gb for extreme resolutions. Guess we'll know next week.
What do you guys think?

I've seen the cards too, they are made out of diamonds and run on pixie dust... These people are idiots. Who says there's a winner when they give no reason why. (some good generic info that I could've come up with in this article)

My first major concern with their details is the displayport. Nvidia has been pretty hesitant with that standard for awhile, I wonder if they'll finally cave to it thinking.gif

Also, your main problem would be needing two cards for Nvidia Surround tongue.gif
     
CPUMotherboardGraphicsRAM
2600K @ 5.0 ASUS Maximus IV Extreme Sapphire/Powercolor 7950 CF G.Skill Ripjaws X 4x4GB 
Hard DriveHard DriveCoolingCooling
OCZ Vertex 3 60GB's RAID 0 VelociRaptor 300GB EK Maximus IV Block EK FC-7950 Block x2 
CoolingCoolingCoolingCooling
EK Supreme HF Block D5 w/ BP Dress-up Kit XSPC EX240 Black Ice SR1 360 
CoolingCoolingOSMonitor
Primochill PrimoFlex 1/2" ID Black 14 NZXT Fans Windows 7 Professional x64 3x AOC 2436V 
KeyboardPowerCaseMouse
Razer BlackWidow Ultimate BF3 Edition Corsair HX1000 NZXT Switch 810 Black Razer Imperator BF3 Edition 
AudioAudio
Asus Xonar Essence STX Beyerdynamic DT770 250 Ohm 
CPUMotherboardGraphicsRAM
i5-2500K Asus Maximus IV Gene-Z AMD Radeon HD 5970 G.Skill Ripjaws X DDR3-1600 
Hard DriveHard DriveCoolingCooling
Vertex 3 60GB RAID 0 VelociRaptor 300GB XSPC EX240 Rad Black Ice GT 92MM Rad 
CoolingCoolingCoolingCooling
Black Ice GT 120MM Rad EK Supreme HF CPU Block EK 5970 Block XSPC 450 Pump/Res Combo 
OSMonitorKeyboardPower
Windows 7 Professional x64 3x AOC 2436vw Razer Black Widow Ultimate BF3 Edition Rosewill 750W HIVE 
CaseMouseMouse PadAudio
NZXT Vulcan Razer Imperator BF3 Edition Razer Scarab BF3 Edition ASUS Xonar Essence STX 
Audio
Beyerdynamic DT770 250 Ohm 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
2600K @ 5.0 ASUS Maximus IV Extreme Sapphire/Powercolor 7950 CF G.Skill Ripjaws X 4x4GB 
Hard DriveHard DriveCoolingCooling
OCZ Vertex 3 60GB's RAID 0 VelociRaptor 300GB EK Maximus IV Block EK FC-7950 Block x2 
CoolingCoolingCoolingCooling
EK Supreme HF Block D5 w/ BP Dress-up Kit XSPC EX240 Black Ice SR1 360 
CoolingCoolingOSMonitor
Primochill PrimoFlex 1/2" ID Black 14 NZXT Fans Windows 7 Professional x64 3x AOC 2436V 
KeyboardPowerCaseMouse
Razer BlackWidow Ultimate BF3 Edition Corsair HX1000 NZXT Switch 810 Black Razer Imperator BF3 Edition 
AudioAudio
Asus Xonar Essence STX Beyerdynamic DT770 250 Ohm 
CPUMotherboardGraphicsRAM
i5-2500K Asus Maximus IV Gene-Z AMD Radeon HD 5970 G.Skill Ripjaws X DDR3-1600 
Hard DriveHard DriveCoolingCooling
Vertex 3 60GB RAID 0 VelociRaptor 300GB XSPC EX240 Rad Black Ice GT 92MM Rad 
CoolingCoolingCoolingCooling
Black Ice GT 120MM Rad EK Supreme HF CPU Block EK 5970 Block XSPC 450 Pump/Res Combo 
OSMonitorKeyboardPower
Windows 7 Professional x64 3x AOC 2436vw Razer Black Widow Ultimate BF3 Edition Rosewill 750W HIVE 
CaseMouseMouse PadAudio
NZXT Vulcan Razer Imperator BF3 Edition Razer Scarab BF3 Edition ASUS Xonar Essence STX 
Audio
Beyerdynamic DT770 250 Ohm 
  hide details  
Reply
post #5642 of 38704
Guys i need help, i cant get my Asus HD 7950 DCII Top to work at higher MHz, everything is fine when i am in CCC, i am now running 975/1400 and it passed 1 full hour of Heaven 2.0 Max settings, but when i touch volts it just blanks, my first tought was that some kind of protections is being activated, but i undervolted the GPU to see what will happen, and same thing happen, it just blanks and i need to shut down PC.
Also i dont know which program is the best, MSI AB?, GPU Tweak? Trixx?.
Any help would be appreciated.
Green Hell
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7 6950X @ 4.3 GHz 1.35V Asus Rampage V Extreme Edition 10  GTX 1080 @ 2.1 GHz GTX 1080 @ 2.1 GHz 
RAMHard DriveHard DriveHard Drive
Corsair LPX 128 GB 3200 MHz Samsung 950 Pro 512 GB Samsung 850 Pro 1 TB Samsung 850 Pro 1 TB 
CoolingOSMonitorKeyboard
Fully custom watercooling system Windows 10 Pro Acer Predator XB321HK Razer BlackWidow Ultimate Stealth 2013 Edition 
PowerCaseMouseAudio
Corsair AXi 1500W Corsair 900D Razer Mamba Asus ROG Strix Wireless 
  hide details  
Reply
Green Hell
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7 6950X @ 4.3 GHz 1.35V Asus Rampage V Extreme Edition 10  GTX 1080 @ 2.1 GHz GTX 1080 @ 2.1 GHz 
RAMHard DriveHard DriveHard Drive
Corsair LPX 128 GB 3200 MHz Samsung 950 Pro 512 GB Samsung 850 Pro 1 TB Samsung 850 Pro 1 TB 
CoolingOSMonitorKeyboard
Fully custom watercooling system Windows 10 Pro Acer Predator XB321HK Razer BlackWidow Ultimate Stealth 2013 Edition 
PowerCaseMouseAudio
Corsair AXi 1500W Corsair 900D Razer Mamba Asus ROG Strix Wireless 
  hide details  
Reply
post #5643 of 38704
Ok so I got my 7950.. Its at stock clocks and fan speed it auto. its at 58c to 61c and Ive been playing black ops for a bit. Now the trouble begins. black lines randomly apear and artifacts. and sometimes it drops to 1-2 frames for 2 seconds and locks. RMA time? crap man this is not good.
Edit: tried like 4 drivers already with clean sweep each time
post #5644 of 38704
Quote:
Originally Posted by sena View Post

Guys i need help, i cant get my Asus HD 7950 DCII Top to work at higher MHz, everything is fine when i am in CCC, i am now running 975/1400 and it passed 1 full hour of Heaven 2.0 Max settings, but when i touch volts it just blanks, my first tought was that some kind of protections is being activated, but i undervolted the GPU to see what will happen, and same thing happen, it just blanks and i need to shut down PC.
Also i dont know which program is the best, MSI AB?, GPU Tweak? Trixx?.
Any help would be appreciated.

Did you disable ULPS? It could also be conflicting existing drivers that weren't properly uninstalled.
Main Rig
(14 items)
 
Server
(9 items)
 
2nd Rig
(14 items)
 
CPUMotherboardGraphicsRAM
i7 3930K C2 @ 4.8GHz BIOS 4403 (1.392V - 1.400V... ASUS Rampage IV Extreme with Koolance Waterblocks Unlocked GTX 780 3GB with HeatKiller 1306/1597 ... 6 x 8GB G.Skill Ripjaws X 1866MHz @ 10-11-10-30... 
Hard DriveOptical DriveOSMonitor
2 x SanDisk Extreme 240GB RAID 0 | 2 x OCZ Ver... LITE-ON 12X Blu-Ray Burner IHBS112-04 Windows 7 Professional x64 HP ZR30W 30" 2560 x 1600 
KeyboardPowerCaseMouse
Tesoro Durandal Ultimate G1NL LED Backlit Mecha... Corsair Professional Series AX1200 Mountain Mods Pinnacle 24 Logitech G500S 
Mouse PadAudio
PureTrak Stealth Creative Sound Blaster X-Fi Titanium HD with LM... 
CPUMotherboardGraphicsRAM
Dual XEON X5650 @2.67 GHz w/HT (12 Cores | 24 ... ASUS Z8NA-D6C  Gigabyte HD 4350 512MB 6 x 4GB Kingston KVR1066D3Q8R7SK2/8G 
Hard DriveOptical DriveOSPower
2 x Intel X25-M G2 160GB and 8 Disk Samsung Spi... LG DVD Burner GH20NS15 20X Windows Server 2012 Essentials x64 Seasonic 1000W Platinum 
Case
NZXT Source 210 Elite White 
CPUMotherboardGraphicsRAM
i7 3930K C2 @ 4.8GHz BIOS 1404 (1.376V - 1.384V... ASUS Rampage IV Extreme with Koolance Waterblocks MSI R9 290X 4GB wih EK Copper 1200/1390 @ 1.3V'... 8 x 4GB Samsung Extreme Low Voltage 1866MHz @ 8... 
Hard DriveOptical DriveOSMonitor
2 x Crucial M4 512GB RAID 0 | Crucial M4 256GB ... LG Blue-Ray Burner WH10LS30 Windows 7 Professional x64 Dell 3007WFP 30"W 2560 x 1600 IPS 
KeyboardPowerCaseMouse
Tesoro Durandal Ultimate G1NL LED Backlit Mecha... Corsair Professional Series AX1200 Xigamatek Elysium Logitech G500 
Mouse PadAudio
PureTrak Stealth Creative Sound Blaster X-Fi Titanium HD with LM... 
  hide details  
Reply
Main Rig
(14 items)
 
Server
(9 items)
 
2nd Rig
(14 items)
 
CPUMotherboardGraphicsRAM
i7 3930K C2 @ 4.8GHz BIOS 4403 (1.392V - 1.400V... ASUS Rampage IV Extreme with Koolance Waterblocks Unlocked GTX 780 3GB with HeatKiller 1306/1597 ... 6 x 8GB G.Skill Ripjaws X 1866MHz @ 10-11-10-30... 
Hard DriveOptical DriveOSMonitor
2 x SanDisk Extreme 240GB RAID 0 | 2 x OCZ Ver... LITE-ON 12X Blu-Ray Burner IHBS112-04 Windows 7 Professional x64 HP ZR30W 30" 2560 x 1600 
KeyboardPowerCaseMouse
Tesoro Durandal Ultimate G1NL LED Backlit Mecha... Corsair Professional Series AX1200 Mountain Mods Pinnacle 24 Logitech G500S 
Mouse PadAudio
PureTrak Stealth Creative Sound Blaster X-Fi Titanium HD with LM... 
CPUMotherboardGraphicsRAM
Dual XEON X5650 @2.67 GHz w/HT (12 Cores | 24 ... ASUS Z8NA-D6C  Gigabyte HD 4350 512MB 6 x 4GB Kingston KVR1066D3Q8R7SK2/8G 
Hard DriveOptical DriveOSPower
2 x Intel X25-M G2 160GB and 8 Disk Samsung Spi... LG DVD Burner GH20NS15 20X Windows Server 2012 Essentials x64 Seasonic 1000W Platinum 
Case
NZXT Source 210 Elite White 
CPUMotherboardGraphicsRAM
i7 3930K C2 @ 4.8GHz BIOS 1404 (1.376V - 1.384V... ASUS Rampage IV Extreme with Koolance Waterblocks MSI R9 290X 4GB wih EK Copper 1200/1390 @ 1.3V'... 8 x 4GB Samsung Extreme Low Voltage 1866MHz @ 8... 
Hard DriveOptical DriveOSMonitor
2 x Crucial M4 512GB RAID 0 | Crucial M4 256GB ... LG Blue-Ray Burner WH10LS30 Windows 7 Professional x64 Dell 3007WFP 30"W 2560 x 1600 IPS 
KeyboardPowerCaseMouse
Tesoro Durandal Ultimate G1NL LED Backlit Mecha... Corsair Professional Series AX1200 Xigamatek Elysium Logitech G500 
Mouse PadAudio
PureTrak Stealth Creative Sound Blaster X-Fi Titanium HD with LM... 
  hide details  
Reply
post #5645 of 38704
Quote:
Originally Posted by El_Capitan View Post

Did you disable ULPS? It could also be conflicting existing drivers that weren't properly uninstalled.

You DONT need to disable ulps unless you are crossfired. You just need to make sure you enable unofficial overclocking correctly if using AB. Follow the how to overclock AMD cards guide.
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
post #5646 of 38704
Quote:
Originally Posted by OverClocker55 View Post

Ok so I got my 7950.. Its at stock clocks and fan speed it auto. its at 58c to 61c and Ive been playing black ops for a bit. Now the trouble begins. black lines randomly apear and artifacts. and sometimes it drops to 1-2 frames for 2 seconds and locks. RMA time? crap man this is not good.
Edit: tried like 4 drivers already with clean sweep each time

I see you are still having issues with this. One idea we came up with for the last guy who was having unending problems (which didn't work, but it's worth a shot) is to put the card in your other PCI-e x16 slot and see if that changes anything.

If that doesn't work, I see you have a ssd boot drive and a 1 tb HDD. The second thing (from my perspective) if all the different drivers aren't working for you would be to try a fresh windows install. But if you had the ability to put it on a partition of the HDD instead of wiping your boot drive (not sure which would be less of a hassle for you), it might save you a headache.

You could try hooking up the monitor to a different port on the card and seeing if that changed anything.

But if it's not the PCI-e slot, and it's not the drivers, and there's nothing else, it sounds like the card.

I know for me, it was somewhat finicky, I had to use the CCC driver on my CD and then the beta AB to get my card to OC at all...but it sounds like you're having a much more basic problem.
 
Thanks Geritol!
(13 items)
 
 
CPUMotherboardGraphicsRAM
2500k [4.5@1.28v] Asus P8P67 Pro MSI 7970 [1125/1700@1.2v/1.63v] 4 x 4GB Corsair Vengeance LP 
Hard DriveHard DriveOptical DriveCooling
1 TB WD Caviar Black 128 GB Samsung 830 Some OEM crap Noctua NH-D14 
OSMonitorMonitorKeyboard
Windows 7 Home Premium OEM Asus 27" 2x Dell 24" Ducky Shine (blue with brown switches) 
PowerCaseMouseAudio
Corsair AX850 Silverstone RV02B-EW Razer Naga Razer Carcharias 
CPUMotherboardGraphicsRAM
Q9550 Intel DX38BT PNY 460 6 GB DDR2 
Hard DriveOptical DriveCoolingOS
1 TB Seagate Some OEM crap Zalman V1 Windows Home Premium 64 OEM 
MonitorKeyboardPowerCase
A CRT now G15 1kw OCZ Thermaltake Armor+ 
Mouse
G500 
  hide details  
Reply
 
Thanks Geritol!
(13 items)
 
 
CPUMotherboardGraphicsRAM
2500k [4.5@1.28v] Asus P8P67 Pro MSI 7970 [1125/1700@1.2v/1.63v] 4 x 4GB Corsair Vengeance LP 
Hard DriveHard DriveOptical DriveCooling
1 TB WD Caviar Black 128 GB Samsung 830 Some OEM crap Noctua NH-D14 
OSMonitorMonitorKeyboard
Windows 7 Home Premium OEM Asus 27" 2x Dell 24" Ducky Shine (blue with brown switches) 
PowerCaseMouseAudio
Corsair AX850 Silverstone RV02B-EW Razer Naga Razer Carcharias 
CPUMotherboardGraphicsRAM
Q9550 Intel DX38BT PNY 460 6 GB DDR2 
Hard DriveOptical DriveCoolingOS
1 TB Seagate Some OEM crap Zalman V1 Windows Home Premium 64 OEM 
MonitorKeyboardPowerCase
A CRT now G15 1kw OCZ Thermaltake Armor+ 
Mouse
G500 
  hide details  
Reply
post #5647 of 38704
I have a Gigabyte 7950 Windforce on the way for my new build (2500k, M4EZ,8GB ram,128GB SSD, 1TB HDD). Seems like everyone uses the drivers straight from AMD.....is there any reason to use the Gigabyte drivers instead?

Also, what are the opinions of their Easy Boost tool? Should I just use Afterburner instead?

Oh ya, do you think I will see much of an improvement over my old card? (3850 AGP lol) biggrin.gif

Jeff
post #5648 of 38704
Quote:
Originally Posted by pfunkmort View Post

I see you are still having issues with this. One idea we came up with for the last guy who was having unending problems (which didn't work, but it's worth a shot) is to put the card in your other PCI-e x16 slot and see if that changes anything.
If that doesn't work, I see you have a ssd boot drive and a 1 tb HDD. The second thing (from my perspective) if all the different drivers aren't working for you would be to try a fresh windows install. But if you had the ability to put it on a partition of the HDD instead of wiping your boot drive (not sure which would be less of a hassle for you), it might save you a headache.
You could try hooking up the monitor to a different port on the card and seeing if that changed anything.
But if it's not the PCI-e slot, and it's not the drivers, and there's nothing else, it sounds like the card.
I know for me, it was somewhat finicky, I had to use the CCC driver on my CD and then the beta AB to get my card to OC at all...but it sounds like you're having a much more basic problem.

I already tried with my 3rd ssd with fresh windows. same thing. also the card came used from newegg.com. they said i should test it and then if it has problems they would rma it for me. what should i do?
post #5649 of 38704
Quote:
Originally Posted by OverClocker55 View Post

I already tried with my 3rd ssd with fresh windows. same thing. also the card came used from newegg.com. they said i should test it and then if it has problems they would rma it for me. what should i do?

Did you buy an openbox card?
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
post #5650 of 38704
return. I would be hesitant purchasing a newly released card that some1 has already returned. The most likely reason is that the card has some fault and was returned.
)-(4v0c
(13 items)
 
  
CPUMotherboardGraphicsRAM
FX 8120 Gigabyte 990FXA-UD3H XFX HD 7970 CORE EDITION 2X2GB OCZ 1333 MHZ Gold Edition & 2X4GB 1333MHZ... 
Hard DrivePowerCase
2TB Seagate Barracuda 7200RPM AND 128GB CRUCIAL... OCZ stealthxtreme 700W Coolermaster centurion 590 
  hide details  
Reply
)-(4v0c
(13 items)
 
  
CPUMotherboardGraphicsRAM
FX 8120 Gigabyte 990FXA-UD3H XFX HD 7970 CORE EDITION 2X2GB OCZ 1333 MHZ Gold Edition & 2X4GB 1333MHZ... 
Hard DrivePowerCase
2TB Seagate Barracuda 7200RPM AND 128GB CRUCIAL... OCZ stealthxtreme 700W Coolermaster centurion 590 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD Radeon HD 7950/7970/7990 Owners Thread