Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD Radeon HD 7950/7970/7990 Owners Thread
New Posts  All Forums:Forum Nav:

[Official] AMD Radeon HD 7950/7970/7990 Owners Thread - Page 597

post #5961 of 38704
I think I'm having an issue with my overclock after updating from the beta driver to 12.2 preview driver. Can someone run a single 7970 to see if my results match? I have my cpu overclocked to 4.2 atm and my card is overclocked with sliders maxed in afterburner (no voltage tweaks and did not enable the unofficial tweak). I did not overclock the card through CCC and left that at default as I did in the previous driver but my frames dropped big time. The benchmark in question is metro 2033 with 1080p, very high, dx 11, 4x msaa, dof enable, 16x af, and disabled physx. Before I was getting 43 fps ish on average but now I'm getting 20 fps on average and 26 fps with dof disabled. Sorry for the wall of text.
Side Piece
(13 items)
 
  
CPUMotherboardGraphicsRAM
core i7 5820k MSI x99s gaming 7 EVGA GTX 1080 PNY 
Hard DriveOptical DriveCoolingOS
Samsung 850 evo 500gb asus dvd/cd rw Cryorig R1 Ultimate Windows 8.1 64 bit 
MonitorKeyboardPowerCase
dell s2716dg logitech  Evga 750 G2 haf x 
Mouse
logitech G502 
  hide details  
Reply
Side Piece
(13 items)
 
  
CPUMotherboardGraphicsRAM
core i7 5820k MSI x99s gaming 7 EVGA GTX 1080 PNY 
Hard DriveOptical DriveCoolingOS
Samsung 850 evo 500gb asus dvd/cd rw Cryorig R1 Ultimate Windows 8.1 64 bit 
MonitorKeyboardPowerCase
dell s2716dg logitech  Evga 750 G2 haf x 
Mouse
logitech G502 
  hide details  
Reply
post #5962 of 38704
Quote:
Originally Posted by Hambone07si View Post

I uploaded a Crysis benchmark with 2 7970's a few pages back. Somewhere between pages 1 and 590 rolleyes.gif .. LOL, it's in here somewhere. Let me look for you.
This was only 1 7970, thought I ran with 2. I will run with 2 when I get home later and upload that one for you also. I'd like to know also.
392
Here's 3dmark11 with 2 at 1200/1600
323
For those so worried about My min fps in Heaven 2.5 bench run, I didn't try to get the best score, I didn't run it more that once, all I did was run it cuz someone asked me if my system crashed when I applied AA. So I ran it with 4xAA and posted the results. Dips like that can come from a lot of things. On my Nvidia cards, I used to see dips like that if my fan's would ramp up to the next level. Could be many things. One thing I will tell you is that during the whole run, it's butter smooth. I'll record video and load it if you really want. I'll run it again when I get home and see if it happens every time or just sometimes.
LAF, get a 2nd card and see what your min does tongue.gif

Thank you, +rep.
Quote:
Originally Posted by criznit View Post

I think I'm having an issue with my overclock after updating from the beta driver to 12.2 preview driver. Can someone run a single 7970 to see if my results match? I have my cpu overclocked to 4.2 atm and my card is overclocked with sliders maxed in afterburner (no voltage tweaks and did not enable the unofficial tweak). I did not overclock the card through CCC and left that at default as I did in the previous driver but my frames dropped big time. The benchmark in question is metro 2033 with 1080p, very high, dx 11, 4x msaa, dof enable, 16x af, and disabled physx. Before I was getting 43 fps ish on average but now I'm getting 20 fps on average and 26 fps with dof disabled. Sorry for the wall of text.

Sounds like you need to do a driver wipe and re-install.
post #5963 of 38704
Quote:
Originally Posted by Hambone07si View Post

You will have to test to see. If the fan is off on the card when your monitor shuts off, then it's working. The card can't stay on with the fan off, or you would have a bigger problem. I'm not a power saver, so I'm probably not the best one to help you with this. I'm one that would use a cooler for my pc that uses 800-900watts just itself, and a pc that uses 1200watts. I'm only using 765w with my system right now tho. In these 2 pic, my system pulls over 2000w at load with the chiller
700
700

LOL.
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
post #5964 of 38704
Quote:
Originally Posted by Newbie2009 View Post

Thank you, +rep.
Sounds like you need to do a driver wipe and re-install.

Thank you sir, will try this when I get home.
Side Piece
(13 items)
 
  
CPUMotherboardGraphicsRAM
core i7 5820k MSI x99s gaming 7 EVGA GTX 1080 PNY 
Hard DriveOptical DriveCoolingOS
Samsung 850 evo 500gb asus dvd/cd rw Cryorig R1 Ultimate Windows 8.1 64 bit 
MonitorKeyboardPowerCase
dell s2716dg logitech  Evga 750 G2 haf x 
Mouse
logitech G502 
  hide details  
Reply
Side Piece
(13 items)
 
  
CPUMotherboardGraphicsRAM
core i7 5820k MSI x99s gaming 7 EVGA GTX 1080 PNY 
Hard DriveOptical DriveCoolingOS
Samsung 850 evo 500gb asus dvd/cd rw Cryorig R1 Ultimate Windows 8.1 64 bit 
MonitorKeyboardPowerCase
dell s2716dg logitech  Evga 750 G2 haf x 
Mouse
logitech G502 
  hide details  
Reply
post #5965 of 38704
I just bought sapphire 7950 oc, did fresh install of windows7, installed latest 12.2 whql, i notice when i run WoW the startup screen.. while sitting there, i can notice horizontal lines which appear on and off.. slight glitch, wondering if anyone else can confirm this , im assuming its driver issue. when i turn off oc on the card, same lines appear, i dont really notice ingame, but i can see it on the opening login screen.
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
6700k Maximus Hero VIII Evga 1080 ti ftw3 G.Skill Ripjaw5 3200 16gb 
Hard DriveOptical DriveCoolingOS
Samsung 850 Pro 512gb LG BH14NS40 bd rewriter Noctua NH-U12S - dual NF-F12 fans Windows 10 x64 
MonitorKeyboardPowerCase
Dell S2716DG Ducky Shine 6 mx red Seasonic SnowSilent 1050W Fractal Design R5 White 
MouseMouse PadAudio
logitech pro gaming mouse logitech G mouse pad Roland DuoCapture EX - usb audio interface. yam... 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
6700k Maximus Hero VIII Evga 1080 ti ftw3 G.Skill Ripjaw5 3200 16gb 
Hard DriveOptical DriveCoolingOS
Samsung 850 Pro 512gb LG BH14NS40 bd rewriter Noctua NH-U12S - dual NF-F12 fans Windows 10 x64 
MonitorKeyboardPowerCase
Dell S2716DG Ducky Shine 6 mx red Seasonic SnowSilent 1050W Fractal Design R5 White 
MouseMouse PadAudio
logitech pro gaming mouse logitech G mouse pad Roland DuoCapture EX - usb audio interface. yam... 
  hide details  
Reply
post #5966 of 38704
Quote:
Originally Posted by polynomialc View Post

I just bought sapphire 7950 oc, did fresh install of windows7, installed latest 12.2 whql, i notice when i run WoW the startup screen.. while sitting there, i can notice horizontal lines which appear on and off.. slight glitch, wondering if anyone else can confirm this , im assuming its driver issue. when i turn off oc on the card, same lines appear, i dont really notice ingame, but i can see it on the opening login screen.

Try turning your monitor off then back on again. I know it sounds silly but I had a similar problem.
Cube
(18 items)
 
  
CPUMotherboardGraphicsGraphics
i7 6700k MSI Z170A GAMING 7 ASUS STRIX 1070 ASUS STRIX 1070 
RAMHard DriveHard DriveHard Drive
EVGA 32GB PC4 3000 SAMSUNG EVO 840 256GB 2 TB Hitachi 2 TB Hitachi 
Optical DriveCoolingOSMonitor
BDR R/W Corsair H115i WIN 10 PRO 27" DELL S2716DG 144HZ Gsync 
KeyboardPowerCaseAudio
Razer Black Widow Ultimate Corsair RM 850X Corsair Carbide AIR 540 YAMAHA R-S202 
AudioAudio
BIC F12 AMERICA 12" DAYTON B652 AIR 
  hide details  
Reply
Cube
(18 items)
 
  
CPUMotherboardGraphicsGraphics
i7 6700k MSI Z170A GAMING 7 ASUS STRIX 1070 ASUS STRIX 1070 
RAMHard DriveHard DriveHard Drive
EVGA 32GB PC4 3000 SAMSUNG EVO 840 256GB 2 TB Hitachi 2 TB Hitachi 
Optical DriveCoolingOSMonitor
BDR R/W Corsair H115i WIN 10 PRO 27" DELL S2716DG 144HZ Gsync 
KeyboardPowerCaseAudio
Razer Black Widow Ultimate Corsair RM 850X Corsair Carbide AIR 540 YAMAHA R-S202 
AudioAudio
BIC F12 AMERICA 12" DAYTON B652 AIR 
  hide details  
Reply
post #5967 of 38704
Quote:
Originally Posted by polynomialc View Post

I just bought sapphire 7950 oc, did fresh install of windows7, installed latest 12.2 whql, i notice when i run WoW the startup screen.. while sitting there, i can notice horizontal lines which appear on and off.. slight glitch, wondering if anyone else can confirm this , im assuming its driver issue. when i turn off oc on the card, same lines appear, i dont really notice ingame, but i can see it on the opening login screen.

are you using a hdmi cable by chance? i had the same problem with using one, so i switched over to a dvi and no more lines on the screen.
My Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k @ 4.2ghz Asus Maximus IV Extreme-Z EVGA 580 Classified Ultra 4x 4GB G.Skill Sniper Series @ 1600mhz 
Hard DriveHard DriveOptical DriveCooling
180GB Corsair Force GT 4x 2Tb Western Digital Caviar Black Pioneer BDR-206MBK Thermalright Silver Arrow 
OSMonitorKeyboardPower
Win7 Ultimate 64bit Asus VK278Q Razer BlackWidow Ultimate OCZ ZX 850w 
CaseMouseAudio
DimasTech Bench Table Easy Dual V2.5 Razer DeathAdder Logitech G35 
  hide details  
Reply
My Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k @ 4.2ghz Asus Maximus IV Extreme-Z EVGA 580 Classified Ultra 4x 4GB G.Skill Sniper Series @ 1600mhz 
Hard DriveHard DriveOptical DriveCooling
180GB Corsair Force GT 4x 2Tb Western Digital Caviar Black Pioneer BDR-206MBK Thermalright Silver Arrow 
OSMonitorKeyboardPower
Win7 Ultimate 64bit Asus VK278Q Razer BlackWidow Ultimate OCZ ZX 850w 
CaseMouseAudio
DimasTech Bench Table Easy Dual V2.5 Razer DeathAdder Logitech G35 
  hide details  
Reply
post #5968 of 38704
Quote:
Originally Posted by Hambone07si View Post

You will have to test to see. If the fan is off on the card when your monitor shuts off, then it's working. The card can't stay on with the fan off, or you would have a bigger problem. I'm not a power saver, so I'm probably not the best one to help you with this. I'm one that would use a cooler for my pc that uses 800-900watts just itself, and a pc that uses 1200watts. I'm only using 765w with my system right now tho. In these 2 pic, my system pulls over 2000w at load with the chiller
700
700

Holy E-peen!thumb.gif
The addiction
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-2500K Sandy Bridge ASUS P8Z68-V PRO/GEN3  Radeon HD 7950 x2 CFX G.SKILL Ripjaws Series 8GB (2 x 4GB) DDR3 1333... 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 CT128M4SSD2 2.5" 128GB SATA III MLC  Western Digital VelociRaptor 160GB SAMSUNG 22X DVD Burner SATA  XSPC EX360 Radiator 
CoolingCoolingCoolingCooling
XSPC RX 240 Radiator Danger Den Monsoon Dual Bay resevior w/ MCP655 ... XSPC Raystorm CPU Block EK 7950 Acetel block x2 
CoolingOSMonitorKeyboard
x5 Yates Loon Medium 120mm fans (push) Windows 7 Profesional 3xASUS VS248H-P 24" (Eyefinity) Logitech Wireless 
PowerCaseMouse
Thermaltake TPG-750M Toughpower Grand GOLD 750W... NZXT Phantom  RAZER Naga Massively Multiplayer Online Gaming ... 
  hide details  
Reply
The addiction
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-2500K Sandy Bridge ASUS P8Z68-V PRO/GEN3  Radeon HD 7950 x2 CFX G.SKILL Ripjaws Series 8GB (2 x 4GB) DDR3 1333... 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 CT128M4SSD2 2.5" 128GB SATA III MLC  Western Digital VelociRaptor 160GB SAMSUNG 22X DVD Burner SATA  XSPC EX360 Radiator 
CoolingCoolingCoolingCooling
XSPC RX 240 Radiator Danger Den Monsoon Dual Bay resevior w/ MCP655 ... XSPC Raystorm CPU Block EK 7950 Acetel block x2 
CoolingOSMonitorKeyboard
x5 Yates Loon Medium 120mm fans (push) Windows 7 Profesional 3xASUS VS248H-P 24" (Eyefinity) Logitech Wireless 
PowerCaseMouse
Thermaltake TPG-750M Toughpower Grand GOLD 750W... NZXT Phantom  RAZER Naga Massively Multiplayer Online Gaming ... 
  hide details  
Reply
post #5969 of 38704
"are you using a hdmi cable by chance? i had the same problem with using one, so i switched over to a dvi and no more lines on the screen."

no im just using dvi for 120hz. never used hdmi, for pc. dont really need to since my soundcard is firewire. Im thinking its driver issue, probably not any decent drivers released for 7950 yet.
Edited by polynomialc - 3/9/12 at 11:56am
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
6700k Maximus Hero VIII Evga 1080 ti ftw3 G.Skill Ripjaw5 3200 16gb 
Hard DriveOptical DriveCoolingOS
Samsung 850 Pro 512gb LG BH14NS40 bd rewriter Noctua NH-U12S - dual NF-F12 fans Windows 10 x64 
MonitorKeyboardPowerCase
Dell S2716DG Ducky Shine 6 mx red Seasonic SnowSilent 1050W Fractal Design R5 White 
MouseMouse PadAudio
logitech pro gaming mouse logitech G mouse pad Roland DuoCapture EX - usb audio interface. yam... 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
6700k Maximus Hero VIII Evga 1080 ti ftw3 G.Skill Ripjaw5 3200 16gb 
Hard DriveOptical DriveCoolingOS
Samsung 850 Pro 512gb LG BH14NS40 bd rewriter Noctua NH-U12S - dual NF-F12 fans Windows 10 x64 
MonitorKeyboardPowerCase
Dell S2716DG Ducky Shine 6 mx red Seasonic SnowSilent 1050W Fractal Design R5 White 
MouseMouse PadAudio
logitech pro gaming mouse logitech G mouse pad Roland DuoCapture EX - usb audio interface. yam... 
  hide details  
Reply
post #5970 of 38704
Quote:
Originally Posted by wireeater 
Holy E-peen!thumb.gif

LOL, just a little rolleyes.gif
Red X9
(20 items)
 
  
CPUMotherboardGraphicsGraphics
4790K @ 5ghz 1.350v 75c max load temps Asus Maximus VI Formula Evga Gtx Titan X @ 1500mhz / 7800mhz +112mv EK Acetal / Nickel / Nickel back plate 
RAMHard DriveHard DriveOptical Drive
Corsair Vengence Pro 32gig 2400mhz c11 red (4x8... 6x 256gig (1.5tb) in Raid 0 , OS / Gaming Drive 2 x Liteon 256gig (512gig) storage drives Asus Dvd-RW 
CoolingCoolingCoolingOS
2x 360mm Alphacool XT45 / 1x 480mm Alphacool Mo... EK X-Res 140 D5 vario Pump/Res combo + EK X-top... EK Supreme HF cpu / EK Acetal / Nickel with Nic... Windows 8.1 64bit 
MonitorMonitorKeyboardPower
Asus ROG Swift 27" 144hz with G-Sync Samsung 65" 7150  Logitech G510s Corsair AX1200 
CaseMouseMouse PadAudio
Thermaltake Core X9 custom painted Red and Black Logitech G602 Wireless Corsair Aluminum Core 2 sided  Bose Companion 5 
  hide details  
Reply
Red X9
(20 items)
 
  
CPUMotherboardGraphicsGraphics
4790K @ 5ghz 1.350v 75c max load temps Asus Maximus VI Formula Evga Gtx Titan X @ 1500mhz / 7800mhz +112mv EK Acetal / Nickel / Nickel back plate 
RAMHard DriveHard DriveOptical Drive
Corsair Vengence Pro 32gig 2400mhz c11 red (4x8... 6x 256gig (1.5tb) in Raid 0 , OS / Gaming Drive 2 x Liteon 256gig (512gig) storage drives Asus Dvd-RW 
CoolingCoolingCoolingOS
2x 360mm Alphacool XT45 / 1x 480mm Alphacool Mo... EK X-Res 140 D5 vario Pump/Res combo + EK X-top... EK Supreme HF cpu / EK Acetal / Nickel with Nic... Windows 8.1 64bit 
MonitorMonitorKeyboardPower
Asus ROG Swift 27" 144hz with G-Sync Samsung 65" 7150  Logitech G510s Corsair AX1200 
CaseMouseMouse PadAudio
Thermaltake Core X9 custom painted Red and Black Logitech G602 Wireless Corsair Aluminum Core 2 sided  Bose Companion 5 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD Radeon HD 7950/7970/7990 Owners Thread