Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD Radeon HD 7950/7970/7990 Owners Thread
New Posts  All Forums:Forum Nav:

[Official] AMD Radeon HD 7950/7970/7990 Owners Thread - Page 598

post #5971 of 38704
Quote:
Originally Posted by polynomialc View Post

"are you using a hdmi cable by chance? i had the same problem with using one, so i switched over to a dvi and no more lines on the screen."
no im just using dvi for 120hz. never used hdmi, for pc. dont really need to since my soundcard is firewire. Im thinking its driver issue, probably not any decent drivers released for 7950 yet.

I had a similar problem which turned out to be the memory clocks dropping too low (sounds odd, but the bottom part of my screen was flickering every now and then in ME3). I fixed it by doing this;

Open this file in notepad - c:\users\username\appdata\local\ati\ace\profiles.xml

Search for 'MemoryClockTarget' and find these values;

Property name="Want_0" value="15000"
Property name="Want_1" value="170000"

Change 15000 to 30000. Fixed it for me!

Only affects 120Hz monitors from what I've read so far.

Good luck smile.gif
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
[i7 2600k - 5.XGHz @ X.XXv] [ASUS P8P67 Pro B3] [2x MSI 7970s in Crossfire @ 1125/1650] [8GB G.Skill Ripjaws X 2x4GB] 
Hard DriveHard DriveCoolingCooling
[2TB Hitachi] [Crucial M4 SSD 64GB] [Antec Kuhler H20 920] [Lian-Li BZ BZ-502B] 
CoolingOSMonitorKeyboard
[G.Skill Turbulence II RAM Cooler] [Windows 7 Ultimate 64bit] [2x BenQ XL2410T @ 120Hz] [Razer Lycosa] 
PowerCaseMouseMouse Pad
[Corsair AX1200] [Silverstone Raven RV02-EW] [Razer DeathAdder] [Razer Goliathus] 
  hide details  
Reply
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
[i7 2600k - 5.XGHz @ X.XXv] [ASUS P8P67 Pro B3] [2x MSI 7970s in Crossfire @ 1125/1650] [8GB G.Skill Ripjaws X 2x4GB] 
Hard DriveHard DriveCoolingCooling
[2TB Hitachi] [Crucial M4 SSD 64GB] [Antec Kuhler H20 920] [Lian-Li BZ BZ-502B] 
CoolingOSMonitorKeyboard
[G.Skill Turbulence II RAM Cooler] [Windows 7 Ultimate 64bit] [2x BenQ XL2410T @ 120Hz] [Razer Lycosa] 
PowerCaseMouseMouse Pad
[Corsair AX1200] [Silverstone Raven RV02-EW] [Razer DeathAdder] [Razer Goliathus] 
  hide details  
Reply
post #5972 of 38704
It worked! Did a driver sweep and reinstall of just 12.2 (and not the beta first then upgrade to 12.2 method like before) and my average shot back up to normal.338
Side Piece
(13 items)
 
  
CPUMotherboardGraphicsRAM
core i7 5820k MSI x99s gaming 7 EVGA GTX 1080 PNY 
Hard DriveOptical DriveCoolingOS
Samsung 850 evo 500gb asus dvd/cd rw Cryorig R1 Ultimate Windows 8.1 64 bit 
MonitorKeyboardPowerCase
dell s2716dg logitech  Evga 750 G2 haf x 
Mouse
logitech G502 
  hide details  
Reply
Side Piece
(13 items)
 
  
CPUMotherboardGraphicsRAM
core i7 5820k MSI x99s gaming 7 EVGA GTX 1080 PNY 
Hard DriveOptical DriveCoolingOS
Samsung 850 evo 500gb asus dvd/cd rw Cryorig R1 Ultimate Windows 8.1 64 bit 
MonitorKeyboardPowerCase
dell s2716dg logitech  Evga 750 G2 haf x 
Mouse
logitech G502 
  hide details  
Reply
post #5973 of 38704
Quote:
Originally Posted by Smo View Post

I had a similar problem which turned out to be the memory clocks dropping too low (sounds odd, but the bottom part of my screen was flickering every now and then in ME3). I fixed it by doing this;
Open this file in notepad - c:\users\username\appdata\local\ati\ace\profiles.xml
Search for 'MemoryClockTarget' and find these values;
Property name="Want_0" value="15000"
Property name="Want_1" value="170000"
Change 15000 to 30000. Fixed it for me!
Only affects 120Hz monitors from what I've read so far.
Good luck smile.gif

Awesome work and find Smo! Always been a credit to any GPU card you own bud. smile.gif
     
  hide details  
Reply
     
  hide details  
Reply
post #5974 of 38704
Quote:
Originally Posted by Smo View Post

I had a similar problem which turned out to be the memory clocks dropping too low (sounds odd, but the bottom part of my screen was flickering every now and then in ME3). I fixed it by doing this;
Open this file in notepad - c:\users\username\appdata\local\ati\ace\profiles.xml
Search for 'MemoryClockTarget' and find these values;
Property name="Want_0" value="15000"
Property name="Want_1" value="170000"
Change 15000 to 30000. Fixed it for me!
Only affects 120Hz monitors from what I've read so far.
Good luck smile.gif

correct. i tried it on 2 different 60hz monitors and it didnt work. not that i doubted you or anything biggrin.gif
My Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k @ 4.2ghz Asus Maximus IV Extreme-Z EVGA 580 Classified Ultra 4x 4GB G.Skill Sniper Series @ 1600mhz 
Hard DriveHard DriveOptical DriveCooling
180GB Corsair Force GT 4x 2Tb Western Digital Caviar Black Pioneer BDR-206MBK Thermalright Silver Arrow 
OSMonitorKeyboardPower
Win7 Ultimate 64bit Asus VK278Q Razer BlackWidow Ultimate OCZ ZX 850w 
CaseMouseAudio
DimasTech Bench Table Easy Dual V2.5 Razer DeathAdder Logitech G35 
  hide details  
Reply
My Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k @ 4.2ghz Asus Maximus IV Extreme-Z EVGA 580 Classified Ultra 4x 4GB G.Skill Sniper Series @ 1600mhz 
Hard DriveHard DriveOptical DriveCooling
180GB Corsair Force GT 4x 2Tb Western Digital Caviar Black Pioneer BDR-206MBK Thermalright Silver Arrow 
OSMonitorKeyboardPower
Win7 Ultimate 64bit Asus VK278Q Razer BlackWidow Ultimate OCZ ZX 850w 
CaseMouseAudio
DimasTech Bench Table Easy Dual V2.5 Razer DeathAdder Logitech G35 
  hide details  
Reply
post #5975 of 38704

It might have related to drivers version installed.

 

Check here [Fixes] Catalyst Drivers Error & Overclocking Issue & Screen Tearing

ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #5976 of 38704
i was able to fix my tearing by switching to a dvi cable. the overclocking issue is a nice find though. +rep for you thumb.gif
My Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k @ 4.2ghz Asus Maximus IV Extreme-Z EVGA 580 Classified Ultra 4x 4GB G.Skill Sniper Series @ 1600mhz 
Hard DriveHard DriveOptical DriveCooling
180GB Corsair Force GT 4x 2Tb Western Digital Caviar Black Pioneer BDR-206MBK Thermalright Silver Arrow 
OSMonitorKeyboardPower
Win7 Ultimate 64bit Asus VK278Q Razer BlackWidow Ultimate OCZ ZX 850w 
CaseMouseAudio
DimasTech Bench Table Easy Dual V2.5 Razer DeathAdder Logitech G35 
  hide details  
Reply
My Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k @ 4.2ghz Asus Maximus IV Extreme-Z EVGA 580 Classified Ultra 4x 4GB G.Skill Sniper Series @ 1600mhz 
Hard DriveHard DriveOptical DriveCooling
180GB Corsair Force GT 4x 2Tb Western Digital Caviar Black Pioneer BDR-206MBK Thermalright Silver Arrow 
OSMonitorKeyboardPower
Win7 Ultimate 64bit Asus VK278Q Razer BlackWidow Ultimate OCZ ZX 850w 
CaseMouseAudio
DimasTech Bench Table Easy Dual V2.5 Razer DeathAdder Logitech G35 
  hide details  
Reply
post #5977 of 38704
tried editing that file, but same lines appear. frown.gif

ok, so i disabled ulps, put the settings back to stock defaults for this card 900gpu 1250mhz, and loaded up wow , startup screen and the lines are gone. so apparently its related to ocing the card. really strange im well within limits of the card. was using 1000, and 1575 memory before when artifacts showed up, at stock voltage. edit - i thought i was right but turns out they are showing up at stock settings also grrr
Edited by polynomialc - 3/9/12 at 2:44pm
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
6700k Maximus Hero VIII Evga 1080 ti ftw3 G.Skill Ripjaw5 3200 16gb 
Hard DriveOptical DriveCoolingOS
Samsung 850 Pro 512gb LG BH14NS40 bd rewriter Noctua NH-U12S - dual NF-F12 fans Windows 10 x64 
MonitorKeyboardPowerCase
Dell S2716DG Ducky Shine 6 mx red Seasonic SnowSilent 1050W Fractal Design R5 White 
MouseMouse PadAudio
logitech pro gaming mouse logitech G mouse pad Roland DuoCapture EX - usb audio interface. yam... 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
6700k Maximus Hero VIII Evga 1080 ti ftw3 G.Skill Ripjaw5 3200 16gb 
Hard DriveOptical DriveCoolingOS
Samsung 850 Pro 512gb LG BH14NS40 bd rewriter Noctua NH-U12S - dual NF-F12 fans Windows 10 x64 
MonitorKeyboardPowerCase
Dell S2716DG Ducky Shine 6 mx red Seasonic SnowSilent 1050W Fractal Design R5 White 
MouseMouse PadAudio
logitech pro gaming mouse logitech G mouse pad Roland DuoCapture EX - usb audio interface. yam... 
  hide details  
Reply
post #5978 of 38704
I'm thinking about selling one of my 7950's and using the money to build a full water loop for the CPU and 7950 and just OC. I'd have more piece of mind knowing my equipment was cooled sufficiently than have two CFX cards that can't be fully utilized due to poor driver management. Maybe pick up another one later down the road when the prices are cheaper.

Thoughts?
The addiction
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-2500K Sandy Bridge ASUS P8Z68-V PRO/GEN3  Radeon HD 7950 x2 CFX G.SKILL Ripjaws Series 8GB (2 x 4GB) DDR3 1333... 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 CT128M4SSD2 2.5" 128GB SATA III MLC  Western Digital VelociRaptor 160GB SAMSUNG 22X DVD Burner SATA  XSPC EX360 Radiator 
CoolingCoolingCoolingCooling
XSPC RX 240 Radiator Danger Den Monsoon Dual Bay resevior w/ MCP655 ... XSPC Raystorm CPU Block EK 7950 Acetel block x2 
CoolingOSMonitorKeyboard
x5 Yates Loon Medium 120mm fans (push) Windows 7 Profesional 3xASUS VS248H-P 24" (Eyefinity) Logitech Wireless 
PowerCaseMouse
Thermaltake TPG-750M Toughpower Grand GOLD 750W... NZXT Phantom  RAZER Naga Massively Multiplayer Online Gaming ... 
  hide details  
Reply
The addiction
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-2500K Sandy Bridge ASUS P8Z68-V PRO/GEN3  Radeon HD 7950 x2 CFX G.SKILL Ripjaws Series 8GB (2 x 4GB) DDR3 1333... 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 CT128M4SSD2 2.5" 128GB SATA III MLC  Western Digital VelociRaptor 160GB SAMSUNG 22X DVD Burner SATA  XSPC EX360 Radiator 
CoolingCoolingCoolingCooling
XSPC RX 240 Radiator Danger Den Monsoon Dual Bay resevior w/ MCP655 ... XSPC Raystorm CPU Block EK 7950 Acetel block x2 
CoolingOSMonitorKeyboard
x5 Yates Loon Medium 120mm fans (push) Windows 7 Profesional 3xASUS VS248H-P 24" (Eyefinity) Logitech Wireless 
PowerCaseMouse
Thermaltake TPG-750M Toughpower Grand GOLD 750W... NZXT Phantom  RAZER Naga Massively Multiplayer Online Gaming ... 
  hide details  
Reply
post #5979 of 38704
link to the whql 12.2?
post #5980 of 38704
http://sites.amd.com/us/game/downloads/Pages/radeon_win7-64.aspx
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
6700k Maximus Hero VIII Evga 1080 ti ftw3 G.Skill Ripjaw5 3200 16gb 
Hard DriveOptical DriveCoolingOS
Samsung 850 Pro 512gb LG BH14NS40 bd rewriter Noctua NH-U12S - dual NF-F12 fans Windows 10 x64 
MonitorKeyboardPowerCase
Dell S2716DG Ducky Shine 6 mx red Seasonic SnowSilent 1050W Fractal Design R5 White 
MouseMouse PadAudio
logitech pro gaming mouse logitech G mouse pad Roland DuoCapture EX - usb audio interface. yam... 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
6700k Maximus Hero VIII Evga 1080 ti ftw3 G.Skill Ripjaw5 3200 16gb 
Hard DriveOptical DriveCoolingOS
Samsung 850 Pro 512gb LG BH14NS40 bd rewriter Noctua NH-U12S - dual NF-F12 fans Windows 10 x64 
MonitorKeyboardPowerCase
Dell S2716DG Ducky Shine 6 mx red Seasonic SnowSilent 1050W Fractal Design R5 White 
MouseMouse PadAudio
logitech pro gaming mouse logitech G mouse pad Roland DuoCapture EX - usb audio interface. yam... 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD Radeon HD 7950/7970/7990 Owners Thread