Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD Radeon HD 7950/7970/7990 Owners Thread
New Posts  All Forums:Forum Nav:

[Official] AMD Radeon HD 7950/7970/7990 Owners Thread - Page 657

post #6561 of 38701
Got my 3x 7970's underwater now if anyone is interested in teh build and dataloggs?

clicky
post #6562 of 38701
^^^ drool.gif
post #6563 of 38701
I've had my MSI twin Frozr III 7950 for a little while now, I try to overclock via the CCC but I guess I'm not doing it right...

I can run furmark without a problem and the temps stay below 70,

but when I play Battlefield 3 (BF3) on custom settings so that everything is maxed out, I always seem to get random crashes

either when flying a jet or heli... I know, just stay out of the jets and heli's...

I am only overclocked to 1000 core 1575 memory... any thoughts?
First Gaming Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5 2500k P8p67 pro (Rev 3.1) Msi twin frozriii hd Radeon 7950 Corsair vengeance ddr3 1600 
Hard DriveOptical DriveCoolingOS
OCZ Agility 3 LiteOn DVD writer Coolermaster hyper 212+ Windows 7 home premium 64bit 
KeyboardPowerCaseMouse
Black widow ultimate Corsair hx850 HAF 912 Logitech g500 
AudioOther
Corsair Vengence 1500 Logitech Extreme 3D Pro 
  hide details  
Reply
First Gaming Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5 2500k P8p67 pro (Rev 3.1) Msi twin frozriii hd Radeon 7950 Corsair vengeance ddr3 1600 
Hard DriveOptical DriveCoolingOS
OCZ Agility 3 LiteOn DVD writer Coolermaster hyper 212+ Windows 7 home premium 64bit 
KeyboardPowerCaseMouse
Black widow ultimate Corsair hx850 HAF 912 Logitech g500 
AudioOther
Corsair Vengence 1500 Logitech Extreme 3D Pro 
  hide details  
Reply
post #6564 of 38701
Quote:
Originally Posted by Williswx2 View Post

I've had my MSI twin Frozr III 7950 for a little while now, I try to overclock via the CCC but I guess I'm not doing it right...
I can run furmark without a problem and the temps stay below 70,
but when I play Battlefield 3 (BF3) on custom settings so that everything is maxed out, I always seem to get random crashes
either when flying a jet or heli... I know, just stay out of the jets and heli's...
I am only overclocked to 1000 core 1575 memory... any thoughts?

I have the same Twin Frozr III. Using the CCC Power control +20% I cannot run @ 1000 core either. This might be because the default core voltage is only 0.993v. By comparison, most of the stock 7970 @925 core run at 1.174v

One thing from the overclocking and benching I've noticed is, I can run furmark with zero issues at a higher overclock and lower voltage then what I can run BF3 and 3dMark11 at.

1. Install the latest afterburner beta
2. Uncheck the 'Enable Graphics OverDrive' option within CCC

I've had good success running @1060 core / 1630 memory using 1.118v core/def. voltage memory. Usually runs about 69C with auto-fan settings. I could go higher clocks /voltage but then the fan gets too noisy.
post #6565 of 38701
Got xfire set up and I must say, what a pain in the ass. Wish I didn't bother!
12.2 xfire does not work, went back to RC drivers.
With xfire enabled windows 7 won't load, gets stuck at the loading screen. Works ok when it is turned off.

BALLZ amd, last time for me!
post #6566 of 38701
Quote:
Originally Posted by Newbie2009 View Post

Got xfire set up and I must say, what a pain in the ass. Wish I didn't bother!
12.2 xfire does not work, went back to RC drivers.
With xfire enabled windows 7 won't load, gets stuck at the loading screen. Works ok when it is turned off.
BALLZ amd, last time for me!

Dang, and I just bought a second 7970 last night too. frown.gif
Uncensored
(29 items)
 
AMD PII Rig
(15 items)
 
 
CPUMotherboardGraphicsGraphics
AMD FX 8120 @ 4.8Ghz ASUS Sabertooth 990FX MSI Geforce GTX680 #1 MSI Geforce GTX680 #2 
GraphicsRAMHard DriveHard Drive
PowerColor 7970 ref. (Backup card...) 16 GB Corsair Vengeance PC3 12800 Seagate Barracuda 1TB 7200RPM Crucial 128GB M4 SSD 6Gb/s 
Optical DriveCoolingCoolingCooling
None PrimoChill PrimoFlex PRO LRT Tubing 1/1" ID 3/4... Swiftech MCP655 Koolance VID-NX680 
CoolingCoolingCoolingCooling
Koolance VID-NX680 Danger Den Monsoon D5 Bay Reservoir Enzotech Compression Fittings Scythe Gentle Typhoon AP-15 x4 
CoolingCoolingOSMonitor
EK-Supreme HF XSPC RX480 Win 7 Ultimate 64bit Acer 23" 1080p S232HL #1 
MonitorMonitorKeyboardPower
Acer 23" 1080p S232HL #2 Acer 23" 1080p S232HL #3 Razer BlackWidow Ultimate Mechanical Keyboard Seasonic X750 Gold 
CaseMouseMouse PadAudio
Danger Den 26  Razer Deathadder My cat, or other small, furry creatures. Creative Sound Blaster X-Fi Titanium 
Audio
Sennheiser HD555 Headphones 
CPUMotherboardGraphicsRAM
AMD Phenom II 955 Black Edition ASUS Crosshair iv Formula SAPPHIRE Radeon HD 6950 2GB (unlocked) - ref Corsair Vengeance 8GB (2 x 4GB) 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda 1TB 7200RPM None NZXT havik Win 7 Ultimate 64bit 
MonitorKeyboardPowerCase
Samsung 19" LCD Razer BlackWidow Ultimate Mechanical Keyboard  CORSAIR TX650 Antec 902 
MouseAudio
Razer Naga M-Audio Studiophile AV40 Powered Monitor Speakers 
  hide details  
Reply
Uncensored
(29 items)
 
AMD PII Rig
(15 items)
 
 
CPUMotherboardGraphicsGraphics
AMD FX 8120 @ 4.8Ghz ASUS Sabertooth 990FX MSI Geforce GTX680 #1 MSI Geforce GTX680 #2 
GraphicsRAMHard DriveHard Drive
PowerColor 7970 ref. (Backup card...) 16 GB Corsair Vengeance PC3 12800 Seagate Barracuda 1TB 7200RPM Crucial 128GB M4 SSD 6Gb/s 
Optical DriveCoolingCoolingCooling
None PrimoChill PrimoFlex PRO LRT Tubing 1/1" ID 3/4... Swiftech MCP655 Koolance VID-NX680 
CoolingCoolingCoolingCooling
Koolance VID-NX680 Danger Den Monsoon D5 Bay Reservoir Enzotech Compression Fittings Scythe Gentle Typhoon AP-15 x4 
CoolingCoolingOSMonitor
EK-Supreme HF XSPC RX480 Win 7 Ultimate 64bit Acer 23" 1080p S232HL #1 
MonitorMonitorKeyboardPower
Acer 23" 1080p S232HL #2 Acer 23" 1080p S232HL #3 Razer BlackWidow Ultimate Mechanical Keyboard Seasonic X750 Gold 
CaseMouseMouse PadAudio
Danger Den 26  Razer Deathadder My cat, or other small, furry creatures. Creative Sound Blaster X-Fi Titanium 
Audio
Sennheiser HD555 Headphones 
CPUMotherboardGraphicsRAM
AMD Phenom II 955 Black Edition ASUS Crosshair iv Formula SAPPHIRE Radeon HD 6950 2GB (unlocked) - ref Corsair Vengeance 8GB (2 x 4GB) 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda 1TB 7200RPM None NZXT havik Win 7 Ultimate 64bit 
MonitorKeyboardPowerCase
Samsung 19" LCD Razer BlackWidow Ultimate Mechanical Keyboard  CORSAIR TX650 Antec 902 
MouseAudio
Razer Naga M-Audio Studiophile AV40 Powered Monitor Speakers 
  hide details  
Reply
post #6567 of 38701
Quote:
Originally Posted by Newbie2009 View Post

Got xfire set up and I must say, what a pain in the ass. Wish I didn't bother!
12.2 xfire does not work, went back to RC drivers.
With xfire enabled windows 7 won't load, gets stuck at the loading screen. Works ok when it is turned off.
BALLZ amd, last time for me!

I don't understand why these scenarios are so different.

I came from Team Green on the same Windows install (in theory the worst way to do it due to driver conflicts) and installing, overclocking and crossfiring my 7970s has been extremely easy and gone without a hitch to be honest.

Is this just something to do with different hardware in each persons rig not supported by AMD software? I can't fathom it.
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
[i7 2600k - 5.XGHz @ X.XXv] [ASUS P8P67 Pro B3] [2x MSI 7970s in Crossfire @ 1125/1650] [8GB G.Skill Ripjaws X 2x4GB] 
Hard DriveHard DriveCoolingCooling
[2TB Hitachi] [Crucial M4 SSD 64GB] [Antec Kuhler H20 920] [Lian-Li BZ BZ-502B] 
CoolingOSMonitorKeyboard
[G.Skill Turbulence II RAM Cooler] [Windows 7 Ultimate 64bit] [2x BenQ XL2410T @ 120Hz] [Razer Lycosa] 
PowerCaseMouseMouse Pad
[Corsair AX1200] [Silverstone Raven RV02-EW] [Razer DeathAdder] [Razer Goliathus] 
  hide details  
Reply
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
[i7 2600k - 5.XGHz @ X.XXv] [ASUS P8P67 Pro B3] [2x MSI 7970s in Crossfire @ 1125/1650] [8GB G.Skill Ripjaws X 2x4GB] 
Hard DriveHard DriveCoolingCooling
[2TB Hitachi] [Crucial M4 SSD 64GB] [Antec Kuhler H20 920] [Lian-Li BZ BZ-502B] 
CoolingOSMonitorKeyboard
[G.Skill Turbulence II RAM Cooler] [Windows 7 Ultimate 64bit] [2x BenQ XL2410T @ 120Hz] [Razer Lycosa] 
PowerCaseMouseMouse Pad
[Corsair AX1200] [Silverstone Raven RV02-EW] [Razer DeathAdder] [Razer Goliathus] 
  hide details  
Reply
post #6568 of 38701
RC 11 is never being upgraded from my system again lol. I went through 5-6 full reinstalls (using atiman during the process) because of flaky performance in certain apps. Just tried 3dMark11 with the "install 12.3 on top of 11.12" technique and my score was P7500 ish. After this last install BACK to RC 11, its P9283, lower than the 7950 OC score from the previous pages:mad:

But now the flickering problem is back... I'm connected using a displayport cable to my s23a750d and the only thing that fixed this was the newer driver. Is there a way to fix it without upgrading?
Side Piece
(13 items)
 
  
CPUMotherboardGraphicsRAM
core i7 5820k MSI x99s gaming 7 EVGA GTX 1080 PNY 
Hard DriveOptical DriveCoolingOS
Samsung 850 evo 500gb asus dvd/cd rw Cryorig R1 Ultimate Windows 8.1 64 bit 
MonitorKeyboardPowerCase
dell s2716dg logitech  Evga 750 G2 haf x 
Mouse
logitech G502 
  hide details  
Reply
Side Piece
(13 items)
 
  
CPUMotherboardGraphicsRAM
core i7 5820k MSI x99s gaming 7 EVGA GTX 1080 PNY 
Hard DriveOptical DriveCoolingOS
Samsung 850 evo 500gb asus dvd/cd rw Cryorig R1 Ultimate Windows 8.1 64 bit 
MonitorKeyboardPowerCase
dell s2716dg logitech  Evga 750 G2 haf x 
Mouse
logitech G502 
  hide details  
Reply
post #6569 of 38701
Quote:
Originally Posted by igrease View Post

So I just recently purchased the Sapphire 7950 OC Edition Graphics Card. Having some issues.
Current Specs:
1920x1080
i5 2500k @ 3.3
G. Skill 8gb 1600 DDR3
Sapphire 7950 OC Edition
Corsair 750w Enthusiast PSU
I feel I am not getting the performance I should be getting.
Battlefield 3-
When I used my 560 Ti I got anywhere between 35-45 (50 max) FPS with 4x AA & 16x AF.
With my 7950 I get 40-50 (55 max) FPS with 4x AA & 16x AF
Just Cause 2-
While I do get 60fps with my 7950 on max settings it plummets to 30fps about every 10-20 seconds.
Crysis Warhead-
On Enthusiast settings I only get 25 FPS.
On Gamer settings I get 50 FPS.
My 560 Ti gets 45fps on Gamer settings.
I never tested the 560 Ti on Enthusiast.
Tera Online-
My 7950 gets anywhere between 50-70 FPS while I'm just idling and leveling.
My 560 Ti gets the same FPS when doing the same thing.
When I try to force AA on through CCC my frames drop down to 25 yet when I have the same settings applied to my 560 Ti I get 40-60 FPS.
A streamer I watch has somewhat of a similar build to mine and says he gets an average of 110-120 FPS in Tera. i7 2600k @ 4.5Ghz - GTX 580 (mildly overclocked) - 12gb Ram.
Now as far as I know the i7 does not have much of a performance difference than an i5 for gaming plus the 7950 is supposed to be better than the 580 anyways. And yes even though I don't currently have my CPU overclocked I am certain that 4.5Ghz doesn't magically add 20-30 FPS in this game. I tried OC'ing mine to 4.3Ghz and it didn't really make much of a difference in Tera.
It is seated correctly and the power cables are plugged in correctly. And yes, I uninstalled all of my Nvidia drivers. I actually reinstalled windows to see if that would do anything and it didn't. I have increased the power consumption to +20% and that did yield some improvements but not much. The card will also sometimes idle at 501 Core Clocks instead of 300 and when it does go to 501 Core Clock it stays there until I reboot. I am currently using 12.3 hoping improvements over 12.2 but not much has changed. I have also tried overclocking the card and current have it set to 980/1450 @ 1.130v. For whatever reason it wont clock to 1000/1450 even at 1.175v. From what I hear it is supposed to easily get to 1000/1500 on the default voltage.

i hear you man! i have same problem.
on karkand maps i get average 48-52 fps , with dips to 30 or lower, on my 7970@1070 core clock. i start to regret my purchase!
p.s.
i5 2300
8gb ram.
post #6570 of 38701
Anyone else still having issues with their card down clocking to 501 mhz? Mine does it randomly, and won't come out of it (even in 3d applications). I am running a 1100/1500 OC through ccc, with a ref sapphire 7970.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD Radeon HD 7950/7970/7990 Owners Thread