Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD Radeon HD 7950/7970/7990 Owners Thread
New Posts  All Forums:Forum Nav:

[Official] AMD Radeon HD 7950/7970/7990 Owners Thread - Page 672

post #6711 of 38701
Quote:
Originally Posted by ryanhaver View Post

Here is a quick rundown of my system specs. I'll get my rig details filled out later today when I have some time. It's all new and my PSU shouldn't be having any issue with the TDP unless it's defective, which I doubt.
Graphic Card
2X Asus HD7970 Direct CU II (Crossfire)
Motherbaord:
Asus Rampage IV Extreme
*Motherboard BIOS Revision : BIOS 1101
CPU:
Intel Core i7-3930K (C2 Stepping)
*CPU Speed : 3.2 Ghz
CPU Cooler: Corsair H-100 (4x Cougar Vertex fans in push/pull config)
PSU:
Corsair AX1200
Memory (RAM):
Corsair CORSAIR DOMINATOR GT 16GB (Quad Channel Kit)
*Memory Speed : DDR3 2133
HDD:
OS Drive: Corsair Force GT 120GB SSD
Data Drive: WD Caviar Black 500GB
Case:
Corsair Obsidian 800D
(3x 140MM Cougar Vortex Fans)
(2x 120MM Cougar Vortex Fans)
Operating System:
Windows 7 Ultimate (All current Updates)

Zomg, you have a R4E and two DC2? Ya need to hotwire them up like now!!

Anyways, you should confirm that each slot you want to use actually works, and that you have not turned off any of the pcie slots. Thus run each card by itself in each slot, one at a time. If it's not an individual card, you need to confirm the pcie slots/mb is ok, then ya move onto power. AX1200 go bad too ya know, they're not perfect. Hell everything goes bad, specially them DC2's but that's a whole other topic.
Quote:
Originally Posted by Ken1649 View Post

 


Interesting. Could you confirm the followings?

 

1. Is the RAM supported by motherboard BIOS or listed in QVL.

2. What is the RAM speed, timing, sub-timing and the voltages (nevermind what stress tests the settings passed - it doesn't matter)? How it was set in BIOS?

3. Do you have error coming out of sleep state if nothing overclocked and at BIOS Optimized Defaults?

 

Try to understand why some users have this sleep/wake error crash and some don't.

 

I can reproduce this crash by lowering the RAM or the QPI/Vtt voltage though it can pass Prime, but instant crash waking up from sleep state.


Samsungs 8gb, not in qvl, running a bit overclocked, 1600 ---> 2133 10/10/10/28/1T@1.48v, everything else voltage wise is auto, PLL disabled, not auto, cpu is 5ghz@1.44v. Literally, it is auto on vccio, etc. Most everything is default, however I shutdown all unnecessary things like serial port/nics/ext sata/etc, etc. Come to think of it, it's always worked that is the complete shutdown on Tahitti, shrugs. It worked with 3 visionteks, and it works with my current array 1 sapph/2 xfx be.
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
post #6712 of 38701
Quote:
Originally Posted by svthomas View Post

Have both. Works fine.
That is with the drivers from the 7th, though. Haven't tried the new ones from the 19th yet.
For what it is worth, though, I have been lucky, the only thing I have had an issue with was when my monitors would sleep, and it was only when I had unofficial overclocking in AB. Oh, and one time I saw my cursor turn to squiggly lines for about 30 seconds on one of my monitors in eyefinity, like another poster in this thread.

very strange. I was on that driver in eyefinity and bought, downloaded, and installed BF3 using that driver, tried to open it and it wouldn't launch. I have seen the weird cursor too but it will only show on one screen. As soon as I would move to the other it would be fine.
Red X9
(20 items)
 
  
CPUMotherboardGraphicsGraphics
4790K @ 5ghz 1.350v 75c max load temps Asus Maximus VI Formula Evga Gtx Titan X @ 1500mhz / 7800mhz +112mv EK Acetal / Nickel / Nickel back plate 
RAMHard DriveHard DriveOptical Drive
Corsair Vengence Pro 32gig 2400mhz c11 red (4x8... 6x 256gig (1.5tb) in Raid 0 , OS / Gaming Drive 2 x Liteon 256gig (512gig) storage drives Asus Dvd-RW 
CoolingCoolingCoolingOS
2x 360mm Alphacool XT45 / 1x 480mm Alphacool Mo... EK X-Res 140 D5 vario Pump/Res combo + EK X-top... EK Supreme HF cpu / EK Acetal / Nickel with Nic... Windows 8.1 64bit 
MonitorMonitorKeyboardPower
Asus ROG Swift 27" 144hz with G-Sync Samsung 65" 7150  Logitech G510s Corsair AX1200 
CaseMouseMouse PadAudio
Thermaltake Core X9 custom painted Red and Black Logitech G602 Wireless Corsair Aluminum Core 2 sided  Bose Companion 5 
  hide details  
Reply
Red X9
(20 items)
 
  
CPUMotherboardGraphicsGraphics
4790K @ 5ghz 1.350v 75c max load temps Asus Maximus VI Formula Evga Gtx Titan X @ 1500mhz / 7800mhz +112mv EK Acetal / Nickel / Nickel back plate 
RAMHard DriveHard DriveOptical Drive
Corsair Vengence Pro 32gig 2400mhz c11 red (4x8... 6x 256gig (1.5tb) in Raid 0 , OS / Gaming Drive 2 x Liteon 256gig (512gig) storage drives Asus Dvd-RW 
CoolingCoolingCoolingOS
2x 360mm Alphacool XT45 / 1x 480mm Alphacool Mo... EK X-Res 140 D5 vario Pump/Res combo + EK X-top... EK Supreme HF cpu / EK Acetal / Nickel with Nic... Windows 8.1 64bit 
MonitorMonitorKeyboardPower
Asus ROG Swift 27" 144hz with G-Sync Samsung 65" 7150  Logitech G510s Corsair AX1200 
CaseMouseMouse PadAudio
Thermaltake Core X9 custom painted Red and Black Logitech G602 Wireless Corsair Aluminum Core 2 sided  Bose Companion 5 
  hide details  
Reply
post #6713 of 38701
Quote:
Originally Posted by Hambone07si View Post

very strange. I was on that driver in eyefinity and bought, downloaded, and installed BF3 using that driver, tried to open it and it wouldn't launch. I have seen the weird cursor too but it will only show on one screen. As soon as I would move to the other it would be fine.

DX11 bug with that driver here too. BF3 would auto hand on load.
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
post #6714 of 38701
looking to buy another EK block ...

Frozen CPU (CC,PP etc) versus EK direct (PP only)

- shipping to US ...

Frozen is a bit cheaper and I think they are located in US so may ship faster...

EK direct is a bit more cash (not really a big deal just on principle) -- My thoughts are since the blocks had thouse quality control issues where the capacitor was touching the block ? ... would it make sense to buy direct EK versus through frozencpu? considering EK would likely ship the better/beveled cards?

am I over thinking it ?
Fruit Stripe
(10 items)
 
  
CPUMotherboardGraphicsRAM
7820x (SL) 4.8  MSI X299 GAMING PRO CARBON LGA  ZOTAC GeForce GTX 1080 Ti ArcticStorm  3600 G.SKILL TridentZ RGB Series 16GB  
Hard DriveCoolingOSMonitor
Samsung 850 evo pro 1TB Enermax Neo Changer gpu loop, CPU NXZT kraken 240 Win10 Acer Predator XB271HU 27" WQHD IPS 165hz 
PowerCase
1000w seasonic Mean:IT 
  hide details  
Reply
Fruit Stripe
(10 items)
 
  
CPUMotherboardGraphicsRAM
7820x (SL) 4.8  MSI X299 GAMING PRO CARBON LGA  ZOTAC GeForce GTX 1080 Ti ArcticStorm  3600 G.SKILL TridentZ RGB Series 16GB  
Hard DriveCoolingOSMonitor
Samsung 850 evo pro 1TB Enermax Neo Changer gpu loop, CPU NXZT kraken 240 Win10 Acer Predator XB271HU 27" WQHD IPS 165hz 
PowerCase
1000w seasonic Mean:IT 
  hide details  
Reply
post #6715 of 38701
Quote:
Originally Posted by Hambone07si View Post

I have seen the weird cursor too but it will only show on one screen. As soon as I would move to the other it would be fine.

I have had that on EVERY driver. Bizzare, but for me, the fix is to move slowly from one screen to another and thats it, gone.
post #6716 of 38701
Quote:
Originally Posted by tsm106 View Post
Quote:
Originally Posted by Ken1649 View Post

Interesting. Could you confirm the followings?

 

1. Is the RAM supported by motherboard BIOS or listed in QVL.

2. What is the RAM speed, timing, sub-timing and the voltages (nevermind what stress tests the settings passed - it doesn't matter)? How it was set in BIOS?

3. Do you have error coming out of sleep state if nothing overclocked and at BIOS Optimized Defaults?

 

Try to understand why some users have this sleep/wake error crash and some don't.

 

I can reproduce this crash by lowering the RAM or the QPI/Vtt voltage though it can pass Prime, but instant crash waking up from sleep state.


Samsungs 8gb, not in qvl, running a bit overclocked, 1600 ---> 2133 10/10/10/28/1T@1.48v, everything else voltage wise is auto, PLL disabled, not auto, cpu is 5ghz@1.44v. Literally, it is auto on vccio, etc. Most everything is default, however I shutdown all unnecessary things like serial port/nics/ext sata/etc, etc. Come to think of it, it's always worked that is the complete shutdown on Tahitti, shrugs. It worked with 3 visionteks, and it works with my current array 1 sapph/2 xfx be.



Yep. Just to confirm it's not related to drivers or softwares. Can not reproduce the issue with combination of drivers and third party app tweak but only voltages will result in BSOD/crash.

ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #6717 of 38701
Quote:
Originally Posted by wirefox View Post

looking to buy another EK block ...
Frozen CPU (CC,PP etc) versus EK direct (PP only)
- shipping to US ...
Frozen is a bit cheaper and I think they are located in US so may ship faster...
EK direct is a bit more cash (not really a big deal just on principle) -- My thoughts are since the blocks had thouse quality control issues where the capacitor was touching the block ? ... would it make sense to buy direct EK versus through frozencpu? considering EK would likely ship the better/beveled cards?
am I over thinking it ?

Just know, it's not a quality control issue, some of the AMD partners started using different capacitors, and one is about 1mm taller. The PCB is still the same layout, but the capacitors just are different heights. EK responded to this super-fast, and is notching all the blocks made for the tall capacitor post Feb 25. So any block made after Feb 25 won't have an issue. Also, as far as I am aware, PowerColor is the only one doing this (MSI maybe, too?), but I could be mistaken--I have one of these PowerColors. Performs well, but just has that blasted tall capacitor lol.

Also, I had asked frozencpu about this last week, they are aware and have put a note on the description of the blocks. If you are worried call the order in, that's what they told me to do. I just put in a order for a 7970 block last night and simply put in a note saying I wanted one with the notch for the taller capacitor. I am going to call here in a bit just to make sure they got the note, but unless it's old stock (prior to Feb 25), they should only have the revised blocks anyways.

In regard to FrozenCPU themselves: I have had great luck with frozencpu (they are located in East Rochester, New York), they've shipped every one of my orders the same day (if I order before their cut off), and I am quite certain I am over 2k worth of orders (various watercooling goodies) within the last 12 months. Just thought I would put in my 2cents.gif, I really like that shop. In fact, I will wait for something to come back in stock at frozen, rather than order from somewhere else...and I am impatient lol, so that's saying something. smile.gif

Hope this helps.
Edited by svthomas - 3/20/12 at 9:52am
Uncensored
(29 items)
 
AMD PII Rig
(15 items)
 
 
CPUMotherboardGraphicsGraphics
AMD FX 8120 @ 4.8Ghz ASUS Sabertooth 990FX MSI Geforce GTX680 #1 MSI Geforce GTX680 #2 
GraphicsRAMHard DriveHard Drive
PowerColor 7970 ref. (Backup card...) 16 GB Corsair Vengeance PC3 12800 Seagate Barracuda 1TB 7200RPM Crucial 128GB M4 SSD 6Gb/s 
Optical DriveCoolingCoolingCooling
None PrimoChill PrimoFlex PRO LRT Tubing 1/1" ID 3/4... Swiftech MCP655 Koolance VID-NX680 
CoolingCoolingCoolingCooling
Koolance VID-NX680 Danger Den Monsoon D5 Bay Reservoir Enzotech Compression Fittings Scythe Gentle Typhoon AP-15 x4 
CoolingCoolingOSMonitor
EK-Supreme HF XSPC RX480 Win 7 Ultimate 64bit Acer 23" 1080p S232HL #1 
MonitorMonitorKeyboardPower
Acer 23" 1080p S232HL #2 Acer 23" 1080p S232HL #3 Razer BlackWidow Ultimate Mechanical Keyboard Seasonic X750 Gold 
CaseMouseMouse PadAudio
Danger Den 26  Razer Deathadder My cat, or other small, furry creatures. Creative Sound Blaster X-Fi Titanium 
Audio
Sennheiser HD555 Headphones 
CPUMotherboardGraphicsRAM
AMD Phenom II 955 Black Edition ASUS Crosshair iv Formula SAPPHIRE Radeon HD 6950 2GB (unlocked) - ref Corsair Vengeance 8GB (2 x 4GB) 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda 1TB 7200RPM None NZXT havik Win 7 Ultimate 64bit 
MonitorKeyboardPowerCase
Samsung 19" LCD Razer BlackWidow Ultimate Mechanical Keyboard  CORSAIR TX650 Antec 902 
MouseAudio
Razer Naga M-Audio Studiophile AV40 Powered Monitor Speakers 
  hide details  
Reply
Uncensored
(29 items)
 
AMD PII Rig
(15 items)
 
 
CPUMotherboardGraphicsGraphics
AMD FX 8120 @ 4.8Ghz ASUS Sabertooth 990FX MSI Geforce GTX680 #1 MSI Geforce GTX680 #2 
GraphicsRAMHard DriveHard Drive
PowerColor 7970 ref. (Backup card...) 16 GB Corsair Vengeance PC3 12800 Seagate Barracuda 1TB 7200RPM Crucial 128GB M4 SSD 6Gb/s 
Optical DriveCoolingCoolingCooling
None PrimoChill PrimoFlex PRO LRT Tubing 1/1" ID 3/4... Swiftech MCP655 Koolance VID-NX680 
CoolingCoolingCoolingCooling
Koolance VID-NX680 Danger Den Monsoon D5 Bay Reservoir Enzotech Compression Fittings Scythe Gentle Typhoon AP-15 x4 
CoolingCoolingOSMonitor
EK-Supreme HF XSPC RX480 Win 7 Ultimate 64bit Acer 23" 1080p S232HL #1 
MonitorMonitorKeyboardPower
Acer 23" 1080p S232HL #2 Acer 23" 1080p S232HL #3 Razer BlackWidow Ultimate Mechanical Keyboard Seasonic X750 Gold 
CaseMouseMouse PadAudio
Danger Den 26  Razer Deathadder My cat, or other small, furry creatures. Creative Sound Blaster X-Fi Titanium 
Audio
Sennheiser HD555 Headphones 
CPUMotherboardGraphicsRAM
AMD Phenom II 955 Black Edition ASUS Crosshair iv Formula SAPPHIRE Radeon HD 6950 2GB (unlocked) - ref Corsair Vengeance 8GB (2 x 4GB) 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda 1TB 7200RPM None NZXT havik Win 7 Ultimate 64bit 
MonitorKeyboardPowerCase
Samsung 19" LCD Razer BlackWidow Ultimate Mechanical Keyboard  CORSAIR TX650 Antec 902 
MouseAudio
Razer Naga M-Audio Studiophile AV40 Powered Monitor Speakers 
  hide details  
Reply
post #6718 of 38701
Quote:
Originally Posted by tsm106 View Post

Zomg, you have a R4E and two DC2? Ya need to hotwire them up like now!!
Anyways, you should confirm that each slot you want to use actually works, and that you have not turned off any of the pcie slots. Thus run each card by itself in each slot, one at a time. If it's not an individual card, you need to confirm the pcie slots/mb is ok, then ya move onto power. AX1200 go bad too ya know, they're not perfect. Hell everything goes bad, specially them DC2's but that's a whole other topic.

I've been thinking about hotwiring them, I just might when I get this issue fixed. My first DC2 died on me within minutes, others have had the issue to. I think there was a manufacturing defect with the mounting of the cooler and heatsink. These have both been working great, out of crossfire. I have tried them both independently in their respective PCI-E slots. What I did was disable each slot and use each card on it's own. I did not switch slots at all, I could try that but I don't see what that would do if they both work as stand alone cards in their own PCI-E slots.

I 'm not sure that its the PSU, I think it might be more of a software issue because I've run the Heaven DX11 Benchmark in windowed mode at 2560x1424 with all settings all the way up and benchmarked it 4 times with no issues (after every benchmark i closed Heaven and reopened it to run the benchmark). I've also run a few games in fullscreen with DX9 support instead of DX11 and they ran without incident. The issue only every occurs when and DX11 application/game is launched in fullscreen. Once I get past any menus and the game itself is started that's when my system crashes, but I don't get a BSOD. It will freeze whatever is on screen and the audio will loop/skip it's last second and my system will become completely unresponsive. I've actually launched a game and minimized it, then after knowing the game was fully loaded, maximized it only to have the same issue.
post #6719 of 38701
Quote:
Originally Posted by ryanhaver View Post

I've been thinking about hotwiring them, I just might when I get this issue fixed. My first DC2 died on me within minutes, others have had the issue to. I think there was a manufacturing defect with the mounting of the cooler and heatsink. These have both been working great, out of crossfire. I have tried them both independently in their respective PCI-E slots. What I did was disable each slot and use each card on it's own. I did not switch slots at all, I could try that but I don't see what that would do if they both work as stand alone cards in their own PCI-E slots.
I 'm not sure that its the PSU, I think it might be more of a software issue because I've run the Heaven DX11 Benchmark in windowed mode at 2560x1424 with all settings all the way up and benchmarked it 4 times with no issues (after every benchmark i closed Heaven and reopened it to run the benchmark). I've also run a few games in fullscreen with DX9 support instead of DX11 and they ran without incident. The issue only every occurs when and DX11 application/game is launched in fullscreen. Once I get past any menus and the game itself is started that's when my system crashes, but I don't get a BSOD. It will freeze whatever is on screen and the audio will loop/skip it's last second and my system will become completely unresponsive. I've actually launched a game and minimized it, then after knowing the game was fully loaded, maximized it only to have the same issue.

This is tell-tale driver issue. Are you on the 12.2?
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
post #6720 of 38701
I also am a loyal customer of FrozenCpu. They have never done me wrong and I always order my watercooling parts from them. I'm waiting for them to get stock on the EK Acetal/copper block so I can cool my 2nd card.
Red X9
(20 items)
 
  
CPUMotherboardGraphicsGraphics
4790K @ 5ghz 1.350v 75c max load temps Asus Maximus VI Formula Evga Gtx Titan X @ 1500mhz / 7800mhz +112mv EK Acetal / Nickel / Nickel back plate 
RAMHard DriveHard DriveOptical Drive
Corsair Vengence Pro 32gig 2400mhz c11 red (4x8... 6x 256gig (1.5tb) in Raid 0 , OS / Gaming Drive 2 x Liteon 256gig (512gig) storage drives Asus Dvd-RW 
CoolingCoolingCoolingOS
2x 360mm Alphacool XT45 / 1x 480mm Alphacool Mo... EK X-Res 140 D5 vario Pump/Res combo + EK X-top... EK Supreme HF cpu / EK Acetal / Nickel with Nic... Windows 8.1 64bit 
MonitorMonitorKeyboardPower
Asus ROG Swift 27" 144hz with G-Sync Samsung 65" 7150  Logitech G510s Corsair AX1200 
CaseMouseMouse PadAudio
Thermaltake Core X9 custom painted Red and Black Logitech G602 Wireless Corsair Aluminum Core 2 sided  Bose Companion 5 
  hide details  
Reply
Red X9
(20 items)
 
  
CPUMotherboardGraphicsGraphics
4790K @ 5ghz 1.350v 75c max load temps Asus Maximus VI Formula Evga Gtx Titan X @ 1500mhz / 7800mhz +112mv EK Acetal / Nickel / Nickel back plate 
RAMHard DriveHard DriveOptical Drive
Corsair Vengence Pro 32gig 2400mhz c11 red (4x8... 6x 256gig (1.5tb) in Raid 0 , OS / Gaming Drive 2 x Liteon 256gig (512gig) storage drives Asus Dvd-RW 
CoolingCoolingCoolingOS
2x 360mm Alphacool XT45 / 1x 480mm Alphacool Mo... EK X-Res 140 D5 vario Pump/Res combo + EK X-top... EK Supreme HF cpu / EK Acetal / Nickel with Nic... Windows 8.1 64bit 
MonitorMonitorKeyboardPower
Asus ROG Swift 27" 144hz with G-Sync Samsung 65" 7150  Logitech G510s Corsair AX1200 
CaseMouseMouse PadAudio
Thermaltake Core X9 custom painted Red and Black Logitech G602 Wireless Corsair Aluminum Core 2 sided  Bose Companion 5 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD Radeon HD 7950/7970/7990 Owners Thread