Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD Radeon HD 7950/7970/7990 Owners Thread
New Posts  All Forums:Forum Nav:

[Official] AMD Radeon HD 7950/7970/7990 Owners Thread - Page 838

post #8371 of 38704
I got crossfire 7970s, I am also using the 12.3 drivers, one of my cards doesent seem to downclock like it should and gets hotter than the other one. right now as we speak, one card is 150mhz memory and 300mhz core (as it should) and second card is 1575 mhz memory and 925 core.
is this a driver problem? the down clock one idles at 51c and the one that doesnt downclock idles at 64c....


know driver issue? any way to fix it? thanks in advance!
post #8372 of 38704
Quote:
Originally Posted by juang1985 View Post

I got crossfire 7970s, I am also using the 12.3 drivers, one of my cards doesent seem to downclock like it should and gets hotter than the other one. right now as we speak, one card is 150mhz memory and 300mhz core (as it should) and second card is 1575 mhz memory and 925 core.
is this a driver problem? the down clock one idles at 51c and the one that doesnt downclock idles at 64c....
know driver issue? any way to fix it? thanks in advance!

same prob with trifire 2 bro my primary card down clocks and the other 2 dont. thumb.gif
post #8373 of 38704
Quote:
Originally Posted by crunkazcanbe View Post

same prob with trifire 2 bro my primary card down clocks and the other 2 dont. thumb.gif

dude, that blows! Amd needs to get on this, my card gets loud cause is running a bit hot.
post #8374 of 38704
Quote:
Originally Posted by juang1985 View Post

I got crossfire 7970s, I am also using the 12.3 drivers, one of my cards doesent seem to downclock like it should and gets hotter than the other one. right now as we speak, one card is 150mhz memory and 300mhz core (as it should) and second card is 1575 mhz memory and 925 core.
is this a driver problem? the down clock one idles at 51c and the one that doesnt downclock idles at 64c....
know driver issue? any way to fix it? thanks in advance!

Known issue. Just look back a few pages and you'll see it...
post #8375 of 38704
why am i getting 9600 in 3dmark11 http://3dmark.com/3dm11/3112624;jsessionid=13xk88fr6kkoe1gyhmy10pk7jh
? If you look i have my card at 1285/1675, cpu at 5ghz ht on. I was at 10500 before, what happened? Didnt do anything, should I restart or?
Sig Rig
(19 items)
 
  
CPUMotherboardGraphicsGraphics
Intel 5960x 4.5ghz  Asus X99 Extreme Evga 980Ti+EK Waterblock Evga 980Ti+EK Waterblock 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance 16GB 3000MHZ DDR4 Cas 16  2x Crucial 64gb Raid 0 Crucial M500 240GB 2TB WDC 7200RPM HDD 
Hard DriveHard DriveCoolingOS
Crucial M4 256GB WB 4TB External USB 3.0 HDD XSPC Raystorm CPU Water Block, 2x AX 480 Radiat... Windows 8.1 Pro 64Bit 
MonitorKeyboardPowerCase
Acer 28Inch Gsync 1440p Logitech G510s  Corsair AX1200 + Corsair RM 750 Case Labs STH10 
Mouse
Logitech G502 
  hide details  
Reply
Sig Rig
(19 items)
 
  
CPUMotherboardGraphicsGraphics
Intel 5960x 4.5ghz  Asus X99 Extreme Evga 980Ti+EK Waterblock Evga 980Ti+EK Waterblock 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance 16GB 3000MHZ DDR4 Cas 16  2x Crucial 64gb Raid 0 Crucial M500 240GB 2TB WDC 7200RPM HDD 
Hard DriveHard DriveCoolingOS
Crucial M4 256GB WB 4TB External USB 3.0 HDD XSPC Raystorm CPU Water Block, 2x AX 480 Radiat... Windows 8.1 Pro 64Bit 
MonitorKeyboardPowerCase
Acer 28Inch Gsync 1440p Logitech G510s  Corsair AX1200 + Corsair RM 750 Case Labs STH10 
Mouse
Logitech G502 
  hide details  
Reply
post #8376 of 38704
Quote:
Originally Posted by thrgk View Post

why am i getting 9600 in 3dmark11 http://3dmark.com/3dm11/3112624;jsessionid=13xk88fr6kkoe1gyhmy10pk7jh
? If you look i have my card at 1285/1675, cpu at 5ghz ht on. I was at 10500 before, what happened? Didnt do anything, should I restart or?

Your graphics score is definitely low. Don't know why though.
    
CPUMotherboardGraphicsRAM
6700k (EK Supremacy Evo) *4.7 @ 1.312 Asus Maximus VIII gene GTX 1080 FE (EK nickel/plexi)* 2075/5401 16gb Corsair 3200  
Hard DriveHard DriveHard DriveCooling
Samsung 950pro M.2 256gb Samsung 850 Evo - 512 - Steam Samsung 850 Evo - 512 - Other Apps EK Res 
CoolingCoolingCoolingOS
EK pump top XSPC EX 360 XSPC EX 240 10 
KeyboardPowerCaseMouse
Ducky Shine 3 TKL  EVGA 650 Fractal Arc Mini 2 G303 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
6700k (EK Supremacy Evo) *4.7 @ 1.312 Asus Maximus VIII gene GTX 1080 FE (EK nickel/plexi)* 2075/5401 16gb Corsair 3200  
Hard DriveHard DriveHard DriveCooling
Samsung 950pro M.2 256gb Samsung 850 Evo - 512 - Steam Samsung 850 Evo - 512 - Other Apps EK Res 
CoolingCoolingCoolingOS
EK pump top XSPC EX 360 XSPC EX 240 10 
KeyboardPowerCaseMouse
Ducky Shine 3 TKL  EVGA 650 Fractal Arc Mini 2 G303 
  hide details  
Reply
post #8377 of 38704
Yea, idk if its drivers or what, I just restarted, and still the same. Hmm
Sig Rig
(19 items)
 
  
CPUMotherboardGraphicsGraphics
Intel 5960x 4.5ghz  Asus X99 Extreme Evga 980Ti+EK Waterblock Evga 980Ti+EK Waterblock 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance 16GB 3000MHZ DDR4 Cas 16  2x Crucial 64gb Raid 0 Crucial M500 240GB 2TB WDC 7200RPM HDD 
Hard DriveHard DriveCoolingOS
Crucial M4 256GB WB 4TB External USB 3.0 HDD XSPC Raystorm CPU Water Block, 2x AX 480 Radiat... Windows 8.1 Pro 64Bit 
MonitorKeyboardPowerCase
Acer 28Inch Gsync 1440p Logitech G510s  Corsair AX1200 + Corsair RM 750 Case Labs STH10 
Mouse
Logitech G502 
  hide details  
Reply
Sig Rig
(19 items)
 
  
CPUMotherboardGraphicsGraphics
Intel 5960x 4.5ghz  Asus X99 Extreme Evga 980Ti+EK Waterblock Evga 980Ti+EK Waterblock 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance 16GB 3000MHZ DDR4 Cas 16  2x Crucial 64gb Raid 0 Crucial M500 240GB 2TB WDC 7200RPM HDD 
Hard DriveHard DriveCoolingOS
Crucial M4 256GB WB 4TB External USB 3.0 HDD XSPC Raystorm CPU Water Block, 2x AX 480 Radiat... Windows 8.1 Pro 64Bit 
MonitorKeyboardPowerCase
Acer 28Inch Gsync 1440p Logitech G510s  Corsair AX1200 + Corsair RM 750 Case Labs STH10 
Mouse
Logitech G502 
  hide details  
Reply
post #8378 of 38704
Just got my 7970, I love it biggrin.gif
post #8379 of 38704
Weird, up to pass 10700 now http://3dmark.com/3dm11/3112685;jsessionid=6nplef79ae6dc5kgr75o7pii, and all I did was up mem to 1700 and core to 1300. Does artifacting mean it need more core voltage, mem voltage, or what? What does a little artifacting exactly mean?
EDIT: at 1300core i get like 2 secs of artifacting in one part of 3dmark11, 1295core, none at all, how can i get rid of it? Would better cooling help?
Edited by thrgk - 4/3/12 at 7:18pm
Sig Rig
(19 items)
 
  
CPUMotherboardGraphicsGraphics
Intel 5960x 4.5ghz  Asus X99 Extreme Evga 980Ti+EK Waterblock Evga 980Ti+EK Waterblock 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance 16GB 3000MHZ DDR4 Cas 16  2x Crucial 64gb Raid 0 Crucial M500 240GB 2TB WDC 7200RPM HDD 
Hard DriveHard DriveCoolingOS
Crucial M4 256GB WB 4TB External USB 3.0 HDD XSPC Raystorm CPU Water Block, 2x AX 480 Radiat... Windows 8.1 Pro 64Bit 
MonitorKeyboardPowerCase
Acer 28Inch Gsync 1440p Logitech G510s  Corsair AX1200 + Corsair RM 750 Case Labs STH10 
Mouse
Logitech G502 
  hide details  
Reply
Sig Rig
(19 items)
 
  
CPUMotherboardGraphicsGraphics
Intel 5960x 4.5ghz  Asus X99 Extreme Evga 980Ti+EK Waterblock Evga 980Ti+EK Waterblock 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance 16GB 3000MHZ DDR4 Cas 16  2x Crucial 64gb Raid 0 Crucial M500 240GB 2TB WDC 7200RPM HDD 
Hard DriveHard DriveCoolingOS
Crucial M4 256GB WB 4TB External USB 3.0 HDD XSPC Raystorm CPU Water Block, 2x AX 480 Radiat... Windows 8.1 Pro 64Bit 
MonitorKeyboardPowerCase
Acer 28Inch Gsync 1440p Logitech G510s  Corsair AX1200 + Corsair RM 750 Case Labs STH10 
Mouse
Logitech G502 
  hide details  
Reply
post #8380 of 38704
Quote:
Originally Posted by Ken1649 View Post

There's a lot of misinformation about those Korean Catleap too or w/e they are called. It's just impossible to get 1600/1440 @120Hz using DVI Dual Link. It's hardware limitation, the bandwidth of DVI Dual Link can not and will not be able to carry such resolution @120Hz.
That's not true. Dual-link DVI doesn't have a defined bandwidth limit. The limits people have been hitting are driver limits and pixel clock limitations in the hardware. AMD/ATI's driver ignores resolutions in the EDID where the pixel clock is greater than 330 MHz when using dual-link DVI even if the hardware is capable of more. When using PowerStrip to control the hardware directly, it's possible to get around 400 MHz on most cards, which is enough to get 100 Hz. I verified the refresh rate with a camera. It's real.

NVIDIA's driver allows the pixel clock to go up to the hardware limit when using a custom resolution, which happens to be 400 MHz on most cards, but the new GTX 680 seems to support up to 500 MHz, which is how people are getting 115-120 Hz.
Quote:
Originally Posted by Ken1649 View Post

That's just physically impossible. I can fool others with proof with screen shot to show 2560x1600 @120Hz. But I won't be able to fool myself. I can force the EDID to do so but in reality = 0. That's just like 60Hz monitors showing 120 or 200 FPS.

DisplayPort 1.2 is true and has the bandwidth for 2560x1600 @120Hz but DVI is next to impossible.

Why are you saying it's impossible when you haven't even verified it yourself?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD Radeon HD 7950/7970/7990 Owners Thread