Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD Radeon HD 7950/7970/7990 Owners Thread
New Posts  All Forums:Forum Nav:

[Official] AMD Radeon HD 7950/7970/7990 Owners Thread - Page 843

post #8421 of 38704
Gonna give it a go...
Uninstalling RC11 and installing 12.3 whql ...
Wish me luck ! biggrin.gif
My Rig
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k @ 4,5GHz, 1.33v Asus P8Z68-V Pro Gen3 Sapphire HD7950 OC Edition @ 1130 / 1550, 1.150v 8GB Corsair CML8GX3M2A1600C9 @ DDR3-1600, 9-9-9... 
Hard DriveOptical DriveCoolingCooling
1x Samsung 830 Series Desktop Upgrade Kit Sony Optiarc 24x DVDRW AD-7280S Scythe Mugen 2 Rev. B 2x Front intake fans 
CoolingCoolingOSMonitor
1x Large intake side fan 1x Back exhaust fan Windows 7 Enterprise x64 SP1 Samsung SyncMaster 2494hm 
KeyboardPowerCaseMouse
Logitech Media Keyboard 600 Corsair Enthusiast TX850M Corsair Carbide 500R Black Logitech G5 Laser Mouse 
AudioAudio
Realtek High Definition Audio AMD High Definition Audio Device 
  hide details  
Reply
My Rig
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k @ 4,5GHz, 1.33v Asus P8Z68-V Pro Gen3 Sapphire HD7950 OC Edition @ 1130 / 1550, 1.150v 8GB Corsair CML8GX3M2A1600C9 @ DDR3-1600, 9-9-9... 
Hard DriveOptical DriveCoolingCooling
1x Samsung 830 Series Desktop Upgrade Kit Sony Optiarc 24x DVDRW AD-7280S Scythe Mugen 2 Rev. B 2x Front intake fans 
CoolingCoolingOSMonitor
1x Large intake side fan 1x Back exhaust fan Windows 7 Enterprise x64 SP1 Samsung SyncMaster 2494hm 
KeyboardPowerCaseMouse
Logitech Media Keyboard 600 Corsair Enthusiast TX850M Corsair Carbide 500R Black Logitech G5 Laser Mouse 
AudioAudio
Realtek High Definition Audio AMD High Definition Audio Device 
  hide details  
Reply
post #8422 of 38704
Quote:
Originally Posted by tsm106 View Post

Quote:
Originally Posted by Ken1649 View Post

What will happen if install the latest C++ with security fix then install Catalyst? Because Windows will not install what's Catalyst trying to install if the system has the latest. That's why we often see error message at the end of Catalyst installation.

Since I was installing a new raid array I took that chance to throw some new os installs and see what would happen with the different driver installs on a new os. 12.4 didn't work, got bsod 116 in eyefinity dx11 games. Besides that I lost synching between the DP and DVI ports, one screen would flash and tear no matter what I did. 12.3 on a fresh os got bsod 1116 as well in eyefinity etc. Both on a fully patched/updated system. It was then that I tried messing with msvcrt. Anyways, windows repair fixed it for a while, but then add in AB overclocking and I started to get teh bsods again.

How much system RAM you have? 8GB? Could you try double that?


I remember with 2x 6990 + 580 total VRAM is 10.5GB and when I had 12GB RAM, I was having issues with Eyenifity. Hence why I added another 12GB to total 24GB. For some reasons Windows mirror VRAM to RAM then pagefile. If I changed pagefile to smaller size will also get into trouble with some applications. From there on I always set the pagefile to system managed.

Imagine 3x 7970 = 9GB of VRAM and mirrored by Windows to system RAM you are left with -1GB usable RAM. Then if you set your pagefile to smaller size, very possible that's where the issue is.
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #8423 of 38704
Quote:
Originally Posted by Lard View Post

How-to edit the HD7970 bios with a hexeditor:
http://www.overclock.net/t/1196856/official-amd-radeon-hd-7950-7970-owners-thread/4200#post_16495299

Nice man, you found out how to bump up the power control settings from 20% to 50% like the 6970? http://www.techimo.com/forum/graphics-cards-displays/256789-enable-higher-overclocks-ccc-reg-entry-7.html last post on page.
ATIntel
(17 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i5-2500K Asrock Extreme 3 Gen 3 Msi 7970 Ref. HIS R9 280x 
RAMHard DriveHard DriveHard Drive
8GB G. Skill Intel 330 SSD Seagate 1TB 7200RPM Seagate Go Flex USB 3.0 
Optical DriveCoolingOSMonitor
Sony CD Noctua D-14 Windows 8 Samsung 24" 1080p 
KeyboardPowerCaseMouse
Logitech G110 Mushkin Enhanced 1000W Lian Li Dragonlord Logitiech Wireless 
Audio
Asus D1 
  hide details  
Reply
ATIntel
(17 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i5-2500K Asrock Extreme 3 Gen 3 Msi 7970 Ref. HIS R9 280x 
RAMHard DriveHard DriveHard Drive
8GB G. Skill Intel 330 SSD Seagate 1TB 7200RPM Seagate Go Flex USB 3.0 
Optical DriveCoolingOSMonitor
Sony CD Noctua D-14 Windows 8 Samsung 24" 1080p 
KeyboardPowerCaseMouse
Logitech G110 Mushkin Enhanced 1000W Lian Li Dragonlord Logitiech Wireless 
Audio
Asus D1 
  hide details  
Reply
post #8424 of 38704
Quote:
Originally Posted by Ken1649 View Post

How much system RAM you have? 8GB? Could you try double that?
I remember with 2x 6990 + 580 total VRAM is 10.5GB and when I had 12GB RAM, I was having issues with Eyenifity. Hence why I added another 12GB to total 24GB. For some reasons Windows mirror VRAM to RAM then pagefile. If I changed pagefile to smaller size will also get into trouble with some applications. From there on I always set the pagefile to system managed.
Imagine 3x 7970 = 9GB of VRAM and mirrored by Windows to system RAM you are left with -1GB usable RAM. Then if you set your pagefile to smaller size, very possible that's where the issue is.

Counter point, it's not an issue on rc11.
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
post #8425 of 38704
ok guys ive got no idea whats going on here, it just started doing this last night. ill just be playing a game or browsing the web and all the sudden all of my monitors start cycling through disconnecting/reconnecting to the card.
i know its not a driver crash due to OC because it happened while the card is at stock and it happens alot faster than looping driver crashes, plus i can hear the device disconnected sound from windows.
Im running the 12.4 preview on a fresh windows install. it just started doing this out of the blue. the only way to stop it is to either hard reset my comp or unplug all but one monitor. anyone got any ideas or experience this before?
post #8426 of 38704
Quote:
Originally Posted by Nemesis158 View Post

ok guys ive got no idea whats going on here, it just started doing this last night. ill just be playing a game or browsing the web and all the sudden all of my monitors start cycling through disconnecting/reconnecting to the card.
i know its not a driver crash due to OC because it happened while the card is at stock and it happens alot faster than looping driver crashes, plus i can hear the device disconnected sound from windows.
Im running the 12.4 preview on a fresh windows install. it just started doing this out of the blue. the only way to stop it is to either hard reset my comp or unplug all but one monitor. anyone got any ideas or experience this before?

12.4 always gives me synch issues, and dammit I've given that driver a lot of chances.
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
post #8427 of 38704
It looks like 1 off my cards will clock higher then the other... I did run that Asus Bios flash program found here, but can it be so I only have that bios on 1 off the cards? Therefore one of the cards cant get voltage increase?
post #8428 of 38704
Quote:
Originally Posted by tsm106 View Post

12.4 always gives me synch issues, and dammit I've given that driver a lot of chances.

ive had this driver running for over a week now, and this just started last night. what driver is everyone else using?
post #8429 of 38704
now it wont work at all if i have two monitors plugged in via DP. could this indicate a problem with my card?
post #8430 of 38704
Quote:
Originally Posted by Nemesis158 View Post

now it wont work at all if i have two monitors plugged in via DP. could this indicate a problem with my card?

Just roll back to RC11 for the time being and install latest CAP.
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD Radeon HD 7950/7970/7990 Owners Thread