Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD Radeon HD 7950/7970/7990 Owners Thread
New Posts  All Forums:Forum Nav:

[Official] AMD Radeon HD 7950/7970/7990 Owners Thread - Page 850

post #8491 of 38704
Quote:
Originally Posted by Ken1649 View Post



Check the motherboard manual to enable PCIe slot. There's a dip switch you have to enable.

 


Did that can't see any PCI-E controller while i can view what is installed in each PCI-e lane I don't seem to have any control of them.... Off course i could just revert to my old bios but that does seem a bit silly considering that the new bios is meant to improve OC stability and 7970 compatibility issues! would removing psu power cords and re-installing them make a differences?
Edited by 4514kaiser - 4/6/12 at 3:32am
    
CPUMotherboardGraphicsGraphics
3930k w/ XSPC raystorm @ 4.8Ghz Rampage Extreme 4 w/ EK WB HD 7970 w/ EK WB Parallel HD 7970 w/ EK WB Parallel 
RAMHard DriveHard DriveHard Drive
32GB of Mushkin PC3-14900 1866mhz 9-10-9-27 Red... Seagate 1tb x2 raid 0 M4 256gb SSD 2tb WD Green 
Optical DriveCoolingCoolingCooling
Samsung External SE-208 Phobya v.2 480 x 3 Phobya v1.2 480  Dual XSPC top w/ 2 x DDC -1 pump w/ DIYINHK Pum... 
CoolingOSMonitorKeyboard
2 x AC AQ5 lt w/ WB's 64bit windows 7 pro Samsung 2443BW+ Sidewinder X6 
PowerCaseMouseAudio
Enermax Platimax 1200w PSU Case Labs TH10 DeathAdder 3500dpi AKG Q701 
AudioAudioAudio
ASUS Xonar One Dac Audioengine A5 Beyerdynamic MMX 300 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
3930k w/ XSPC raystorm @ 4.8Ghz Rampage Extreme 4 w/ EK WB HD 7970 w/ EK WB Parallel HD 7970 w/ EK WB Parallel 
RAMHard DriveHard DriveHard Drive
32GB of Mushkin PC3-14900 1866mhz 9-10-9-27 Red... Seagate 1tb x2 raid 0 M4 256gb SSD 2tb WD Green 
Optical DriveCoolingCoolingCooling
Samsung External SE-208 Phobya v.2 480 x 3 Phobya v1.2 480  Dual XSPC top w/ 2 x DDC -1 pump w/ DIYINHK Pum... 
CoolingOSMonitorKeyboard
2 x AC AQ5 lt w/ WB's 64bit windows 7 pro Samsung 2443BW+ Sidewinder X6 
PowerCaseMouseAudio
Enermax Platimax 1200w PSU Case Labs TH10 DeathAdder 3500dpi AKG Q701 
AudioAudioAudio
ASUS Xonar One Dac Audioengine A5 Beyerdynamic MMX 300 
  hide details  
Reply
post #8492 of 38704
Oh right guys!
Now I possibly found out why I cant play BF3 with higher clocks then 1180!
MSI AB reads that my second cards Max volt is 1.175 instead of 1.3 which my first card is!
Anyone know how I can get 1.3 on my second card?

I did use the Asus Bios download stuff which was on this site so ye tongue.gif
post #8493 of 38704
Quote:
Originally Posted by Aventadoor View Post

Is the voltage monitoring with MSI AB legit?
If not, which programs should I use for that?

GPU-Z is the most reliable for real time voltage monitoring.
Quote:
Originally Posted by Aventadoor View Post

Isent it wierd that my cards wont play BF3 at 1250/1500, but 3Dmark11 and Unigine will?
So annyoing tongue.gif

I have said this more than one time before...
Do not use benchmarks like heaven or 3dmark11 to test your OC, it only gives you a wide idea of your max clocks.
Use real heavy games to test OC, or take your max heaven OC and lower those clocks about 50mhz on core and memory to be stable while gaming.
My Rig
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k @ 4,5GHz, 1.33v Asus P8Z68-V Pro Gen3 Sapphire HD7950 OC Edition @ 1130 / 1550, 1.150v 8GB Corsair CML8GX3M2A1600C9 @ DDR3-1600, 9-9-9... 
Hard DriveOptical DriveCoolingCooling
1x Samsung 830 Series Desktop Upgrade Kit Sony Optiarc 24x DVDRW AD-7280S Scythe Mugen 2 Rev. B 2x Front intake fans 
CoolingCoolingOSMonitor
1x Large intake side fan 1x Back exhaust fan Windows 7 Enterprise x64 SP1 Samsung SyncMaster 2494hm 
KeyboardPowerCaseMouse
Logitech Media Keyboard 600 Corsair Enthusiast TX850M Corsair Carbide 500R Black Logitech G5 Laser Mouse 
AudioAudio
Realtek High Definition Audio AMD High Definition Audio Device 
  hide details  
Reply
My Rig
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k @ 4,5GHz, 1.33v Asus P8Z68-V Pro Gen3 Sapphire HD7950 OC Edition @ 1130 / 1550, 1.150v 8GB Corsair CML8GX3M2A1600C9 @ DDR3-1600, 9-9-9... 
Hard DriveOptical DriveCoolingCooling
1x Samsung 830 Series Desktop Upgrade Kit Sony Optiarc 24x DVDRW AD-7280S Scythe Mugen 2 Rev. B 2x Front intake fans 
CoolingCoolingOSMonitor
1x Large intake side fan 1x Back exhaust fan Windows 7 Enterprise x64 SP1 Samsung SyncMaster 2494hm 
KeyboardPowerCaseMouse
Logitech Media Keyboard 600 Corsair Enthusiast TX850M Corsair Carbide 500R Black Logitech G5 Laser Mouse 
AudioAudio
Realtek High Definition Audio AMD High Definition Audio Device 
  hide details  
Reply
post #8494 of 38704
Yes checked with GPU-Z now, and it also shows a max off 1.170V on GPU2.
How can I change the voltage on GPU2 then?
Unofficialoverclockingmode?
post #8495 of 38704
Quote:
Originally Posted by Aventadoor View Post

Yes checked with GPU-Z now, and it also shows a max off 1.170V on GPU2.
How can I change the voltage on GPU2 then?
Unofficialoverclockingmode?


Go to Afterburner settings, under General tab slect GPU2 then click OK and back to the main page to change the voltage. Always select Unofficialoverclockingmode = 1. If you select 2 will disable all the Power Play features.
 

 

 

Quote:
Originally Posted by 4514kaiser View Post
Quote:
Originally Posted by Ken1649 View Post

Check the motherboard manual to enable PCIe slot. There's a dip switch you have to enable.
 

Did that can't see any PCI-E controller while i can view what is installed in each PCI-e lane I don't seem to have any control of them.... Off course i could just revert to my old bios but that does seem a bit silly considering that the new bios is meant to improve OC stability and 7970 compatibility issues! would removing psu power cords and re-installing them make a differences?
 


 

You missed it, the dip switch is #14.

 

 

Capture.JPG
 

 

 

ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #8496 of 38704
I just got a seriously bad problem!
Just for fun I went 1,3GHZ both cards (I can run 1.25GHZ with ease) and runned 3dmark11. Then it obviously freezed, but when I turned the PC back on again, it wont work. I also used 1,3V (my cards are watercooled, so shouldent be and issue either)
My screen freezes so I cant do anything, and the screens turns black for a few seconds...

Anyone can help me?
I turned the bios switch to bios2 on both cards and it works now, but ye. Id like to fix BIOS1....
post #8497 of 38704
Grraagghhh!!! Got back after being away from home for a week due to work and the Zero Core Power bug is acting up again. System idles, screen powers off... leave for a while, move the mouse and... nothing... absolutely nothing now... only hitting the reset button does anything... Damn it...
post #8498 of 38704
"Oh right guys!
Now I possibly found out why I cant play BF3 with higher clocks then 1180!
MSI AB reads that my second cards Max volt is 1.175 instead of 1.3 which my first card is!
Anyone know how I can get 1.3 on my second card?

I did use the Asus Bios download stuff which was on this site so ye"



All 79xx's have a different ASIC quality which determines board leakage. A lower ASIC means higher leakage which is why one of your cards has a higher stock voltage than the other, I have 2 of them and one is 1.174 and the other is 1.049.

The actual voltage limit is +.125mv on every card, this is why it can't get to 1.3 when the other one can. You can check ASIC with GPU-Z. You'll find your 1174mv card has an ASIC ~70% and the lower voltage one will be about 90% i reckon. Don't try push it past 1.175 you could melt the board.
post #8499 of 38704
Quote:
Originally Posted by Aventadoor View Post

I just got a seriously bad problem!
Just for fun I went 1,3GHZ both cards (I can run 1.25GHZ with ease) and runned 3dmark11. Then it obviously freezed, but when I turned the PC back on again, it wont work. I also used 1,3V (my cards are watercooled, so shouldent be and issue either)
My screen freezes so I cant do anything, and the screens turns black for a few seconds...
Anyone can help me?
I turned the bios switch to bios2 on both cards and it works now, but ye. Id like to fix BIOS1....

After putting your 1.049mv card up to 1.3v with a modded BIOS I honestly wouldn't be surprised if it's now f*cked! Take out that card from your motherboard and leave the 1174 stock card in to see if that one works.
post #8500 of 38704
Quote:
Originally Posted by Aventadoor View Post

I just got a seriously bad problem!
Just for fun I went 1,3GHZ both cards (I can run 1.25GHZ with ease) and runned 3dmark11. Then it obviously freezed, but when I turned the PC back on again, it wont work. I also used 1,3V (my cards are watercooled, so shouldent be and issue either)
My screen freezes so I cant do anything, and the screens turns black for a few seconds...
Anyone can help me?
I turned the bios switch to bios2 on both cards and it works now, but ye. Id like to fix BIOS1....

Why the hell would you put 1.3 volt through your GPU ?? Even if it is watercooled ...
Download the good BIOS and flash it back to the faulty switch position.
My Rig
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k @ 4,5GHz, 1.33v Asus P8Z68-V Pro Gen3 Sapphire HD7950 OC Edition @ 1130 / 1550, 1.150v 8GB Corsair CML8GX3M2A1600C9 @ DDR3-1600, 9-9-9... 
Hard DriveOptical DriveCoolingCooling
1x Samsung 830 Series Desktop Upgrade Kit Sony Optiarc 24x DVDRW AD-7280S Scythe Mugen 2 Rev. B 2x Front intake fans 
CoolingCoolingOSMonitor
1x Large intake side fan 1x Back exhaust fan Windows 7 Enterprise x64 SP1 Samsung SyncMaster 2494hm 
KeyboardPowerCaseMouse
Logitech Media Keyboard 600 Corsair Enthusiast TX850M Corsair Carbide 500R Black Logitech G5 Laser Mouse 
AudioAudio
Realtek High Definition Audio AMD High Definition Audio Device 
  hide details  
Reply
My Rig
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k @ 4,5GHz, 1.33v Asus P8Z68-V Pro Gen3 Sapphire HD7950 OC Edition @ 1130 / 1550, 1.150v 8GB Corsair CML8GX3M2A1600C9 @ DDR3-1600, 9-9-9... 
Hard DriveOptical DriveCoolingCooling
1x Samsung 830 Series Desktop Upgrade Kit Sony Optiarc 24x DVDRW AD-7280S Scythe Mugen 2 Rev. B 2x Front intake fans 
CoolingCoolingOSMonitor
1x Large intake side fan 1x Back exhaust fan Windows 7 Enterprise x64 SP1 Samsung SyncMaster 2494hm 
KeyboardPowerCaseMouse
Logitech Media Keyboard 600 Corsair Enthusiast TX850M Corsair Carbide 500R Black Logitech G5 Laser Mouse 
AudioAudio
Realtek High Definition Audio AMD High Definition Audio Device 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD Radeon HD 7950/7970/7990 Owners Thread