Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD Radeon HD 7950/7970/7990 Owners Thread
New Posts  All Forums:Forum Nav:

[Official] AMD Radeon HD 7950/7970/7990 Owners Thread - Page 863

post #8621 of 38701
Sigh. So now Crysis 2 is locking up at stock clocks. Not sure why as it was working fine up til now. That makes 3 out of 5 games tested so far that dont work. rolleyes.gif Gonna try some different drivers but I'm starting to consider putting my 580's back in....
post #8622 of 38701
Guys i need help.
Problems again.
I played Crysis Warhead and after about 30 minutes the game locked, freeze, only solution was reset.
Overclocked to 970/1375.
I was getting crashes before but never got crash of this "type".
Could this be RAM, because i am constantly getting 7f BSOD. I am thinking it is conected to this issue in some point.
Also i played Crysis 2 for about 30-35 minutes and it was ok.
While go i had same crash like this in Crysis 2 with GTX 570 SLI. Then i was messing with RAM voltage and GPU voltage and i fixed it.
Any help would be appreciated.
Edited by sena - 4/8/12 at 9:47am
Green Hell
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7 6950X @ 4.3 GHz 1.35V Asus Rampage V Extreme Edition 10  GTX 1080 @ 2.1 GHz GTX 1080 @ 2.1 GHz 
RAMHard DriveHard DriveHard Drive
Corsair LPX 128 GB 3200 MHz Samsung 950 Pro 512 GB Samsung 850 Pro 1 TB Samsung 850 Pro 1 TB 
CoolingOSMonitorKeyboard
Fully custom watercooling system Windows 10 Pro Acer Predator XB321HK Razer BlackWidow Ultimate Stealth 2013 Edition 
PowerCaseMouseAudio
Corsair AXi 1500W Corsair 900D Razer Mamba Asus ROG Strix Wireless 
  hide details  
Reply
Green Hell
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7 6950X @ 4.3 GHz 1.35V Asus Rampage V Extreme Edition 10  GTX 1080 @ 2.1 GHz GTX 1080 @ 2.1 GHz 
RAMHard DriveHard DriveHard Drive
Corsair LPX 128 GB 3200 MHz Samsung 950 Pro 512 GB Samsung 850 Pro 1 TB Samsung 850 Pro 1 TB 
CoolingOSMonitorKeyboard
Fully custom watercooling system Windows 10 Pro Acer Predator XB321HK Razer BlackWidow Ultimate Stealth 2013 Edition 
PowerCaseMouseAudio
Corsair AXi 1500W Corsair 900D Razer Mamba Asus ROG Strix Wireless 
  hide details  
Reply
post #8623 of 38701
Quote:
Originally Posted by sena View Post

Guys i need help.
Problems again.
I played Crysis Warhead and after about 30 minutes the game locked, freeze, only solution was reset.
Overclocked to 970/1375.
I was getting crashes before but never got crash of this "type".
Could this be RAM, because i am constantly getting 7f BSOD. I am thinking it is conected to this issue in some point.
Also i played Crysis 2 for about 30-35 minutes and it was ok.
While go i had same crash like this in Crysis 2 with GTX 570 SLI. Then i was messing with RAM voltage and GPU voltage and i fixed it.
Any help would be appreciated.

What is your voltage at??
Exodus
(17 items)
 
  
CPUMotherboardGraphicsRAM
5930k @4.2 GHz MSI x99 sli plus Titan X Pascal @ 2050 core 32 gig Kingston DDR4 2800 
Hard DriveHard DriveCoolingOS
Samsung 840 256g ssd Western Digital 2TB Corsair 100i Windows 10 64 bit 
MonitorMonitorKeyboardPower
LG 55UB9500 4k 120hz smart television LG 32" 1080p television Logitech wireless 850w Thermaltake and 600w Corsair front bay psu 
CaseMouseAudioAudio
Xigmatek Ellysium Logitech g700 Beyerdynamic dt990  Fostex X00 
Audio
Pro Fiio e10k 
  hide details  
Reply
Exodus
(17 items)
 
  
CPUMotherboardGraphicsRAM
5930k @4.2 GHz MSI x99 sli plus Titan X Pascal @ 2050 core 32 gig Kingston DDR4 2800 
Hard DriveHard DriveCoolingOS
Samsung 840 256g ssd Western Digital 2TB Corsair 100i Windows 10 64 bit 
MonitorMonitorKeyboardPower
LG 55UB9500 4k 120hz smart television LG 32" 1080p television Logitech wireless 850w Thermaltake and 600w Corsair front bay psu 
CaseMouseAudioAudio
Xigmatek Ellysium Logitech g700 Beyerdynamic dt990  Fostex X00 
Audio
Pro Fiio e10k 
  hide details  
Reply
post #8624 of 38701
Hmmm, Seems that 12.3 WHQL gives problems when going into sleep mode.
I did not have these problems with RC11

Note : this is on stock clocks and voltage !

Seeing these kind of errors in event viewer :
error 1 : A request to disable the Desktop Window Manager was made by process (4)
error 2 :
Fault bucket , type 0
Event Name: LiveKernelEvent
Response: Not available
Cab Id: 0
error 3 : Display driver amdkmdap stopped responding and has successfully recovered.

these errors all appear around the same time. I can still resume from sleep mode but I notice that any open program is a little ****ed up (see screenshot)
i edited the screenshot for privacy reason but you can see clearly its a little messed up (black borders, some windows from above and below visible, etc...)

348

Any idea what is causing this?
Just crap drivers? rolleyes.gif


EDIT : seeing the time stamps in event viewer this is not happening when going into sleep mode but when it automatically turns off the display ! (after 10 min idle - sleep is only after 20 min idle)
Edited by Daffie82 - 4/8/12 at 10:13am
My Rig
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k @ 4,5GHz, 1.33v Asus P8Z68-V Pro Gen3 Sapphire HD7950 OC Edition @ 1130 / 1550, 1.150v 8GB Corsair CML8GX3M2A1600C9 @ DDR3-1600, 9-9-9... 
Hard DriveOptical DriveCoolingCooling
1x Samsung 830 Series Desktop Upgrade Kit Sony Optiarc 24x DVDRW AD-7280S Scythe Mugen 2 Rev. B 2x Front intake fans 
CoolingCoolingOSMonitor
1x Large intake side fan 1x Back exhaust fan Windows 7 Enterprise x64 SP1 Samsung SyncMaster 2494hm 
KeyboardPowerCaseMouse
Logitech Media Keyboard 600 Corsair Enthusiast TX850M Corsair Carbide 500R Black Logitech G5 Laser Mouse 
AudioAudio
Realtek High Definition Audio AMD High Definition Audio Device 
  hide details  
Reply
My Rig
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k @ 4,5GHz, 1.33v Asus P8Z68-V Pro Gen3 Sapphire HD7950 OC Edition @ 1130 / 1550, 1.150v 8GB Corsair CML8GX3M2A1600C9 @ DDR3-1600, 9-9-9... 
Hard DriveOptical DriveCoolingCooling
1x Samsung 830 Series Desktop Upgrade Kit Sony Optiarc 24x DVDRW AD-7280S Scythe Mugen 2 Rev. B 2x Front intake fans 
CoolingCoolingOSMonitor
1x Large intake side fan 1x Back exhaust fan Windows 7 Enterprise x64 SP1 Samsung SyncMaster 2494hm 
KeyboardPowerCaseMouse
Logitech Media Keyboard 600 Corsair Enthusiast TX850M Corsair Carbide 500R Black Logitech G5 Laser Mouse 
AudioAudio
Realtek High Definition Audio AMD High Definition Audio Device 
  hide details  
Reply
post #8625 of 38701
While gaming, GPU-Z is showing that my second 7970 is running PCIe 1.1, its actually switching between PCIe 2.0 and 1.1. is this a GPU-Z bug, or what? most of the time, it shows 1.1

The rendertest shows both @ 2.0

P8Z68 Deluxe/GEN3 and 7970 Crossfire
Main PC
(18 items)
 
HTPC
(16 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7-5930K @ 4.5Ghz Asus Sabertooth X99 NVIDIA GTX 1080Ti FE SLI @ 1949/5900 Corsair Vengeance LPX 16GB 2666Mhz DDR4 
Hard DriveOptical DriveCoolingOS
Samsung 850 EVO SSD 1TB Samsung SH-224DB Corsair H110i GT w/Noctua NF-A14 iPPC-3000  Windows 10 Pro 64Bit 
MonitorMonitorKeyboardPower
AOC AG322QCX (32" VA, 1440p, 144Hz) Samsung S24D390H (24" PLS, 1080p, 60Hz) SteelSeries Apex 300 Seasonic SS-1250XM 
CaseMouseMouse PadAudio
NZXT Phantom 820 White Logitech G9x Mionix Sargas 900 Creative Sound Blaster ZxR 
AudioAudio
Beyerdynamic DT770 Pro Logitech Z623 
CPUMotherboardGraphicsRAM
AMD A10-7850K MSI A78M-E45 V2 Radeon R7, 512 Cores Kingston HyperX Genesis 8GB 1866MHz DDR3 
Hard DriveHard DriveHard DriveCooling
Kingston HyperX SSD 120GB 6 x Seagate Desktop 4TB  4 x HGST NAS 6TB Scythe Big Shuriken 2 Rev. B 
OSPowerCaseOther
Windows 7 Home Premium 64Bit Silverstone SST-ST45SF-G 450W Silverstone SST GD05B  2 x ICY BOX IB-RD3640SU3 w/Noctua NF-A8 FLX 
OtherOther
TP-LINK TL-WDN4800 Silverstone SST-EC04-E 
CPUGraphicsRAMHard Drive
Intel i7-4710MQ NVIDIA GTX 960M  Crucial 16GB 1600Mhz DDR3 Samsung 850 EVO SSD mSATA 250GB 
Hard DriveOSMonitor
Kingston HyperX 3K SSD 240GB  Windows 8.1 Pro 64Bit 13.3" 1080p  
  hide details  
Reply
Main PC
(18 items)
 
HTPC
(16 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7-5930K @ 4.5Ghz Asus Sabertooth X99 NVIDIA GTX 1080Ti FE SLI @ 1949/5900 Corsair Vengeance LPX 16GB 2666Mhz DDR4 
Hard DriveOptical DriveCoolingOS
Samsung 850 EVO SSD 1TB Samsung SH-224DB Corsair H110i GT w/Noctua NF-A14 iPPC-3000  Windows 10 Pro 64Bit 
MonitorMonitorKeyboardPower
AOC AG322QCX (32" VA, 1440p, 144Hz) Samsung S24D390H (24" PLS, 1080p, 60Hz) SteelSeries Apex 300 Seasonic SS-1250XM 
CaseMouseMouse PadAudio
NZXT Phantom 820 White Logitech G9x Mionix Sargas 900 Creative Sound Blaster ZxR 
AudioAudio
Beyerdynamic DT770 Pro Logitech Z623 
CPUMotherboardGraphicsRAM
AMD A10-7850K MSI A78M-E45 V2 Radeon R7, 512 Cores Kingston HyperX Genesis 8GB 1866MHz DDR3 
Hard DriveHard DriveHard DriveCooling
Kingston HyperX SSD 120GB 6 x Seagate Desktop 4TB  4 x HGST NAS 6TB Scythe Big Shuriken 2 Rev. B 
OSPowerCaseOther
Windows 7 Home Premium 64Bit Silverstone SST-ST45SF-G 450W Silverstone SST GD05B  2 x ICY BOX IB-RD3640SU3 w/Noctua NF-A8 FLX 
OtherOther
TP-LINK TL-WDN4800 Silverstone SST-EC04-E 
CPUGraphicsRAMHard Drive
Intel i7-4710MQ NVIDIA GTX 960M  Crucial 16GB 1600Mhz DDR3 Samsung 850 EVO SSD mSATA 250GB 
Hard DriveOSMonitor
Kingston HyperX 3K SSD 240GB  Windows 8.1 Pro 64Bit 13.3" 1080p  
  hide details  
Reply
post #8626 of 38701
Quote:
Originally Posted by Woundingchaney View Post

What is your voltage at??

It was gpu.
I lowered to 955 and it was ok, but i will test more.
Also my HD 7950 has preety low stock voltage, GPU-Z is reading about 0.950-0983V in full load.
Green Hell
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7 6950X @ 4.3 GHz 1.35V Asus Rampage V Extreme Edition 10  GTX 1080 @ 2.1 GHz GTX 1080 @ 2.1 GHz 
RAMHard DriveHard DriveHard Drive
Corsair LPX 128 GB 3200 MHz Samsung 950 Pro 512 GB Samsung 850 Pro 1 TB Samsung 850 Pro 1 TB 
CoolingOSMonitorKeyboard
Fully custom watercooling system Windows 10 Pro Acer Predator XB321HK Razer BlackWidow Ultimate Stealth 2013 Edition 
PowerCaseMouseAudio
Corsair AXi 1500W Corsair 900D Razer Mamba Asus ROG Strix Wireless 
  hide details  
Reply
Green Hell
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7 6950X @ 4.3 GHz 1.35V Asus Rampage V Extreme Edition 10  GTX 1080 @ 2.1 GHz GTX 1080 @ 2.1 GHz 
RAMHard DriveHard DriveHard Drive
Corsair LPX 128 GB 3200 MHz Samsung 950 Pro 512 GB Samsung 850 Pro 1 TB Samsung 850 Pro 1 TB 
CoolingOSMonitorKeyboard
Fully custom watercooling system Windows 10 Pro Acer Predator XB321HK Razer BlackWidow Ultimate Stealth 2013 Edition 
PowerCaseMouseAudio
Corsair AXi 1500W Corsair 900D Razer Mamba Asus ROG Strix Wireless 
  hide details  
Reply
post #8627 of 38701
Quote:
Originally Posted by Simkin View Post

While gaming, GPU-Z is showing that my second 7970 is running PCIe 1.1, its actually switching between PCIe 2.0 and 1.1. is this a GPU-Z bug, or what? most of the time, it shows 1.1
The rendertest shows both @ 2.0
P8Z68 Deluxe/GEN3 and 7970 Crossfire

Its because power saving, its not bud, everything is ok.
Green Hell
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7 6950X @ 4.3 GHz 1.35V Asus Rampage V Extreme Edition 10  GTX 1080 @ 2.1 GHz GTX 1080 @ 2.1 GHz 
RAMHard DriveHard DriveHard Drive
Corsair LPX 128 GB 3200 MHz Samsung 950 Pro 512 GB Samsung 850 Pro 1 TB Samsung 850 Pro 1 TB 
CoolingOSMonitorKeyboard
Fully custom watercooling system Windows 10 Pro Acer Predator XB321HK Razer BlackWidow Ultimate Stealth 2013 Edition 
PowerCaseMouseAudio
Corsair AXi 1500W Corsair 900D Razer Mamba Asus ROG Strix Wireless 
  hide details  
Reply
Green Hell
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7 6950X @ 4.3 GHz 1.35V Asus Rampage V Extreme Edition 10  GTX 1080 @ 2.1 GHz GTX 1080 @ 2.1 GHz 
RAMHard DriveHard DriveHard Drive
Corsair LPX 128 GB 3200 MHz Samsung 950 Pro 512 GB Samsung 850 Pro 1 TB Samsung 850 Pro 1 TB 
CoolingOSMonitorKeyboard
Fully custom watercooling system Windows 10 Pro Acer Predator XB321HK Razer BlackWidow Ultimate Stealth 2013 Edition 
PowerCaseMouseAudio
Corsair AXi 1500W Corsair 900D Razer Mamba Asus ROG Strix Wireless 
  hide details  
Reply
post #8628 of 38701
In my case when at idle its 1.1 in render test it goes to 2.0 but i have P8z68v gen3, shouldnt it be 3.0?
post #8629 of 38701
Code:
Its because power saving, its not bud, everything is ok.

in idle, i know its power saving, but when i play BF3 and Alan Wake the seconds card is mostly stuck @ 1.1, while sometimes its showing 2.0?
Code:
In my case when at idle its 1.1 in render test it goes to 2.0 but i have P8z68v gen3, shouldnt it be 3.0?

to get 3.0, you have to wait for IVY Bridge.
Main PC
(18 items)
 
HTPC
(16 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7-5930K @ 4.5Ghz Asus Sabertooth X99 NVIDIA GTX 1080Ti FE SLI @ 1949/5900 Corsair Vengeance LPX 16GB 2666Mhz DDR4 
Hard DriveOptical DriveCoolingOS
Samsung 850 EVO SSD 1TB Samsung SH-224DB Corsair H110i GT w/Noctua NF-A14 iPPC-3000  Windows 10 Pro 64Bit 
MonitorMonitorKeyboardPower
AOC AG322QCX (32" VA, 1440p, 144Hz) Samsung S24D390H (24" PLS, 1080p, 60Hz) SteelSeries Apex 300 Seasonic SS-1250XM 
CaseMouseMouse PadAudio
NZXT Phantom 820 White Logitech G9x Mionix Sargas 900 Creative Sound Blaster ZxR 
AudioAudio
Beyerdynamic DT770 Pro Logitech Z623 
CPUMotherboardGraphicsRAM
AMD A10-7850K MSI A78M-E45 V2 Radeon R7, 512 Cores Kingston HyperX Genesis 8GB 1866MHz DDR3 
Hard DriveHard DriveHard DriveCooling
Kingston HyperX SSD 120GB 6 x Seagate Desktop 4TB  4 x HGST NAS 6TB Scythe Big Shuriken 2 Rev. B 
OSPowerCaseOther
Windows 7 Home Premium 64Bit Silverstone SST-ST45SF-G 450W Silverstone SST GD05B  2 x ICY BOX IB-RD3640SU3 w/Noctua NF-A8 FLX 
OtherOther
TP-LINK TL-WDN4800 Silverstone SST-EC04-E 
CPUGraphicsRAMHard Drive
Intel i7-4710MQ NVIDIA GTX 960M  Crucial 16GB 1600Mhz DDR3 Samsung 850 EVO SSD mSATA 250GB 
Hard DriveOSMonitor
Kingston HyperX 3K SSD 240GB  Windows 8.1 Pro 64Bit 13.3" 1080p  
  hide details  
Reply
Main PC
(18 items)
 
HTPC
(16 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7-5930K @ 4.5Ghz Asus Sabertooth X99 NVIDIA GTX 1080Ti FE SLI @ 1949/5900 Corsair Vengeance LPX 16GB 2666Mhz DDR4 
Hard DriveOptical DriveCoolingOS
Samsung 850 EVO SSD 1TB Samsung SH-224DB Corsair H110i GT w/Noctua NF-A14 iPPC-3000  Windows 10 Pro 64Bit 
MonitorMonitorKeyboardPower
AOC AG322QCX (32" VA, 1440p, 144Hz) Samsung S24D390H (24" PLS, 1080p, 60Hz) SteelSeries Apex 300 Seasonic SS-1250XM 
CaseMouseMouse PadAudio
NZXT Phantom 820 White Logitech G9x Mionix Sargas 900 Creative Sound Blaster ZxR 
AudioAudio
Beyerdynamic DT770 Pro Logitech Z623 
CPUMotherboardGraphicsRAM
AMD A10-7850K MSI A78M-E45 V2 Radeon R7, 512 Cores Kingston HyperX Genesis 8GB 1866MHz DDR3 
Hard DriveHard DriveHard DriveCooling
Kingston HyperX SSD 120GB 6 x Seagate Desktop 4TB  4 x HGST NAS 6TB Scythe Big Shuriken 2 Rev. B 
OSPowerCaseOther
Windows 7 Home Premium 64Bit Silverstone SST-ST45SF-G 450W Silverstone SST GD05B  2 x ICY BOX IB-RD3640SU3 w/Noctua NF-A8 FLX 
OtherOther
TP-LINK TL-WDN4800 Silverstone SST-EC04-E 
CPUGraphicsRAMHard Drive
Intel i7-4710MQ NVIDIA GTX 960M  Crucial 16GB 1600Mhz DDR3 Samsung 850 EVO SSD mSATA 250GB 
Hard DriveOSMonitor
Kingston HyperX 3K SSD 240GB  Windows 8.1 Pro 64Bit 13.3" 1080p  
  hide details  
Reply
post #8630 of 38701
Anyone else getting unsmooth gameplay in Metro 2033 and Crysis 2 in Crossfire?

I have vsync on and it just isn't smooth at all. It would fluctuate between 58-60fps and those couple fps drops makes the game stutter and feel choppy. BF3 on the other hand, is smooth throughout but these two games are a different story. It's all in the drivers? Because BF3 is flawless and my old 570 SLI was perfectly smooth as well.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD Radeon HD 7950/7970/7990 Owners Thread