Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD Radeon HD 7950/7970/7990 Owners Thread
New Posts  All Forums:Forum Nav:

[Official] AMD Radeon HD 7950/7970/7990 Owners Thread - Page 974

post #9731 of 38740
Quote:
Originally Posted by ZealotKi11er View Post

Are both ur cards stable @ 1325Mhz? Did you do anything for this to happen?

I installed sapphire trixx and put volts to 1350. One card could already do 1325, one card's max was 1270.
Main card can do 1350 on the core now, weaker one can do 1325. i have volts to spare, reached card's max clocks.

Oh using 12.4 for xfire now. So far they seem like best xfire drivers I have used. zero issues, so far.
Edited by Newbie2009 - 4/25/12 at 11:59pm
post #9732 of 38740
Quote:
Originally Posted by ZealotKi11er View Post

What the point of going over 1.3v? After 1.2v i cant get any better OC no matter the voltage. Even being under water.

Issue I had, with my default volts, under load my cards were pulling 1.245v, with the hardware limiter of +.125 i should ave been getting around 1.29. By moving the slider up I get the correct power draw now.
post #9733 of 38740
16695, trying to break 17K, but I'm already at 1300/1850, lmao.

EDIT: Not happening, nothing past 1300 will get through 3DMark11 frown.gif

Oh well, here's the final score I achieved. 1st for 2x 7950, 89th for 2x GPU, and just plain fun biggrin.gif

3dmark113.png
Edited by TheJesus - 4/26/12 at 12:42am
     
CPUMotherboardGraphicsRAM
2600K @ 5.0 ASUS Maximus IV Extreme Sapphire/Powercolor 7950 CF G.Skill Ripjaws X 4x4GB 
Hard DriveHard DriveCoolingCooling
OCZ Vertex 3 60GB's RAID 0 VelociRaptor 300GB EK Maximus IV Block EK FC-7950 Block x2 
CoolingCoolingCoolingCooling
EK Supreme HF Block D5 w/ BP Dress-up Kit XSPC EX240 Black Ice SR1 360 
CoolingCoolingOSMonitor
Primochill PrimoFlex 1/2" ID Black 14 NZXT Fans Windows 7 Professional x64 3x AOC 2436V 
KeyboardPowerCaseMouse
Razer BlackWidow Ultimate BF3 Edition Corsair HX1000 NZXT Switch 810 Black Razer Imperator BF3 Edition 
AudioAudio
Asus Xonar Essence STX Beyerdynamic DT770 250 Ohm 
CPUMotherboardGraphicsRAM
i5-2500K Asus Maximus IV Gene-Z AMD Radeon HD 5970 G.Skill Ripjaws X DDR3-1600 
Hard DriveHard DriveCoolingCooling
Vertex 3 60GB RAID 0 VelociRaptor 300GB XSPC EX240 Rad Black Ice GT 92MM Rad 
CoolingCoolingCoolingCooling
Black Ice GT 120MM Rad EK Supreme HF CPU Block EK 5970 Block XSPC 450 Pump/Res Combo 
OSMonitorKeyboardPower
Windows 7 Professional x64 3x AOC 2436vw Razer Black Widow Ultimate BF3 Edition Rosewill 750W HIVE 
CaseMouseMouse PadAudio
NZXT Vulcan Razer Imperator BF3 Edition Razer Scarab BF3 Edition ASUS Xonar Essence STX 
Audio
Beyerdynamic DT770 250 Ohm 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
2600K @ 5.0 ASUS Maximus IV Extreme Sapphire/Powercolor 7950 CF G.Skill Ripjaws X 4x4GB 
Hard DriveHard DriveCoolingCooling
OCZ Vertex 3 60GB's RAID 0 VelociRaptor 300GB EK Maximus IV Block EK FC-7950 Block x2 
CoolingCoolingCoolingCooling
EK Supreme HF Block D5 w/ BP Dress-up Kit XSPC EX240 Black Ice SR1 360 
CoolingCoolingOSMonitor
Primochill PrimoFlex 1/2" ID Black 14 NZXT Fans Windows 7 Professional x64 3x AOC 2436V 
KeyboardPowerCaseMouse
Razer BlackWidow Ultimate BF3 Edition Corsair HX1000 NZXT Switch 810 Black Razer Imperator BF3 Edition 
AudioAudio
Asus Xonar Essence STX Beyerdynamic DT770 250 Ohm 
CPUMotherboardGraphicsRAM
i5-2500K Asus Maximus IV Gene-Z AMD Radeon HD 5970 G.Skill Ripjaws X DDR3-1600 
Hard DriveHard DriveCoolingCooling
Vertex 3 60GB RAID 0 VelociRaptor 300GB XSPC EX240 Rad Black Ice GT 92MM Rad 
CoolingCoolingCoolingCooling
Black Ice GT 120MM Rad EK Supreme HF CPU Block EK 5970 Block XSPC 450 Pump/Res Combo 
OSMonitorKeyboardPower
Windows 7 Professional x64 3x AOC 2436vw Razer Black Widow Ultimate BF3 Edition Rosewill 750W HIVE 
CaseMouseMouse PadAudio
NZXT Vulcan Razer Imperator BF3 Edition Razer Scarab BF3 Edition ASUS Xonar Essence STX 
Audio
Beyerdynamic DT770 250 Ohm 
  hide details  
Reply
post #9734 of 38740
Installed 12.4 again. Frames are still complete crap. 16-21 fps. This is so disappointing.
post #9735 of 38740
Quote:
Originally Posted by Jessekin32 View Post

Update: Fixed my framerate issues by going back to 12.3, but now I'm still left with this weird screen tearing happening down at the bottom of my screen. It's never in another spot, it's always there in every game.
Anyone else getting anything like this? It ONLY happens with Vsync on. And it seems as if I get more mircostuttering with Vsync anyways, So it looks like I'll be playing without Vsync for a bit.
Ignore the ghosting with the rest of the image, notice only the screen tear at the bottom of my screen. It looks like a weird "3" shape, and the line along the bottom extends ALL the way across my right monitor, too:
(Had to take a pic with my phone. Screen caps won't show Tearing.)
iSY7G.jpg

Anyone with any insight on this issue as well?
post #9736 of 38740
Quote:
Originally Posted by TheJesus View Post

16695, trying to break 17K, but I'm already at 1300/1850, lmao.
EDIT: Not happening, nothing past 1300 will get through 3DMark11 frown.gif
Oh well, here's the final score I achieved. 1st for 2x 7950, 89th for 2x GPU, and just plain fun biggrin.gif
3dmark113.png

What volts you running on the memory?
post #9737 of 38740
Quote:
Originally Posted by Newbie2009 View Post

What volts you running on the memory?

1.7 biggrin.gif

Also, these were all on 12.4.
     
CPUMotherboardGraphicsRAM
2600K @ 5.0 ASUS Maximus IV Extreme Sapphire/Powercolor 7950 CF G.Skill Ripjaws X 4x4GB 
Hard DriveHard DriveCoolingCooling
OCZ Vertex 3 60GB's RAID 0 VelociRaptor 300GB EK Maximus IV Block EK FC-7950 Block x2 
CoolingCoolingCoolingCooling
EK Supreme HF Block D5 w/ BP Dress-up Kit XSPC EX240 Black Ice SR1 360 
CoolingCoolingOSMonitor
Primochill PrimoFlex 1/2" ID Black 14 NZXT Fans Windows 7 Professional x64 3x AOC 2436V 
KeyboardPowerCaseMouse
Razer BlackWidow Ultimate BF3 Edition Corsair HX1000 NZXT Switch 810 Black Razer Imperator BF3 Edition 
AudioAudio
Asus Xonar Essence STX Beyerdynamic DT770 250 Ohm 
CPUMotherboardGraphicsRAM
i5-2500K Asus Maximus IV Gene-Z AMD Radeon HD 5970 G.Skill Ripjaws X DDR3-1600 
Hard DriveHard DriveCoolingCooling
Vertex 3 60GB RAID 0 VelociRaptor 300GB XSPC EX240 Rad Black Ice GT 92MM Rad 
CoolingCoolingCoolingCooling
Black Ice GT 120MM Rad EK Supreme HF CPU Block EK 5970 Block XSPC 450 Pump/Res Combo 
OSMonitorKeyboardPower
Windows 7 Professional x64 3x AOC 2436vw Razer Black Widow Ultimate BF3 Edition Rosewill 750W HIVE 
CaseMouseMouse PadAudio
NZXT Vulcan Razer Imperator BF3 Edition Razer Scarab BF3 Edition ASUS Xonar Essence STX 
Audio
Beyerdynamic DT770 250 Ohm 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
2600K @ 5.0 ASUS Maximus IV Extreme Sapphire/Powercolor 7950 CF G.Skill Ripjaws X 4x4GB 
Hard DriveHard DriveCoolingCooling
OCZ Vertex 3 60GB's RAID 0 VelociRaptor 300GB EK Maximus IV Block EK FC-7950 Block x2 
CoolingCoolingCoolingCooling
EK Supreme HF Block D5 w/ BP Dress-up Kit XSPC EX240 Black Ice SR1 360 
CoolingCoolingOSMonitor
Primochill PrimoFlex 1/2" ID Black 14 NZXT Fans Windows 7 Professional x64 3x AOC 2436V 
KeyboardPowerCaseMouse
Razer BlackWidow Ultimate BF3 Edition Corsair HX1000 NZXT Switch 810 Black Razer Imperator BF3 Edition 
AudioAudio
Asus Xonar Essence STX Beyerdynamic DT770 250 Ohm 
CPUMotherboardGraphicsRAM
i5-2500K Asus Maximus IV Gene-Z AMD Radeon HD 5970 G.Skill Ripjaws X DDR3-1600 
Hard DriveHard DriveCoolingCooling
Vertex 3 60GB RAID 0 VelociRaptor 300GB XSPC EX240 Rad Black Ice GT 92MM Rad 
CoolingCoolingCoolingCooling
Black Ice GT 120MM Rad EK Supreme HF CPU Block EK 5970 Block XSPC 450 Pump/Res Combo 
OSMonitorKeyboardPower
Windows 7 Professional x64 3x AOC 2436vw Razer Black Widow Ultimate BF3 Edition Rosewill 750W HIVE 
CaseMouseMouse PadAudio
NZXT Vulcan Razer Imperator BF3 Edition Razer Scarab BF3 Edition ASUS Xonar Essence STX 
Audio
Beyerdynamic DT770 250 Ohm 
  hide details  
Reply
post #9738 of 38740
Quote:
Originally Posted by lsdmeasap View Post

And for the 0.993v user, some cards are that voltage by default (Mine is), but not sure why yours would show up differently at different times? Does it also show different values randomly in GPU-z


Yeah strange shizzle eh...

Have you seen my other post testhing this abit more?, here it is again :
Quote:
Originally Posted by Daffie82 View Post

Def. a bug in the new trixx version.
Did a bench of 3dmark again now with GPU-Z logging in the background.
My max VDDC was 1.154 (in Trixx set at 1.168) with vdroop in mind this a very much possible.
But the default voltage mentioned in Trixx (0.990) is not possible since 1.154 is an 164mv increase while the cards should be capped at 125mv increase.
So im guessing my default voltage is 1.087 just like the previous version of Trixx mentioned all along.



So... Conclusion? Bug in new Trixx version?
My Rig
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k @ 4,5GHz, 1.33v Asus P8Z68-V Pro Gen3 Sapphire HD7950 OC Edition @ 1130 / 1550, 1.150v 8GB Corsair CML8GX3M2A1600C9 @ DDR3-1600, 9-9-9... 
Hard DriveOptical DriveCoolingCooling
1x Samsung 830 Series Desktop Upgrade Kit Sony Optiarc 24x DVDRW AD-7280S Scythe Mugen 2 Rev. B 2x Front intake fans 
CoolingCoolingOSMonitor
1x Large intake side fan 1x Back exhaust fan Windows 7 Enterprise x64 SP1 Samsung SyncMaster 2494hm 
KeyboardPowerCaseMouse
Logitech Media Keyboard 600 Corsair Enthusiast TX850M Corsair Carbide 500R Black Logitech G5 Laser Mouse 
AudioAudio
Realtek High Definition Audio AMD High Definition Audio Device 
  hide details  
Reply
My Rig
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k @ 4,5GHz, 1.33v Asus P8Z68-V Pro Gen3 Sapphire HD7950 OC Edition @ 1130 / 1550, 1.150v 8GB Corsair CML8GX3M2A1600C9 @ DDR3-1600, 9-9-9... 
Hard DriveOptical DriveCoolingCooling
1x Samsung 830 Series Desktop Upgrade Kit Sony Optiarc 24x DVDRW AD-7280S Scythe Mugen 2 Rev. B 2x Front intake fans 
CoolingCoolingOSMonitor
1x Large intake side fan 1x Back exhaust fan Windows 7 Enterprise x64 SP1 Samsung SyncMaster 2494hm 
KeyboardPowerCaseMouse
Logitech Media Keyboard 600 Corsair Enthusiast TX850M Corsair Carbide 500R Black Logitech G5 Laser Mouse 
AudioAudio
Realtek High Definition Audio AMD High Definition Audio Device 
  hide details  
Reply
post #9739 of 38740
Na, 0.993 default is possible and is not a TRIXX bug, some cards come that way such as mine.

I've also seen several reviewers note this as well thumb.gif

Here you can see in GPU-z, lowest voltage I can set applied, and highest applied, going way above the .125 I keep hearing about and have seen my card go way outside this window in many logged benchmark runs. So not sure where that came from or how it's suppose to apply to all cards, but it obviously doesn't apply to them all.

Here is a HUGE difference in actual voltage, 0.478v-0.459v idle/load difference (@ 0.85V - 1.309/1.328V), compared to the 0.125 allowed that everyone mentions.

0.800V Set / Idle
jNwdv.png
http://i.imgur.com/jNwdv.png

1.381 Set / Under GPU-z render load
XPbWr.jpg
http://i.imgur.com/XPbWr.jpg

^^ That same core voltage before vdroop steps in ^^
VEyS8.png
http://i.imgur.com/VEyS8.png

My card shows 0.993 in GPU-z, HWInfo, ect before / without the use of any apps such as iTurbo, AB, Trixx, ect, and when all of those are opened voltage starts at 0.993. Google around about it, you'll find some reviews mentioning their samples came that way as well.
Edited by lsdmeasap - 4/26/12 at 3:59am
    
CPUMotherboardGraphicsRAM
Intel i7 980X EE ES Gigabyte GA-X58A-UD7 GIGABYTE GV-R587SO-1GD SOC 1GB GDDR5 Mushkin 998826 Ridgeback / 998966 Radioactive 
OSMonitorPower
Vista Business x64 SP2 Asus Designo MS238H 23" LED NZXT HALE90 750W 80+ GOLD 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7 980X EE ES Gigabyte GA-X58A-UD7 GIGABYTE GV-R587SO-1GD SOC 1GB GDDR5 Mushkin 998826 Ridgeback / 998966 Radioactive 
OSMonitorPower
Vista Business x64 SP2 Asus Designo MS238H 23" LED NZXT HALE90 750W 80+ GOLD 
  hide details  
Reply
post #9740 of 38740
Quote:
Originally Posted by horror1229 View Post

Any one with a 7950 do me a favor pop in crysis and let me know if you see artifacts in the shadows , pixel sized white dots and only in the shadows nowhere else . Want to make sure its not my card . Sapphire 7950 oc , amd 12.4 was using 12.3 same thing .Didnt get this with my last card ( 6950 ) . Hopefully its the game or driver my 30 days for refund at the egg are up and rma ing through sapphire is a pain . Also if i run in dx9 mode the artifacts are not there .
I have problems with crysis too. Looks like its game, i am getting, green dots when AA is enabled.
Also i witnessed this with GTX 570 SLI setup.
Green Hell
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7 6950X @ 4.3 GHz 1.35V Asus Rampage V Extreme Edition 10  GTX 1080 @ 2.1 GHz GTX 1080 @ 2.1 GHz 
RAMHard DriveHard DriveHard Drive
Corsair LPX 128 GB 3200 MHz Samsung 950 Pro 512 GB Samsung 850 Pro 1 TB Samsung 850 Pro 1 TB 
CoolingOSMonitorKeyboard
Fully custom watercooling system Windows 10 Pro Acer Predator XB321HK Razer BlackWidow Ultimate Stealth 2013 Edition 
PowerCaseMouseAudio
Corsair AXi 1500W Corsair 900D Razer Mamba Asus ROG Strix Wireless 
  hide details  
Reply
Green Hell
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7 6950X @ 4.3 GHz 1.35V Asus Rampage V Extreme Edition 10  GTX 1080 @ 2.1 GHz GTX 1080 @ 2.1 GHz 
RAMHard DriveHard DriveHard Drive
Corsair LPX 128 GB 3200 MHz Samsung 950 Pro 512 GB Samsung 850 Pro 1 TB Samsung 850 Pro 1 TB 
CoolingOSMonitorKeyboard
Fully custom watercooling system Windows 10 Pro Acer Predator XB321HK Razer BlackWidow Ultimate Stealth 2013 Edition 
PowerCaseMouseAudio
Corsair AXi 1500W Corsair 900D Razer Mamba Asus ROG Strix Wireless 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD Radeon HD 7950/7970/7990 Owners Thread