Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD Radeon HD 7950/7970/7990 Owners Thread
New Posts  All Forums:Forum Nav:

[Official] AMD Radeon HD 7950/7970/7990 Owners Thread - Page 991

post #9901 of 38701
Quote:
Originally Posted by Hambone07si View Post

If you want to quote many people in the same post, quote someone and post it. Then quote the next guy and in the reply box, just copy that, go back and use "edit post" and paste that in below and then comment. You can keep doing that to the same post. That way you can quote 5 people and stay in one post. This tread at almost 1000 pages already and it's huge. Just helps other get info and not have to go through so many pages, but with this thread, your gonna have to do some reading for sure thumb.gif

Or you could just hit the handy "multi" button, and then reply when you're done...
MiniCaptein
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 7700K MSI Z270I Gaming Pro Carbon AC mITX EVGA GTX980Ti SC+ 2x8GB G.Skill Ripjaws V 3200MHz 16-16-16-36 
Hard DriveHard DriveHard DriveCooling
120GB Samsung 840 EVO 500GB Samsung Spinpoint F3 (Storage) 2TB WD Caviar Black (Games) Corsair H80i 
OSMonitorKeyboardPower
Win7 Home Premium 64bit Dell U2711 2560x1440 60Hz Das Keyboard 4 Cherry Brown Seasonic X-Series 750W 
CaseMouseMouse Pad
Corsair Obsidian 250D Razer Taipan Razer Goliathus Fragged Extended Speed Edition 
  hide details  
Reply
MiniCaptein
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 7700K MSI Z270I Gaming Pro Carbon AC mITX EVGA GTX980Ti SC+ 2x8GB G.Skill Ripjaws V 3200MHz 16-16-16-36 
Hard DriveHard DriveHard DriveCooling
120GB Samsung 840 EVO 500GB Samsung Spinpoint F3 (Storage) 2TB WD Caviar Black (Games) Corsair H80i 
OSMonitorKeyboardPower
Win7 Home Premium 64bit Dell U2711 2560x1440 60Hz Das Keyboard 4 Cherry Brown Seasonic X-Series 750W 
CaseMouseMouse Pad
Corsair Obsidian 250D Razer Taipan Razer Goliathus Fragged Extended Speed Edition 
  hide details  
Reply
post #9902 of 38701
I got a quick question for you guys.

Whenever I do a uninstall with Atiman, and it goes through all the strings like crazy. I always spot quite a bit of strings that reads "Could not be accessed", "Access Denied" or ".... could not be found" etc. First I thought I just had to run Atiman as an administrator, but I don't even have that option, it's just greyed out in Properties :/

The thing is though, when it's all done doing it's thing, Atiman tells me the uninstall was successful. BUT, if I then proceed on to Driver Sweeper (I know, I know, the antichrist...", it will still show me AMD files which has to be removed. "Fair enough", I tell myself, "let's try Driver Sweeper then, can't hurt to double-tap it, right?". BUT, even after it's done, and I've restarted my rig, Driver Sweeper will still prompt me with the same files to be removed, as if the darn thing didn't remove a damn thing!!

So, my quick question is: Is my Atiman ******* up, and not removing every bit of cursed AMD software?

PS: Didn't bring this up until now, because I've had no problems running a single card, but now that I've gotten my 2nd card, woooooaahh boy, am I in for a world of pain.....
Money Sink
(16 items)
 
  
CPUMotherboardGraphicsGraphics
i7 2600k ASRock Fatal1ty Z68 Professional Gen3 Sapphire 7970 XFX 7970 Double Dissipation Black edition 
RAMHard DriveHard DriveCooling
Corsair Dominator Corsair Force GT Samsung Custom watercooling - CPU, 2x GFX. 
OSMonitorKeyboardPower
Windows 7 Ultimate Dell U2711 Logitech diNovo Edge Corsair HX1000W 
CaseMouseMouse PadAudio
Corsair Obsidian 800D Razar Nage Elite Steelseries QcK Diablo 3 Edition Sennheiser PC 350 
  hide details  
Reply
Money Sink
(16 items)
 
  
CPUMotherboardGraphicsGraphics
i7 2600k ASRock Fatal1ty Z68 Professional Gen3 Sapphire 7970 XFX 7970 Double Dissipation Black edition 
RAMHard DriveHard DriveCooling
Corsair Dominator Corsair Force GT Samsung Custom watercooling - CPU, 2x GFX. 
OSMonitorKeyboardPower
Windows 7 Ultimate Dell U2711 Logitech diNovo Edge Corsair HX1000W 
CaseMouseMouse PadAudio
Corsair Obsidian 800D Razar Nage Elite Steelseries QcK Diablo 3 Edition Sennheiser PC 350 
  hide details  
Reply
post #9903 of 38701
Quote:
Originally Posted by Hambone07si View Post

I didn't try MW3 with 12.4 whql cuz BF3 wasn't going to work no matter what I tried. After 2hrs of beating my head in the wall, said F-it. Going 8.97. All I did was uninstall 12.4, reboot and installed 8.97 , then disabled ulps , installed Msi AB and set up my g15 and OSD displays, set clocks to 1125/1500 1.174v and fired up BF3 and fps went from 21 (12.4 whql) to 110 (8.97). biggrin.gif enabled UOM and then set clocks too 1200/1600 1.200v and fired up BF3 again and now was at 120fps Ultra in eyefinity. Fired up MW3 and played that for about a hour and a half, no AIM BOT tongue.gif . just merk'n fools and got 1srt 5 out of 6 and 2nd once. Was happy with that as I was pretty lit up smil3dbd4e4c2e742.gif . This weekend is double points for MW3. Gonna run up to next prestige. Ran 3dmark11 and AvP benchmarks and everything was perfect.
It's pretty funny that I know when a driver is going to work right. When I install it and boot up, if it's going to work right, I have to set up eyefinity and arrange the screens, when a driver isn't going to work for me, I set up eyefinity and it just goes to 5760x1080 and I don't have to arrange the screens. Weird, but it's true. Will test this driver some more when I get home tonight

If i caint get my probs worked out with trifire not working im going to 8.97 . I just installed the 12.3 cap 1 with 12.4 WHQL drivers , so I will see if it helps anythin . I dont know why AMD would send out drivers that breaks crossfire for three cards and not two . Do they not test things befor sending them out . mad.gif I really hate to have to install beta drivers I just did a clean install of windows . I was trying to stick with WHQL drivers cause betas seem to be a bit harder to get off , but betas are the best so far oh well . thumb.gif
post #9904 of 38701
Quote:
Originally Posted by Daffie82 View Post

Thanks for your reply ! Cant wait for 12.5 since you said it is really nice thumb.gif
Wow, you are so great using an aimbot rolleyes.gif
I thought you were going the nvidia way? wink.gif

I have 2 GTX680 in my computer in my living room . Not near as many probs , but my computer in my room with 7970s is 1 prob after another I will never buy AMD again for any computer even computers I build for people . I was going to sell the 7970's but I know now I caint get anywhere near what I paid for them so I thought I would keep them . Plus untill I get 1 more GTX680 my 3 7970's are faster . thumb.gif
post #9905 of 38701
Quote:
Originally Posted by Daffie82 View Post

Anybody tried the modded Trixx already?
Will be interesting to know if the memory voltage really works smile.gif

Yes, it works, see my images of and comments on voltages here! thumb.gif
http://www.overclock.net/t/1196856/official-amd-radeon-hd-7950-7970-owners-thread/9730#post_17078897

Mod Version here for anyone that missed it! Maybe we should try to get the OP to edit it into the first post?
http://www.overclock.net/t/1196856/official-amd-radeon-hd-7950-7970-owners-thread/9620#post_17072447
    
CPUMotherboardGraphicsRAM
Intel i7 980X EE ES Gigabyte GA-X58A-UD7 GIGABYTE GV-R587SO-1GD SOC 1GB GDDR5 Mushkin 998826 Ridgeback / 998966 Radioactive 
OSMonitorPower
Vista Business x64 SP2 Asus Designo MS238H 23" LED NZXT HALE90 750W 80+ GOLD 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7 980X EE ES Gigabyte GA-X58A-UD7 GIGABYTE GV-R587SO-1GD SOC 1GB GDDR5 Mushkin 998826 Ridgeback / 998966 Radioactive 
OSMonitorPower
Vista Business x64 SP2 Asus Designo MS238H 23" LED NZXT HALE90 750W 80+ GOLD 
  hide details  
Reply
post #9906 of 38701
Damn, i am also victim of long idle bug, the problem appeared when i installed 12.4.
Zero Power was working like champ on my card until now.mad.gif
Edited by sena - 4/27/12 at 7:29am
Green Hell
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7 6950X @ 4.3 GHz 1.35V Asus Rampage V Extreme Edition 10  GTX 1080 @ 2.1 GHz GTX 1080 @ 2.1 GHz 
RAMHard DriveHard DriveHard Drive
Corsair LPX 128 GB 3200 MHz Samsung 950 Pro 512 GB Samsung 850 Pro 1 TB Samsung 850 Pro 1 TB 
CoolingOSMonitorKeyboard
Fully custom watercooling system Windows 10 Pro Acer Predator XB321HK Razer BlackWidow Ultimate Stealth 2013 Edition 
PowerCaseMouseAudio
Corsair AXi 1500W Corsair 900D Razer Mamba Asus ROG Strix Wireless 
  hide details  
Reply
Green Hell
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7 6950X @ 4.3 GHz 1.35V Asus Rampage V Extreme Edition 10  GTX 1080 @ 2.1 GHz GTX 1080 @ 2.1 GHz 
RAMHard DriveHard DriveHard Drive
Corsair LPX 128 GB 3200 MHz Samsung 950 Pro 512 GB Samsung 850 Pro 1 TB Samsung 850 Pro 1 TB 
CoolingOSMonitorKeyboard
Fully custom watercooling system Windows 10 Pro Acer Predator XB321HK Razer BlackWidow Ultimate Stealth 2013 Edition 
PowerCaseMouseAudio
Corsair AXi 1500W Corsair 900D Razer Mamba Asus ROG Strix Wireless 
  hide details  
Reply
post #9907 of 38701
Installed 12.4 , fps in games are good . Still getting the idle bug and if i set my monitor to shut off and the card goes into low power state my fps in games goes way down ( 7 fps in skyrim ! ) This will stay this way until i reboot and then it is fine . Sapphire 7950 no oc any idea what causes this .
post #9908 of 38701
Quote:
Originally Posted by Andrazh View Post

I bumbed into a weird problem.
I installed new cooler on my graphics card and when i installed it back into my computer. My screens were black and the standby light were blinking on screens. Tried only one screen. Same problem. Tried other PCI-e slot. Screen turns on and everything works normally. Try first slot. Again same problem. Figured i somehow damaged the slot. I tried my gtx 295 on first slot. It works. So slot works, card works. I don't know what could be the problem? I reset bios couple of times. Don't know what else to try? I really want it working in first slot cuz its 16x second is only 8x. I know there is not alot of diference but there is some and that counts.

Anyone?
post #9909 of 38701
Quote:
Originally Posted by Andrazh View Post

Anyone?

My first tought was that you killed you car when you were mounting a cooler, but if other card works, something else is problem.
Edited by sena - 4/27/12 at 7:47am
Green Hell
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7 6950X @ 4.3 GHz 1.35V Asus Rampage V Extreme Edition 10  GTX 1080 @ 2.1 GHz GTX 1080 @ 2.1 GHz 
RAMHard DriveHard DriveHard Drive
Corsair LPX 128 GB 3200 MHz Samsung 950 Pro 512 GB Samsung 850 Pro 1 TB Samsung 850 Pro 1 TB 
CoolingOSMonitorKeyboard
Fully custom watercooling system Windows 10 Pro Acer Predator XB321HK Razer BlackWidow Ultimate Stealth 2013 Edition 
PowerCaseMouseAudio
Corsair AXi 1500W Corsair 900D Razer Mamba Asus ROG Strix Wireless 
  hide details  
Reply
Green Hell
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7 6950X @ 4.3 GHz 1.35V Asus Rampage V Extreme Edition 10  GTX 1080 @ 2.1 GHz GTX 1080 @ 2.1 GHz 
RAMHard DriveHard DriveHard Drive
Corsair LPX 128 GB 3200 MHz Samsung 950 Pro 512 GB Samsung 850 Pro 1 TB Samsung 850 Pro 1 TB 
CoolingOSMonitorKeyboard
Fully custom watercooling system Windows 10 Pro Acer Predator XB321HK Razer BlackWidow Ultimate Stealth 2013 Edition 
PowerCaseMouseAudio
Corsair AXi 1500W Corsair 900D Razer Mamba Asus ROG Strix Wireless 
  hide details  
Reply
post #9910 of 38701
Quote:
Originally Posted by sena View Post

Damn, i am also victim of long idle bug, the problem appeared when i installed 12.4.
Zero Power was working like champ on my card until now.mad.gif

Had the idle bug the whole time using 12.4
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD Radeon HD 7950/7970/7990 Owners Thread