Overclock.net › Forums › Components › Mice › WMO's sensor got weird
New Posts  All Forums:Forum Nav:

WMO's sensor got weird

post #1 of 11
Thread Starter 
My MS WMO 1.1 X802382's sensor had gone weird since last week. And it's not a placebo. I have WMO 1.1 and IMO 1.1, and both had the same sensor and feeling before. But, now the WMO sensor has no precision and stability. It really isn't noticeable if I use it for casual activity like browsing and desktop, but for First Person Shooter gaming, where u have to aim and control recoil precisely, the difference is huge. The scroll bug also occurs more frequent now. Before, it happens once every 5-10 minutes, but now it's up to 1-2 times per minute.

Possible things that had been done to the mouse just before it happened that might cause it:

1. I overclocked it to 500 hz and set it back to 125 hz several times. Sometimes I used different tools to overclock it, e.g: usbmrs11 to get 500 hz, and hidusbf to get 125 hz, and vice versa, and whatever tools there were. Had the mouse usb port been damaged?

2. My gf used it to play Zuma Deluxe that week. I saw her tapping the mouse so hard sometimes. I also saw her holding the mouse cable like how u hold a 'real' mouse by its tail. Would it have pulled a cable inside the machine that might cause damage? There's also a possibility of her treating the mouse sluggishly that might make the mouse to crash and hit hard things like the table, laptop, and floor (falling).

3. I swiped the mouse so fast several times that time. There's this tool to test the malfunction and perfect control speed of the mouse. Would that make the machine structure inside the mouse got loose?

Now, the cursor even often aims to sky by itself.

So, what happen? What cause it? Anyway to fix it?

Please help me, mouse and 1.1 experts..
post #2 of 11
Thread Starter 
nobody?
post #3 of 11
You might have possibly weakened one of the plastic grips of the lens or the sensor itself, so when you're moving it real fast it is possible it waves a little (rocking up/down) and so you feel like you have no precision because by those movements by the lens you would effectively have different CPI values dynamically.

It could also be that your sensor is either dirty or starting to break up.

However, I'm no expert.
post #4 of 11
get a new wmo, it costs 10 $
and give the old one to your gf as a present.
groan
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 Asus p7p55d-pro hd 4890 Vapor-x corsair 4Gb ddr3 
Hard DriveOSMonitorKeyboard
Western Digital 500Gb CRT all the life, secondary wide LCD shit logitech ultraflat, G15 
PowerCaseMouseMouse Pad
Corsair 650W antec five hundred ime 3.0, DA 3.5g, Puretrak valor[preordered] puretrak talent, destrucktro[destructed], QCK+ 
  hide details  
Reply
groan
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 Asus p7p55d-pro hd 4890 Vapor-x corsair 4Gb ddr3 
Hard DriveOSMonitorKeyboard
Western Digital 500Gb CRT all the life, secondary wide LCD shit logitech ultraflat, G15 
PowerCaseMouseMouse Pad
Corsair 650W antec five hundred ime 3.0, DA 3.5g, Puretrak valor[preordered] puretrak talent, destrucktro[destructed], QCK+ 
  hide details  
Reply
post #5 of 11
Thread Starter 
Quote:
Originally Posted by Cek View Post

get a new wmo, it costs 10 $
and give the old one to your gf as a present.

Yeah.. It's the easiest way.. But, what if something like this happens again to my next WMO? I want to know what's the problem is and what causeds it, so that I could prevent it to be broken again in the future..

Anyway, I have an IMO 1.1. Also, there's no WMO anymore in my country, so I don't think I want to buy it abroad..
post #6 of 11
Does it randomly freeze and then skip?

If so, I believe it's the wire's problem. My WMO crapped out like that. Now I have a DeathAdder.
post #7 of 11
Thread Starter 
Quote:
Originally Posted by DeMS View Post

You might have possibly weakened one of the plastic grips of the lens or the sensor itself, so when you're moving it real fast it is possible it waves a little (rocking up/down) and so you feel like you have no precision because by those movements by the lens you would effectively have different CPI values dynamically.
It could also be that your sensor is either dirty or starting to break up.
However, I'm no expert.

Yeah, I got that suspicion as well. How to make the plastic tight again? The mouse is a half year old, and I've never really been harsh to it before.
post #8 of 11
Thread Starter 
Quote:
Originally Posted by Greenbean View Post

Does it randomly freeze and then skip?
If so, I believe it's the wire's problem. My WMO crapped out like that. Now I have a DeathAdder.

No..
post #9 of 11
Quote:
Originally Posted by Greenbean View Post

Does it randomly freeze and then skip?
If so, I believe it's the wire's problem. My WMO crapped out like that. Now I have a DeathAdder.

but why downgrade?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
X2 240 Gigabyte ma770-ud3 Gigabyte hd4850 Patriot 2*1GB ddr2 800mhz 
Hard DriveOptical DriveOSMonitor
WD blue 500GB don't use it window$ 20" Philips 
KeyboardPowerMouse
IBM Corsair cx400 Genius Xscroll 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
X2 240 Gigabyte ma770-ud3 Gigabyte hd4850 Patriot 2*1GB ddr2 800mhz 
Hard DriveOptical DriveOSMonitor
WD blue 500GB don't use it window$ 20" Philips 
KeyboardPowerMouse
IBM Corsair cx400 Genius Xscroll 
  hide details  
Reply
post #10 of 11
if you want there are few sellers on ebay that sells wmos for 10-15$ shipped. It took 2 weeks for me to arrive, if you cant find them, PM me for the link wink.gif
groan
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 Asus p7p55d-pro hd 4890 Vapor-x corsair 4Gb ddr3 
Hard DriveOSMonitorKeyboard
Western Digital 500Gb CRT all the life, secondary wide LCD shit logitech ultraflat, G15 
PowerCaseMouseMouse Pad
Corsair 650W antec five hundred ime 3.0, DA 3.5g, Puretrak valor[preordered] puretrak talent, destrucktro[destructed], QCK+ 
  hide details  
Reply
groan
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 Asus p7p55d-pro hd 4890 Vapor-x corsair 4Gb ddr3 
Hard DriveOSMonitorKeyboard
Western Digital 500Gb CRT all the life, secondary wide LCD shit logitech ultraflat, G15 
PowerCaseMouseMouse Pad
Corsair 650W antec five hundred ime 3.0, DA 3.5g, Puretrak valor[preordered] puretrak talent, destrucktro[destructed], QCK+ 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Mice
Overclock.net › Forums › Components › Mice › WMO's sensor got weird