Overclock.net › Forums › Intel › Intel CPUs › CPU Underclocking
New Posts  All Forums:Forum Nav:

CPU Underclocking - Page 2

post #11 of 17
Glad to hear it. These laptops are pretty easy to work on.
MCP
(17 items)
 
Loki
(2 items)
 
Rinzler
(13 items)
 
CPUMotherboardGraphicsRAM
Intel 2700K 5GHz Asus P8Z68 Deluxe Gen3 EVGA GTX-1080Ti (4x8GB) Crucial Balistix 1600 MHz 
Hard DriveOptical DriveCoolingOS
A bunch of SSD's LG DVD Combo Apogee Xt Rev 1.0, 360 Rad + D5 Fedora 25 
OSMonitorMonitorMonitor
Windows 10 Acer 32" 4k Acer 32" 4k Wacom Cintiq 27 QHD 
KeyboardPowerCaseMouse
Ducky Corsair AX850 Coolermaster HAF-X Corsair 
Audio
Xonar DG 
CPUGraphics
Intel i7-4558U Intel Iris 
CPUMotherboardGraphicsRAM
i7 720QM Proprietary GTX 260M 4 gb DDR3 1066 
Hard Drive
500 GB WD Caviar Black 
  hide details  
Reply
MCP
(17 items)
 
Loki
(2 items)
 
Rinzler
(13 items)
 
CPUMotherboardGraphicsRAM
Intel 2700K 5GHz Asus P8Z68 Deluxe Gen3 EVGA GTX-1080Ti (4x8GB) Crucial Balistix 1600 MHz 
Hard DriveOptical DriveCoolingOS
A bunch of SSD's LG DVD Combo Apogee Xt Rev 1.0, 360 Rad + D5 Fedora 25 
OSMonitorMonitorMonitor
Windows 10 Acer 32" 4k Acer 32" 4k Wacom Cintiq 27 QHD 
KeyboardPowerCaseMouse
Ducky Corsair AX850 Coolermaster HAF-X Corsair 
Audio
Xonar DG 
CPUGraphics
Intel i7-4558U Intel Iris 
CPUMotherboardGraphicsRAM
i7 720QM Proprietary GTX 260M 4 gb DDR3 1066 
Hard Drive
500 GB WD Caviar Black 
  hide details  
Reply
post #12 of 17
Thread Starter 
Noticed only one core was showing up in task manager.. Problems never end with this thing it seems. frown.gif Restarted and it is back to showing all 8 threads but running again at 930mhz.
Tu-100
(9 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-3570k Asrock B75M-ITX EVGA GeForce GTX 750 Ti SC G.Skill Ripjaw X  
Hard DriveHard DriveOSPower
SSD - Sandisk Seagate Baracuda Windows 10/Arch SILVERSTONE ST45SF 450W 
Case
Lian Li Tu-100B 
  hide details  
Reply
Tu-100
(9 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-3570k Asrock B75M-ITX EVGA GeForce GTX 750 Ti SC G.Skill Ripjaw X  
Hard DriveHard DriveOSPower
SSD - Sandisk Seagate Baracuda Windows 10/Arch SILVERSTONE ST45SF 450W 
Case
Lian Li Tu-100B 
  hide details  
Reply
post #13 of 17
in device manager do you have a management engine??? try to disable it
it should work
post #14 of 17
Hmm... I know the A09 Bios is out and I was going to update mine soon, I don't know if you might want to try that. I just had to re install windows on my laptop it made it much faster in all aspects. The os disk came without all the bloatware that dell put on them.
MCP
(17 items)
 
Loki
(2 items)
 
Rinzler
(13 items)
 
CPUMotherboardGraphicsRAM
Intel 2700K 5GHz Asus P8Z68 Deluxe Gen3 EVGA GTX-1080Ti (4x8GB) Crucial Balistix 1600 MHz 
Hard DriveOptical DriveCoolingOS
A bunch of SSD's LG DVD Combo Apogee Xt Rev 1.0, 360 Rad + D5 Fedora 25 
OSMonitorMonitorMonitor
Windows 10 Acer 32" 4k Acer 32" 4k Wacom Cintiq 27 QHD 
KeyboardPowerCaseMouse
Ducky Corsair AX850 Coolermaster HAF-X Corsair 
Audio
Xonar DG 
CPUGraphics
Intel i7-4558U Intel Iris 
CPUMotherboardGraphicsRAM
i7 720QM Proprietary GTX 260M 4 gb DDR3 1066 
Hard Drive
500 GB WD Caviar Black 
  hide details  
Reply
MCP
(17 items)
 
Loki
(2 items)
 
Rinzler
(13 items)
 
CPUMotherboardGraphicsRAM
Intel 2700K 5GHz Asus P8Z68 Deluxe Gen3 EVGA GTX-1080Ti (4x8GB) Crucial Balistix 1600 MHz 
Hard DriveOptical DriveCoolingOS
A bunch of SSD's LG DVD Combo Apogee Xt Rev 1.0, 360 Rad + D5 Fedora 25 
OSMonitorMonitorMonitor
Windows 10 Acer 32" 4k Acer 32" 4k Wacom Cintiq 27 QHD 
KeyboardPowerCaseMouse
Ducky Corsair AX850 Coolermaster HAF-X Corsair 
Audio
Xonar DG 
CPUGraphics
Intel i7-4558U Intel Iris 
CPUMotherboardGraphicsRAM
i7 720QM Proprietary GTX 260M 4 gb DDR3 1066 
Hard Drive
500 GB WD Caviar Black 
  hide details  
Reply
post #15 of 17
Load itwith diff software
E-Boney
(15 items)
 
  
CPUMotherboardGraphicsRAM
intel 4790k Z97X-UD5H GTX970 G1 16GB GsKill 2400MHZ 
Hard DriveHard DriveCoolingOS
2x 3TB HDD Raid 0 2x 240 GB SSD in Raid 0 NZXT X61 8.1 
MonitorKeyboardPowerCase
Asus VG248QE CMStorm Quickfire Pro Seasonic 1250W Corsair 750D 
MouseMouse PadAudio
Zowie FK-2 Monoprice Gigantic  HyperX Clouds 
  hide details  
Reply
E-Boney
(15 items)
 
  
CPUMotherboardGraphicsRAM
intel 4790k Z97X-UD5H GTX970 G1 16GB GsKill 2400MHZ 
Hard DriveHard DriveCoolingOS
2x 3TB HDD Raid 0 2x 240 GB SSD in Raid 0 NZXT X61 8.1 
MonitorKeyboardPowerCase
Asus VG248QE CMStorm Quickfire Pro Seasonic 1250W Corsair 750D 
MouseMouse PadAudio
Zowie FK-2 Monoprice Gigantic  HyperX Clouds 
  hide details  
Reply
post #16 of 17
Thread Starter 
I slapped my SSD in it yesterday since I've been wanting to for a while, good excuse for a fresh install of Windows. Anyways, it didnt fix anything. Its running at 266Mhz now, I'm on battery in school though. Speedstep is disabled, bios is A09, and minimum processor state is set to 100%. I'm out of things to do!

EDIT: Is there any chance that this could be caused by a faulty power adapter? I got the laptop off craigslist and sometimes it will not charge, and only sometimes when the laptop boots it will report an error that the power adapter is not a genuine 150W dell adapter. Looks good to me, produced by delta electronics so I don't think it is original.. Looks exactly like the one on dells website though. Worth the money to replace it?

http://www.amazon.com/Original-PA-5M10-Precision-ADP-150EB-ADP-150RB/dp/B002N7NEYM Typed in the model number.. appears like my adapter is actually a Dell adapter..
Edited by Lyfskills - 1/10/12 at 7:47am
Tu-100
(9 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-3570k Asrock B75M-ITX EVGA GeForce GTX 750 Ti SC G.Skill Ripjaw X  
Hard DriveHard DriveOSPower
SSD - Sandisk Seagate Baracuda Windows 10/Arch SILVERSTONE ST45SF 450W 
Case
Lian Li Tu-100B 
  hide details  
Reply
Tu-100
(9 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-3570k Asrock B75M-ITX EVGA GeForce GTX 750 Ti SC G.Skill Ripjaw X  
Hard DriveHard DriveOSPower
SSD - Sandisk Seagate Baracuda Windows 10/Arch SILVERSTONE ST45SF 450W 
Case
Lian Li Tu-100B 
  hide details  
Reply
post #17 of 17
Quote:
Originally Posted by Lyfskills View Post

I slapped my SSD in it yesterday since I've been wanting to for a while, good excuse for a fresh install of Windows. Anyways, it didnt fix anything. Its running at 266Mhz now, I'm on battery in school though. Speedstep is disabled, bios is A09, and minimum processor state is set to 100%. I'm out of things to do!
EDIT: Is there any chance that this could be caused by a faulty power adapter? I got the laptop off craigslist and sometimes it will not charge, and only sometimes when the laptop boots it will report an error that the power adapter is not a genuine 150W dell adapter. Looks good to me, produced by delta electronics so I don't think it is original.. Looks exactly like the one on dells website though. Worth the money to replace it?
http://www.amazon.com/Original-PA-5M10-Precision-ADP-150EB-ADP-150RB/dp/B002N7NEYM Typed in the model number.. appears like my adapter is actually a Dell adapter..

You may need to buy another battery. I would just contact Dell here and tell them you want and m15x battery because they aren't for sale anywhere new. This did work for my grandfather who had a faulty battery on his refurbished laptop and they gave him a new battery so i would just see if they'll give you one, if that even is the problem.

The charger looks fine its the same kind I own. Maybe show us the actual pictures of yours so we can see if that's the problem.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › CPU Underclocking