Overclock.net › Forums › Intel › Intel Motherboards › P5B Deluxe X7 Multiplier Help.....
New Posts  All Forums:Forum Nav:

P5B Deluxe X7 Multiplier Help.....

post #1 of 13
Thread Starter 
Well,

Today I worked with my E6600 at a 7X Multiplier just to see how far I could go with the FSB on my P5B Deluxe. I was able to get the system running at a 490 FSB with some reasonable stabilty. No matter what I do I cannot get this board to go over 500....Is it my Processor or is it just something that I am missing. See the below screen cap.
Overclocking Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E6600 Core 2 Duo eVGA 680i eVGA 7900GTO's in SLI 2GB Corsair Dominators CL4 
Hard DriveOptical DriveOSMonitor
320GB Seagate Perpendicular Samsung DVD/RW Windows XP Pro 32 Bit Dell FP2407 / Viewsonic 
KeyboardPowerCaseMouse
Logitech Ultra-X Silverstone Strider 600W Gigabyte Poseidon Logitech G7 Lazer 
Mouse Pad
Flexiglow CyberSnipa 
  hide details  
Reply
Overclocking Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E6600 Core 2 Duo eVGA 680i eVGA 7900GTO's in SLI 2GB Corsair Dominators CL4 
Hard DriveOptical DriveOSMonitor
320GB Seagate Perpendicular Samsung DVD/RW Windows XP Pro 32 Bit Dell FP2407 / Viewsonic 
KeyboardPowerCaseMouse
Logitech Ultra-X Silverstone Strider 600W Gigabyte Poseidon Logitech G7 Lazer 
Mouse Pad
Flexiglow CyberSnipa 
  hide details  
Reply
post #2 of 13
Did you try to push you RAM back a little more.... I see you have it on 1:1 right now, which means it's running at DDR2 980 speeds right now. Try to set the RAM frequency lower....
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
post #3 of 13
Another thing to try would be to up the NB voltage to 1.65v, just make sure it doesn't get too hot. Adding a fan blowing in that direction helps.
post #4 of 13
Just curious but did you already take a look at the freeCableguys bios guide?

http://www.xtremesystems.org/forums/...d.php?t=115217
My System
(15 items)
 
  
CPUMotherboardGraphicsGraphics
i5 2500k Biostar TZ77XE4 6950 6950 
RAMHard DriveCoolingOS
8gb - DDR3 main: 120gb SSD 830 + 3 1tb drives Air Win7 
MonitorPowerCase
3 x DELL ST242OL  OCZ 900W Lian-Li Custom 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsGraphics
i5 2500k Biostar TZ77XE4 6950 6950 
RAMHard DriveCoolingOS
8gb - DDR3 main: 120gb SSD 830 + 3 1tb drives Air Win7 
MonitorPowerCase
3 x DELL ST242OL  OCZ 900W Lian-Li Custom 
  hide details  
Reply
post #5 of 13
Thread Starter 
Quote:
Originally Posted by Sdumper
Just curious but did you already take a look at the freeCableguys bios guide?

http://www.xtremesystems.org/forums/...d.php?t=115217
Yeah...I have looked at his guide...

By the way....I agree with you that the Vdroop on this board SUCKS!
Overclocking Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E6600 Core 2 Duo eVGA 680i eVGA 7900GTO's in SLI 2GB Corsair Dominators CL4 
Hard DriveOptical DriveOSMonitor
320GB Seagate Perpendicular Samsung DVD/RW Windows XP Pro 32 Bit Dell FP2407 / Viewsonic 
KeyboardPowerCaseMouse
Logitech Ultra-X Silverstone Strider 600W Gigabyte Poseidon Logitech G7 Lazer 
Mouse Pad
Flexiglow CyberSnipa 
  hide details  
Reply
Overclocking Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E6600 Core 2 Duo eVGA 680i eVGA 7900GTO's in SLI 2GB Corsair Dominators CL4 
Hard DriveOptical DriveOSMonitor
320GB Seagate Perpendicular Samsung DVD/RW Windows XP Pro 32 Bit Dell FP2407 / Viewsonic 
KeyboardPowerCaseMouse
Logitech Ultra-X Silverstone Strider 600W Gigabyte Poseidon Logitech G7 Lazer 
Mouse Pad
Flexiglow CyberSnipa 
  hide details  
Reply
post #6 of 13
I pushed my 6600 and P5B to 2GHZ FSB and 1.65V NB. Couldn't keep it stable. Maybe watercooling the NB.

At X8, 1.6ghz FSB and RAM at 1GHZ. 6600 at 3.4GHZ (roughly)...it seems pretty stable ATM.
TITAN-6
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K @ 4GHZ ASRock Extreme 3 Gen 3 Gigabyte Nvidia GTX 570 8GB G.skill Sniper DDR3 1866 
Hard DriveOptical DriveCoolingOS
Crucial M4 CT128M4SSD2 2.5" 128GB SATA III MATSHITA BD-CMB UJ160 Blu Ray DVD writer Cooler Master Hyper 212+ Windows 7 x64 
MonitorMonitorKeyboardPower
Sceptre 24" LCD BENQ 3D 24" LCD Logitech G510 Corsair 750W HX professional single rail 
CaseMouseMouse PadAudio
CM Storm Sniper Razer Naga left-handed version None Onboard 
  hide details  
Reply
TITAN-6
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K @ 4GHZ ASRock Extreme 3 Gen 3 Gigabyte Nvidia GTX 570 8GB G.skill Sniper DDR3 1866 
Hard DriveOptical DriveCoolingOS
Crucial M4 CT128M4SSD2 2.5" 128GB SATA III MATSHITA BD-CMB UJ160 Blu Ray DVD writer Cooler Master Hyper 212+ Windows 7 x64 
MonitorMonitorKeyboardPower
Sceptre 24" LCD BENQ 3D 24" LCD Logitech G510 Corsair 750W HX professional single rail 
CaseMouseMouse PadAudio
CM Storm Sniper Razer Naga left-handed version None Onboard 
  hide details  
Reply
post #7 of 13
Thread Starter 
Quote:
Originally Posted by Chozart
Did you try to push you RAM back a little more.... I see you have it on 1:1 right now, which means it's running at DDR2 980 speeds right now. Try to set the RAM frequency lower....
How am I going to do this since I have no other memory settings in the BIOS?
Overclocking Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E6600 Core 2 Duo eVGA 680i eVGA 7900GTO's in SLI 2GB Corsair Dominators CL4 
Hard DriveOptical DriveOSMonitor
320GB Seagate Perpendicular Samsung DVD/RW Windows XP Pro 32 Bit Dell FP2407 / Viewsonic 
KeyboardPowerCaseMouse
Logitech Ultra-X Silverstone Strider 600W Gigabyte Poseidon Logitech G7 Lazer 
Mouse Pad
Flexiglow CyberSnipa 
  hide details  
Reply
Overclocking Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E6600 Core 2 Duo eVGA 680i eVGA 7900GTO's in SLI 2GB Corsair Dominators CL4 
Hard DriveOptical DriveOSMonitor
320GB Seagate Perpendicular Samsung DVD/RW Windows XP Pro 32 Bit Dell FP2407 / Viewsonic 
KeyboardPowerCaseMouse
Logitech Ultra-X Silverstone Strider 600W Gigabyte Poseidon Logitech G7 Lazer 
Mouse Pad
Flexiglow CyberSnipa 
  hide details  
Reply
post #8 of 13
Thread Starter 
Quote:
Originally Posted by FrankenPC
I pushed my 6600 and P5B to 2GHZ FSB and 1.65V NB. Couldn't keep it stable. Maybe watercooling the NB.

At X8, 1.6ghz FSB and RAM at 1GHZ. 6600 at 3.4GHZ (roughly)...it seems pretty stable ATM.

The NB is already on Water...See pic
Overclocking Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E6600 Core 2 Duo eVGA 680i eVGA 7900GTO's in SLI 2GB Corsair Dominators CL4 
Hard DriveOptical DriveOSMonitor
320GB Seagate Perpendicular Samsung DVD/RW Windows XP Pro 32 Bit Dell FP2407 / Viewsonic 
KeyboardPowerCaseMouse
Logitech Ultra-X Silverstone Strider 600W Gigabyte Poseidon Logitech G7 Lazer 
Mouse Pad
Flexiglow CyberSnipa 
  hide details  
Reply
Overclocking Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E6600 Core 2 Duo eVGA 680i eVGA 7900GTO's in SLI 2GB Corsair Dominators CL4 
Hard DriveOptical DriveOSMonitor
320GB Seagate Perpendicular Samsung DVD/RW Windows XP Pro 32 Bit Dell FP2407 / Viewsonic 
KeyboardPowerCaseMouse
Logitech Ultra-X Silverstone Strider 600W Gigabyte Poseidon Logitech G7 Lazer 
Mouse Pad
Flexiglow CyberSnipa 
  hide details  
Reply
post #9 of 13
Thread Starter 
Quote:
Originally Posted by RyGuy
Another thing to try would be to up the NB voltage to 1.65v, just make sure it doesn't get too hot. Adding a fan blowing in that direction helps.
I have had it on 1.65 but it does not seem to matter....I think that it has to do with the NCBB calc
Overclocking Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E6600 Core 2 Duo eVGA 680i eVGA 7900GTO's in SLI 2GB Corsair Dominators CL4 
Hard DriveOptical DriveOSMonitor
320GB Seagate Perpendicular Samsung DVD/RW Windows XP Pro 32 Bit Dell FP2407 / Viewsonic 
KeyboardPowerCaseMouse
Logitech Ultra-X Silverstone Strider 600W Gigabyte Poseidon Logitech G7 Lazer 
Mouse Pad
Flexiglow CyberSnipa 
  hide details  
Reply
Overclocking Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E6600 Core 2 Duo eVGA 680i eVGA 7900GTO's in SLI 2GB Corsair Dominators CL4 
Hard DriveOptical DriveOSMonitor
320GB Seagate Perpendicular Samsung DVD/RW Windows XP Pro 32 Bit Dell FP2407 / Viewsonic 
KeyboardPowerCaseMouse
Logitech Ultra-X Silverstone Strider 600W Gigabyte Poseidon Logitech G7 Lazer 
Mouse Pad
Flexiglow CyberSnipa 
  hide details  
Reply
post #10 of 13
Quote:
Originally Posted by mtuccio
The NB is already on Water...See pic
Hmmm...the P5B Del. is rated to run DDR21066 (Crucial? I think). I'm running GSkill DDR2-1000 with native timings of 4-4-4-5. So, I'm not Ocing the RAM at a FSB of 2GHZ (1:1 = 500MHZ). My PSU is 550W and my GPU draws no power (My rig is only for folding).

One thing I have noticed that is really weird about the board. If the POST voltage level on the CPU is below 1.45v it might not boot. Also, when I monitor it in CPUz, the CPU voltage level fluctuates between 1.21v and 1.46v. Sort of randomly. If I crank up the CPU voltage to 1.45 or higher, the fluctuation stops and CPUz reports a solid 1.21v. This is with both cores at 100% utilization. I wonder if it's a BIOS glitch. Maybe the voltage isn't being regulated properly.

Did all that rambling make any sense?
TITAN-6
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K @ 4GHZ ASRock Extreme 3 Gen 3 Gigabyte Nvidia GTX 570 8GB G.skill Sniper DDR3 1866 
Hard DriveOptical DriveCoolingOS
Crucial M4 CT128M4SSD2 2.5" 128GB SATA III MATSHITA BD-CMB UJ160 Blu Ray DVD writer Cooler Master Hyper 212+ Windows 7 x64 
MonitorMonitorKeyboardPower
Sceptre 24" LCD BENQ 3D 24" LCD Logitech G510 Corsair 750W HX professional single rail 
CaseMouseMouse PadAudio
CM Storm Sniper Razer Naga left-handed version None Onboard 
  hide details  
Reply
TITAN-6
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K @ 4GHZ ASRock Extreme 3 Gen 3 Gigabyte Nvidia GTX 570 8GB G.skill Sniper DDR3 1866 
Hard DriveOptical DriveCoolingOS
Crucial M4 CT128M4SSD2 2.5" 128GB SATA III MATSHITA BD-CMB UJ160 Blu Ray DVD writer Cooler Master Hyper 212+ Windows 7 x64 
MonitorMonitorKeyboardPower
Sceptre 24" LCD BENQ 3D 24" LCD Logitech G510 Corsair 750W HX professional single rail 
CaseMouseMouse PadAudio
CM Storm Sniper Razer Naga left-handed version None Onboard 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › P5B Deluxe X7 Multiplier Help.....