Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Drivers on Vista RC1
New Posts  All Forums:Forum Nav:

Drivers on Vista RC1

post #1 of 2
Thread Starter 
So I decided to install Vista on my second partition to try it out and its awesome... Bad news is I can't get my sound or network drivers installed because it says it isn't compatible so no internet or sound right now in vista.. Anybody have any advise?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3.0E E0 Presscott @ 3.85 P4P800 SE FX5500 256mb 128bit AGP 1GB DDR500 Gskill HZ 
Hard DriveOSMonitorPower
200GB Sata1.5 Maxtor Windows XP Home & Ubuntu 19in Flat Panel 400w FSP-PN 
Case
Xoxide 5 in 1 combo 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3.0E E0 Presscott @ 3.85 P4P800 SE FX5500 256mb 128bit AGP 1GB DDR500 Gskill HZ 
Hard DriveOSMonitorPower
200GB Sata1.5 Maxtor Windows XP Home & Ubuntu 19in Flat Panel 400w FSP-PN 
Case
Xoxide 5 in 1 combo 
  hide details  
Reply
post #2 of 2
Thread Starter 
NVM guys I got it.... just had to try a few different ones I found... google....
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3.0E E0 Presscott @ 3.85 P4P800 SE FX5500 256mb 128bit AGP 1GB DDR500 Gskill HZ 
Hard DriveOSMonitorPower
200GB Sata1.5 Maxtor Windows XP Home & Ubuntu 19in Flat Panel 400w FSP-PN 
Case
Xoxide 5 in 1 combo 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3.0E E0 Presscott @ 3.85 P4P800 SE FX5500 256mb 128bit AGP 1GB DDR500 Gskill HZ 
Hard DriveOSMonitorPower
200GB Sata1.5 Maxtor Windows XP Home & Ubuntu 19in Flat Panel 400w FSP-PN 
Case
Xoxide 5 in 1 combo 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Drivers on Vista RC1