Overclock.net › Forums › Intel › Intel CPUs › [SOLVED]2600K not booting anymore since FAH last night...
New Posts  All Forums:Forum Nav:

[SOLVED]2600K not booting anymore since FAH last night... - Page 2

post #11 of 18
Thread Starter 
So your advise is trying to repair with with the Windows 7 disk? Because of the boot sector might by damaged?

And i`m sorry my friend, but i have no clue what you mean by "M4" biggrin.gif

Thanks in advance!
My BF3 Rig
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-2600K Processor @4.4ghz/1.3v MSI Z68A-G45 (B3) EVGA GeForce GTX 570 DS 'Superclocked' 8GB G.Skill RipjawsX DDR3 1333mhz 
Hard DriveCoolingCoolingCooling
OCZ Agility 3 60GB Scythe Mugen 3 6x Aerocool Shark Fan Evil Black Edition 120mm Fly Alpine 230mm Fan 
CoolingCoolingOSMonitor
Fly Alpine orange 230mm led Fan NesTeq MaxZero 8 channel Fan Controller Windows 7 64-Bit Philips 42" LCD TV 42PFL5624H Full HD 1080p 
KeyboardPowerCaseMouse
Logitech G110 Gaming keyboard CoolerMaster GX-750W Aerocool xPredator Evil Black Edition Logitech M500 Mouse 
Audio
Logitech Z-5500 5.1 Digital 
  hide details  
Reply
My BF3 Rig
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-2600K Processor @4.4ghz/1.3v MSI Z68A-G45 (B3) EVGA GeForce GTX 570 DS 'Superclocked' 8GB G.Skill RipjawsX DDR3 1333mhz 
Hard DriveCoolingCoolingCooling
OCZ Agility 3 60GB Scythe Mugen 3 6x Aerocool Shark Fan Evil Black Edition 120mm Fly Alpine 230mm Fan 
CoolingCoolingOSMonitor
Fly Alpine orange 230mm led Fan NesTeq MaxZero 8 channel Fan Controller Windows 7 64-Bit Philips 42" LCD TV 42PFL5624H Full HD 1080p 
KeyboardPowerCaseMouse
Logitech G110 Gaming keyboard CoolerMaster GX-750W Aerocool xPredator Evil Black Edition Logitech M500 Mouse 
Audio
Logitech Z-5500 5.1 Digital 
  hide details  
Reply
post #12 of 18
M4. My ssd.

But yes. Windows repair should solve it. At least it did for me. In the BIOS I now boot off "windows boot manager" which the windows repair apparently added


Sent from my ADR6300 using Tapatalk
Derrr
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.8 Ghz ASRock z68 Extreme 4 Gen 3 MSI 560 ti 2GB GSkill Ripjaw X 4GBx2 @ 1600mhz 9 
Hard DriveCoolingOSMonitor
Crucial m4 128GB Corsair H100 Windows 7 Pro 64 ASUS VG236 
MonitorKeyboardPowerCase
Samsung SyncMaster 220WM Logitech G15 COUGAR SX850 NZXT Phantom Black w/ Orange Trim 
MouseMouse PadAudio
Logitech G500 Steelseries - Diablo 3 (hellz yeh) Witch Doctor Onboard 
  hide details  
Reply
Derrr
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.8 Ghz ASRock z68 Extreme 4 Gen 3 MSI 560 ti 2GB GSkill Ripjaw X 4GBx2 @ 1600mhz 9 
Hard DriveCoolingOSMonitor
Crucial m4 128GB Corsair H100 Windows 7 Pro 64 ASUS VG236 
MonitorKeyboardPowerCase
Samsung SyncMaster 220WM Logitech G15 COUGAR SX850 NZXT Phantom Black w/ Orange Trim 
MouseMouse PadAudio
Logitech G500 Steelseries - Diablo 3 (hellz yeh) Witch Doctor Onboard 
  hide details  
Reply
post #13 of 18
Make sure your bios is set to AHCI,not IDE.Would give the same problem.Sounds like bootloader has failed.Try to boot from Windows disc.
Amelia
(13 items)
 
Professional
(13 items)
 
RCPC#1
(17 items)
 
CPUMotherboardGraphicsRAM
Phenom II X6 1100t MSI 890FX GD65 MSI Radeon HD5670 GSkill RipjawsX DDR3 PC3 12800 2x4GB CL8 
Hard DriveOptical DriveCoolingOS
WD Black 1TB SATA III Samsung BD Zalman 9900MAX Windows 7 64 Professional 
MonitorKeyboardPowerCase
AOC 22" LED Logitech Kingwin Lazer Platinum 500w Fractal Design R3 
Other
Samsung 470 SSD 128GB 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 960T Asus M4A88T-VEVO Asus Strix R7 370 SuperTalent Perfomance 
RAMHard DriveHard DriveOptical Drive
GSkill Snipers Monster Daytona Seagate Barracuda 500GB 7,200 RPM 16Mb cache Memorex DVD/RW 
CoolingOSMonitorKeyboard
Corsair H60 Windows 8N IBM 9494 19" LCD IBM 
PowerCaseMouseMouse Pad
Corsair GS500 In Win H-Frame Wolfking OCZ Behemoth 
Audio
JBL Creature 
  hide details  
Reply
Amelia
(13 items)
 
Professional
(13 items)
 
RCPC#1
(17 items)
 
CPUMotherboardGraphicsRAM
Phenom II X6 1100t MSI 890FX GD65 MSI Radeon HD5670 GSkill RipjawsX DDR3 PC3 12800 2x4GB CL8 
Hard DriveOptical DriveCoolingOS
WD Black 1TB SATA III Samsung BD Zalman 9900MAX Windows 7 64 Professional 
MonitorKeyboardPowerCase
AOC 22" LED Logitech Kingwin Lazer Platinum 500w Fractal Design R3 
Other
Samsung 470 SSD 128GB 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 960T Asus M4A88T-VEVO Asus Strix R7 370 SuperTalent Perfomance 
RAMHard DriveHard DriveOptical Drive
GSkill Snipers Monster Daytona Seagate Barracuda 500GB 7,200 RPM 16Mb cache Memorex DVD/RW 
CoolingOSMonitorKeyboard
Corsair H60 Windows 8N IBM 9494 19" LCD IBM 
PowerCaseMouseMouse Pad
Corsair GS500 In Win H-Frame Wolfking OCZ Behemoth 
Audio
JBL Creature 
  hide details  
Reply
post #14 of 18
Thread Starter 
Quote:
Originally Posted by chazzz View Post

M4. My ssd.
But yes. Windows repair should solve it. At least it did for me. In the BIOS I now boot off "windows boot manager" which the windows repair apparently added
Sent from my ADR6300 using Tapatalk

Oh yeah, Crucial M4 if i`m correct..... sorry....... rolleyes.gif

Sounds a bit the same as mine problem indeed..... repairing withing 90 minutes...... Hope that will fix the problem! thumb.gif
My BF3 Rig
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-2600K Processor @4.4ghz/1.3v MSI Z68A-G45 (B3) EVGA GeForce GTX 570 DS 'Superclocked' 8GB G.Skill RipjawsX DDR3 1333mhz 
Hard DriveCoolingCoolingCooling
OCZ Agility 3 60GB Scythe Mugen 3 6x Aerocool Shark Fan Evil Black Edition 120mm Fly Alpine 230mm Fan 
CoolingCoolingOSMonitor
Fly Alpine orange 230mm led Fan NesTeq MaxZero 8 channel Fan Controller Windows 7 64-Bit Philips 42" LCD TV 42PFL5624H Full HD 1080p 
KeyboardPowerCaseMouse
Logitech G110 Gaming keyboard CoolerMaster GX-750W Aerocool xPredator Evil Black Edition Logitech M500 Mouse 
Audio
Logitech Z-5500 5.1 Digital 
  hide details  
Reply
My BF3 Rig
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-2600K Processor @4.4ghz/1.3v MSI Z68A-G45 (B3) EVGA GeForce GTX 570 DS 'Superclocked' 8GB G.Skill RipjawsX DDR3 1333mhz 
Hard DriveCoolingCoolingCooling
OCZ Agility 3 60GB Scythe Mugen 3 6x Aerocool Shark Fan Evil Black Edition 120mm Fly Alpine 230mm Fan 
CoolingCoolingOSMonitor
Fly Alpine orange 230mm led Fan NesTeq MaxZero 8 channel Fan Controller Windows 7 64-Bit Philips 42" LCD TV 42PFL5624H Full HD 1080p 
KeyboardPowerCaseMouse
Logitech G110 Gaming keyboard CoolerMaster GX-750W Aerocool xPredator Evil Black Edition Logitech M500 Mouse 
Audio
Logitech Z-5500 5.1 Digital 
  hide details  
Reply
post #15 of 18
Put your overclock back to stock and see if she boots.

I had a similar issue where my 4.6 overclock ran for about a week while folding, perfectly low temps all week and when I restarted no more 4.6. Only will boot at 4.4 now. 4.4+ I get the same blinking cursor and it never loads to windows.
Shrinkage
(8 items)
 
  
Reply
Shrinkage
(8 items)
 
  
Reply
post #16 of 18
Thread Starter 
Quote:
Originally Posted by Redwoodz View Post

Make sure your bios is set to AHCI,not IDE.Would give the same problem.

Will check that as well, thanks! thumb.gif
My BF3 Rig
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-2600K Processor @4.4ghz/1.3v MSI Z68A-G45 (B3) EVGA GeForce GTX 570 DS 'Superclocked' 8GB G.Skill RipjawsX DDR3 1333mhz 
Hard DriveCoolingCoolingCooling
OCZ Agility 3 60GB Scythe Mugen 3 6x Aerocool Shark Fan Evil Black Edition 120mm Fly Alpine 230mm Fan 
CoolingCoolingOSMonitor
Fly Alpine orange 230mm led Fan NesTeq MaxZero 8 channel Fan Controller Windows 7 64-Bit Philips 42" LCD TV 42PFL5624H Full HD 1080p 
KeyboardPowerCaseMouse
Logitech G110 Gaming keyboard CoolerMaster GX-750W Aerocool xPredator Evil Black Edition Logitech M500 Mouse 
Audio
Logitech Z-5500 5.1 Digital 
  hide details  
Reply
My BF3 Rig
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-2600K Processor @4.4ghz/1.3v MSI Z68A-G45 (B3) EVGA GeForce GTX 570 DS 'Superclocked' 8GB G.Skill RipjawsX DDR3 1333mhz 
Hard DriveCoolingCoolingCooling
OCZ Agility 3 60GB Scythe Mugen 3 6x Aerocool Shark Fan Evil Black Edition 120mm Fly Alpine 230mm Fan 
CoolingCoolingOSMonitor
Fly Alpine orange 230mm led Fan NesTeq MaxZero 8 channel Fan Controller Windows 7 64-Bit Philips 42" LCD TV 42PFL5624H Full HD 1080p 
KeyboardPowerCaseMouse
Logitech G110 Gaming keyboard CoolerMaster GX-750W Aerocool xPredator Evil Black Edition Logitech M500 Mouse 
Audio
Logitech Z-5500 5.1 Digital 
  hide details  
Reply
post #17 of 18
Thread Starter 
Quote:
Originally Posted by silvrr View Post

Put your overclock back to stock and see if she boots.
I had a similar issue where my 4.6 overclock ran for about a week while folding, perfectly low temps all week and when I restarted no more 4.6. Only will boot at 4.4 now. 4.4+ I get the same blinking cursor and it never loads to windows.

I reset it to factory defaults this morning to see if it would be a quick fix..... unafortunatly same problem with everything on stock..... I don`t get cold boots going above 4.6+ though.....
My BF3 Rig
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-2600K Processor @4.4ghz/1.3v MSI Z68A-G45 (B3) EVGA GeForce GTX 570 DS 'Superclocked' 8GB G.Skill RipjawsX DDR3 1333mhz 
Hard DriveCoolingCoolingCooling
OCZ Agility 3 60GB Scythe Mugen 3 6x Aerocool Shark Fan Evil Black Edition 120mm Fly Alpine 230mm Fan 
CoolingCoolingOSMonitor
Fly Alpine orange 230mm led Fan NesTeq MaxZero 8 channel Fan Controller Windows 7 64-Bit Philips 42" LCD TV 42PFL5624H Full HD 1080p 
KeyboardPowerCaseMouse
Logitech G110 Gaming keyboard CoolerMaster GX-750W Aerocool xPredator Evil Black Edition Logitech M500 Mouse 
Audio
Logitech Z-5500 5.1 Digital 
  hide details  
Reply
My BF3 Rig
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-2600K Processor @4.4ghz/1.3v MSI Z68A-G45 (B3) EVGA GeForce GTX 570 DS 'Superclocked' 8GB G.Skill RipjawsX DDR3 1333mhz 
Hard DriveCoolingCoolingCooling
OCZ Agility 3 60GB Scythe Mugen 3 6x Aerocool Shark Fan Evil Black Edition 120mm Fly Alpine 230mm Fan 
CoolingCoolingOSMonitor
Fly Alpine orange 230mm led Fan NesTeq MaxZero 8 channel Fan Controller Windows 7 64-Bit Philips 42" LCD TV 42PFL5624H Full HD 1080p 
KeyboardPowerCaseMouse
Logitech G110 Gaming keyboard CoolerMaster GX-750W Aerocool xPredator Evil Black Edition Logitech M500 Mouse 
Audio
Logitech Z-5500 5.1 Digital 
  hide details  
Reply
post #18 of 18
Thread Starter 
Okay guys, apparently my boot loader was messed up for some reason...
Situation also turned out that i didn`t have any repair function on the disk.
After some search at google i found out there is a possibility to create a repair disc.
But i need a functional Windows 7 to create it, which i unafortunatly have not.

So here i am, on a fresh (re-)installation.... Still thinking what messed up my boot loader.... well what can i say...... Computers! cheers.gif

p.s. creating ghost image tonight! rolleyes.gif
Edited by NightStalkerNL - 1/10/12 at 10:42am
My BF3 Rig
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-2600K Processor @4.4ghz/1.3v MSI Z68A-G45 (B3) EVGA GeForce GTX 570 DS 'Superclocked' 8GB G.Skill RipjawsX DDR3 1333mhz 
Hard DriveCoolingCoolingCooling
OCZ Agility 3 60GB Scythe Mugen 3 6x Aerocool Shark Fan Evil Black Edition 120mm Fly Alpine 230mm Fan 
CoolingCoolingOSMonitor
Fly Alpine orange 230mm led Fan NesTeq MaxZero 8 channel Fan Controller Windows 7 64-Bit Philips 42" LCD TV 42PFL5624H Full HD 1080p 
KeyboardPowerCaseMouse
Logitech G110 Gaming keyboard CoolerMaster GX-750W Aerocool xPredator Evil Black Edition Logitech M500 Mouse 
Audio
Logitech Z-5500 5.1 Digital 
  hide details  
Reply
My BF3 Rig
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-2600K Processor @4.4ghz/1.3v MSI Z68A-G45 (B3) EVGA GeForce GTX 570 DS 'Superclocked' 8GB G.Skill RipjawsX DDR3 1333mhz 
Hard DriveCoolingCoolingCooling
OCZ Agility 3 60GB Scythe Mugen 3 6x Aerocool Shark Fan Evil Black Edition 120mm Fly Alpine 230mm Fan 
CoolingCoolingOSMonitor
Fly Alpine orange 230mm led Fan NesTeq MaxZero 8 channel Fan Controller Windows 7 64-Bit Philips 42" LCD TV 42PFL5624H Full HD 1080p 
KeyboardPowerCaseMouse
Logitech G110 Gaming keyboard CoolerMaster GX-750W Aerocool xPredator Evil Black Edition Logitech M500 Mouse 
Audio
Logitech Z-5500 5.1 Digital 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › [SOLVED]2600K not booting anymore since FAH last night...