Overclock.net › Forums › Overclock.net Forum › Forum Platform Help and Discussion  › My Sig rig is not updating :(
New Posts  All Forums:Forum Nav:

My Sig rig is not updating :( - Page 2

post #11 of 20
Thread Starter 
Well is been a full 24 hours + since I have deleted my sig system, lets see if it will be a blank SIG by now,

*crosses fingers*

+EDIT

No such luck! still remains the ghost system!
post #12 of 20
Mine still isn't working after days.
post #13 of 20
I just made a post. I am having similar issues. Added a second rig to my sig and it's not showing up...
Desktop
(14 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7-7700HQ [3.8 GHz turbo] ASUS GL753VD Nvidia GeForce GTX 1050 [4GB DDR5] 16GB DDR4 2400MHz [17-17-17-39-2T] 
Hard DriveOptical DriveOSMonitor
Hitatchi 1 TB 7200RPM DL DVD+-RW/CD-RW Windows 10 x64 17.3" LED 
  hide details  
Reply
Desktop
(14 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7-7700HQ [3.8 GHz turbo] ASUS GL753VD Nvidia GeForce GTX 1050 [4GB DDR5] 16GB DDR4 2400MHz [17-17-17-39-2T] 
Hard DriveOptical DriveOSMonitor
Hitatchi 1 TB 7200RPM DL DVD+-RW/CD-RW Windows 10 x64 17.3" LED 
  hide details  
Reply
post #14 of 20
Thread Starter 
Yay my sig has finally deleted now time to create a new one just took a couple weeks lol.
post #15 of 20
Huddler rolleyes.gif
post #16 of 20
Although this might not help you, as it looks like you came across an actual bug: If your rig is not updating in your signature, you need to edit your signature but just click save (not actually change anything), and it will update all your rigs in your signature.
post #17 of 20
I recently added a rig for the first time and it's not showing at all. I went and resaved everything. Still a no show. What am I missing?
    
CPUMotherboardGraphicsRAM
I7-3770k  MSI Z77A-GD65 7970 GSkill Ripjaws 
Hard DriveOptical DriveCoolingOS
OCZ Agility2  LG USB External CD/DVD Burner CoolMaster Hyper 212+  Win7 Pro 64  
MonitorKeyboardPowerCase
Acer 19" Microsoft wireless  CoolerMaster 850watt Sentey Burton GS-6500  
MouseOtherOther
Microsoft wireless CyberPower 800w UPS 8-Port USB/PS2 Combo KVM Switch 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
I7-3770k  MSI Z77A-GD65 7970 GSkill Ripjaws 
Hard DriveOptical DriveCoolingOS
OCZ Agility2  LG USB External CD/DVD Burner CoolMaster Hyper 212+  Win7 Pro 64  
MonitorKeyboardPowerCase
Acer 19" Microsoft wireless  CoolerMaster 850watt Sentey Burton GS-6500  
MouseOtherOther
Microsoft wireless CyberPower 800w UPS 8-Port USB/PS2 Combo KVM Switch 
  hide details  
Reply
post #18 of 20
Quote:
Originally Posted by nanoprobe View Post

I recently added a rig for the first time and it's not showing at all. I went and resaved everything. Still a no show. What am I missing?



I had an old rig that showed up deleted it and now the replacement won't show up.
post #19 of 20
Quote:
Originally Posted by nanoprobe View Post

I recently added a rig for the first time and it's not showing at all. I went and resaved everything. Still a no show. What am I missing?

Your profile> scroll down> edit signature text> show off stuff in your signature.
post #20 of 20
Quote:
Originally Posted by Bitemarks and bloodstains View Post

Your profile> scroll down> edit signature text> show off stuff in your signature.

You. thumb.gif Me. doh.gif
    
CPUMotherboardGraphicsRAM
I7-3770k  MSI Z77A-GD65 7970 GSkill Ripjaws 
Hard DriveOptical DriveCoolingOS
OCZ Agility2  LG USB External CD/DVD Burner CoolMaster Hyper 212+  Win7 Pro 64  
MonitorKeyboardPowerCase
Acer 19" Microsoft wireless  CoolerMaster 850watt Sentey Burton GS-6500  
MouseOtherOther
Microsoft wireless CyberPower 800w UPS 8-Port USB/PS2 Combo KVM Switch 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
I7-3770k  MSI Z77A-GD65 7970 GSkill Ripjaws 
Hard DriveOptical DriveCoolingOS
OCZ Agility2  LG USB External CD/DVD Burner CoolMaster Hyper 212+  Win7 Pro 64  
MonitorKeyboardPowerCase
Acer 19" Microsoft wireless  CoolerMaster 850watt Sentey Burton GS-6500  
MouseOtherOther
Microsoft wireless CyberPower 800w UPS 8-Port USB/PS2 Combo KVM Switch 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Overclock.net Forum › Forum Platform Help and Discussion  › My Sig rig is not updating :(