Overclock.net › Forums › Graphics Cards › AMD/ATI › 6950 just sparked ?
New Posts  All Forums:Forum Nav:

6950 just sparked ? - Page 2

post #11 of 20
OCZ power supplies are not the best.

My bet is that either a cap on the GPU exploded or the PSU is failing.
post #12 of 20
Thread Starter 
What happens when a capacitor blows, just done a quick inspection and everything seems fine, no weird smell, no visual damage but I still believe for some reason it could be the mem banks on the graphics card as a few people have said that artifacts can also be cause by bad memory, and in windows it detects 751mb of ram but in games it's 2gb
My Gaming Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K 4.7GHz [24/7] Gigabyte Z77 ATI Radeon 6950 (XFX) Corsair Vengeance 8GB 1600MHz  
Hard DriveOptical DriveCoolingOS
2x 500GB HDD's [RAID 0]  A Non-Branded DVD-DL Burner Zalman CNPSX 10 Performa Windows 7 Home Premium 64 Bit 
MonitorKeyboardPowerCase
2x iiyama Prolite E2407HDS Razer Tarantula 600W OCZ NZXT Tempest 410 Elite 
MouseMouse Pad
Logitech G500 Wooden Desk - LOL 
  hide details  
Reply
My Gaming Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K 4.7GHz [24/7] Gigabyte Z77 ATI Radeon 6950 (XFX) Corsair Vengeance 8GB 1600MHz  
Hard DriveOptical DriveCoolingOS
2x 500GB HDD's [RAID 0]  A Non-Branded DVD-DL Burner Zalman CNPSX 10 Performa Windows 7 Home Premium 64 Bit 
MonitorKeyboardPowerCase
2x iiyama Prolite E2407HDS Razer Tarantula 600W OCZ NZXT Tempest 410 Elite 
MouseMouse Pad
Logitech G500 Wooden Desk - LOL 
  hide details  
Reply
post #13 of 20
Is your card overclocked ?
post #14 of 20
Thread Starter 
Quote:
Originally Posted by Abs.exe View Post

Is your card overclocked ?
Nope
My Gaming Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K 4.7GHz [24/7] Gigabyte Z77 ATI Radeon 6950 (XFX) Corsair Vengeance 8GB 1600MHz  
Hard DriveOptical DriveCoolingOS
2x 500GB HDD's [RAID 0]  A Non-Branded DVD-DL Burner Zalman CNPSX 10 Performa Windows 7 Home Premium 64 Bit 
MonitorKeyboardPowerCase
2x iiyama Prolite E2407HDS Razer Tarantula 600W OCZ NZXT Tempest 410 Elite 
MouseMouse Pad
Logitech G500 Wooden Desk - LOL 
  hide details  
Reply
My Gaming Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K 4.7GHz [24/7] Gigabyte Z77 ATI Radeon 6950 (XFX) Corsair Vengeance 8GB 1600MHz  
Hard DriveOptical DriveCoolingOS
2x 500GB HDD's [RAID 0]  A Non-Branded DVD-DL Burner Zalman CNPSX 10 Performa Windows 7 Home Premium 64 Bit 
MonitorKeyboardPowerCase
2x iiyama Prolite E2407HDS Razer Tarantula 600W OCZ NZXT Tempest 410 Elite 
MouseMouse Pad
Logitech G500 Wooden Desk - LOL 
  hide details  
Reply
post #15 of 20
Try an other PSU.
If it does it again, RMA the card.
You just don't want to RMA the card to have it come back and it does the same.
post #16 of 20
Quote:
Originally Posted by Abs.exe View Post

Is your card overclocked ?
Quote:
And it was at stock voltage and speed when it happend

rolleyes.gif
Woot
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2700k Asrock Z68 Extreme3 Gen 3 GTX 680 16gb Corsair Vengeance ddr3 1600 
Hard DriveOptical DriveCoolingOS
120gb Intel 510 series ssd, 80gb Intel 320 seri... Asus dvdrw Corsair h80 + 9 case fans Win 7 64bit 
MonitorKeyboardPowerCase
Dell U2711 Razer Blackwidow PC P&C 950w Silencer Corsair 400r 
MouseMouse PadAudioAudio
Razer Mamba 2012 Black Ultrasone 550's, X-fi Titanium HD  M-Audio AV40 
  hide details  
Reply
Woot
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2700k Asrock Z68 Extreme3 Gen 3 GTX 680 16gb Corsair Vengeance ddr3 1600 
Hard DriveOptical DriveCoolingOS
120gb Intel 510 series ssd, 80gb Intel 320 seri... Asus dvdrw Corsair h80 + 9 case fans Win 7 64bit 
MonitorKeyboardPowerCase
Dell U2711 Razer Blackwidow PC P&C 950w Silencer Corsair 400r 
MouseMouse PadAudioAudio
Razer Mamba 2012 Black Ultrasone 550's, X-fi Titanium HD  M-Audio AV40 
  hide details  
Reply
post #17 of 20
Thread Starter 
Quote:
Originally Posted by Abs.exe View Post

Try an other PSU.
If it does it again, RMA the card.
You just don't want to RMA the card to have it come back and it does the same.
I have another psu but it's like 200w, of it was the psu wouldn't the whole system shut it self down ?
My Gaming Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K 4.7GHz [24/7] Gigabyte Z77 ATI Radeon 6950 (XFX) Corsair Vengeance 8GB 1600MHz  
Hard DriveOptical DriveCoolingOS
2x 500GB HDD's [RAID 0]  A Non-Branded DVD-DL Burner Zalman CNPSX 10 Performa Windows 7 Home Premium 64 Bit 
MonitorKeyboardPowerCase
2x iiyama Prolite E2407HDS Razer Tarantula 600W OCZ NZXT Tempest 410 Elite 
MouseMouse Pad
Logitech G500 Wooden Desk - LOL 
  hide details  
Reply
My Gaming Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K 4.7GHz [24/7] Gigabyte Z77 ATI Radeon 6950 (XFX) Corsair Vengeance 8GB 1600MHz  
Hard DriveOptical DriveCoolingOS
2x 500GB HDD's [RAID 0]  A Non-Branded DVD-DL Burner Zalman CNPSX 10 Performa Windows 7 Home Premium 64 Bit 
MonitorKeyboardPowerCase
2x iiyama Prolite E2407HDS Razer Tarantula 600W OCZ NZXT Tempest 410 Elite 
MouseMouse Pad
Logitech G500 Wooden Desk - LOL 
  hide details  
Reply
post #18 of 20
Thread Starter 
On the psu is it vital that all the screws are in as I see one screw port which is also wired up to an earth but I forgot to put a screw in the slot smile.gif just had a quick inspect of the psu and it's got a lot of dust which I will clean tommorow any solutions of what it could be
Cheers for the help guys
My Gaming Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K 4.7GHz [24/7] Gigabyte Z77 ATI Radeon 6950 (XFX) Corsair Vengeance 8GB 1600MHz  
Hard DriveOptical DriveCoolingOS
2x 500GB HDD's [RAID 0]  A Non-Branded DVD-DL Burner Zalman CNPSX 10 Performa Windows 7 Home Premium 64 Bit 
MonitorKeyboardPowerCase
2x iiyama Prolite E2407HDS Razer Tarantula 600W OCZ NZXT Tempest 410 Elite 
MouseMouse Pad
Logitech G500 Wooden Desk - LOL 
  hide details  
Reply
My Gaming Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K 4.7GHz [24/7] Gigabyte Z77 ATI Radeon 6950 (XFX) Corsair Vengeance 8GB 1600MHz  
Hard DriveOptical DriveCoolingOS
2x 500GB HDD's [RAID 0]  A Non-Branded DVD-DL Burner Zalman CNPSX 10 Performa Windows 7 Home Premium 64 Bit 
MonitorKeyboardPowerCase
2x iiyama Prolite E2407HDS Razer Tarantula 600W OCZ NZXT Tempest 410 Elite 
MouseMouse Pad
Logitech G500 Wooden Desk - LOL 
  hide details  
Reply
post #19 of 20
My power supplies are, held in via 2 screws
Sent from my GT-I9000M using Tapatalk
post #20 of 20
Thread Starter 
Got it going guys, nothing wrong with PC but im still not sure what caused it, maybe a build up of static, who knows.

Cheers for your help smile.gif
My Gaming Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K 4.7GHz [24/7] Gigabyte Z77 ATI Radeon 6950 (XFX) Corsair Vengeance 8GB 1600MHz  
Hard DriveOptical DriveCoolingOS
2x 500GB HDD's [RAID 0]  A Non-Branded DVD-DL Burner Zalman CNPSX 10 Performa Windows 7 Home Premium 64 Bit 
MonitorKeyboardPowerCase
2x iiyama Prolite E2407HDS Razer Tarantula 600W OCZ NZXT Tempest 410 Elite 
MouseMouse Pad
Logitech G500 Wooden Desk - LOL 
  hide details  
Reply
My Gaming Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K 4.7GHz [24/7] Gigabyte Z77 ATI Radeon 6950 (XFX) Corsair Vengeance 8GB 1600MHz  
Hard DriveOptical DriveCoolingOS
2x 500GB HDD's [RAID 0]  A Non-Branded DVD-DL Burner Zalman CNPSX 10 Performa Windows 7 Home Premium 64 Bit 
MonitorKeyboardPowerCase
2x iiyama Prolite E2407HDS Razer Tarantula 600W OCZ NZXT Tempest 410 Elite 
MouseMouse Pad
Logitech G500 Wooden Desk - LOL 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › 6950 just sparked ?