Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Just upgraded my SSD. Cloning help?
New Posts  All Forums:Forum Nav:

Just upgraded my SSD. Cloning help?

post #1 of 5
Thread Starter 
Hi everyone,

I've just upgraded from a Vertex 2E to a mighty crucial M4. Mainly for the added space but I'm sure the speed won't hurt lol. Anyway I thought I could simply "cloan" a backup or image of the Vertex as it's my system drive on to the crucial but after a doing a lot of research a lot of people are throwing around terms that are confusing me like aligning and TRIM. Could anyone suggest a tool or method that would allow me to clone my current system drive onto a new drive without these problems that a few have mentioned??

Thanks guys smile.gif
Dark Star
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 - Currently Overclocking ;) Gigabyte GA-EP45-UD3P HD 6950 OCZ Blade LC DDR2 PC29200 4GB (GOT) 
Hard DriveOSMonitorKeyboard
640GB for Storage and OCZ Vertex 2e 60GB Windows 7 Ultimate-Signature Edition 3 x 22" -BenQ G2222HDL Logitech G15 
PowerCaseMouse
Corsair TX850 HAF 932 Logitech G500 
  hide details  
Reply
Dark Star
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 - Currently Overclocking ;) Gigabyte GA-EP45-UD3P HD 6950 OCZ Blade LC DDR2 PC29200 4GB (GOT) 
Hard DriveOSMonitorKeyboard
640GB for Storage and OCZ Vertex 2e 60GB Windows 7 Ultimate-Signature Edition 3 x 22" -BenQ G2222HDL Logitech G15 
PowerCaseMouse
Corsair TX850 HAF 932 Logitech G500 
  hide details  
Reply
post #2 of 5
http://www.macrium.com/reflectfree.aspx
or
http://download.cnet.com/Paragon-Backup-Recovery-Free/3000-2242_4-10972187.html
or you can use the built in windows 7 tool.
http://www.sevenforums.com/tutorials/663-backup-complete-computer-create-image-backup.html
post #3 of 5
Thread Starter 
Cheers! Those work out for me smile.gif Rep+
One quick question. I ran a few benchmarks in AIDA64 and I'm getting around 225MB/s speeds... Now that's considerably lower that advertised. Is this because I'm perhaps using the wrong sata port?? (There's yellow and purples ones never know which ones are the "better" ones or if they're the same!)? Or because I'm using an old mobo (EP45-UD3P) and other old kit or something else??
Dark Star
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 - Currently Overclocking ;) Gigabyte GA-EP45-UD3P HD 6950 OCZ Blade LC DDR2 PC29200 4GB (GOT) 
Hard DriveOSMonitorKeyboard
640GB for Storage and OCZ Vertex 2e 60GB Windows 7 Ultimate-Signature Edition 3 x 22" -BenQ G2222HDL Logitech G15 
PowerCaseMouse
Corsair TX850 HAF 932 Logitech G500 
  hide details  
Reply
Dark Star
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 - Currently Overclocking ;) Gigabyte GA-EP45-UD3P HD 6950 OCZ Blade LC DDR2 PC29200 4GB (GOT) 
Hard DriveOSMonitorKeyboard
640GB for Storage and OCZ Vertex 2e 60GB Windows 7 Ultimate-Signature Edition 3 x 22" -BenQ G2222HDL Logitech G15 
PowerCaseMouse
Corsair TX850 HAF 932 Logitech G500 
  hide details  
Reply
post #4 of 5
Use ATTO disk benchmark to see what you get. And make sure you have the Intel SATA (RST) drivers installed.
post #5 of 5
given the motherboard only supports Sata2 3Gb/s, those speeds seem about right to me. According to logic and Gigabyte's specs on their site, the yellow ones are Sata2 and run off the chipset and the purple ones are Sata2 as well and run off a Gigabyte controller.
First build ever
(20 items)
 
Surface Pro
(8 items)
 
 
CPUMotherboardGraphicsGraphics
i7-2600K Asus P8Z77-V Deluxe MSI GTX 770 Lightning  Intel HD3000 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance DDR3 RAM Crucial M4 WD Caviar Green WD Scorpio Black 
Optical DriveCoolingCoolingOS
Samsung SH-B123L Corsair H100 Bitfenix Spectre Pro 200mm blue LED Windows 8 Pro x64 
MonitorKeyboardPowerCase
Asus VE248H 24" LED monitor Logitech generic keyboard  Corsair AX850  Corsair Obsidian 650D 
MouseMouse PadAudioOther
Zowie EC1 eVo piece of paper speakers built into monitor Lamptron FC5v2 
CPUGraphicsRAMHard Drive
i5-3317U Intel HD4000 4GB DDR3 RAM 128GB SSD 
OSKeyboardPowerOther
Windows 8 Pro Touch cover battery stylus 
  hide details  
Reply
First build ever
(20 items)
 
Surface Pro
(8 items)
 
 
CPUMotherboardGraphicsGraphics
i7-2600K Asus P8Z77-V Deluxe MSI GTX 770 Lightning  Intel HD3000 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance DDR3 RAM Crucial M4 WD Caviar Green WD Scorpio Black 
Optical DriveCoolingCoolingOS
Samsung SH-B123L Corsair H100 Bitfenix Spectre Pro 200mm blue LED Windows 8 Pro x64 
MonitorKeyboardPowerCase
Asus VE248H 24" LED monitor Logitech generic keyboard  Corsair AX850  Corsair Obsidian 650D 
MouseMouse PadAudioOther
Zowie EC1 eVo piece of paper speakers built into monitor Lamptron FC5v2 
CPUGraphicsRAMHard Drive
i5-3317U Intel HD4000 4GB DDR3 RAM 128GB SSD 
OSKeyboardPowerOther
Windows 8 Pro Touch cover battery stylus 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Just upgraded my SSD. Cloning help?