Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › System acting up lately, very weird issues
New Posts  All Forums:Forum Nav:

System acting up lately, very weird issues - Page 2

post #11 of 15
Thread Starter 
Well, I don't know man... it depends. If your issues are idle only, I would recommend it, yes.
post #12 of 15

It's recommended to keep C1E enabled.

 

post #13 of 15
Quote:
Originally Posted by TFL Replica View Post

It's recommended to keep C1E enabled.

I have been reading that but i'm not sure why my computer would be freezing while it's virtually at idle... no 124 bsod or anything; just the mouse won't move and you can't ctrl alt delete or do anything
Claudette
(15 items)
 
Claudette
(31 photos)
 
CPUMotherboardGraphicsRAM
Core i5 2500k @4.5GHz ASRock P67 Extreme4 Sapphire HD 6870 OCZ Reaper 
Hard DriveHard DriveOptical DriveCooling
Seagate Barracuda 7200RPM Western Digital Black 7200RPM Sony Xigmatek Gaia 
MonitorKeyboardPowerCase
ViewSonic VX2253mh 22" LED-LCD Logitech mk710 desktop Rocketfish 900W modular Rosewill Blackhawk 
Mouse
CM Storm Sentinel Zero-G 
  hide details  
Reply
Claudette
(15 items)
 
Claudette
(31 photos)
 
CPUMotherboardGraphicsRAM
Core i5 2500k @4.5GHz ASRock P67 Extreme4 Sapphire HD 6870 OCZ Reaper 
Hard DriveHard DriveOptical DriveCooling
Seagate Barracuda 7200RPM Western Digital Black 7200RPM Sony Xigmatek Gaia 
MonitorKeyboardPowerCase
ViewSonic VX2253mh 22" LED-LCD Logitech mk710 desktop Rocketfish 900W modular Rosewill Blackhawk 
Mouse
CM Storm Sentinel Zero-G 
  hide details  
Reply
post #14 of 15
Thread Starter 
Quote:
Originally Posted by veritas-truth View Post

I have been reading that but i'm not sure why my computer would be freezing while it's virtually at idle... no 124 bsod or anything; just the mouse won't move and you can't ctrl alt delete or do anything

That's probably just instability regardless. Not sure, I'd make a thread if you haven't already.
post #15 of 15
I haven't made a thread about it; I was searching around for people with similar issues before starting a new topic. i bumped the offset voltage up to the next level; hopefully that'll help the issue, but I'm gonna leave the computer up downloading something to test it tonight

edit: I also bumped the GPU clock down just a hair
Claudette
(15 items)
 
Claudette
(31 photos)
 
CPUMotherboardGraphicsRAM
Core i5 2500k @4.5GHz ASRock P67 Extreme4 Sapphire HD 6870 OCZ Reaper 
Hard DriveHard DriveOptical DriveCooling
Seagate Barracuda 7200RPM Western Digital Black 7200RPM Sony Xigmatek Gaia 
MonitorKeyboardPowerCase
ViewSonic VX2253mh 22" LED-LCD Logitech mk710 desktop Rocketfish 900W modular Rosewill Blackhawk 
Mouse
CM Storm Sentinel Zero-G 
  hide details  
Reply
Claudette
(15 items)
 
Claudette
(31 photos)
 
CPUMotherboardGraphicsRAM
Core i5 2500k @4.5GHz ASRock P67 Extreme4 Sapphire HD 6870 OCZ Reaper 
Hard DriveHard DriveOptical DriveCooling
Seagate Barracuda 7200RPM Western Digital Black 7200RPM Sony Xigmatek Gaia 
MonitorKeyboardPowerCase
ViewSonic VX2253mh 22" LED-LCD Logitech mk710 desktop Rocketfish 900W modular Rosewill Blackhawk 
Mouse
CM Storm Sentinel Zero-G 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › System acting up lately, very weird issues