Overclock.net › Forums › Graphics Cards › AMD/ATI › Sapphire 7970 crashes with 1.3v?
New Posts  All Forums:Forum Nav:

Sapphire 7970 crashes with 1.3v? - Page 5

post #41 of 96
Quote:
Originally Posted by Cirdan View Post

MSI P55-GD65 which runs PCI slots at half speed I think. GPUz is running that my 7970 is running x16 1.1

My P67 UD5 board also reports 1.1 X16.
I ran rthdribl and it changed to 2.0 x16.

Try running RTHDRIBL demo in windowed mode and try again. It will report 2.0.

Poster on the [H] told me that recent Nvidia cards also downclock the bus (not just the clocks) when idle, and will run at 1.1 PCIE at 2D clocks and 2.0 at 3D clocks. Give it a try.thumb.gif
Edited by Falkentyne - 1/12/12 at 4:04am
SB Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Gigabyte P67A-UD5 B3 R9 290X 16GB 
Hard DriveOptical DriveOSMonitor
WD 2 TB, WD 1 TB, 250gb Liteon ihbs212 blu-ray burner/reader XP+W7 Benq XL2720Z 
KeyboardPowerCaseMouse
Ducky Shine 69/Year of the Goat/Shine 5 Seasonic Platinum X1000 Corsair 760T Logitech G502 with r0ach approved ™ sensor 
Mouse Pad
Puretrak Talent 
  hide details  
Reply
SB Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Gigabyte P67A-UD5 B3 R9 290X 16GB 
Hard DriveOptical DriveOSMonitor
WD 2 TB, WD 1 TB, 250gb Liteon ihbs212 blu-ray burner/reader XP+W7 Benq XL2720Z 
KeyboardPowerCaseMouse
Ducky Shine 69/Year of the Goat/Shine 5 Seasonic Platinum X1000 Corsair 760T Logitech G502 with r0ach approved ™ sensor 
Mouse Pad
Puretrak Talent 
  hide details  
Reply
post #42 of 96
Quote:
Originally Posted by Jokah View Post

I'll brb. I may have misread some information about the whole Trixx and CCC thing. Hard corp seemed to manage to get them to work together so I'm goona go try something.
From my own experience though they did not like each other. Maybe some sort of driver conflict.
Edit: Nope! Trixx and overdrive do not work together. Not for me anyway. I tried setting the voltage with trixx (1.3v) and then using overdrive to overclock with the 20% enabled. But no go.
@Evil penguin. Have you tried overclocking with CCC overdrive disabled? I get much better results at low voltage by just using Trixx by its self. I thought I read somewhere that you have managed 1070mhz at stock clocks? This is not to boast in any kind of way but I have managed 1175mhz at stock just using trixx. Could you try it without overdrive enabled and see what you can get to?

First, use Overdrive to set the powertune to 20%. Then set your desired 3D settings.
THEN use Trixx and set your clocks. it will work. Just do not go back into overdrive.

You can verify it just by reopening Trix later, you will see the clocks set to what you want. You can even check in gpu-z.
SB Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Gigabyte P67A-UD5 B3 R9 290X 16GB 
Hard DriveOptical DriveOSMonitor
WD 2 TB, WD 1 TB, 250gb Liteon ihbs212 blu-ray burner/reader XP+W7 Benq XL2720Z 
KeyboardPowerCaseMouse
Ducky Shine 69/Year of the Goat/Shine 5 Seasonic Platinum X1000 Corsair 760T Logitech G502 with r0ach approved ™ sensor 
Mouse Pad
Puretrak Talent 
  hide details  
Reply
SB Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Gigabyte P67A-UD5 B3 R9 290X 16GB 
Hard DriveOptical DriveOSMonitor
WD 2 TB, WD 1 TB, 250gb Liteon ihbs212 blu-ray burner/reader XP+W7 Benq XL2720Z 
KeyboardPowerCaseMouse
Ducky Shine 69/Year of the Goat/Shine 5 Seasonic Platinum X1000 Corsair 760T Logitech G502 with r0ach approved ™ sensor 
Mouse Pad
Puretrak Talent 
  hide details  
Reply
post #43 of 96

 

Quote:
Originally Posted by Jokah View Post

Sounds promising but I think I will let a little bit of time pass before trying this as it looks a bit daunting.

People have only had these cards for a couple of days and already I have come accross 4, people including my self, who are struggling with high voltage. Hopefully some one with alot more experience and expertise than me will be able to shed some light on this. If it is what it is and nothing can be done then so be it but it would just be nice to know what the cause is and wether there truly is a workaround.


I haven't played with 7970s because still waiting for waterblocks.

 

Based on 69xx series, I think this will work because nothing has changed in the 79xx other than different VRM and ASICs. This might worth to take a shot.

 

Download and installed AMD Catalyst™ Driver for the AMD Radeon HD 7900 (turn off UAC with beta/preview drivers).

http://support.amd.com/us/kbarticles/Pages/radeon-7900-series.aspx

 

And Official Catalyst WHQL 11.12 CAP 2 for crossfire users.
http://sites.amd.com/us/game/downloads/Pages/radeon_win7-64.aspx

 

Go to CCC to enable Overdrive then set each GPU to +20%. Set all GPUs in Overdrive for crossfire users. Exit Overdrive, go to task manager to stop CCC.exe or MOM.exe or "AMD external events utility". Then go to "msconfig" try to disable each start-up/re-boot. See which one works.

 

Download and install latest MSI Afterburner 2.2.0 Beta 11 to have supports for 7970 ASIC and voltera. MSI Afterburner 2.2.0 Beta 11

 

For crossfire users, turn off ULPS before enabling "unofficial overclocking". Non crossfire users proceed to enable "unofficial...." 

http://forums.guru3d.com/showthread.php?t=338906

 

1. Go to regedit (start > search programs and files > "regedit").
2. In drop down menu: find file > type "enableulps".
3. For ALL instances (keep pressing F3) change the "1" value to a "0".
4. Reboot PC.

 

Give it a try.

 

Note: Do not install Catalyst on top of Afterburner because it will override the profile .cfg set in Afterburner or enable Overdrive.

 


Edited by Ken1649 - 1/24/12 at 8:32am
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #44 of 96
Thread Starter 
Quote:
Originally Posted by Falkentyne View Post

First, use Overdrive to set the powertune to 20%. Then set your desired 3D settings.
THEN use Trixx and set your clocks. it will work. Just do not go back into overdrive.
You can verify it just by reopening Trix later, you will see the clocks set to what you want. You can even check in gpu-z.

This is how I was doing it in the first place. Setting the clocks and voltage and keeping them there is not the issue. The issue is that when I have overdrive and Trixx running there is a massive conflict. I get artifacts and drivers crashes much sooner than if i were just usng Trixx. It doesn't matter if there opened, closed, minimised, if ones open ones minimized, etc, etc. I've tried every combination and order of doing things I can possibly think of. Bottom line for me is that I cannot have both the programs enabled at the same time.

I am going to be doing a fresh driver install when I get home tonight so we'll see how taht goes. I would like to do a fresh install of windows but I 've got a new SSD coming next week and would like to avoid doing it twice in as many weeks.

Edit:
Quote:
Originally Posted by Ken1649 View Post


snip

I will try this also but would I be able to use trixx in place of afterburner?
Edited by Jokah - 1/12/12 at 4:18am
Tevatron K
(15 items)
 
 
CPUMotherboardGraphicsRAM
2600K @ 4.8ghz Z77 Sabertooth R9 290 8GB Samsung 30nm @ 1866mhz 
Hard DriveHard DriveOptical DriveCooling
M500 240GB SSD 3x 3TB HDD's Sony DRU-V200S Custom water cooling 
OSMonitorKeyboardPower
Windows 7 64bit QNIX 27" 1440p @ 96Hz Ducky 1008 BeQuiet 1200w 
CaseMouseMouse Pad
HAF 932 Logitec G5 Table top 
  hide details  
Reply
Tevatron K
(15 items)
 
 
CPUMotherboardGraphicsRAM
2600K @ 4.8ghz Z77 Sabertooth R9 290 8GB Samsung 30nm @ 1866mhz 
Hard DriveHard DriveOptical DriveCooling
M500 240GB SSD 3x 3TB HDD's Sony DRU-V200S Custom water cooling 
OSMonitorKeyboardPower
Windows 7 64bit QNIX 27" 1440p @ 96Hz Ducky 1008 BeQuiet 1200w 
CaseMouseMouse Pad
HAF 932 Logitec G5 Table top 
  hide details  
Reply
post #45 of 96
Ken1649 is right.

ALWAYS uninstall Afterburner BEFORE updating AMD drivers. And then after installing drivers, re-install Afterburner. thumb.gif
    
CPUCPUMotherboardGraphics
i7-5930k @ 4.9  i7-3930k @ 5.1 (2nd rig) Asus Rampage V (X99) + Asus Rampage IV (2nd rig) 2X Nvidia 1080 Ti SLI watercooled 
GraphicsRAMRAMHard Drive
2X Nvidia 980 Ti SLI watercooled (2nd rig)  4X8GB=32GB G.Skill DDR4-2700 4X4GB=16GB Ripjaws DDR3 2400 CL9 (2nd rig) 3X Samsung 840 Evo 1TB SSD 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Pro 250GB 3XSeagate 3TB LG Blu-ray writer 2X Quad-120 MCR420 
CoolingCoolingCoolingCooling
2X Triple-120 MCR320 + 1X Triple-120 Feser 2X Dual-120 XSPC RX240 32 Gentle Typhoon fans (mix of 3000 and 1850rpm) Reservoir 2X Koolance RP-452x2 with 4X MCP655 p... 
CoolingOSMonitorKeyboard
2X EK Supreme HF CPU waterblock Windows 10 Pro x64 Acer XB270HU IPS G-Sync 2440p (main rig) 3X 30'... CoolerMaster Masterkeys Pro S MX blue switch, C... 
PowerCaseMouseAudio
Antec HCP1200 + AX850 dual PSU main rig, AX120... Mountain Mods Extended Ascension + Pedestal 24 ... Logitech G502 x 2 PSB speakers 5.1 
  hide details  
Reply
    
CPUCPUMotherboardGraphics
i7-5930k @ 4.9  i7-3930k @ 5.1 (2nd rig) Asus Rampage V (X99) + Asus Rampage IV (2nd rig) 2X Nvidia 1080 Ti SLI watercooled 
GraphicsRAMRAMHard Drive
2X Nvidia 980 Ti SLI watercooled (2nd rig)  4X8GB=32GB G.Skill DDR4-2700 4X4GB=16GB Ripjaws DDR3 2400 CL9 (2nd rig) 3X Samsung 840 Evo 1TB SSD 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Pro 250GB 3XSeagate 3TB LG Blu-ray writer 2X Quad-120 MCR420 
CoolingCoolingCoolingCooling
2X Triple-120 MCR320 + 1X Triple-120 Feser 2X Dual-120 XSPC RX240 32 Gentle Typhoon fans (mix of 3000 and 1850rpm) Reservoir 2X Koolance RP-452x2 with 4X MCP655 p... 
CoolingOSMonitorKeyboard
2X EK Supreme HF CPU waterblock Windows 10 Pro x64 Acer XB270HU IPS G-Sync 2440p (main rig) 3X 30'... CoolerMaster Masterkeys Pro S MX blue switch, C... 
PowerCaseMouseAudio
Antec HCP1200 + AX850 dual PSU main rig, AX120... Mountain Mods Extended Ascension + Pedestal 24 ... Logitech G502 x 2 PSB speakers 5.1 
  hide details  
Reply
post #46 of 96

 

Quote:
Originally Posted by Jokah View Post
Quote:
Originally Posted by Ken1649 View Post


snip

I will try this also but would I be able to use trixx in place of afterburner?


They are basically the same only different UI with the difference, Afterburner has more options that Trixx hasn't.

 

But do not complicate with too many apps that provide same functions but one, either Afterburner or Trixx. The profile, configuration, registry has to have priority only from one app. or will end up complicated youself lmaosmiley.gif

 

Do as suggested above, do not do one thing then the other. The GPU will be so confused as whose instruction to follow or = crash upsidedwnsmiley.gif

 


Edited by Ken1649 - 1/12/12 at 5:13am
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #47 of 96
Quote:
Originally Posted by Ken1649 View Post


Download and installed Catalyst Preview 12.1a (turn off UAC with beta/preview drivers). http://support.amd.com/us/kbarticles/Pages/Catalyst121apreviewdriver.aspx

Note: Do not install Catalyst on top of Afterburner because it will override the profile .cfg set in Afterburner or enable Overdrive.

DO NOT use these drivers for 7970... There is a special driver for them here.
BTW ken nice guide right there thnx.
Ruby
(16 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] i7 2700k HT - 5.0ghz; 1.42v [ASRock] Fatal1ity z68 Proffesional Gen3 [Sapphire] HD 7970's CrossfireX @ 1200/1700mhz ... [G.Skill] RipjawsX CL9D 2x4GB; XMP 2133mhz; 9-1... 
Hard DriveOptical DriveCoolingOS
[OCZ] Vertex 3 + [WD] VelociRaptor 600gb Gen3 +... [SONY] Optiarc DVD+RW Combo [EK] Res/Rad/Pump + [Koolance] CPU-360 block + ... [Microsoft] Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
[Samsung] 120hz 3D 27" LED 2ms -S27A950D- [Logitech] G19 [Antec] Quattro 1200w OC Edition [Antec] Dark Fleet 85 
MouseMouse PadAudioAudio
[Logitech] G500 [Razor] Vespula [Asus] Xonar HDAV 7.1 THX DTS [Logitech] Z-5500 speakers 
  hide details  
Reply
Ruby
(16 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] i7 2700k HT - 5.0ghz; 1.42v [ASRock] Fatal1ity z68 Proffesional Gen3 [Sapphire] HD 7970's CrossfireX @ 1200/1700mhz ... [G.Skill] RipjawsX CL9D 2x4GB; XMP 2133mhz; 9-1... 
Hard DriveOptical DriveCoolingOS
[OCZ] Vertex 3 + [WD] VelociRaptor 600gb Gen3 +... [SONY] Optiarc DVD+RW Combo [EK] Res/Rad/Pump + [Koolance] CPU-360 block + ... [Microsoft] Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
[Samsung] 120hz 3D 27" LED 2ms -S27A950D- [Logitech] G19 [Antec] Quattro 1200w OC Edition [Antec] Dark Fleet 85 
MouseMouse PadAudioAudio
[Logitech] G500 [Razor] Vespula [Asus] Xonar HDAV 7.1 THX DTS [Logitech] Z-5500 speakers 
  hide details  
Reply
post #48 of 96
Quote:
Originally Posted by Denim-187 View Post

Quote:
Originally Posted by Ken1649 View Post


Download and installed Catalyst Preview 12.1a (turn off UAC with beta/preview drivers). http://support.amd.com/us/kbarticles/Pages/Catalyst121apreviewdriver.aspx

Note: Do not install Catalyst on top of Afterburner because it will override the profile .cfg set in Afterburner or enable Overdrive.

DO NOT use these drivers for 7970... There is a special driver for them here.
BTW ken nice guide right there thnx.


My bad. My hands are faster than what's inside the cranium. Bad coordination oneeyedsmiley02.png
 

 

 

ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #49 of 96
Well I can tell you this
I used Trixx to set my overclock to 1150 mhz, and tested it in the Sacred 2 main menu (Ice and blood), and my FPS went up by 2 fps (compared to CCC max of 1125 mhz), so the clocks were working. I did not change the voltage.

I then checked in overdrive, and overdrive said the current clocks were 1150 mhz and 1575 mhz at the bottom. Powertune was still set at 20%. However the overdrive clock control sliders were still set at 1000 mhz and 1575 mhz (which I had set them to before I ran Trixx). But the sliders were not the current clocks...the current clocks were shown below the sliders.

So Trixx is setting the clocks correctly and speeds were going up.

I don't know about the voltage control, though; I did not change the voltages. So not sure what the problem is with the voltages.
SB Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Gigabyte P67A-UD5 B3 R9 290X 16GB 
Hard DriveOptical DriveOSMonitor
WD 2 TB, WD 1 TB, 250gb Liteon ihbs212 blu-ray burner/reader XP+W7 Benq XL2720Z 
KeyboardPowerCaseMouse
Ducky Shine 69/Year of the Goat/Shine 5 Seasonic Platinum X1000 Corsair 760T Logitech G502 with r0ach approved ™ sensor 
Mouse Pad
Puretrak Talent 
  hide details  
Reply
SB Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Gigabyte P67A-UD5 B3 R9 290X 16GB 
Hard DriveOptical DriveOSMonitor
WD 2 TB, WD 1 TB, 250gb Liteon ihbs212 blu-ray burner/reader XP+W7 Benq XL2720Z 
KeyboardPowerCaseMouse
Ducky Shine 69/Year of the Goat/Shine 5 Seasonic Platinum X1000 Corsair 760T Logitech G502 with r0ach approved ™ sensor 
Mouse Pad
Puretrak Talent 
  hide details  
Reply
post #50 of 96
So where are the 1.2 + ghz overclocks ?!?! Thats what I want to see before I buy. smile.gif

Edit : Just saw a full cover WC 7970 hit 1.35 ghz with ease!
Edited by slice259 - 1/12/12 at 8:29am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Sapphire 7970 crashes with 1.3v?