Overclock.net › Forums › Intel › Intel CPUs › Complete Overclocking Guide: Sandy Bridge & Ivy Bridge | *ASRock Edition*
New Posts  All Forums:Forum Nav:

Complete Overclocking Guide: Sandy Bridge & Ivy Bridge | *ASRock Edition* - Page 101

Poll Results: Was this guide helpful?

Poll expired: Oct 17, 2012  
  • 80% (237)
    Yes (and I DO have an ASRock motherboard).
  • 15% (45)
    Yes (but I DO NOT have an ASRock motherboard).
  • 2% (7)
    No (and I DO have an ASRock motherboard).
  • 2% (7)
    No (but I DO NOT have an ASRock motherboard).
296 Total Votes  
post #1001 of 9599
Quote:
Originally Posted by MoInSTL View Post

Thanks for the warm welcome.

I thought you'd appreciate it (my first OC was a k6-III 450, and I'm really old). wink.gif

marty
post #1002 of 9599
my bad, been very busy last few days....
my ambient temp is 40...
the 95 temps were only for a few seconds, not constant. i guess they averaged from 60's to 70's. this pc doesn't have amazing cooling (duh..lol) i had to go with a quieter set up. i did replace the front 2 fans after i did all the testing but i'm sure they won't impact anything.
this is my dad's pc. i had some boundrys to work within. being quiet was a request so i knew i wouldn't impress anyone with low temps. i would have lapped the cpu, but again, it's his, and if there was a problem i'm sure he would be pissed if he found out i voided his warranty.
i have to say all in all, this build came out pretty good. i'm not too conserned about the high temps there because i know this pc will never reach those temps with what he is going to use it for.
oh...and here are the pics!

with a keen eye, you will see i don't have an expansion cage. my SSD is in my drive bay. i made an adapter that fits 2 SSD's. i did install the power cable with an extra SATA power connector. that way, in the future, if my dad wants to add another SSD, the connector is there, and he doesn't have to cut the tie string and re do it. oh yeah, the only way i could do something that hasn't been done before, i tied my wires up with tie string. it's a product that people in avaition use to tie up wire harnesses. works just fine for computers too! i also don't like the look of zip ties.
thanks to all for all the help and advice!
gets me by
(10 items)
 
  
CPUMotherboardGraphicsRAM
AMD Opteron 170 (UP) LP NF4 Series NVIDIA GeForce GTX 460 G.skill 
RAMRAMRAMHard Drive
G.skill G.skill G.skill Corsair Force GT  
OSOS
win 7 64bit win xp 32 bit 
  hide details  
Reply
gets me by
(10 items)
 
  
CPUMotherboardGraphicsRAM
AMD Opteron 170 (UP) LP NF4 Series NVIDIA GeForce GTX 460 G.skill 
RAMRAMRAMHard Drive
G.skill G.skill G.skill Corsair Force GT  
OSOS
win 7 64bit win xp 32 bit 
  hide details  
Reply
post #1003 of 9599

Slight problem guys. When I change the frequency to that of one lower than stock clock in the bios or in Atux or whatever it changes readily. But when I set it to one higher than stock, it refuses to take the change. Any clues as to why?

2nd Rig
(17 items)
 
  
CPUMotherboardGraphicsGraphics
[Intel] 2500k [4.5ghz] [1.3 volts] [AsRock] P67 Extreme 6 [Sapphire] 6950 Toxic [Unlocked to 6970 spec] Powercolor reference 6950 [Unlocked to 6970 spec] 
RAMRAMHard DriveHard Drive
[Samsung] Low voltage memory [@1866 mHz 9-10-9-28] [GSkill] Sniper 1866 9-10-9-28 1.5V [Corsair] 120gb Force GT WD 500GB 
Hard DriveCoolingOSMonitor
2x Seagate Crapstellation ES 2TB [Raid 1] [Coolermaster] V8 Windows 7 [Gateway] FDH2402 
MonitorKeyboardPowerCase
[Dell] S2316M [CM Storm] QuickFire TK [XFX] Core Edition PRO850W [In Win] Dragon Rider 
Mouse
Logitech G502 w/ stupid LEDs 
  hide details  
Reply
2nd Rig
(17 items)
 
  
CPUMotherboardGraphicsGraphics
[Intel] 2500k [4.5ghz] [1.3 volts] [AsRock] P67 Extreme 6 [Sapphire] 6950 Toxic [Unlocked to 6970 spec] Powercolor reference 6950 [Unlocked to 6970 spec] 
RAMRAMHard DriveHard Drive
[Samsung] Low voltage memory [@1866 mHz 9-10-9-28] [GSkill] Sniper 1866 9-10-9-28 1.5V [Corsair] 120gb Force GT WD 500GB 
Hard DriveCoolingOSMonitor
2x Seagate Crapstellation ES 2TB [Raid 1] [Coolermaster] V8 Windows 7 [Gateway] FDH2402 
MonitorKeyboardPowerCase
[Dell] S2316M [CM Storm] QuickFire TK [XFX] Core Edition PRO850W [In Win] Dragon Rider 
Mouse
Logitech G502 w/ stupid LEDs 
  hide details  
Reply
post #1004 of 9599
Quote:
Originally Posted by nvidiaftw12 View Post

Slight problem guys. When I change the frequency to that of one lower than stock clock in the bios or in Atux or whatever it changes readily. But when I set it to one higher than stock, it refuses to take the change. Any clues as to why?

Have you tried uninstalling any overclocking software? I know of someone else who had this issue and removing the software solved the problem.
Holly
(15 items)
 
  
CPUMotherboardGraphicsRAM
I5 3570K 4.8 Ghz Asus P8Z77-V PRO Evga GTX 680 8Gb Corsair Vengeance 1866Mhz 
Hard DriveOptical DriveCoolingMonitor
128GB Samsung 840 Pro + 4TB WD Greens Pioneer dvd-rw Noctua NH-D14 + Bitfenix Spectre Pro front intakes Dell U2713HM 27" 1440p + Panasonic 50" 1080p 
KeyboardPowerCaseMouse
OCN Ducky DK1008 MX Blue Corsair HX750 Corsair 650D Razer Imperator 2012 
  hide details  
Reply
Holly
(15 items)
 
  
CPUMotherboardGraphicsRAM
I5 3570K 4.8 Ghz Asus P8Z77-V PRO Evga GTX 680 8Gb Corsair Vengeance 1866Mhz 
Hard DriveOptical DriveCoolingMonitor
128GB Samsung 840 Pro + 4TB WD Greens Pioneer dvd-rw Noctua NH-D14 + Bitfenix Spectre Pro front intakes Dell U2713HM 27" 1440p + Panasonic 50" 1080p 
KeyboardPowerCaseMouse
OCN Ducky DK1008 MX Blue Corsair HX750 Corsair 650D Razer Imperator 2012 
  hide details  
Reply
post #1005 of 9599
Quote:
Originally Posted by BiG_LiG View Post


Have you tried uninstalling any overclocking software? I know of someone else who had this issue and removing the software solved the problem.


I can try but the overclocking software shouldn't do anything as it doesn't run at startup.

2nd Rig
(17 items)
 
  
CPUMotherboardGraphicsGraphics
[Intel] 2500k [4.5ghz] [1.3 volts] [AsRock] P67 Extreme 6 [Sapphire] 6950 Toxic [Unlocked to 6970 spec] Powercolor reference 6950 [Unlocked to 6970 spec] 
RAMRAMHard DriveHard Drive
[Samsung] Low voltage memory [@1866 mHz 9-10-9-28] [GSkill] Sniper 1866 9-10-9-28 1.5V [Corsair] 120gb Force GT WD 500GB 
Hard DriveCoolingOSMonitor
2x Seagate Crapstellation ES 2TB [Raid 1] [Coolermaster] V8 Windows 7 [Gateway] FDH2402 
MonitorKeyboardPowerCase
[Dell] S2316M [CM Storm] QuickFire TK [XFX] Core Edition PRO850W [In Win] Dragon Rider 
Mouse
Logitech G502 w/ stupid LEDs 
  hide details  
Reply
2nd Rig
(17 items)
 
  
CPUMotherboardGraphicsGraphics
[Intel] 2500k [4.5ghz] [1.3 volts] [AsRock] P67 Extreme 6 [Sapphire] 6950 Toxic [Unlocked to 6970 spec] Powercolor reference 6950 [Unlocked to 6970 spec] 
RAMRAMHard DriveHard Drive
[Samsung] Low voltage memory [@1866 mHz 9-10-9-28] [GSkill] Sniper 1866 9-10-9-28 1.5V [Corsair] 120gb Force GT WD 500GB 
Hard DriveCoolingOSMonitor
2x Seagate Crapstellation ES 2TB [Raid 1] [Coolermaster] V8 Windows 7 [Gateway] FDH2402 
MonitorKeyboardPowerCase
[Dell] S2316M [CM Storm] QuickFire TK [XFX] Core Edition PRO850W [In Win] Dragon Rider 
Mouse
Logitech G502 w/ stupid LEDs 
  hide details  
Reply
post #1006 of 9599

Didn't work. :(

2nd Rig
(17 items)
 
  
CPUMotherboardGraphicsGraphics
[Intel] 2500k [4.5ghz] [1.3 volts] [AsRock] P67 Extreme 6 [Sapphire] 6950 Toxic [Unlocked to 6970 spec] Powercolor reference 6950 [Unlocked to 6970 spec] 
RAMRAMHard DriveHard Drive
[Samsung] Low voltage memory [@1866 mHz 9-10-9-28] [GSkill] Sniper 1866 9-10-9-28 1.5V [Corsair] 120gb Force GT WD 500GB 
Hard DriveCoolingOSMonitor
2x Seagate Crapstellation ES 2TB [Raid 1] [Coolermaster] V8 Windows 7 [Gateway] FDH2402 
MonitorKeyboardPowerCase
[Dell] S2316M [CM Storm] QuickFire TK [XFX] Core Edition PRO850W [In Win] Dragon Rider 
Mouse
Logitech G502 w/ stupid LEDs 
  hide details  
Reply
2nd Rig
(17 items)
 
  
CPUMotherboardGraphicsGraphics
[Intel] 2500k [4.5ghz] [1.3 volts] [AsRock] P67 Extreme 6 [Sapphire] 6950 Toxic [Unlocked to 6970 spec] Powercolor reference 6950 [Unlocked to 6970 spec] 
RAMRAMHard DriveHard Drive
[Samsung] Low voltage memory [@1866 mHz 9-10-9-28] [GSkill] Sniper 1866 9-10-9-28 1.5V [Corsair] 120gb Force GT WD 500GB 
Hard DriveCoolingOSMonitor
2x Seagate Crapstellation ES 2TB [Raid 1] [Coolermaster] V8 Windows 7 [Gateway] FDH2402 
MonitorKeyboardPowerCase
[Dell] S2316M [CM Storm] QuickFire TK [XFX] Core Edition PRO850W [In Win] Dragon Rider 
Mouse
Logitech G502 w/ stupid LEDs 
  hide details  
Reply
post #1007 of 9599
Quote:
Originally Posted by InVeNtOr View Post

i would have lapped the cpu, but again, it's his, and if there was a problem i'm sure he would be pissed if he found out i voided his warranty.

Wow, I haven't heard the term "lap" in a long long time. That's one thing I never did, though a lot of folks used to do that to help with thermal conduction.

For those not familiar with the term, here's a link from 2002 (not too long after CPUs had just exceeded the 1GHz barrier).

http://www.overclockersclub.com/guides/lapping/

BTW, nice looking rig.

marty
post #1008 of 9599
My results


http://valid.canardpc.com/show_oc.php?id=2445722

Yay soo my better than my old q6600 as an oc'er

EDIT: Question with my board when i go into the bios with my mouse it starts to spaz out and click on random stuff so i have to use these two old ass one that i have also yes i know my rtam timings are slow il change them later cbf now
Edited by ZeProfessor - 7/20/12 at 8:20pm
Nom Nom Nom Speed
(20 items)
 
  
CPUMotherboardGraphicsGraphics
i5 3570k AsRock Z77 Fatal1ty Professional EVGA GTX 670 SC Plait Gt 520 
RAMHard DriveHard DriveHard Drive
G-Skill Sniper 1600mhz 8gb Maxtor 250gb WD 200gb Wd 80gb In Raid 0 
Hard DriveHard DriveOptical DriveCooling
SeaGate 80gb In Raid 0 Samsung 830 SSD 64gb LG Sata 24x DVD IDE CoolerMaster Hyper TX3 
OSMonitorMonitorKeyboard
Windows7 Ultimate BENQ GL2240 19" Acer 4:3 Lcd Generic Wireless Microsoft 
PowerCaseMouseMouse Pad
XFX 750w Core Edition Antec 1200 V2 Generic Wireless Microsoft A stapled pile of paper 
  hide details  
Reply
Nom Nom Nom Speed
(20 items)
 
  
CPUMotherboardGraphicsGraphics
i5 3570k AsRock Z77 Fatal1ty Professional EVGA GTX 670 SC Plait Gt 520 
RAMHard DriveHard DriveHard Drive
G-Skill Sniper 1600mhz 8gb Maxtor 250gb WD 200gb Wd 80gb In Raid 0 
Hard DriveHard DriveOptical DriveCooling
SeaGate 80gb In Raid 0 Samsung 830 SSD 64gb LG Sata 24x DVD IDE CoolerMaster Hyper TX3 
OSMonitorMonitorKeyboard
Windows7 Ultimate BENQ GL2240 19" Acer 4:3 Lcd Generic Wireless Microsoft 
PowerCaseMouseMouse Pad
XFX 750w Core Edition Antec 1200 V2 Generic Wireless Microsoft A stapled pile of paper 
  hide details  
Reply
post #1009 of 9599
lol. i thought people still did that to their cpu's and cpu coolers. yeah, i am a little dated too, i built my rig in 2006 and hadn't even thought about another set up until my dad asked me to build the one shown in the pics.
thanks for the complement. smile.gif
gets me by
(10 items)
 
  
CPUMotherboardGraphicsRAM
AMD Opteron 170 (UP) LP NF4 Series NVIDIA GeForce GTX 460 G.skill 
RAMRAMRAMHard Drive
G.skill G.skill G.skill Corsair Force GT  
OSOS
win 7 64bit win xp 32 bit 
  hide details  
Reply
gets me by
(10 items)
 
  
CPUMotherboardGraphicsRAM
AMD Opteron 170 (UP) LP NF4 Series NVIDIA GeForce GTX 460 G.skill 
RAMRAMRAMHard Drive
G.skill G.skill G.skill Corsair Force GT  
OSOS
win 7 64bit win xp 32 bit 
  hide details  
Reply
post #1010 of 9599
Aight, so I got a BSOD going for 4.5ghz and the error was "0x1E" (increase vcore). I first tried increasing the turbo which still gave a BSOD. Should I not increase the turbo and just increase the vcore or should I increase both of them? Currently @ 4.4ghz the vcore goes no higher than ~1.25
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Complete Overclocking Guide: Sandy Bridge & Ivy Bridge | *ASRock Edition*